• ベストアンサー
  • 困ってます

セットアップ時

PCのスイッチを入れるときに、以前(普通)なら「ピッ!」と言う音が出てしばらくしたら何もせずにメイン画面(アイコンが出ている状態)が出ますが、ここ2~3日「ピピッ!」と2回音がなり、黒い画面に「マウスが初期化されました」云々が表示され、画面下に「F1継続」「F2セットアップ」と表示します。 F1押さないとメイン画面が出てこなくなってます。 これの解決方法があれば、教えてください。

noname#13410
noname#13410

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数46
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • thanks39
  • ベストアンサー率61% (1189/1944)

F2を押してBIOS設定画面に入り、設定をDEFAULTに戻すか、起動時の自己診断画面を表示しない設定にしてください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

書いてあるとおりデフォルトにしてみたら、すぐにメイン画面が出てきました。 アドバイスありがとうございました。

関連するQ&A

  • 再セットアップができない

    NEC PC-LL760ADを再セットアップするためF11キーを押してもセットアップ画面が表示されず Windowsが立ち上がってしまいセットアップが出来ません。 以前に一度HDDが損傷し市販のHDDを購入してセットアップした時には、F11キーが機能し再 セットアップ用バックアップDVDを使ってセットアップが正常に行えたのですが、今回はF11キーが 機能せず再セットアップが出来ず困っています(BAIOSはF2キーで立ち上がりますがセーフモード F8キーはF11キー同様機能せずWindowsが立ち上る)。 対処方法があれば知恵をお貸し頂きたいのですが。 尚、現在立ち上がったWindowsXPでは 1. 外付けのマウスではカーソルが動きますが本体のタッチマウスではカーソルが動かない。 2. カーソルがアイコンなどにかかるだけでプログラムが立ち上がる。 3. インターネットを立ち上げると自動で次々とIEが立ち上がりフリーズしてしまう(プラウザ・   クラッシャーでしょうか)。 4. 電源投入後数秒間警告音が出た後Windowsが立ち上がる。 などまちまちの症状が出ています。

  • 再セットアップできない

    パソコンが起動してもマウスしか画面に表示されない。F11かF4で起動時に再セットアップしようとしたが何も表示されず、マウスしか表示されない画面になる。 ※OKWAVEより補足:「NEC 121ware : Windows」についての質問です

  • BIOSセットアップ画面が表示されない

    HDDを初期化してからBIOSセットアップ画面が表示されません。 F2やF12を連打しても、ブーという音が鳴ったのにセットアップ画面がでてきません。  (初期)win7 → win8 → win8.1 → HDD消去 → win8 → (現在)win8.1  HDD消去してから、BIOSセットアップが起動しなくなりました。 機種は富士通 LIFEBOOK AH77/Dです。 型名 FMVA77DW 優先順位はHDDが一番です。  なぜか起動したときFUJITSUのロゴは表示されません。 変わりにこのような画像が表示されます。 あと関係あるかわからないけど FUJITSU Hotkey utilityというのが入っていません、と表示されます。 なぜかダウンロードして再起動しても導入されてない状態。 やってみたことは ・USB端子についている物を全てとってF2,F12連打→「音はなるが表示されない」 ・F2を押したまま電源を入れる→「無反応」 ・電源入れた直後にF2を押す。→「音はなるが表示されない。」 ・UEFIは対応しているけど、なぜかUEFIの設定というものが表示されない。  (調べてみたらセキュアブートが関係あるとあったけれど、サポートされていない) ・トラブルシューティングやっても何もない ・高速スタートアップ無効(意味なかった) ・再起動からBIOSセットアップ画面へ行こうとする。→「無反応」

  • ウインドウズ98が起動しません

    富士通ロゴが出た後 missing operating system_ これから出ません。F8を押したら マウスが初期化されました。と出ます。f1キーを押すと継続 f2キーを押すとBIOSセットアップを起動します。とは出るものの無理~。今日突然で???困ってます

  • BIOSセットアップユーティリティーとフレッツ接続ツール

    私はWIN VALUE STAR(Me)を所持している家の者です。 まったくの初心者ですが、質問を2つさせてください。 久々に家族用に買ったWINを立ち上げたところ 『<F2>キーを押すとBIOSセットアップユーティリティーを起動します』と表示されました。 (?)と思ってそのままにしていたら、『ピッピ!』と警告音が鳴って、 黒い背景に白文字で 『SRAMテスト完了』とか『システムBIOSがシャドウされました』と書かれた画面になりました。 その画面の一番下には<F1>キーを押すと継続、<F2>キーを押すとセットアップを起動します。と書かれていて、<F1>キーを押すとなんとか起動するのですが、 いちいちこの黒い画面になるのがうっとうしいのですが、 どうやればこの画面が出なくなりますか?(←これが1つ目の質問です) あと、この画面が出るようになってからなんですけど、 フレッツ接続ツールの『接続』を押すと、 『アダプターヘルプ』という窓が表示されてしまいます。 その窓には ●ヘルプインフォメーション ●このソフトのより使用できるアダプター ●全てのアダプター とチェックできるようになっています。 が、どれをチェックしてみても結局は 『E0049:ネットワークアダプタを見つけることができません』というエラーが表示されてしまい、接続できなくなってしまいました。 この原因がわかりません。どうすればいいでしょうか?(←これが2つ目の質問です) 尚、家族によると『<F2>キーを押すとセットアップを起動します』と表示された時に<F2>キーを押して、 BIOSセットアップユーティリティーという画面になった時、 よくわからなかったので『F10 保存して終了』というのを押して『設定の内容を保存して終了しますか?→はい』としたそうです。 できるだけ詳しく書いたつもりです(汗) よろしくお願いいたしますm(_ _)m

  • 再セットアップできない

    2002年3月に以下のパソコンを購入しました。NECバリュースターVC500/2。 WINDOWSxp。 Pentium4 1.6G。 メモリー512MBを使用しています。3日前にパソコンに「unix penguen」のウィルスありと出たので、ノートンセキュリティーで全検索したところ問題なしと出ました。が、その後マウスの右クリックができなくなるわ、プログラムのアイコンをダブルクリックしても反応しなくなるわ、パソコンも非常に重くなるわで、これではいかんと思い再セットアップを泣く泣くしました。その後再セットアップはできたのですが、その後使用感に違和感を覚えました。マウスの右クリックができないのです。これはマウスがいけないと思い、無線マウスから有線マウスに切り替えました。でも、同じでした。これは、再セットアップ中にUSBコード類を抜かなくて再セットアップしなかったからと思い、今度はコード類を抜いて再セットアップしました。ところが、電源を入れてF8を押し、[Windouws拡張オプションメニュー」を表示→[OS選択メニューに戻る」→「VALUESTAR Recoverrysystem」までいったのですが、「再セットアップとは」の画面が出ません。そして、黒画面の左端にカーソルがひたすら点滅しているだけでした。いくら待っても変化なしでした。パソコンが壊れてしまったのでしょうか?どうかどうか教えてください。

  • メーカー製パソコンですが、再セットアップ画面に移行しません。

    再セットアップの為、パソコン起動後メーカーの表示画面の時にF12キーを連打しても、画面が通常の方に行き立ち上がります。 BIOSのF2キーを連打しても、通常画面に行きます。 再セットアップの画面に行くいい方法があれば、教えてください。

  • 起動時ファンのエラーとF2でBISOのセットアップ

    ノートパソコン(FMV-BIBLO MG50L)の電源を入れたら、ピーピーという警告音が鳴って、黒い画面に白い文字で「前回起動した時にファンのエラーが生じた」とか「F1を押したら継続、F2を押したらBISOのセットアップ(?)」とかいう表示が出ました。 実は一昨日バックライトが切れて、上記の表示もほとんど見えなかったのですが、何も押さないと電源が切れてしまったので、とりあえずF1を押して、パソコンを立ち上げましたが、これで良かったのでしょうか? もしF2を押していたらどうなったのでしょうか?そして1番良いのはどうする事だったのでしょうか? ちなみに前回はバックライト切れを見てもらいに行った量販店で、電源を入れてパスワードを入れる前にシャットダウンしただけでしたが、その後ホコリ等を飛ばすスプレーをファンやキーボードの所に吹きかけてもらいました。何が問題だったのかも併せて、どなたか教えてください。

  • 起動時に黒い画面でエラーが出ます・・・。

    NECのVALUSTARを使っています。 ここ一週間くらいずっとなんですけど、パソコンの電源をつけると、すぐ『ビッ』と音がして黒い画面に白い文字でエラーみたいなのがでます。 内容は、 『~テスト完了。』や『~がシャドウされました。』『マウスが初期化されました。』『エラー リソース競合』 などです。 一番下に『<F1>キーを押すと継続、<F2>キーを押すとセットアップを起動します。』と書いてあるのですが、<F2>を押したら時間などを設定するみたいなのですが、よく分からないので、継続にしています。 継続したらパソコン自体は起動するのですが、ときどきマウスが効かない状態で起動されてしまいます。キーボードも効かないので、その時は電源から直接落としています。 どうやったら直るのか教えてください。 上の情報に不備があれば指摘してもらえるとすぐに回答させていただきます。

  • 再セットアップについて

    他にもこの手の質問は数々ありますが、それで改善できなかったので質問させてもらいます。 PCはLavie L 型番LL730/3 OSはXPのhomeEditionです。 F11を押してもピッという音がなるだけで再セットアップの画面に移行しない。F2を押してBIOSの青い画面には移行するけど既存設定のロードができなく、初期化できない。 再セットアップCDを作ろうとしたのですが、パーティション?が変更してあり作ることができませんと表示されます。 121wareに電話したところもう随分前に買ったパソコンなので会員の期限が切れていて、質問一つにつき2000円かかるとアナウンスがぬかしたので電話を切りました。 とりあえずPCはこのままでも使えるのですが、妹に渡したいのでできれば再セットアップして渡したいです。 もしかしてパッケージ版のOSを新たに入れれば再セットアップしたことにはなりますか?