• ベストアンサー
  • 困ってます

Mac OS X v10.1 Up-To-Dateプログラムについて

私はimacのOS9.1を使用しています。 先程、「Mac OS X v10.1 Up-To-Dateプログラム」のお知らせのメールが届き、HPなどわ見たのですがまったく理解できません。 iMac9.1からアップグレード(2500円)は出来るのでしょうか? パソコン用語とかあまりよく分からないので、分かりやすく教えていただけると有り難いです。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数80
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • natural
  • ベストアンサー率37% (419/1115)

Mac OS X v10.1 Up-To-Dateプログラムは単独ではインストールできないはずです。 あくまでもMac OS Xのv10.1未満が入っている場合にコンポーネントの置き換え(つまりv10.1へのアップデート)を行ってくれるプログラムです。 従ってMac OS X本体をお持ちでない場合は無用の長物となりますので、新規でMac OS X v10.1を購入されることをお勧めします。 #本日からクーポン無しでMac OS X v10.1 Up-To-Dateプログラムの購入が #出来る様になりましたが、持っていなければ結局使えないからでしょう。 #そうでなければ新規パッケージは売れなくなりますよね。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

分かりやすく説明して頂きまして、ありがとうございます。 今の所新規で購入する予定はないので、とりあえずもうしばらく今のママの状態で使用する事にします。

関連するQ&A

  • Mac OS X v10.3 Up-To-Dateプログラムの申し込みについて

    Mac OS X v10.3 Up-To-Dateプログラムを申し込もうと、ウェブ上にある申し込み用紙に記入してファックスを試みるのですが、呼び出しばかりで一向につながりません。 ダイヤルしている番号は間違いありません。24時間受付のファックスなのにどうしてなのでしょうか?

    • ベストアンサー
    • Mac
  • Mac OS X v10.2の入手方法は?

    今トラブル中のiMac G4 700MHz(Combo Drive)ですが、 OSはアップして最終のMac OS X v10.2.8、クラシック環境はMacOS 9.2.2です。 万が一、自分もしくは、修理工場で、マシン及びOSのトラブルがあった場合、 HDの初期化も考えられます。 そこで質問です。 我が家には購入当初のMac OS X v10はありますが、 その後、アップして現在は最終段階のMac OS X v10.2.8になっています。 Mac OS X v10.1.2、Mac OS X v10.1.2、Mac OS X v10.1.5、 Mac OS X v10.1.6、Mac OS X v10.2.6、Mac OS X v10.2.8は、 アップグレード版なので、アップルから既にダウンロードして保存しあり、 先ほど念の為、CDにバックアップしましたが、 肝心のMac OS X v10.2がありません。 アップルのホームページで探しても、Mac OS X v10.2はないのです。 Mac OS X v10.2がないと、Mac OS X v10.2.8へのアップは出来ません。 Mac OS X v10.2を入手するには、どうしたら良いのでしょう? 既にアップルや店頭では売っていないと思います。 ネットオークションで入手するしかないでしょうか? 他に入手すべき方法がありますでしょうか? よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • El Capitan v10.11.3にするには

    現在、OSX Mavericksバージョン10.9.5のiMacを使用しています。 これをアップグレードさせたいのですが、現在AppleStoreから提供されている、最新バージョンのEl Capitan v10.11.4ではなく、El Capitan v10.11.3にしたいと思っています。 検索を掛けてみた所、El Capitan v10.11.3のダウンロードページを見つけたので、早速iMacにダウンロードして、アップグレードできないかやってみたのですが、El Capitan v10.11が前提として必要だと言われました。 El Capitan v10.11を探してみたのですが、自分では見つける事ができませんでした。 1.El Capitan v10.11を入手後、El Capitan v10.11.3をインストールする方法 2.Mavericksバージョン10.9.5から一つずつアップグレードして10.11.3にする方法 3.El Capitan v10.11.4から、v10.11.3に戻す方法 上記のいずれかの方法をご存知の方いらっしゃいましたら、お教え頂けませんか。 申し訳ないのですが、PCについては初心者なので、分かりやすくお教え頂けると大変有り難いですが、難しくても、理解するように勤めます。 上記以外でも、他に何かいい方法がありましたら、お知恵をお借りできましたら大変有り難いです。宜しくお願い致します。

    • ベストアンサー
    • Mac

その他の回答 (2)

  • 回答No.3
  • takaku
  • ベストアンサー率66% (10/15)

>私はimacのOS9.1を使用しています。 最初に購入された時から9.1がインストールされていましたか? 最近購入されたのであれば、OSXも付属していたはずです。 自分は7月に購入しましたが、すぐにサーバーにしてしまったので、 最初からインストールされてたかどうかは忘れましたが・・・ その付属していたOSX (10.0)、またはOSのみ 別で購入された方に対してのアップデートなので、 手元になければ、新規で購入するしかありません。 また参考までに 現時点では、いろいろなソフトや周辺機器の対応待ちの状態なので、 mashiriさんの作業内容によっては、出費がかさむかもしれません。 だけど今後、OSXに統一されるので、今のうちに慣れておくのもいいかと思います。 最初、ホントに感動しましたよ。やっぱ、慣れが必要ですね。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

質問に答えて頂き、有り難うございます。

  • 回答No.2
  • asuca
  • ベストアンサー率47% (11786/24626)

先の方もかかれているように9.1だけを持っているのだったら「アップデート」ではありませんので製品版を購入する必要があります。アップデートというのは今ある物をバージョンアップするための物ですので。 もうすでに発売されていますが14800円の物を購入することになります。店頭で販売が開始されているはずです。 単に何らかの理由で9.2.1がほしいのであるならば「Mac OS X v10.1 Up-To-Dateプログラム」に申し込めば電話やファックスだけでクーポンなしで申し込めますので入手できますが9.2.1はOS Xとの雲井あわせでないとそれほど意味を持ちませんので。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

質問に答えて頂き、有り難うございます。 とりあえず、今のMacをもうちょっとつかいこなせるようになってから、ジョンアップしたいと思います。

関連するQ&A

  • OS9.1のiMacでiPod shuffleは使える?(超初心者です)

    iPod shuffleを購入したいと思うのですが、Appleのウェブサイトでシステム要件を見てみたところ、 ・Mac OS X v10.2.8以降(Mac OS X v10.3.4以降を推奨) となっていました。 私が今使っているのは5年前に買ったiMacで、OSは9.1なのですが、これって、今私が使っているiMacではiPod Shuffleは使えないってことですよね? その場合、どうしたらiPod Shuffleを使えるようになるのでしょうか? OSをアップグレードしたらいいのかな、と思うのですが、実は超初心者なのでアップグレードの仕方すら分かりません。 そもそも私が今使っているiMacはOSのアップグレードができるのでしょうか? とりあえずシステム特性を見てみたところ、内蔵メモリは192となっていました。 まとまりのない文章&内容で申し訳ありませんが、超初心者の私にも分かるように、どなたか教えて頂けないでしょうか?

    • 締切済み
    • Mac
  • mac os x tigerのメディア交換プログラムについて。

    よろしくお願いします。 現在『mac os x バージョン10.2.8』を使っています。『imac G3』です。 そこで、最近古くなって使い勝手も悪くなったので『mac os x tiger』を購入しました。そこで、現在の『imac G3』では、DVDドライブ(インストール用)がないので、CDで焼けるように『メディア交換プログラム』が必要といわれました。 なんとなく理解したのですが、何となくでよく分かりません。どなたか、詳しい方いらっしゃいましたら、教えてほしいです。 そして、これをダウンロードしたらDVDはみれるようになるのでしょうか? よろしくおねがいします。

  • mac os x 10.4.11のアップグレード

    こんにちは、パソコンについて質問します。 2007年にiMacを購入致しました。 バージョンは、「mac os x 10.4.11」となっています。 このバージョンを、「mac os x 10.5」か、それ以上にしたいと思っています。 アップルストアのHPを見たのですが、10.5は販売されておらず、「10.6」や「lion」などがありました。 私は、パソコンについて勉強不足で、何を購入すればいいのかわかりません。 なるべく安価に済ませたいと考えています。 今のバージョンで、「10.6」を購入してアップグレードできるのでしょうか? それとも、「10.5」を探して購入し、アップグレードした方がよいのでしょうか? パソコンにお詳しい方、回答お願いいたします。

    • ベストアンサー
    • Mac
  • Mac OS X v10.4 (Tiger)対応のウィルス対策ソフトは?

    最近,Mac OS X v10.4搭載のPowerMacG5を購入しましたが,v10.4 (Tiger)対応のウィルス対策ソフトは 何があるのでしょうか? Norton AntiVirusは以前,使用していましたが シマンテックのHPによると,Tigerでは「エラーは発生せずにアプリケーションは起動します。」「 スケジュールと手動スキャンは機能します。」「 Auto-Protect は機能しません」「Mac OS X v10.4 と互換性のある次期バージョンを開発する予定はありません。」とあります。  有料の.Macで使用できていたVirexはMac OS X 10.4 Tigerに対応せず,10.3でも今月からはウィルスのデータが知らされないようです。  みなさんは,ウィルス対策ソフトはどうされていますか? G5を購入したら,パーテーションを切ってなくて OS10.3以下しか対応していないソフトの使用もどうしようかと困っています。  何かいい案はないでしょうか? よろしくお願いします

    • ベストアンサー
    • Mac
  • 超超ど初心者です。OS Xのアップグレードについて教えて下さい

    今日i pod shuffleをプレゼントに頂きました。 早く使いたいのですが、 説明書にはMAC OS X v10.2.8、MAC OS X v10.3.6以降が必要です。と書いてあります。 自分の家のマックはMAC OS X v10.1.5です。 これはOSをアップグレードしなくては shuffleは使えないですよね? アップグレードとはどうやってするのでしょう?お金はかかりますか? アップルのホームページも見たんですがなんだかよくわからなくて。。。あつかましいですが分かりやすく教えて頂ける方お願い致します。

    • ベストアンサー
    • Mac
  • iMac G4 700MHzのMac OS10.4とOS 9.2.2の同居は?

    先日質問ナンバー QNo.1753608で「Mac OS X v10.2」について質問したものです。 結局我が愛機iMac G4 700MHz(Combo Drive)は修理に出しました。 ハード&ソフト両面からチェックしてもらいます。 ところで、修理完了した段階で、Mac OS X v10.1になってます。 それをソフマップのお店に到着してから、 お店にてMac OS X v10.1を初期化し、Mac OS X v10.4を購入して、 インストールしてから、我が家に帰ってきます。 そこで、クラシック環境(Mac OS 9.2.2)の下記フォルダを既にCDーRにバックアップしてあります。 1、システム9のフォルダ 2、Mac OS 9.2のアプリケーションのフォルダ これをMac OS X v10.2が入ったマシンのハードディスクにドラッグ&ドロップすれば、 Mac OS 9.2.2対応のアプリケーションはクラシック環境で動くのですね? Mac OS 9.2.2で動作するもっとも大切なものは、フォトショップ LE-Jで、 これも動作しますね? (フォトショップ LE-Jは、初めてパソコン(Prerforma 5210)とプリンタ を買ったときに、プリンタについて来たものです。) これだけはどうしても動かしたいのです。 なお、Mac OS 9.2を所有、その後のアップデートはCD-Rに保存しています。 それとも、Mac OS 9.2を既に入れてあるMac OS X v10.4のiMacにインストールしても良いのでしょうか? Mac OS X v10.4でクラシック環境(Mac OS 9.2.2)を動作させておられる皆様、 Mac OS X v10.4で、クラッシック環境が動く一番安全で確実な方法をどうか教えてくださいませ。 マシンは多分3~4週間後に我が家に帰ってきます。

    • ベストアンサー
    • Mac
  • Mac OS X でのPhotoshop7.0のアップグレードの方法

    Mac OS X でのPhotoshop7.0のアップグレード版のインストールの方法を教えてください。 現在私はOS9.1でPhotoshop5.5を使用しています。 新しくPowerPC G4を購入してOS X にしようかと考えているのですが、PhotoshopのCD-ROMを落として傷をつけてしまって読み込めない状態です。(シリアル番号は分かります。)

  • Mac OS X Tigerへのアップグレードについて

    質問失礼します。 現在、Mac OS 10.3.9を使用しているのですが、iPodを購入する為、OSをアップグレードしようと思っています。 G3なので、10.3からは10.4にしかアップグレード出来ないということを知り、 オークションでTigerのアップグレードDVDを入手したのですが、 DVDを入れると何も表示されないまま出てきてしまいました。 色んな質問を拝見したところ、以下の質問が目に留まったのですが、 http://oshiete1.goo.ne.jp/qa3092313.html この方と同じ、DVDドライブ搭載機種ではないからなのでしょうか。 また、私がDVD自体を間違って入手してしまったのではないかと思ったのですが、 DVD本体には「Mac OS X Tiger Includes Xcode2 CPU Drop In DVD」と書かれているものなのですが、 このDVDでアップグレードできることに間違いないでしょうか。 機種はiMac、M8344J/Aです。 質問が複数になってしまい、申し訳ありません。 よろしくお願い致します。

    • 締切済み
    • Mac
  • 無線LAN+有線LAN接続設定方法

    現在iMacG3 333MHz OS8.6 を1台だけルーター内臓ADSLモデムにLANケーブルで接続して使っています。 現行モデルではないAirMacベースステーション「Dual Ethernet(M8209J/A)」を譲り受けて、新たに購入したiBookG4 1.33GHz OSX v10.4Tiger (AirMac Extreme 内蔵)を、親機として設定・管理ソフトで無線接続し、先のiMacを子機として有線接続にしようと思うのですが、このベースステーションのシステム条件に「Mac OS 9.0.4 以降のMac OS 9 、およびMac OS Xv10.1 以降のMac OS X」とあります。 これは設定や管理ソフトを使わない子機にも当てはまる事なのでしょうか。 可能であればiMacをOS8.6のバージョンのまま使用したいので、どなたかご存知の方いらしたらお願いします。

    • ベストアンサー
    • Mac
  • Mac OS X 10.4からのバージョンアップ

    【Mac OS X 10.4.11からSnow Leopardへのアップグレードはできますか?】 <今、使っているMacのスペック> Mac OS X 10.4.11 Intel Core 2 Duo 2 GHz メモリ1 GB 空き32GB 最近、ソフトをインストールしようとするときに、利用条件が「Mac OS X 10.5以上」であることが多く、OSのバージョンアップをしようと考えています。 http://www.apple.com/jp/macosx/how-to-buy/ アップルのサイトにOS X Lionへのアップグレード方法が載っていましたが、Snow Leopardがインストールされていなければならない、とのこと。 http://store.apple.com/jp/product/MC573J/A そこでSnow Leopardのページへ進み、「システム条件>システム条件をすべて確認する」を開くと、どういうわけか、Lionの技術仕様について…。 10.4(Tiger)からいきなり、Lionへのアップグレードは無理ということは分かったのですが、Snow Leopardへのアップグレードが果たして、できるのかできないのか、ということがはっきりと分かりません。 http://store.apple.com/jp/product/MC573J/A ここにあった4つの条件はクリアしているようですが、他に確認すべき項目はありますか? # Intelプロセッサを搭載したMac # 1GBのメモリ # 5GB のディスクスペース # DVDドライブ (インストール時に必要)

    • ベストアンサー
    • Mac