-PR-
解決済み

リンク先をクリックすると再起動

  • 困ってます
  • 質問No.135783
  • 閲覧数186
  • ありがとう数4
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 75% (3/4)

マシンはthinkpadi1800で、OSはwin2000です。
元はwinMeでした。アップグレードでwin2000を入れました。
なぜかリンク先へ飛ぼうとしたときにマシンが勝手に再起動してしまいます。
普通に何時間も作業をしているときには再起動することはありません。
でもなぜかインタネットで使用してると(1時間も使ってないです)
リンク先をクリックしたとたんに再起動してしまいます。
まるでリンクボタンが再起動ボタンのように。
winMeの頃にはインタネットしたことがなかったので同じ現象がおきていたのかは
わかりません・・・。
どなたか、解決方法、アドバイスをお願いいたします。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.3
レベル11

ベストアンサー率 47% (95/199)

突然再起動するというのは、何かしらエラーが起きています。
「システムのプロパティ」-「詳細」タブの「起動/回復」の中の「自動的に再起動する」というところにチェックが入っているかと思いますが、それをはずしてみてください。
致命的なエラーが発生したときはブルーバックの画面になって、エラーの内容が表示されます。
そのエラーの内容に手がかりが見つかるかもしれません。
(わけわからん英語ですけど)
お礼コメント
hr83

お礼率 75% (3/4)

「自動的に再起動する」というところにチェックが入っていました。
チェックをはずしました。
効果はまだわかりませんが、ホッ・・・。
そういえばブルーバックの画面は見ていないような気がします。
いつも画面上はwin2000のロゴか何かで、真ん中へんに黒い画面が出て
そこにツラツラと白い文字で何かをチェックしているような内容が出てきます。
ありがとうございました!!
これだけが原因で再起動してたならうれしいです。
投稿日時 - 2001-09-16 11:08:17
-PR-
-PR-

その他の回答 (全3件)

  • 回答No.1

その現象が起こる際にどのようなことをしているか、
また、いつ頃からそのような現象が起こったのかを
少し補足してください。
1. たとえば、xxxサイトに行くと必ず落ちるとか
2. xxxをインストールしたらなるようになったとか
3. いつも再起動ではなく、リンクを押すとたまに
  再起動になるとか(それならそのタイミングなど)

分かる範囲でいいので、補足してください。
それとですが、Windows 2000にはSP1とSP2が出て
いますが、それらが入っているか、Internet Explorerの
バージョンなども補足していただけるとありがたいです。

ではでは☆
補足コメント
hr83

お礼率 75% (3/4)

1.yahooでも再起動します。
  自宅でインタネットするとき良く見るのは犬サイトだけです。
  その犬サイトを見てるときも再起動します。
2.このマシンを購入してからインストールしたソフトは・・・
  Illustrator,photoshop,flash,shade,officeXP,秀丸くらいでしょうか。
  特にこれが原因だったのかも・・・と思うようなソフトは思いつきません。
3.リンクをクリックするとたまにです。
  きっかけははっきりしません。
  リンクが再起動ボタンのように、クリックするとすぐ再起動です。

はー!SP2をインストールしていません!!  
IEは5.0です。ネスケは4.7と6ですが、最近使っていません。

ちゃんと補足してるでしょうか・・・、いつも説明が下手だと会社でも言われます。
よろしくお願いします。
投稿日時 - 2001-09-16 11:33:22


  • 回答No.2

Meからアップグレードされたとの事ですが、モデム等のドライバーはWin2kの物がちゃんとインストールされているのでしょうか?。
最近ここのQをみているとOSのアップグレードを行い音が出なくなったとかマシンの挙動がおかしい等よくあるんですよねー。アップグレードするなら最低限カード類のドライバーくらいは用意して、雑誌とかからでもいいから知識をつけて行って欲しいです。(あくまでも一般論ですので御気を悪くされない様)
デバイスマネージャーで通信機器に?や!がついてないか確認してみては?あと考えられるのはモデム等の誤作動、一回カード類なんか外して付け直すとか(ノートなら難しいけど)やってみてください。
いずれにしてもアップグレードした以上、自分の責任で解決しないとダメだと思うんで(もうメーカーの保証は受けられないヨ)頑張ってください。
お礼コメント
hr83

お礼率 75% (3/4)

モデム(TA)はIOdataの物でIOdataのサイトでダウンロードしてきたものです。
もしかしてそれも原因なのでしょうか?
デバイスマネージャでの「!」や「?」は、その他のデバイス>不明なデバイスが
ひとつだけ「?」になっています。
Meの頃にメモしておいた内容と見比べて見るとゲーム関係のものでした。
後は「?」「!」は見当たりません。
さらにこれも原因とか・・・・?
OSのアップグレードは何回かしていますが、毎回自分で解決できない事があります。
勉強不足でした・・。
アドバイスありがとうございました!!
投稿日時 - 2001-09-16 11:19:48
  • 回答No.4
レベル9

ベストアンサー率 62% (33/53)

Meから2000にアップグレードしたせいだと思います。
Meを2000にアップグレードすることはサポートされていません
Meは2000の後に発売されたOSですし。

マイクロソフトのHPにも
「プロダクトアップグレード版の場合に限らず、
Windows 2000 Professional のセットアッププログラムは、
Windows Me に対するアップグレードインストールには
対応していません」
と書いてあります。

下記URLにさらに詳しく書いてあります。
2000を新規でインストールすることをお勧めします。
プロダクトアップグレード版だった場合はちょっとややこしくなりますが。
お礼コメント
hr83

お礼率 75% (3/4)

そういえばMeの方が後ですもんね・・。
新規でインストールはしませんでした。
親切にURLまで載せてくださいまして、ありがとうございました!
投稿日時 - 2001-09-17 21:38:06
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
-PR-
-PR-
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


専門家があなたの悩みに回答!

-PR-

ピックアップ

-PR-
ページ先頭へ