• ベストアンサー
  • 困ってます

WTC-C1167GCのランプで緑が点灯しない

木造3階建て住宅に住んでいます。これまで2階にルーターを設置していましたが1階だとWiFiが繋がりにくいので、ルーターを1階にし、2階にこの中継機を設定しました。2階で緑ランプになるのは冷蔵庫の上の電源ですが、しばらくすると消灯してしまいます。他の電源も緑ランプにならず、消灯か赤ランプばかりで、オレンジランプの場所が1箇所だけ見つかり、とりあえずそこに入れてます。1階でルーターに繋げられる場所は1箇所しかなく、動かすことはできません。3階のWiFi環境はあまりよくなく、できれば何か対策を講じたいと思っています。 中継機をこのままオレンジの点灯場所に設置でいいのか、冷蔵庫の上に変えて様子をみるか迷っています。また何か他に対策があるのか…よいアドバイスをお願いします。 ※OKWAVEより補足:「エレコム株式会社の製品」についての質問です。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数21
  • ありがとう数0

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • papis
  • ベストアンサー率70% (3566/5031)

ランプの色に関する記述部分ですが、 具体的に、 「どのランプがどのように点灯しているのか」を判断できません。 -- 各部の名称と働き https://www.elecom.co.jp/support/manual/network/wireless-lan/relay/wtc-c1167gc/usersmanual/06/?anchor#section-6 [5]切り替えスイッチは「通常」 [2]WPSランプは「消灯」(設定時以外なので) [1]は運用状態になれば「緑」 だと思いますが、 設置場所の目安になるのは [3および4]の2.4GHz/5GHzの各ランプの状態ですね この機種は、 ・2.4/5GHzのどちらか一つでルーターと接続 ・中継器からは2.4GHz帯と5GHz帯を発信でき、バンドステアリング有効 というタイプのようです この場合まずは、 「親機とは5GHz帯」でつながる、具合の良い場所を選定すべきです。 ゆえに、「5GHzのランプが緑」の場所がベストです。 そのうえで。 ここから先は親機と5GHz帯で安定的につながってからでよいですが、 親機と中継器が発する2.4GHz帯の干渉を防ぐため、 もともと2.4GHz帯は遮蔽に強いことを活かし、 親機側の2.4GHz帯発信は止めて、 2階の中継器だけ2.4GHz帯を使う設定にすることをお勧めします。 そのため、中継器ではバンドステアリングをやめ、 2.4GHz帯と5GHz帯のSSIDを分けて運用するのが良いです。 こうすることで、 1Fは親機の5GHzまたは中継器からの2.4GHz 2Fは親機または中継器のいいとこどり 3Fは中継器からの2.4GHzまたは5GHz というような電波状態構成を目指すのが良いでしょう。

共感・感謝の気持ちを伝えよう!

その他の回答 (1)

  • 回答No.2

https://www.elecom.co.jp/products/WTC-C1167GC-W.html こちらですか。 多段接続台数: 2台 ※3台数以上での接続の場合、ご使用の環境により通信が不安定となる場合がございます。 とあるので https://www.aterm.jp/support/guide/category/extension/wds/009/main.html みたいに中継器を複数使って多段接続してより遠くまでカバーするようにする事も出来ますが出費がかさみますね。 理想は出来る限り有線LANで延ばせるところまで延ばしてその上で中継器を利用することでしょうか。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • WTC-C1167GC-Wの設定について

    親機 WARPSTAR-WR8500N 中継器 WTC-C1167GC-W らくらくスタートボタンでは接続できなかったため、iPhoneを通して中継器と親機を接続する方法で試行錯誤しています。 iPhoneと中継器をWiFi接続するまではできるのですが、その後の中継器と親機WiFiを接続する段階で躓いています。 iPhoneとWiFiを接続したあと、中継器のIPアドレスで検索をかけて飛んだページから、親機のWiFiを探す作業があるのですが、何もしないままだと親機のWiFiは検索をかけてもヒットしません。 どうすればいいのかと試行錯誤してみると、親機のらくらくスタートボタンを長押しして親機が点滅してから検索をかけるとヒットする事が分かりました。 ヒットしたWiFiを適用して、中継器と親機WiFiを接続しようと試みたのですが、途中で接続が切れてしまいます。 らくらくスタートボタンを長押ししたあとの点滅状態の間はWiFiが接続されるのですが、この点滅状態は1分も持ちません。 適用して接続するのには65秒以上かかるため、適用してから接続が完了するまでに点滅状態が終了してしまい、中継器と親機WiFiの接続に失敗してしまいます。 親機が点滅している間は、中継器と接続できており、現に中継器の2.4hzのランプが点灯し、親機の点滅状態が終了すると中継器の2.4hzのランプが消灯します。 どのようにして解決すればいいのでしょうか? ※OKWAVEより補足:「エレコム株式会社の製品」についての質問です。

  • 電源スイッチの点灯の意味

    壁のコンセントのスイッチを、点灯時は緑、消灯時は赤にスイッチを押すところが点灯するものに交換しようと考えておりますが、例えば、階段で、1階と2階にどちらからでもスイッチが入れれるようになっている場合、1階2階それぞれ、どのような色の点灯になるのでしょうか? また、玄関にセンサーライトを設置する予定ですが、その場合も点灯しているときだけ緑になるのでしょうか? それと、電源ONで緑に点灯している状態で、照明本体で、消灯したときは、何色になるのでしょうか?

  • WTC-X1167GCの接続について

    どなたかお詳しい方お教えください。 WTC-C1167GCを購入しました。親ルータはソフトバンクのbb光ユニット(2.3:WPSが機能ボタン、リビング)で、セットアップ、設置(寝室)は無事完了しました。(2.4Gの緑ランプ点灯状態) 寝室にあるPCのスピードアップは確認できましたが、すぐ横にあるパナソニックのプライベートビエラの通信状態が改良されません。確認してみるとPCはSSID-2.4G、ビエラはSSID-5Gとなっています。マニュアルをみるとWTCの2.4Gランプが緑点灯しているということはルータと中継器が2.4Gで通信していると書かれているので、もしかして5Gの端末(プライベートビエラ)には何のメリットもないということでしょうか? 宜しくお願いいたします。 ※OKWAVEより補足:「エレコム株式会社の製品」についての質問です。

  • dynabook 電源ランプは点灯するが、起動せず

    dynabookの、T65を使用しています。 ノートパソコンです。 電源ランプは点灯し、読み込み音?の様なものと、ファンが動いている音もします。 無線のランプはオレンジで、 マウスは電源を入れた際に緑に点灯しますが、すぐに消灯します。 一通り検索し、解決策のバッテリーを外し、暫く待ったりもしましたがやはり起動しません。 以前から電源を消してしまいますと、この様なケースがありましたので、パソコンの電源を付けっ放しにしてしまったのが原因でしょうか。 一昨日までは何も異常無く起動しておりました。 ちなみに、去年辺りに購入したばかりです。 回答をよろしくお願いします。

  • 2.4GHz緑点灯→5GHz赤点灯となる。

    WSC-X1800GS-B(中継器)の2.4GHzランプが緑点灯、5GHzランプ消灯で問題なく使えておりますが、一時的に2.4GHzランプが消灯し、5GHz赤点灯にかわります。中継器は2.4GHzだけ使う状態にできないでしょうか。5GHz赤点灯は2分くらいですが、5GHz赤点灯になると仮想デスクトップが使えなくなり仕事ができなくなり困っています。 ※OKWAVEより補足:「エレコム株式会社の製品」についての質問です。

  • ディスプレイのらんぷが点灯消灯を繰り返します。。。

    こんばんわ。若干急ぎの問題が起こってしまいました。 デスクトップPCのディスプレイにHYUNDAIのL90D+を使っているのですが、今朝から突然ディスプレイが映らなくなってしまいました。 ディスプレイの電源ランプはオレンジから青になったらすぐに消灯して、またオレンジ→青→消灯を繰り返し、ディスプレイには何も表示されない状態です。(ケーブルを接続しない、またはパソコンの電源を切るとオレンジがずっとついた入力なしの状態に戻ります。) ディスプレイ側の端子はDVIとD-SUB端子があり、DVIを使っていたので、D-SUBの法に接続してみても直りませんでした。 また、パソコン本体が悪いのかとも思い、ノートPCのD-SUB端子からディスプレイに接続してみましたが、繋いだとたんに同じ症状が起きてしまいました。 昨晩までは何も以上はない状態で、PC本体の電源は切ってディスプレイはオレンジランプ(入力なし)の状態で置いていました。 何をすれば直るのか、個人の力では直らないのか、まったくわかりません。どなたか、意見または直すのに使えそうな方法などをご教授お願いいたします。。。

  • エレコム中継機ランプ消灯状態

    ELECOM製中継機、型番=WRC-300FEBK-Rを4年ほど使用しています。数日前からpowerランプはじめ全ランプが消灯状態です。コンセントから電源オフ/オンすると、WANランプが数秒青色点灯ののち、全ランプが消灯してしまいます。ただ、wifiは問題なく飛んでいるので機能はしているようです。ランプ切れでしょうか? ※OKWAVEより補足:「エレコム株式会社の製品」についての質問です。

  • Wi-Fiの接続ができません

    RX600KIのルーターなのですが、設置して電源、ひかり電話、ACT、登録が緑ランプ、初期状態がオレンジランプに光っているのですが、WiFiを検索しても出てきません。どうすればいいか分からず混乱しています。どなたか教えていただきたいです。 ※OKWAVEより補足:「So-netの各種設定」についての質問です。

  • 前面のエラーランプが点灯し電源が入らない

    MG5630を5年ほど使用しています。使用しようと思い操作パネルを見たらエラーランプ(オレンジ)が点灯しています。電源ボタンを押しても、PCから起動しても電源が入りません。 電源コードを抜くとエラーランプは消灯しますが、10分後に再挿入すると、エラーランプが点灯し症状は変わりません。 ※OKWAVEより補足:「キヤノン製品」についての質問です。

  • ルーターの説明にないランプの点灯について

    WMC-2LXのルーターで、2.4GHzのランプが赤の点滅、 5GHzのランプが白以外の点滅をしていて、無線接続ができなくなりました。 専用中継機なら赤ランプになることもあるかと思いますが、 ルーターとして使っている本体で赤ランプが点滅するのは、説明書にも記載がなく状態がわかりません。 モードはルーターモードです。 電源の入れ直しで復旧しましたが、これはどういった時にそういう状況になるのか わかる方はいらっしゃいますか? ※OKWAVEより補足:「エレコム株式会社の製品」についての質問です。