解決済み

どうすればインストールできますか?

  • 困ってます
  • 質問No.9589829
  • 閲覧数152
  • ありがとう数2
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 92% (547/591)

どうすればインストールできますか?
ご回答の程、宜しくお願い申し上げます。

$ sudo apt install apache2 php-curl php-pd php-mcrypt php-xmlrpc libapache2-mod-php mysql-server php-mysql
パッケージリストを読み込んでいます... 完了
依存関係ツリーを作成しています
状態情報を読み取っています... 完了
パッケージ php-mcrypt は使用できませんが、別のパッケージから参照されます。
これは、パッケージが欠落しているか、廃止されたか、または別のソース
からのみ利用可能であることを意味します。

E: パッケージ php-pd が見つかりません
E: パッケージ 'php-mcrypt' にはインストール候補がありません

質問者が選んだベストアンサー

  • 回答No.1

ベストアンサー率 43% (3419/7849)

Linux系OS カテゴリマスター
>どうすればインストールできますか?
WordPressのインストールですよね?
手順を飛ばしていると思いますのでOSのインストールからやり直した方が早いでしょう。
以前に参照したURLを再確認して手順通りに行えばWordPressがセットアップできます。
お礼コメント
jump7799

お礼率 92% (547/591)

いつもありがとうございます。
投稿日時 - 2019-02-20 17:38:28
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

特集

ピックアップ

ページ先頭へ