-PR-
解決済み

No package ○○ available

  • 困ってます
  • 質問No.9307351
  • 閲覧数123
  • ありがとう数1
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 70% (117/166)

すみません、Linux初心者です。
(ディストリビューションはCentOSで、verは6.5です)
すごい馬鹿な質問になってたらすみませんが教えてください。
yum installを使ったときに
「No package ○○ available(○○はインストールしようとしてるパッケージ名)」
というエラーが出た場合、「たいがいはこのファイルをこういじれば解決する」といった
解決方法はあるのでしょうか?
通報する
  • 回答数1
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル14

ベストアンサー率 38% (2518/6465)

コンピューター カテゴリマスター
インストールしたいパッケージが何なのかにもよります。

既存のリポジトリにあるはずなのであれば、パッケージ名やバージョンを間違えている可能性が高いので、「yum list」で正しいパッケージ名やバージョンを探します。

既存のリポジトリに目的のパッケージやバージョンが無ければ EPEL リポジトリをインストールする必要があるので、目的のソフトのホームページ等を確認して EPEL リポジトリのURLを確認し、リポジトリを追加します。
お礼コメント
R958XX

お礼率 70% (117/166)

ありがとうございます、確認してみます
投稿日時 - 2017-03-25 15:36:43
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-

特集


抽選で合計100名様にプレゼント!

ピックアップ

ページ先頭へ