• 締切済み
  • 困ってます

SH-01Gバージョンダウンしたい

SH-01Gのバージョンダウンの方法が知りたいです。 ポケモンGOプラスを入手したんですが、前の「4.4.4」には対応しているんですが、今の「5.0.2」には対応していないことがわかりました。 ご存知でしたら教えてください ※OKWaveより補足:「シャープのスマートフォン・携帯電話」についての質問です。

共感・応援の気持ちを伝えよう!

みんなの回答

  • 回答No.1

正規にバージョンダウンする方法は提供されていません。これはどうしようもないです。 >対応OSバージョン:Android 4.4 - 6.0 上記を見る限り5.0.2にも対応しているようですが。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • SH-04G ポケモンGOプラスの今後の対応

    SH-04Gを使ってポケモンGOをやっていますがポケモンGOプラスは今後使えないのでしょうか。今後対応機種としてアップグレードをしていく可能性がなければ他メーカー機種に変更した方がよいと思っています。メーカーへの問い合わせ方がわからないのでわかる方がおられるようなら回答願います。 ※OKWaveより補足:「シャープのスマートフォン・携帯電話」についての質問です。

  • SH-01GはポケモンGO plusは対応?

    SH-01GはポケモンGOplusに対応していますか? 早急に知りたいです。 ※OKWaveより補足:「シャープのスマートフォン・携帯電話」についての質問です。

  • SH-02Eを使っています

    SH-01は、バージョンが4.4なのに、SH-02がバージョン4.1でカンストなのは何故でしょうか。ゲームアプリが出来なくてとても辛いです。 特にポケモンGOをしたいのですが、今後は永遠にバージョンアップする望みは薄いでしょうか。 シャープかドコモに、「AQUOSシリーズ全てバージョンアップ希望」と要望を出せば、できるようになるでしょうか。 AQUOSシリーズでポケモンGOが出来なくて嘆いてる方は、他にもいますよね? ※OKWaveより補足:「シャープのスマートフォン・携帯電話」についての質問です。

  • ポケモンGoPlus

    アクオスSH01-G、アンドロイド5.0.2を使用中ですが、ポケモンgoプラスには非対応と出ています。 いつ頃解消されるのでしょうか? ※OKWAVEより補足:「シャープのスマートフォン・携帯電話」についての質問です。

  • SH-01GでポケモンGOが使えません。

    2016/11/15のUPDATEでもSH-01GでポケモンGOが使えません。 Andoroid Ver.5.0.2 最新ビルド番号:02.00.04 ポケモンGO Ver.0.45.0 と要件を満たしていますが 「PINまたはパスキーが正しくないため,ペアに設定できない」旨のコメントが 出て未だ使えません。 考えられる対処法がありましたらご教示ください。 ※OKWAVEより補足:「シャープのスマートフォン・携帯電話」についての質問です。

  • sh01gのsmartlockについて

    sh01gのAndroid5にバージョンアップ後にロックとセキュリティ設定にsmartlockが現れません。バージョンアップに失敗したのでしょうか? ※OKWaveより補足:「シャープのスマートフォン・携帯電話」についての質問です。

  • SH06Gを買いまして、困っています(1)

    ガラホというので、スマホのいいとこを試せるといろいろ試行錯誤中です。このSH06Gで「ラジコ」を使いたいと思っていますが、対応していないのでしょうか。お助け頂けますれば幸いです。よろしくお願いいたします。※うまく言葉に出来ず申し訳ありません ※OKWaveより補足:「シャープのスマートフォン・携帯電話」についての質問です。

  • ポケモンGO PLUS が使えない。 SH-M02

    Bluetoothでデバイス認識はするのですが、「ポケモンGO PLUS」からの接続に失敗してしまいます。接続できる方法ありませんでしょうか。 ネットで情報収集したところ、シャープ製androidバージョン5のスマホの方々も同様のことをおっしゃっているようです。 ちなみに、「ポケモンGO PLUS」をさわらず、スマホの設定-Bluetoothからの操作ではペアリングまでできます。この後、「ポケモンGO PLUS」から接続を試みるとペアリングは切れてしまいます。 ※OKWaveより補足:「シャープのスマートフォン・携帯電話」についての質問です。

  • SH-06GでGooglemap使えない

    取説には出来ると書いてあるのにSH-06GでGooglemap使えない どうやればつかえるの? ※OKWaveより補足:「シャープのスマートフォン・携帯電話」についての質問です。

  • バージョンアップ

    Sh-03Gの、バージョンアップは、いつ頃になりますか?早く、6.0になって欲しいです。 ※OKWaveより補足:「シャープのスマートフォン・携帯電話」についての質問です。