• 締切済み
  • すぐに回答を!

iPod touch第四世代のアップデートについて

iPod touchの第四世代はiOS6にアップデートできないとききました。 しかし、せめてiOS5にはしたいと思います。 ちなみに今は4.3.5です。 最新版にしかアップデートはできないのでしょうか? どうしたらiOS5にアップデートできますか?

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数248
  • ありがとう数0

みんなの回答

  • 回答No.2
noname#242220
noname#242220

なんらかの方法でiOS5バージョンをゲットする必要が有ります。 shsh iOS5として検索すれば見つかるでしょう。 若しゲット出来たらiTunesに接続し、オプションキー(Macの場合)を押しながら アップデートボタンを押すと選択画面に成ります。 そこで先程のファイルを指定。

共感・感謝の気持ちを伝えよう!

  • 回答No.1

iPodTouch 4Gを使っていますが、iOS7はダメですが、6は普通に使えていますよ。(現在6.1.6)

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • ipod touch第四世代アップデートについて

    緊急です! ipod touch第4世代を使っていて、今バージョンがios4になっているのですが、最新のios5にアップデートするべきでしょうか? ios5は4sでバッテリーの不具合などがあると聞いているので、ipod touchにも 悪い影響がありそうでアップデートするのが怖いです。 なにかしら良くないことは起こるのでしょうか? 回答お願いします!

  • ipod touchのアップデートについて

    ipod touchのOSを最新のiOS5にしたいのですが、復元できずアップデートすることができません。 症状は次の通りです。 まず、ipod touchをパソコンに接続して、itunesを開くと、iTunesはシンクサービスからデータクラス情報を読み込めませんでした。 接続し直すか、後でやり直してください。 というメッセージがでてきます。 その後、アップデートをしても、mobilebackup は動作を停止しました。とかいうメッセージがでてきます。 さらに、復元できませんでした。というメッセージがでてきます。 これは、iOS5のアップデートに限ったことではなく、ver.4.3.5のアップデートの時もできませんでした。 同じようなメッセージがでました。 それで、あきらめて一生無理なのかなと思っていました。 だれか助けてくれる人はいないでしょうか? パソコンのOSはvista もちろんiOS5にアップデートしたいので、itunesのバージョンはすでに最新の10.5になっています。 何が原因なのかさっぱりわかりません。 ipod touchを購入したばかりの時はそんなメッセージでなかったのですが。 4.3.4にアップデートするときも確か、なにもエラーはでなかったと思います。 4.3.5から急に、いろいろと問題がおきてきました。 まず、iTunesはシンクサービスからデータクラス情報を読み込めませんでした。 接続し直すか、後でやり直してください。 という問題があるから、その後もいろいろmobile buck up などのエラーがでてくるのではないかと思うのですが、いったいどうしてこんなことなるんでしょうか? 当然接続し直しても、だめです。 何十回と接続し直しましたので。

  • iPod touchのios6のアップデート

    この前から、iPod touchを無線LANからios6にシステムアップデートしようとしています。でも、始まっても残り32時間とか出てきたり、全くアップデート出来ません。 それに、iCloudからバックアップ作ろうと思ってもこっちも23時間とか出てきたりします。 どうすれば、これらの事がスムーズに出来ますか? ちなみにiPod touchの第四世代です。メモリも17G程空きがあります。 今回はブロードバンドパソコン経由無しの、解決策でお願いします

  • ipod Touch 第一世代を使用していますが、2.2.1から3.1

    ipod Touch 第一世代を使用していますが、2.2.1から3.1.3にアップデートしようとしましたが、2.2.1が最新です。というメッセージが出てアップデートできません。対処方法を教えてください。よろしく願いします。

  • iphone 4S 最新以外のiOSにアップデート

    現在、iphone 4S iOS5.0.1を使用しています。そこで、質問です。 このiphone 4S を最新(iOS6)以外のiOS5.1.1(ベースバンドも最新のiOS6にせずに)に手動でアップデートできますでしょうか? iOS5.1.1をダウンロードしてiTUNESでダウンロードしたiOS5.1.1を選択してアップデートしたらiOS5.1.1になるのは分かったのですが、ベースバンドが最新のiOS6になってしまうのではないか心配です。 海外に行った時にiPhone 4S Gevey Ultra S を使用しているのですが、対応できるのは下記のみとなっているの質問します。 iOS 5.0, 5.0.1, 5.1, 5.1.1 basebands 1.0.11, 1.0.13, 1.0.14, 2.0.10, 2.0.12 以上

  • iPod touch3世代はアップデートがぁ‼︎⁈

    iPod touchの3世代のシステムアップデートの方法を教えてください 今のバージョンはiOS5.1.1です iCloudを作成しようとするもアップデートしてくださいってでてきます、、 アップデートしようとすると最新ですって出て来てしまします 教えて下さい‼︎ !《Help my》!

  • iPad第一世代

    まもなくiOS6が出るとのことですが、iPad第一世代にはiOS6は対応していないとのこと。 今後は、アプリが出てもiOS6対応アプリの場合は、iPad第一世代にはインストールができないかと思います。 iOS6が出てからしばらくの間はiOS5対応アプリは残るものでしょうか? 出てから2年でまだまだ使えるのに、アプリがインストールできなくなるのもどうかと思ってしまいますね。

  • ipod touch で、「第○世代」って!?

    ipod touch で、「第○世代」って表現されているのですが・・・ これって何ですか? 私の知っている範囲では、1から4世代まで有る様ですが・・・ 大きな違いがあるのですか? ファームのバージョンの違いだけなのですか? アップデートだけでは対応できない・・・ 機能・仕様など・・・そもそも大きな違いが有るのでしょうか? 使えるアプリ等も・・・違ってくるのですか?(アップデートだけでは対応できない?) 私としては、音楽と、動画等が視聴・利用できれば最低限良いのですが。 宜しくお願いいたします。

  • iPod touch アップデート

    はじめまして。 現在iOS4のタッチを所有しています。 新規PC(MacBook Pro)にしました。 以前windowsXPで同期をとっていたiPod touchの音楽、photo、ボイスなどのバックアップをとりました。 iOS5にアップデートを考えています。 なお、現在は新規PCとは同期をとっておらず、最終同期はXPのものになっています。 アップデートによってアプリのデータなどが失われるのが怖いのですが、iOSのアップデートではipodの中身(音楽、フォト、アプリなど)は削除されるのですか?

    • 締切済み
    • Mac
  • iphone4をios4からios6にアップデート

    iphone4を購入して以来一度もアップデートしていないのですが、ios4.3.3から最新のios6にアップデートしても大丈夫なのでしょうか? 通常はios5からのアップデートかと思うのですが、古いosから急に最新osにした場合、端末の動作異常等が起こるリスクは高まったりするものなのでしょうか? いかんせん購入以来、丸2年以上アップデートを放置してきたもので(^^;)。。。iphone4は急なアップデートに耐え得るのか?という点が気になり質問させて頂きました。どなたかよろしくお願いします。