• 締切済み
  • 困ってます

iPod touch3世代はアップデートがぁ‼︎⁈

iPod touchの3世代のシステムアップデートの方法を教えてください 今のバージョンはiOS5.1.1です iCloudを作成しようとするもアップデートしてくださいってでてきます、、 アップデートしようとすると最新ですって出て来てしまします 教えて下さい‼︎ !《Help my》!

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数1431
  • ありがとう数2

みんなの回答

  • 回答No.2

追記。 以下の表の中で「iOS6」「iOS7」と書いてある機能は使えません。 http://support.apple.com/kb/ht4759?viewlocale=ja_JP#features

共感・感謝の気持ちを伝えよう!

  • 回答No.1

第三世代は 5.1.1 が最新バージョンで 6 以降にはアップデートできません。 >iCloudを作成しようとするもアップデートしてくださいってでてきます、、 iCloudの一部の機能はiOS6以上じゃないと動きませんから、iOS5で動かそうとすると「アップデート」を要求して来ます。 しかし、第三世代は 5.1.1 が最新バージョンなので、その機能はTouthの第三世代では使用できません。 iCloudのうち、iOS5でサポートされている機能だけを使って下さい。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • ipod touch第四世代アップデートについて

    緊急です! ipod touch第4世代を使っていて、今バージョンがios4になっているのですが、最新のios5にアップデートするべきでしょうか? ios5は4sでバッテリーの不具合などがあると聞いているので、ipod touchにも 悪い影響がありそうでアップデートするのが怖いです。 なにかしら良くないことは起こるのでしょうか? 回答お願いします!

  • iPod touch第四世代のアップデートについて

    iPod touchの第四世代はiOS6にアップデートできないとききました。 しかし、せめてiOS5にはしたいと思います。 ちなみに今は4.3.5です。 最新版にしかアップデートはできないのでしょうか? どうしたらiOS5にアップデートできますか?

  • ipod touchのアップデートについて

    ipod touchのOSを最新のiOS5にしたいのですが、復元できずアップデートすることができません。 症状は次の通りです。 まず、ipod touchをパソコンに接続して、itunesを開くと、iTunesはシンクサービスからデータクラス情報を読み込めませんでした。 接続し直すか、後でやり直してください。 というメッセージがでてきます。 その後、アップデートをしても、mobilebackup は動作を停止しました。とかいうメッセージがでてきます。 さらに、復元できませんでした。というメッセージがでてきます。 これは、iOS5のアップデートに限ったことではなく、ver.4.3.5のアップデートの時もできませんでした。 同じようなメッセージがでました。 それで、あきらめて一生無理なのかなと思っていました。 だれか助けてくれる人はいないでしょうか? パソコンのOSはvista もちろんiOS5にアップデートしたいので、itunesのバージョンはすでに最新の10.5になっています。 何が原因なのかさっぱりわかりません。 ipod touchを購入したばかりの時はそんなメッセージでなかったのですが。 4.3.4にアップデートするときも確か、なにもエラーはでなかったと思います。 4.3.5から急に、いろいろと問題がおきてきました。 まず、iTunesはシンクサービスからデータクラス情報を読み込めませんでした。 接続し直すか、後でやり直してください。 という問題があるから、その後もいろいろmobile buck up などのエラーがでてくるのではないかと思うのですが、いったいどうしてこんなことなるんでしょうか? 当然接続し直しても、だめです。 何十回と接続し直しましたので。

  • iPod touchアップデートしたい

    iPod touchをアップデートしたいのですがやりたくてもできません。 iPod touchを購入したのは3~4年ほど前だったと思うのですが購入から1年ほどした頃にパソコンを買い換えたので何も知らず新しいパソコンにiPodを接続してしまい、すべてのデータが消えてしまいました。それからすぐにもう一度アップデートしたのですがデータは消えてしまいました。 なのでそれからは一度もアップデートをせずに今に至ります。 このたびケータイをスマホからiPhone5に変更することになりましたのでパズドラのデータをiFunBoxを使ってiPodのパズドラのデータをiPhoneに移行しようと思います。 ですがiFunBoxを起動してiPodをパソコンに接続するとiFunBoxが落ちてしまうのでiPodのバージョンが最新ではないからだと考えました。 そこでiPodを最新のバージョンに上げたいのですがパズドラのデータは絶対に消したくありません。 どうやったら安全にバージョンを上げることができるでしょうか? もしバージョンを最新にする方法がないならiFunBoxを起動してiPodをパソコンに接続しても落ちない方法を教えていただきたいです。 ちなみにiPod touchはカメラ機能がありませんので第3世代のものだと思います。

  • iPod touchのios6のアップデート

    この前から、iPod touchを無線LANからios6にシステムアップデートしようとしています。でも、始まっても残り32時間とか出てきたり、全くアップデート出来ません。 それに、iCloudからバックアップ作ろうと思ってもこっちも23時間とか出てきたりします。 どうすれば、これらの事がスムーズに出来ますか? ちなみにiPod touchの第四世代です。メモリも17G程空きがあります。 今回はブロードバンドパソコン経由無しの、解決策でお願いします

  • iPod touchのアップデートについて

    iPod touch (バージョンが分からないので写真添付)の ソフトウェアーアップデートができません 設定→一般→ソフトウェアアップデートで アップデートしようと思い開くと iOS 6.1.6 お使いのソフトウェアの最新です と、出てきてしまいアップデートができません 自宅のWi-Fiで繋いでいるのでオンラインにはなっているのですが何故でしょう? 詳しい方教えてくださいよろしくお願いします。

  • ipod touchのアップデートについて質問です。

    ipod touchのアップデートについて質問です。 今、持っているipod touchをiSO4というのにアップデートしたいのですが、やり方がわかりません。 アップルのサイトでやり方を見ると、iTunesを開いてデバイスから自分のipodを選択し、概要のところにある「アップデートを確認」を押す。となっていますが、やってみても「お使いのソフトウェアは最新です」というメッセージが出てしまいます。 (そもそも、アップデートを確認というボタンはなく、更新を確認となっているのですが、これが原因だったりするのでしょうか?) ソフトウェアバージョンは現在2,2,1になっています。 自分のipod touchが初代なのがいけないんでしょうか?

    • ベストアンサー
    • Mac
  • iPod touch アップデート

    はじめまして。 現在iOS4のタッチを所有しています。 新規PC(MacBook Pro)にしました。 以前windowsXPで同期をとっていたiPod touchの音楽、photo、ボイスなどのバックアップをとりました。 iOS5にアップデートを考えています。 なお、現在は新規PCとは同期をとっておらず、最終同期はXPのものになっています。 アップデートによってアプリのデータなどが失われるのが怖いのですが、iOSのアップデートではipodの中身(音楽、フォト、アプリなど)は削除されるのですか?

    • 締切済み
    • Mac
  • ipod Touch 第一世代を使用していますが、2.2.1から3.1

    ipod Touch 第一世代を使用していますが、2.2.1から3.1.3にアップデートしようとしましたが、2.2.1が最新です。というメッセージが出てアップデートできません。対処方法を教えてください。よろしく願いします。

  • iPod touchをアップデート後の不具合

    iPod touchをアップデートしたとたん、appでとったアプリが起動しなくなりました。 タップするとすぐ落ちてしまいます。 PC等全く詳しくないので原因が全くわかりません。 教えていただければ幸いです。 ちなみに、アップデート後のソフトウエアバージョンは4.3.3と書いてあります。

    • ベストアンサー
    • Mac