• 締切済み
  • すぐに回答を!

オーディオ出力デバイス

パソコンの音が鳴らなくなりました。[Windows7] オーディオデバイスをインストールしましたが、デバイスマネジャーにはなにも変化がありません。 どうすればいいでしょうか。 富士通のFMV BIBLO MG/G75でOSがWindows7なんですが、 数日前まで普通に音が鳴っていたのにならなくなりました。 まず、コンピュータシステムの回復をならなくなった以前のときに変えましたが、変化はありませんでした。 BIOSの標準値設定も行いましたが、なにも起こりませんでした。 そのあと、パソコン購入時のときに同梱されていた、デバイス(Realtek HD Audio Driver)のインストールをするディスクをいれ、 インストールしたのにもかかわらず、デバイスマネジャーに反映されていません。けれどもハードディスク上には存在しています。 デバイスマネージャのサウンド、ビデオ、およびコントローラに表示されている デバイス(そのときはintel社のデバイスでした)を消して、再起動して自動的にインストールをする、 というのもやりましたが、インストールされたのはHDMIを使用した外部スピーカー向けのRealtek HD Audio Driverで バージョンが異なっています。 同時期に、スリープモードに入ってから再度立ち上げたとき、ディスプレイの電源がつかないようになりました。 これは上のオーディオとも関連があるのでしょうか。 自分なりの対策は全て打ったつもりです。他になにか回復の可能性がある方法があれば是非教えていただきたいです。

noname#185020

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数2201
  • ありがとう数2

みんなの回答

  • 回答No.1
  • mmni
  • ベストアンサー率69% (1341/1932)

富士通 [サウンドドライバー] Realtek High Definition Audio オーディオドライバー V 6.0.1.5911(プレインストール版)の再インストール方法を教えてください。 https://www.fmworld.net/cs/azbyclub/qanavi/jsp/qacontents.jsp?rid=5&PID=6408-5793#tejun1 この操作は既に実行しましたか?

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • オーディオデバイスなしと表示されます

    自作PCを譲り受けて使っていたのですが、XP再インストールの際 音がならなくなってしまいました。 サウンドとオーディオデバイスのプロパティでは オーディオデバイスなし、と表示されます。 そこで過去記事を参考にし、自分でいろいろと調べ、マザーボード製作会社から オーディオドライバRealtek AC97 Audio Driverをダウンロードし、 インストールしてみたのですが上手くいかず、デバイスマネージャでは Realtek AC97 Audio Driverの場所に「!」とあり このデバイスを開始できません。 (コード 10)と表示されます。 もうひとつのRealtek HD Audio Driverも インストールして試してみたのですが何の反応もありませんでした。 いい解決法があれば教えていただけないでしょうか。 マザーボード名:MSIKM3M-V(MS-7061)/KM4M-L(MS-6734v1)/KM4AM-l(MS-6734v2)/MS-6786 マザーボードメーカー:micro star international よろしくお願いします。

  • オーディオ出力デバイスが・・・

    再起動すると、5割くらいの確率で音が鳴らなくなってしまいます。タスクバーの音声設定を見てみると、「オーディオ出力デバイスがインストールされていません」と表示されます。この状態ではコントロールパネルにもRealtek Audioが見当たりません。 しかし、もう一度起動すると、RealTek Audioが立ち上がったりします。そしてその時はしっかりコントロールパネルに表示されます。 以前Realtekを再インストールしようとしたところ、急にパソコンの電源が落ち、電源が入らない状況になってしまった(今は直りました)りと、悩まされています。 もし良い解決案がありましたら、ご教授願います。

  • オーディオ出力デバイスが消えた

    先日再起動をした後から、スピーカーマークにバツ印がつき、「オーディオ出力デバイスがインストールされていません」と出て音が一切でなくなりました。 いくつか検索してみたのですが、デバイスマネージャーにはそもそも「サウンド」に関連するツリーがなく、「その他のデバイス」なども存在しません。 Realtek HD Audioなどもインストールしてみたのですが適応されていないようです。 スピーカーマークの設定から「無効になっているデバイスの表示」などを試してみてもひとつも出て来ず、どうやらデバイスがきれいになくなっているようなのです。 データが多いため初期化などはしたくないのですが、何か解決方法はありませんでしょうか? パソコンはノートPCで、高校生の時に学校側から配布された【LIFEBOOK S560/B】、OSはWindows7 Professionalです。 大変困っておりますので、手助けして頂けますと大変ありがたいです。 ※OKWAVEより補足:「富士通FMV」についての質問です。

  • オーディオデバイスを消してしまいました!

    オーディオデバイスを誤って削除(uninnstall)してしまい、音声が流れなくなりました。コンロールパネル→サウンドとオーディオデバイスで確認すると「なし」と出ます。おそらくオーディオデバイスを新たにインストールすれば解決するのでしょうが、どれをしたらいいのか分からないのです。 どなたか教えてください。ちなみに前のデバイスREALTEK Gigabit and Fast Ethernet NIC Driver

  • オーディオ出力デバイスがインストールされていません

    富士通のFMV BIBLO NF/A65というVistaのPCで、スピーカーのところに「オーディオ出力デバイスがインストールされていません」という表示が出ます。 Driver Booster 2でドライバーをアップデートして、途中で再起動したところ音が出なくなりました。 デバイスマネージャから一度削除して再起動しても直りません。 富士通のアップデートナビからでもできません。 Realtekのページからドライバーをダウンロードしても、インストール中にエラーになります。 また、デバイスマネージャからドライバーの更新をしようとしても、タイムアウト期間が経過したため、この操作は終了しました。となります。 デバイスマネージャから見るとHigh Definition Audio バスのオーディオデバイス となっています。 再インストールは最後にしたいと思っています。 どうすれば直るでしょうか...

  • オーディオデバイスがインストールされていません

    以前使用していたwindowsxp pro。をフォーマットし、windows7home editionを新規インストールしました。インストール後、ウイルス対策ソフト、スパイウェア対策ソフトのインストール、インターネット接続設定を行いました。 タイトル通り、音が出ません。オーディオデバイス(via audio driver/windows7 64bit用)インストールの途中でwe cant find HD audio deviceと表示されて完了できません。解決法を教えてください。 ちなみに、asus のdriver updaterというソフトをインストールして、アップデートが必要なドライバを自動で検索し、ダウンロードしようとしましたがなぜかダウンロードが進まずです・・・。 PCは自作で マザーボード asus P7P55D-E(サウンドカードは使用してないと思ったのですが)  OS windows7 64bit home edition 追記:現在の状態 ベンチマークソフトで調べたら、オーディオデバイスの欄にcmi 8738 c3dx pci audio deviceと出てました。検索してインストール開始するとマルチメディアオーディオコントローラが見つかりませんとのことです。(間違ってデバイスマネージャのページで削除しました) どうすればよいでしょうか?

  • オーディオデバイス・・・

    オーディオデバイスを間違って消してしまいました。テレビも音楽も聴けない状態です。同じような質問を拝見し、どうやら Realtek HDオーディオドライバ というものをインストールすればいいということまでたどりつき、実行してみたのですがうまくいきません。なんか再起動の繰り返しになってしまうのです。パソコン初心者です。だれか助けてください!

  • オーディオ出力デバイスが定期的に消える

    使用中のパソコンから、定期的にオーディオ出力デバイスが消えてしまい 音が出なくなってしまいます。 1.定期的に出力デバイスが消えてしまう原因 2.消えた場合の復旧の方法 これらをご存知の方、お力添えを頂けないでしょうか。 この症状の時は、タスクバーのスピーカーアイコンにバツ印が付き、 マウスを乗せると【オーディオ出力デバイスがインストールされていません】 と表示されます(添付画像参照)。 当パソコンのスペック PC:dynabook CX/47E (2008年 春モデル) OS:vista Home Premium あまりに頻繁に起きるため、何度も対処してきました。 主な手順としては、 1.”コントロールパネル”>”プログラムと機能”から、  「Realtek High Definition Audio driver」をアンインストール→再起動する 2.”スタートメニュー”>”アプリケーションの再インストール”から、  サウンドドライバをインストール→再起動する この工程で、運がいいと(?)正常にオーディオ出力デバイスがインストールされて音がでます。 今回はダメだったので、もうお手上げという感じで困っています。 原因、および解決方法をご存知のかた、ご協力頂けないでしょうか。 宜しくお願いいたします。

  • オーディオ出力デバイスがインストールされていません

    訳あってrealtek High Definition Audioをアンインストールしました。 再び同じものをインストールしたところ音が出なくなりスピーカーには ×印が、そして“オーディオ出力デバイスがインストールされていません” と表示されます。 しかし、再生デバイスを確認したところスピーカーは既定のデバイスとして 表示されていましたし、Windows Audio , Windows Audio Endpoint Builderも 開始状態になっていました。 他にもいろいろと自分なりに方法を試してはみたのですがなかなか治りません。 なにか良い方法がありましたらご教示お願いします。

  • オーディオデバイスなし。音が出ません。ですが、デバイスマネージャは正常。

    過去ログに同様の症状を見つけられず、対処出来ないので質門させて頂きます。 以前までは正常に音が出ていたのですが、この間windowsを起動したところ音が出ないので 「サウンドとオーディオ デバイスのプロパティ」を見ました。 すると、「オーディオデバイスなし」 となっていたので、今度はデバイスマネージャを見てみました。 ところが「サウンド、ビデオ、およびゲームコントローラ」の欄に特に(!)マークなど付いておらず 全て、「このデバイスは正常に動作しています。」 となっており、異常な点はありませんでした。 一応、再起動もしてみましたが直らないので、ドライバを入れ直してみました。 Realtek AC97 Audio Driver(5.36) A4.06のドライバを上書きし再起動しましたが、ダメでした。 そこで、一度デバイスマネージャーから、Realtek High Definition Audioを削除し 再度、同じドライバを入れたところ、デバイスを認識し復帰したのですが、 そこから一度でも再起動をすると、何故かまた「オーディオデバイスなし」となり音が出なくなります。 その際、デバイスマネージャの方はやはり正常です。 また、上記一連の動作をしても復帰しないこともあり、検証すら難しい状況です。 そして、途方に暮れていた時ふと「Realtek HDオーディオ設定」なるツールが付属していたことを思い出し、 使用してみたところ、何故か「オーディオI/O」のサウンドテストが出来るところでは普通に音が出ました。 機器がハード的に壊れているわけではないようです。 以上が自分であれこれやってみた結果となります。 膨大な数のソフトウェアの再インストール、再設定などを考えると、 出来る事ならばクリーンインストールはしたくないので、 何卒、お知恵を拝借させて頂けますようどうか宜しくお願い致します。