• ベストアンサー
  • すぐに回答を!

Safariの6.0.1 へのバージョンアップ法

 先程ネット配信のニュースを見ていると下のような記事がありました。 Mac OS 10.6.8(iMac)でSafariを使っているので、確認するとバージョン5.1.7でした。ソフトウエア—・アップデートを掛けると「お使いのソフトウエア—は最新です』と出て終了し、記事の文章にあるような6.0.1が得られません。対処法を御教示下さい。 >>WebブラウザーSafariに深刻な脆弱性、JVNは「Windows版の使用停止」を推奨 対象となるのは「Safari 6.0.1」より前のバージョン。Macintosh向けSafariの場合は最新版へアップデートすれば同脆弱性に対処できるが、問題はWindows版Safariを使っているケースである。10月23日現在、Windows版の最新バージョンは5月にリリースした「5.1.7」であり、6.0.1は提供されていない(写真)。このため、JVNでは「Windows版Safariのユーザーは使用を停止してください」と使用中止を推奨している。 http://itpro.nikkeibp.co.jp/article/NEWS/20121023/432003/?ml

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数830
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
noname#203135
noname#203135

追記です。脆弱性を分かった上で自己対策できる人ならともかく、明らかになった脆弱性は面白半分に使われる可能性が大いにあります。 ですから一般的な選択肢としては、 OSをアップグレードした上でSafari 6 を使うのか、あるいは、OSをそのまま、いったんSafari 5 の使用を中止してApple からのセキュリティアップデートリリースを待つか。 個人的にはGoogle Chromの個人情報保護バージョンとも言えるChroniumというブラウザを使用するのがオススメです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

随分間に抜けたお礼になりました。今まで入力しようとしても出来なかったのが先程見たら、入力できることが判ったのでお礼申しあげます。

その他の回答 (3)

  • 回答No.4
  • kmee
  • ベストアンサー率55% (1857/3366)

http://okwave.jp/qa/q7766865.html より。 新しいBootCampが対応していないのは、 「Bootcampアシスタントを使って、新規にXPをインストールすること」 「新しいバージョンのBootCamp関連のドライバーやコントロールパネル など」 です。 既にインストールされているXPをそのまま使う限り、OSXだけアップグレードしても、XPはそのまま使えるはずです。 https://discussionsjapan.apple.com/thread/10113535?start=0&tstart=0 また、Parallels Desktopは、ゲストOSとしてXPに対応しています。 BootCampと共用だと上記の制限がありますが、完全な仮想マシンとしてインストールする場合は、Mt.Lionからでも問題無くインストールできます。

共感・感謝の気持ちを伝えよう!

  • 回答No.3

>対処法を御教示下さい 選択肢はふたつあります。 1.OS のアップグレードが可能な機種ならアップグレードする そうすればSafariも最新版が使えます。 2.OS のアップグレードができないなら、Firefox など、他のブラウザに乗り替える ですね。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

有り難うございました。今までどうしても入力できなかったのが今頃になって可能とわかり、遅まきながらお礼申します。OS10.8にする事も考えながら、10.6を使いつずけたいので、Chromiumを導入して使っています。  新しく10.6と10.8を併用する方法を質問するつもりです。

  • 回答No.1
noname#203135
noname#203135

Safari 6 は LION (10.7.x) とMountain Lion (10.8.x) にしか対応していません。 Snow Leopard (10.6.x)ではSafari 5.1.7 までしか使えません。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • Adobe Reader 9と10について

    AdobeReader9を使用しています。先日9.4.2にアップデートしましたが、AdebeReader10のバージョンがあるのを知りました。 アドビの脆弱性をつくウイルスの記事を読んでからまめにアップデートのチェックをしていましたが、9でも脆弱性の対応は行われているのでしょうか? 10に切り替えて脆弱性の対策を行わないといけないのですか? また8以下のバージョンでは既にアップデートは行われていないのですか? よろしくお願いします。

  • Safari脆弱性

    2008年3月18日にアップル社がセキュリティアップデートを公開しました。 数日前に、アップル社のブラウザSafariをダウンロードしましたが、 私はWindowsユーザーなのでアップルのセキュリティアップデート を適用する必要はあるのでしょうか? Safari脆弱性があるという事ですよね? なんだかよく分かりません。 http://www.apple.com/jp/ftp-info/ 説明が下手でスミマセン・・・ どなたか教えて下さる方、よろしくお願い致します。

  • IE以外のブラウザは頑丈?

    今から2ヵ月くらい前に、InternetExplorerのセキュリティー脆弱性がニュースになったじゃん。2014年末くらいだったでしょうか。このブラウザは、この前にも何度か脆弱性が話題になり、アップデートの徹底が叫ばれていました。バージョンが「AJG52934227」以上とか、どうやって照合するのがイマイチわかりにくく面倒です。ダウンロード&インストールにも時間を食うと思います。 さて、こういうブラウザはIEくらいでしょうか?IEの他にも、safariとかoperaとかドルフィンとか色々とブラウザがありますが、これらは頑丈なの? ブラウザのセキュリティー脆弱性のニュースで、IEが圧倒的に多いと思うけど、何故かしら?シェアがあるから?safariやoperaも人気だと思うけど。 似たようなケースで、Javaの脆弱性とかいうのもよくあると思うけど、C言語脆弱性とかCOBOL脆弱性とかLisp脆弱性とかRuby脆弱性とかHTML脆弱性とかTeX脆弱性などは聞いたことないです。何故かしら?プログラム言語で最も危ないのはJavaかい?SQLインジェクションなら名前だけ知ってるけど、SQLも脆弱かな?

  • safariのアップデートができない

    MAC OS 10.2.8を使用しています。 Safariは1.0 (v85.8.1)を使用しています。 インターネットをする時に、 最近何かと「このバージョンではページを表示できません」といったようなメッセージが出てきてしまいます。 アップデートをしようと、アップルのホームページにいっても、 最新版は、OSがLeopardやTigerでないとできないみたいで。 Safariの3にするのはあきらめましたが、今使っているバージョンから、少しでもいいので最新版にしたいのですが、アップデートできる場所が見つかりません。 どなたかご存知でしたら教えて下さい。

    • 締切済み
    • Mac
  • Safariをバージョンアップしたら使えなくなりました。

    Safariの最新バージョンをダウンロードしましたが、その後SafariとMailが使えなくなりました、以前のバージョンは、1.3でした、情報を見ると、3.1.1になって居ますのでバージョンアップはされているようですが、使用で来ません、使用機種は5年前のiBookにタイガーを入れて、現在のバージョンは10.3.9です、ドックのMailをクリックすると3回ジャンプして止まります、Safariの方は1回しかジャンプしませんが、なにか関連が有るのでしょうか?  宜しくお願いいたします。

    • ベストアンサー
    • Mac
  • ブラウザーのゼロデイ脆弱性とは何ですか?

    https://forest.watch.impress.co.jp/docs/news/1305045.html 「Chrome」で発見でされたゼロデイ脆弱性、「Microsoft Edge 88」でも対処という記事があり、早速Win10 20H2のChromiumEdgeのバージョンを手動でアップデート致しました。ChromeもChromiumEdgeもChromiumというオープンソースを利用したブラウザなんで、共通項が多い様子です。Chromeがアップデートされれば、Edgeもアップデートという形が昨今多く、頻度が高くなってきたなと思って居ますが、 ゼロデイ脆弱性とは何でしょうか?教えてください。

  • Safariのアップデートの方法を教えてください。

    Windows7を使用しています。 自作のホームページをブラウジングするため幾つかのブラウザーを使用していますが、 現在インストールされている「Safari」はバージョン5.1.7でして、ちょっと古いようです。 最新の「Safari」にアップデートしたいのですが方法が分かりません。 どなたかお教え頂ければ幸いです。

  • IEの修正アップデート後もEMETは必要?

    先日、IEにゼロデイ脆弱性、回避策の当面の策として、Enhanced Mitigation Experience Toolkit(EMET) 4.1の適用やFlashの無効化といった回避策が推奨されている。と言う記事を拝見したのでEMETのインストールを行ったのですが、本日の追記記事でIEの脆弱性を修正する緊急アップデート公開となっておりましたので早速アップデートを行いました。 http://www.atmarkit.co.jp/ait/articles/1404/30/news067.html そこでご質問なのですが、修正アップデートを適用した後もEMETは必要でしょうか? よろしくお願いします。

  • Win10バージョンアップに関して

    こんにちは。 Windows10 Proを使用していて、バージョンが1709です。 もうすぐサポート期限が切れてしまいます。(2019/4/9) 以前、他のパソコンでバージョンアップした際、 画面がちらつくようになったり、動作が遅くなったりしたことがあったので バージョンアップをしようか迷っています。 分かる方いたら以下の事を教えてください。 (1)サポート期限が期限が切れるとどうなるのでしょうか。 (2)サポート期限が切れるとセキュリティパッチの提供を受けられないが、  重大バグやセキュリティ脆弱性があった場合はパッチ提供があると聞きましたが、  そうなのでしょうか? (3)現在バージョンが1709です。最新は1809です。  バージョンアップする場合は1809にするしかないのでしょうか。  (例えば最新1つ前の1803にバージョンアップできないか)  もしできるのであれば手順等が記載されているサイトを教えていただけると助かります。 よろしくお願い致します。

  • safariが開かない

    iMac使用しています。 突然に「問題がおきたためsafariを開けません」と出てきました。 アップデートによって問題が解決するということだったので、アップデートのサイトに飛びましたが、可能なアップデートなし、最新の状態という答えです。 どのように解決すればよろしいでしょうか? 教えてください。

    • ベストアンサー
    • Mac