• ベストアンサー
  • 困ってます

Biosの設定を弄ったらwindowaが立ち上がりません

4日前に自作したPCなのですが、この状態になるまでは普通に起動させる事ができていました。 追加内臓HDDが認識されないので、知識もないのにBIOSの設定を弄ってしまってから、全く起動しなくなってしまいました。 やってしまった内容ですが。 Advanced → Drive Configuration ここでの設定変更です。 まず ATA/IDE Configuration {Enhanced} Intel{R} RAiD Technology {Disabled} PCI IDE Bus Master{Disabled} Hard Disk Pre-Delay{Disabled} の状態を何も考えずに。。 ATA/IDE Configuration {Enhanced} Intel{R} RAiD Technology {Enabled} PCI IDE Bus Master{Enabled} Hard Disk Pre-Delay{1 Second} にしてしまったら、立ち上がる時に _ が左上で点滅して、しばらくしたら1行ほど↓に下がって再度点滅し、そこからずっとその繰り返しで立ち上がりません。 まずいと思い、変更前の状態に戻してみたのですが、全く変わらず。。 上記の部分を初心者なりに色々と変えては見たのですが、変化ありませんでした。 BIOSは初めて手を出した程度で、本当にわからず困っております。 お詳しい方居ましたら、教えて頂けると大変助かります。 宜しくお願い致します。 PC環境 マザーボード:D865PERL HDD:Hitachi 500GB SATA接続 電源:400W OS:WinXP SP3

共感・応援の気持ちを伝えよう!

  • 回答数5
  • 閲覧数462
  • ありがとう数7

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.5

只今帰宅しました。 BIOSセットアップメニューには普通に入れるようですから、まずは#1でも書いた し #3さんも書かれている BIOS画面での初期化を試すべきです。 http://download.intel.com/support/motherboards/desktop/d865perl/sb/c3176401.pdf のP121にあるように BIOSのEXIT画面でLoad Optimal Defaultsを選択すれば 初期状態に戻るはずです。 それでも駄目な場合にはCMOSクリアやボタン電池外しを試みます。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

Load Optimal Defaultsを実行してみた結果、無事起動しました! 解りやすい説明感謝致します。 本当にありがとうございました!

関連するQ&A

  • BIOSの設定について教えてください

    http://www.msi-computer.co.jp/915925/915g_combo.html ↑上記のマザーボードを使用しています。 BIOSの説明書で、シリアルATA接続の一部で分かりかねる箇所がありましたので、どなたか下記の説明補足をお願いできればと思います。 下記はBIOSの説明書で、SATAの接続方法に関する設定の抜粋です。 (1)           ATA/IDE Configuration    (Compatible) SATA Only [SATA 1/3/2/4/] PATA Pri,SATA Sec [IDE1,SATA2/4] SATA Pri,PATA Sec [SATA1/3,IDE1] (2)            ATA/IDE Configuration    (Enhanced)  IDE [IDE1,SATA1/2/3/4] AHCI [IDE1,SATA1/2/3/4] 上記の様に書かれています。 <不明1>まず、このマザーボードIDEのコネクタが3つあるのですが、上記のどの設定を見てもIDE1としか書かれてないんですよ。IDE2とIDE3に接続するにはどうしたらいいのー?ってかんじです。 <不明2>上記の表(1)の場合でSATA Only [SATA 1/3/2/4/]の接続にしたらIDEコネクタは接続不可になってしまうんでしょうか?IDEにDVDドライブをつけているんですよ。 <不明3>上記の表(2)の場合でIDE [IDE1,SATA1/2/3/4]接続にしたばあい、SATAがIDEとして動作するみたいなんですが、その場合、HDDへの書き込みの速度などが落ちるのでしょうか? <不明4>上記の表(2)の場合でAHCI [IDE1,SATA1/2/3/4]接続にした場合、高速なAHCI機能が有効になるらしいのですが、この機能ってHDDが対応してないと動きませんよね? <不明5>最終的にはSATAの4つのコネクタ、IDEの3つのコネクタ全てを接続可にしたいのですが、設定次第でなんとかなりますでしょうか? 長々と書いてしまってすみません。

  • RAID BIOSの設定について質問させていただきます。

    RAID BIOSの設定について質問させていただきます。 現在MBはASUS M4A78-EMを使用しています。RAID0を構成したいのですが、やり方がわかりません。 以前の質問やRAIDの解説サイトなどによると、BIOSのSATA動作モードをRAID(SATA Configuration>On Chip SATA Type>RAID)にして、起動時にPress <Ctrl-I> to enter Configuration Utility・・というメッセージが表示されたあとRAIDの設定画面に入れると思っていたんですが表示されず、Press <Ctrl-F>・・・と表示されて別の画面に入ってしまいます。 いろいろとRAID設定の解説をしているサイトを見てみましたが、何がいけないのかわかりませんでした。 RAIDの設定は初めてなので、恥ずかしい勘違いをしているかもしれませんが、解説策をご存知の方教えてください。 よろしくお願いします。

  • BIOSの設定について

    某BTOメーカーのデスクトップPCを使用しています。 HDDはU-ATAタイプです。 M/Bは、MSI、PM8M3V H、PCB Ver.4.1、チップセットは、P4M800CE/VT8237R plusです。 http://global.msi.com.tw/index.php?func=proddesc&prod_no=234&maincat_no=1 このM/BにはS-ATA-1端子が2個付いています。 現在使用不可なのでBIOSを確認しました。 尚、BIOSは、フェニックス、Ver.3.5です。 全項目を確認しましたが、S-ATAが出てきたのは1箇所でした。  Integrated Peripherals   IDE Device Configuration    SATA Rom Select     IDE or RAID 現在の設定はIDEになっています。 この項目がS-ATA端子にHDDを繋げるか否か関係があるのか? この項目自体何なのか? 色々調べたのですが分かりませんでした。 どなたか、ご教示下さいます様宜しくお願い致します。

その他の回答 (4)

  • 回答No.4
noname#109697
noname#109697

問題の解決に繋がるかは分りませんが、PCスキルが有る方と認識し、解決法を簡単にご説明させて頂きます。 設定の変更によりマシンが起動しなくなってしまった場合、「CMOS クリア」する事で元の状態(デフォルト)に戻す事が出来ます。 まず電源ユニットの主電源をオフにするか、またはコンセントを抜き、マザーボードのボタン電池を外し、5~10秒程おいてから再び電池を付け直して電源を入れ直すだけです。 ご参考までに。 では...

共感・感謝の気持ちを伝えよう!

質問者からのお礼

こんな方法でもデフォルトに戻す事ができたのですね。 大変参考になりました。 ありがとうございます!

  • 回答No.3
  • nijjin
  • ベストアンサー率26% (4161/15422)

Intel{R} RAiD TechnologyとHard Disk Pre-Delayを弄ったのが原因だと思います。 まずは、BIOSの設定画面からデフォルトに戻しましょう。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

デフォルトにしたら、無事起動する事に成功しました! ありがとうございます!

  • 回答No.2
  • yamak5
  • ベストアンサー率24% (6/25)

記憶に定かではないですが、確かバッテリー電池をはずして やり直したかな? http://translate.google.com/translate?hl=ja&sl=en&u=http://www.intel.com/support/motherboards/desktop/d865perl/&sa=X&oi=translate&resnum=6&ct=result&prev=/search%3Fq%3DD865PERL%26hl%3Dja%26rls%3Dcom.microsoft:ja-JP:IE-SearchBox%26rlz%3D1I7DAJP 参考になれば 間違ってたらすみません あくまで自己責任で・・・!! 「システムのブートに関する問題のトラブルシューティング」     ↓ (ページ真中下ぐらい) 「BIOSの設定が変更され」を見られたらどうかな?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

わざわざURLまで貼って頂き、解りやすい説明感謝致します。 大変参考になりました!

  • 回答No.1

BIOSは立ち上がるのなら その中で工場出荷時に戻すことが出来るはずです 出勤前なので確認できませんが マニュアルをご覧ください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

BIOSの初期化を試みた結果、起動することに成功致しました! もう感謝の気持ちでいっぱいです。 これで明日から晴れた気持ちで仕事に向かう事ができそうです。 ありがとうございました!

関連するQ&A

  • BIOS設定の変更が反映されない

    電源を入れると「Boot from CD: No boot device available.Press ENTER key to retry SATA-0 1 2 .....」という画面が出るので、BIOS画面でBoot Device Configuration→Hard Disk Boot Priority→SATA-0(OSが入っているHDD)→SAVE to CMOS and EXIT(Y/N)? Yでエンターを押すのですが、最初の画面に戻りOSが立ち上がりません。

  • BIOSでATA/IDE MODEの設定

    デスクトップパソコンで次の場合のBIOSの設定はどれが良いのか教えてください。 インテルのマザーボードDG33FB ハードディスク HITACHI HDP725025GLA(SATAIIです) BIOSの設定画面のDrive configuration  ATA/IDE MODEが「Legacy」と「Native」のどちらかを選択、「Native」にした場合、Configure SATA asで「IDE」と「AHCI」のどちらかを選択をするようになっています。 現在、「Native」と「IDE」の組み合わせでwindows7をインストールして使っていますが、BIOS画面を見ている時、時々フリーズします。 ATA/IDE「Legacy」に変えてもWINDOWSは普通に動きます。 「Native」+「AHCI」(マザーボード工場出荷時のBIOSの設定)にするとWINDOWS7は起動できません。ただし、WINDOWS7をインストールしなおすと使えるような気がします。 どの設定にすると良いのでしょうか。BIOSの設定画面で時々フリーズするのは設定が間違っているからなのでしょうか。

  • biosが勝手に起動

    after setting up intel optane memory or the raid configuration was built, sata mode selection must be changed to raid mode to avoid unknown issues. のメッセージが出てosが立ち上がりません。 raid化するしかないのでしょうか。

  • AMI BIOSの設定

    BIOSの設定でCPUがCeleronD 336 2.80GHzの場合以下の設定で問題無いでしょうか? AMI BIOS → Advanced → Processor Configuration Max Cpuid Value Limit : Disabied Execute Disable Function : Disabied Enhanced C1 Control : Auto Cpu Intornal Control : Auto Hyper Threading Function : Enabled

  • Windows XPがインストールできません。

    パソコンを友人に譲る事になり、データを全て消して再びOSをインス トールする事になりました。 そこで個人情報も入っていたのでJungle製の完全ハードディスク抹消ソ フトを使ってデータを抹消した後、WindowsXPのCD-ROMから起動させると 「Setup is inspecting your computer's hardware configuration」 の文字の後に青い設定画面が出てくると思うのですが、その画面が表示 されず、真っ暗な画面のままで先に進みません。 ※CDドライブが回転している音だけ(ランプは付いていません)1分ほ  ど続いて止まります。 よく分からない状態で困っています。 解決方法を教えてください。 パソコン構成は、 CPU:Intel Pentium 4 530 マザーボード:MSI 915P/G Combo ATX LGA775 メモリ:PC3200 512MB x 2 HDD:160GB SerialATA CD-ROM/DVD:LG製スーパーマルチドライブ 試しに行った事はBIOS設定が変わったのかな?と思い、BIOS設定の 「SATA Devices Configuration」から詳細設定で次のように試しま した。 元設定:ATA/IDE Configuration →Enhanced Configure SATA as →IDE 変更: ATA/IDE Configuration →Compatible → PATA Pri,SATA Sec Configure SATA as →IDE 変更するとCDを読み取ってWindowsXPの青い設定画面が出てくるが、 途中で 「ハードディスクが見当たらない」 (電源が入っていないか接続を確認してください) みたいなメッセージが出て強制終了になります。

  • RAID5の設定方法を教えてください。

    [RAID5対応カード] SATA2RI4-LPPCI [PC本体] 組立 [マザーボード] ASUST P4G800-V [OS] WinXP HDDを4つを使いRAID5を構築したいのですが、 RAID5対応カードをPCに取り付けてBIOSの設定でRAIDを有効にしたいのですが、方法がわかりません。 [BIOS画面]→[MAIN]→[IDE Configuration]→? ネットや雑誌で調べてみたところ次は、[Configure SATA As]という項目を選んで次に[RAID]を選ぶみたなのですが [Configure SATA As]この項目が見当たりません どうしたらいいのでしょうか よろしくお願いします。

  • RAID環境構築に関して

    エプソンのEndeavor Pro4000を利用しています。 現在Windows Vista Ultimateで利用しています。 Endeavor Pro4000標準でRAIDを構築することが出来ます。 今回、1TBのHDDを2個追加して、RAID1でデータ領域として利用したいと思っています。 始めに、HDDの増設BIOSレベルでの認識を確認しました。 次にマニュアルに沿って、BIOSの設定「IDE Configuration」より Configure SATA As;;;;RAID OnBoard serial-ATA BOOTROM::::Enabled と設定し、起動時に「Ctrl」+「I」でRAID Configuration Utiltyを起動し、RAID1領域を作成しRAID Configuration Utiltyを終了 再起動させると、EPSON のロゴが出て「スタートアップ修復」を勧める画面出てきて先に進めません。 HDD 構成 HDD 3個搭載 1個は元々利用していた HDD起動ディスクとして利用を考えている。 2個は今回追加した1TBのHDD、RAID1構成でデータ領域として利用したい。 上記の構成で利用を考えていたが、現実的に上記の利用は無理でしょうか。HDD を2個にしてRAID1を構築して、新規にOSをインストールする事になるでしょうか、アドバイスを頂ければと思います。 RAID はオンボードになり、マザーボードは以下の通りです。 マザーボード ASUS製ODM(Intel 975X Express採用) Pro4000 の詳細は下記のページを参考にしてください。 http://plusd.itmedia.co.jp/pcuser/articles/0609/12/news009.html

  • PXE Boot

    HITACHI FLORA 330W DG9 CPU:Celeron D 330 メモリ:2GB OS:Windows Vista Ultimate SP2 32bit このPCですが、OSの起動が始まるまでの時間が長いです。 BIOSのAdvanced BIOS Featuresは、こうなっています。 Quick Power On Self Test [Disabled] Hard Disk Boot Priority [Press Enter] First Boot Devise [Floppy] Second Boot Device [CDROM] Third Boot Device [Hard Disk] Boot Other Device [Enabled] Boot Up Floppy Seek [Disabled] Boot Up Numlock Status [On] PXE Boot [Enabled] PXE Boot with WOL [Disabled] Security Option [Setup] APIC Mode [Enabled] HDD S.M.A.R.T. Capability [Enabled] Full Screen LOGO Show [Enabled] Intel OnScreen Branding [Enabled] Configuration Table [Disabled] Boot LOGO Show [Normal] BIOSを解説しているサイトを色々見ても、「PXE Boot」という項目がありません。 私のPCはPXE BootがEnabledになっています。起動している時にPXEとかいう文字が出てきますが、これはネットワークからブートできるか探しているのですか? これは無効にしてもいいのでしょうか?無効にしたら起動が早くなるでしょうか? ここに動画もあります。 http://oshiete1.goo.ne.jp/qa5408972.html

  • BIOSの設定について

    どうぞよろしくお願いいたします。 BIOSをいじっていたらおかしくなってしまいました。 マザーボードばGIGABYTEのGA-81945G ProでBIOSはDual BIOSの付いたタイプでAward BIOSです。 現状はPCの電源を入れますとBIOSが起動し、 まず Press <Ctrl+G> to enter setup utility or Press <esc> or <s> to continue booting ... と表示され 5秒くらい経つと Please wait for RAID configuration と付け足され 2秒後にすぐ次の画面に進んで行き 次の画面の最後に Boot from CD: DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER と表示されて止まります。 「Standard CMOS Features」で確認するとハードディスクが認識されていないようです。 BIOSをいじる前はこのままのハードの組み合わせで問題なく動いていました。 今ハードディスクにウインドウズは入っていません。 どうぞアドバイスをお願いいたします。

  • BIOSのUSB Configurationの設定

    ASUS ROGマザーのUEFI BIOSのUSB Configurationの設定について使用していないUSBポートを無効にしようと思い代理店を通じて、該当のポートを無効にしてみましたが、外付けHDD等が認識されなくなったりしているので代理店のサポート案内が間違っていたのだろうと思い、すべてEnabeledにしました。あの項目をすべてEnabledにして、使用されていないUSBポートがあったとしても、PCの起動速度やOSの処理速度に差はありませんか?

専門家に質問してみよう