• ベストアンサー
  • 暇なときにでも

LeopardとClassic環境のこと

eMacで、MacOSX(10.2.8)を使用しています。 iLifeというやつを使ってみたくて、OSのバージョンをあげようかと考えているのですが、たとえば、次のLeopardを購入してインストールすると、Classic環境は継続して使えるのでしょうか? PhotoshopとかIllustratorなどのソフトは、相変わらず古いバージョンを使っていて、新しいのを買ってもお金がかかるし、古いので使い慣れているので、このまま使い続けたくて、そうなるとClassic環境は必須なのです。 どなたか、ご教示ください。 Leopardじゃなくても、Tigerでもいいです。

共感・応援の気持ちを伝えよう!

  • 回答数7
  • 閲覧数200
  • ありがとう数8

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.7
  • cliomaxi
  • ベストアンサー率33% (2921/8736)

>G5やeMacやiMacで、Classicは使えないものもあるというようなはなしを聞いたことがあったのですが・・・。 OS9とclassic環境は似て非なるものです。 MacそのものがOS9で起動可能なモデルと、OSX上で一種のエミュレーション環境としてOS9用のソフトを使えるようにしているのがclassicです。 G5でOS9起動出来るものは有りませんが、classic環境は(インストールすれば)どのモデルでも使うことが出来ます。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

たびたびのご回答、ありがとうございます。 大変参考になりました。 ひとまず、Tigerが無難なようなので、販売しているうちに買ってしまおうかと思います。 OS9とClassic環境の違いなど、よくわかりました。 ありがとうございました。

関連するQ&A

  • tiger に classic環境 をいれる方法

    はじめまして。 macについてあまり知識がない者です。 昨日、OS9.0で使用していたmacに、OS10.4 tigerを初期化してインストールしました。 tigerをいれたら、そのままclassic環境もインストールできるような設定になっていると思いましたら、そうではなかったようで、困っております。 通じている方には初歩的な質問なのでしょうが、どうしていいかわかりません。(macOS9のCD-ROMをインストールしてみたら、再び9画面になってしまい、またtigerをいれなおすはめになってしまいました‥バカです)  illustrator、Photoshop他,まだclassic環境で使いたいものがあるので、9がどうしても必要です。 ご回答よろしくお願い致します。

    • ベストアンサー
    • Mac
  • leopardのクリーンインストール、外付けへの移行について

    初心者で質問におかしなところがあるかもしれませんがご了承ください。 PowerBookG4にleopardをインストールして使用しております。 クリーンインストールせずにTigerのデータを引き継いでleopardをインストールしたのですが、いろいろ不具合がでて困っております。 例えば、アプリケーションの強制終了が一番多く、作業が進みません。 主にPhotoshopとIllustratorとFLASH、全てCS4です。 CS4もleopardもG4に対応しているはずですが、不具合が出ます。 調べてみたら、クリーンインストールをせずにleopardをインストールすると不具合がおこる、との書き込みをいくつかみました。 そこで聞きたいのですが、 ■今のG4の中身をすべて外付けHDなどに移し、leopardをクリーンインストールして、さきほど外付けに移したものを再度G4へ移行する、ということはできるのでしょうか? ■もし出来たとして、これで問題なく作業できるでしょうか? 結局、不具合がおこるの中身を移行するのだからまったく意味のないことなのでしょうか? 参考サイトなどありましたら教えていただけますでしょうか。 よろしくお願いします。

    • ベストアンサー
    • Mac
  • ilife'09 のインストール

    先日MacOSXLeopard バージョン10.5.6をインストールしました。しかしiPhotoが『このバージョンのiPhotoはこのバーションのMacOSXでは使用できません』となり、ilife'09 を購入し、インストールをしようとしているのですが、インストールDVDが、起動せず、出てきてしまいます。 MacOSX バーション10.5.8 で、QuickTime 7.6.2 あります。 何が悪いのでしょうか?iphoto を使用したいのですが。。。

    • ベストアンサー
    • Mac

その他の回答 (6)

  • 回答No.6
noname#40524

Classic環境はメモリ使用量の制限でPhotoshopは動作が緩慢、フリーズしやすくなります。 LeopardでClassic環境がどうゆう扱いに成るかはアナウンスは有りませんが、『仮想OS』の採用を実現してもOS9環境は切り捨てられると考えています。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

Tigerをひとまず購入したほうが無難なようですね。 参考になりました。ありがとうございます。

  • 回答No.5
  • biginer
  • ベストアンサー率24% (382/1537)

>それでは、TigerではClassic環境は起動するという認識でよろしいのでしょうか? Classic環境をインストールすれば使えます。 >IntelMac以前の、G5やeMacやiMacで、Classicは使えないものもあるというようなはなしを聞いたことがあったのですが・・・。 IntelMac以前の、G5やeMacやiMacは(本物のOSとして)OS9で起動できない機種が多いですが(エミュレータとして)Classic環境は起動します。 お使いのeMacは、システム環境設定の起動ディスクで選んでMac OS 9.2.2で起動する、またはoptionキーを押しながら起動してMac OS 9.2.2を選んで起動して下さい。 OSXではなくOS9で起動できます。 Leopardについては、まだ未発表ですが私の予想では例えPPCのマックであってもintelマック同様にClassic環境は使えなくなると思います。 私の予想が外れることを自分自身で希望していますけれども。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ていねいにご回答いただき、ありがとうございました。大変、参考になりました。

  • 回答No.4

G3、G4、G5搭載のMacなら、TigerでもClassic環境(OSXの中でのOS9の使用)は使えます。Leopardについては、まだ未発表ではないかと思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ほかの方のご回答とあわせ、大変参考になりました。 ありがとうございます。

  • 回答No.3
  • harawo
  • ベストアンサー率58% (3742/6450)

お使いのeMacは、Mac OS 9.2.2で起動可能な機種ですから、最悪クラシック環境でなく、Mac OS 9.2.2で起動すれば、古いバージョンのソフトウェアを使えることができます。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

Classic環境とOS9.2.2で立ちあげる違いがわかりました。 ご回答いただき、ありがとうございました。

  • 回答No.2
  • cliomaxi
  • ベストアンサー率33% (2921/8736)

classic環境はOSではなくてCPUが関係しています。 PowerPC(G3、4、5)搭載では使えますが、現在発売されているIntel製CPUを搭載したMacではclassic環境は使えません。 ただ10.5に関してはまだ発売前なのでどのような仕様になるかはっきりしていません。 どのようなスペックでインストールの可否を設定しているのかも定かでは有りません。 classic環境についてもどのような扱いになるかもです。 例えば今までだとUSBを標準で搭載しているとかFirewireを標準で搭載している等でインストールの可否が決まっていました。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

参考になりました。 ご回答いただき、ありがとうございました。

  • 回答No.1

>次のLeopardを購入してインストールすると、Classic環境は継続して使えるのでしょうか? そればかりは分かりません、仮に切り捨てられても IntelMacではSheepShaverと言うアプリが出ていますし Classic環境とは違いますが、それを取り込む可能性もあり得ます。 Leopardのシステム要件はかなり厳しいものが予想されますので Tigerにしておくのが無難かもしれませんね。

共感・感謝の気持ちを伝えよう!

質問者からの補足

重ねての質問になりますが、 それでは、TigerではClassic環境は起動するという認識でよろしいのでしょうか? IntelMac以前の、G5やeMacやiMacで、Classicは使えないものもあるというようなはなしを聞いたことがあったのですが・・・。 わかる範囲でけっこうです。 よろしくお願いします。

関連するQ&A

  • iLIFE08

    TigerとiLIFE08プレインストールMacを使用していましたが、Leopard をクリーンインストールした所ilife08が消失してしまいました。 どうやらLeopard にilife08は付属していないようなのですが、購入時に付属していたDVDだとOSとセットでのインストールになるようです。 現在のLeopard にilife08だけをインストールする方法はないのでしょうか?

    • ベストアンサー
    • Mac
  • Leopard-MacBookを外付けHDDのTigerから起動する

    Leopard-MacBookを外付けHDDのTigerから起動する LeopardプリインストールのMacBookを外付けHDDのTigerで起動することは可能でしょうか。 出荷時のバージョンより低いバージョンのOSをインストールできないことは分かりました。 そこで、Mac本体ではなく外付けHDDにTigerをインストールして起動ディスクとして使えないかという質問です。 外付けHDDは、IO-DATA社製の1TBのもので、GUILDパーティションにLeopardをインストールして起動ディスクとして機能することは確認済みです。 当然のことながら、Tigerのリテール版からはインストールできません。そうすると、Tigerで起動しているMacに接続した外付けHDDにはTigerがインストールできるはずだと思います。当方、Tigerがプリインストールされていたインテル版のmacMiniを所有しております。 このmacMiniのインストールDVDを使用してTigerをインストールした外付けHDDを、LeopardがプリインストールされていたMacBookに接続してで起動ディスクとして使用できるのでしょうか。 どうか皆様のお知恵をお貸しください。

    • 締切済み
    • Mac
  • MacBookのLeopard上でphotoshopが遅く困っています

    先日MacBook(Tiger版)をLeopardにアップグレードしました。 その後Photoshop CSを起動して作業をしようと思いましたが、動作が遅く困っています。 具体的な症状としては"ブラシの一段階戻る"がTiger時と比べて遥かに遅い等です。(どんなに小さい画像サイズでも1.2秒程かかります) また、起動、画像加工ともに重くなっているようです。 Tiger時には快適に作業出来ていた分、マシンスペックは十分だと思うのですが…。 解決するにはどのような処置が必要でしょうか。もしLeopardの何かしらの機能により遅くなっている場合はご教授頂ければ幸いです。 単純にマシンパワーに由る場合は、Tigerへのダウングレードも考えています。 使用マシンはMacBook Core Duo 1.83GHz メモリ2GB、HDD60GB(空き20GB程度)、モニタは他社製1680*1050(wsxga)とのデュアルディスプレイです。Leopardのバージョンは10.5.6です。 使用ソフトはPhotoshop CS、メモリへの割り当ては90%(1.5GB程度)、またHDDに5GBのパーティションを切って仮想ドライブに充てています。

    • ベストアンサー
    • Mac
  • 初代MacBook ProにLeopardはどうでしょう?

    最近、初代MacBook Pro(MA464J/A、Intel Core Duo 2Ghz)を中古で 購入した者です。 購入時時点でメモリは搭載可能範囲最大の2GB、ハードディスクは 160GBで、OSはTigerです。このMacBook Proのハードディスクを 500GBに交換し、Leopardをインストールして使おうかと考えています (Boot CampでWindowsを入れるためですが、すでにユニボディ MacBookでVistaを入れて使っているので、絶対に入れなければならない ということはありません)。 この機種に実際にLeopardを入れて使われている方がいましたら。動作な どに支障はないかお教えください。以前初代PowerBook12"(867Ghz)に Leopardを入れて動作があまりにも遅くなってしまい、Tigerを入れ直し た経験があるので・・・。やはり機種が発売された当時にOSも合わせる のが無難でしょうか。 主な使用目的は、Lightroom&Photoshop CS3、Illustrator CS3、(かな り厳しいでしょうが)Final Cut Expressです。ただし、メインマシンが 上記のMacBookなので、あくまでサブ機扱いですが・・・。 よろしくお願いします。

    • ベストアンサー
    • Mac
  • Mac OS X 10.5.6 LeopardをimacG5にインストールしたいのですが

    Mac OS X 10.5.6 LeopardをimacG5にインストールしたいのですが 何か気をつけることがありましたら教えてください! 現在のG5(10.3.9)から、 intuos を使えるようにするためのインストールなのですが ちゃんと作動するか ちょっと不安もあります。 しかし今intel imacを購入する資金がないため… Leopard入れた後はCS4インストール予定です。 主にillustrator+photoshop+mail+safari の使用になると思います。 データ保存関係は全て外付けHDです。 ※ imacのメモリは2GBです。 少ないでしょうか…

    • 締切済み
    • Mac
  • Leopard をインストールしたら、パワーポイントが使えなくなりました

    永年マック使用の前期高齢者です。 最近まで使用中のマックパワーブックG4(OSX 10.3) に最近購入したLeopard family version をインストールしました。 もともと2004 年9月に最初のマックノートを購入したときにインストールされていたPowerpoint があり、スライドショーを作成してあるのですが、Leopard をインストールしたら、パワーポイントに新しい読み込みができなくなりました。いまあるスライドショーの映写することは出来ます。 現在入っているPowerpoint のバージョンはv.x. とかいてあり、Microsoft(R)PowerpointX for mac(R) Service Release1 とかいてあります。また「この製品は次の方にライセンスされています。」とかかれていて、その後に私の名前が入っています。 この状態では、最近のスキャナーからの画像等をパワーポイントに読み込ませるのは不可能なのでしょうか? あるいは、インストールしたLeopard をアンインストールして、もとのOSX 10.3.5(tiger) に戻せば、さいどパワーポイントに読み込みができるのでしょうか。できないのであれば、新しいマック用パワーポイントを購入してインストールしなければ、新しくスライドショーを作成するのは無理なのでしょうか。高年初心者です。お教え下さい。

    • ベストアンサー
    • Mac
  • OS X Leopardで Photoshop 5.0は無理ですか?

    現在Windows XPを使っています。以前から使ってみたかったimacの購入を考えています。 OS X Leopardで、Photoshop 5.0(MAC版)を使用する方法は無いでしょうか?仕事でもPhotoshopを使用するので、使えないと非常につらいです。Boot CampでWindowsを入れ今使っているPhotoshop 5.0をインストールする事も出来るそうですが、その方法はなるべくしたくありません。やはり新しいバージョンを買う方法しか無いでしょうか?MACのPCは全然わからないので教えてください。よろしくおねがいします。

    • ベストアンサー
    • Mac
  • macbookでleopardとoffice2008を使い始めてからの不調について

    tiger時代にmacbookを購入し、先日、leopardをインストールした者です。 【環境】 プロセッサ:2GHz Intel Core Duo メモリ:1GB です。 【症状】  leopardインストール後、office系ソフトを使うとしばしば突然ソフトが落ちるようになってしまいました。wordでもexcelでも、使用中に突然「問題が発生した」とのことで落ちてしまい、大変不便な思いをしております。  office2008をインストール後には、こうした症状がさらにひどくなっております(たとえば、Excel図表作成中に、グラフ中に線を引こうとすると必ず落ちます…)。 メモリー不足なのでしょうか…、それとも何か別の足りないことがあるのでしょうか。ピンポイントの解決策がわからず、困っております…。 どなたかご教示いただければ幸いです。 よろしく御願いします。

    • ベストアンサー
    • Mac
  • MacOS X Tigerが欲しい

    第三世代のipod nanoが使いたくて Mac OS X Leopardを買うつもりだったのですが Illustrator10、 photoshop7が使えないことを知りました。 店員さん曰くTigerだったらipodもイラレ10フォトショ7も使えるそうでTigerが欲しいのですがもう売ってないとのこと。 それでも、今でも購入できるところはありますか?? Leopardとイラレ、フォトショのアップグレード版を同時購入する のは金銭的に厳しく、今はTigerでしのぎたいです。。。 教えて下さい。よろしくお願いします。

    • ベストアンサー
    • Mac
  • OS10.4.6から、mac box set のMacOsXLeopa

    OS10.4.6から、mac box set のMacOsXLeopardをインストールしました。 続けてiwork09もして、 普通にうごいていました。 すごく遅かったですが、、、 そして、iLife09をインストールしたら、正常に出来ましたと出て、再起動してくださいと、出てきたので、再起動したら、暴走して起動しなくなりました。 RAMクリアとかで、立ち上げを試みましたが、全くダメです。 どうか教えてください。 メモリが512MB だったので、もうパンパンかもしれません。 そして、iLife のCDが入ったままです。。

    • 締切済み
    • Mac