-PR-
解決済み

IEのバージョンについて

  • 困ってます
  • 質問No.143543
  • 閲覧数153
  • ありがとう数9
  • 気になる数0
  • 回答数7
  • コメント数0

お礼率 46% (22/47)

IE5.5とかIE5.01とか良く聞くのですが、自分のIEのバージョンが何なのかわからないのです。
ヘルプ→バージョン情報を見ると5.00.2919.6307と表示されているのですが、コレって何なのでしょうか?
今回のウィルスに関係ありますか?
通報する
  • 回答数7
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.7
レベル14

ベストアンサー率 62% (6261/9980)

これ以上はもう何もしなくていいのでしょうか?

SP2であれば、一応の心配は少なくなりますが、ウィルススキャンソフトをネット接続中は利用すること、
スキャンソフトの定義ファイルは定期的に(週に1度)アップデートする事を心がけましょう。
IEが5.5SP2であろうと6であろうと、その他の閲覧ソフトでも絶対にウィルスに感染しないと言うことではありません。(ある特定のウィルスには効果があっても、他のウィルスに効果があるわけではないですからね)
ウィルス対策はしっかりするように心がけてください。
お礼コメント
atena

お礼率 46% (22/47)

はい。やっぱりソフトを買った方が安心なんですね。
ありがとうございました。またお世話になることがあると思いますので宜しくお願い致します。
投稿日時 - 2001-09-30 16:47:19

その他の回答 (全6件)

  • 回答No.2
レベル14

ベストアンサー率 62% (6261/9980)

このバージョンは5,0ですね。
感染サイトに接触すれば感染しますね。
早急に、IE5,5SP2かIE5,01SP2にアップデートしましょう。(IE6は止めた方が良いです)
http://www.microsoft.com/Japan/enable/products/security/verslist.asp?prod=032
補足コメント
atena

お礼率 46% (22/47)

ありがとうございました。IE5.01SP2にアップデートしました。
これ以上はもう何もしなくていいのでしょうか?
わからないことばかりでスミマセン。
投稿日時 - 2001-09-30 14:13:59


  • 回答No.1

これは、バージョン5.0ですね。ウィルス対策のため、5.1のサービスパック2以上にアップさせることをお薦めします。詳しく、参考URLを熟読ください。
お礼コメント
atena

お礼率 46% (22/47)

ありがとうございました。早速試してみます。
投稿日時 - 2001-09-30 14:13:29
  • 回答No.3
レベル11

ベストアンサー率 63% (108/169)

すでに他の方が答えていますので、参考URLにIEのバージョン一覧を載せておきます。
ご参考まで。
お礼コメント
atena

お礼率 46% (22/47)

ありがとうございました。参考になりました。
投稿日時 - 2001-09-30 14:16:35
  • 回答No.4
レベル7

ベストアンサー率 25% (3/12)

IEのバージョンですが、自分は5.00.2919.6307と
書いてあったらIE5.00と認識しています。
数字が5.50.~となっていたらIE5.5で
数字が5.01.~となっていたらIE5.01ではないでしょうか?
ウイルス対策にはもちろんバージョンも関係ありますが
その他にもヘルプ→バージョン情報で表示されるウインドウ
内の、更新履歴欄もチェックしたほうが良いと思います。
多分SP1とかSP2とか書いてあると思うのですが、
Microsoftでは、SP2を推奨しているようです。

ただ、今回のウイルスはこの程度では防御できない可能性が
あるのではないでしょうか?

IEのバージョンも古いことですし、この際IE5.5でも
ダウンロードしてインストールしてみては?新しく
ダウンロードしてインストールすればIE5.5でSP2に
なるはずですよ。

参考にWindowsUpdateのURLを載せておきます。
補足コメント
atena

お礼率 46% (22/47)

ありがとうございました。ヘルプ→バージョン情報を確認したら「更新バージョン;SP2;」と表示されていました。これでいいんでしょうか?
投稿日時 - 2001-09-30 14:19:20
  • 回答No.5
レベル7

ベストアンサー率 29% (8/27)

各バージョンの一覧です。参考にどうぞ
Internet Explorer 5.0
5.00.2014.0216
5.00.2314.1003
5.00.2614.3500 Windows98SE付属(IE5.0)

Internet Explorer 5.1
5.00.2919.6307
5.00.2920.0000 Windows2000付属(IE5.01)
5.00.3105.0106 SP1
5.00.3314.2101 SP2

InternetExplorer 5.5
5.50.4134.0600 Beta版
5.00.4134.0600
お礼コメント
atena

お礼率 46% (22/47)

ありがとうございます。すごいですね。
PCを使い始めて一年たつのですが、わからないことばっかりで困ってしまいます。
投稿日時 - 2001-09-30 14:21:38
  • 回答No.6
レベル7

ベストアンサー率 25% (3/12)

#4の回答の者ですが、SP2となっているようでもとりあえず安心したいというのであればIE5.5のSP2にしたほうがいいのではないでしょうか?
最近は物騒なのでMicrosoftの製品を使っているのであればちょくちょくMicrosoftのHPをチェックしたほうがいいと思いますよ。
お礼コメント
atena

お礼率 46% (22/47)

「IE5.5よりも5.1の方がいいよ」ってどこかで読んだので、5.1にしたのですが・・・。ん~~間違いだったかな???
ちょっと不安ですが。。。。。
とりあえずこのままで頑張ってみます。ありがとうございました。
投稿日時 - 2001-09-30 16:50:39
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-

特集


専門家があなたの悩みに回答!

ピックアップ

ページ先頭へ