• 締切
  • すぐに回答を!

スパイウェア(?)で困っています。

  • 質問No.1388528
  • 閲覧数44
  • ありがとう数3
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 33% (1/3)

初めて投稿する者です。なにぶんパソコンの知識
があまりない初心者ですので、
いろいろ教えてください。よろしくお願いします。
先月引越しした際、プロバイダ(?)をCATVにして
しばらくしたところ、立ち上げてすぐに
「WARNING!」とか「spy ware~」というのが
3~4件勝手に出てきます。
もともとCATVを契約した際、ウィルスバスターも
パックになってるということだったんで、
自動的に駆除してくれるんだと思ってました。
あわててウィルスセキュリティ2005をダウンロードして
駆除したところ、今度は通常のインターネットも
接続できなく、メールも送受信できなくなってしまいました。
ひとまずウィルスセキュリティをアンインストールし、
このサイトにきています。
そしてまた立ち上げると何件か勝手に「WARNING」と
出てきます。
ウィルスセキュリティをインストールしても
インターネットができるようにするには
どうしたらいいのでしょうか?
また、この状態は、一端インストールして
削除したのではなく、ウィルスセキュリティで
ブロックしていただけなのでしょうか?
ちなみにパソコンはVAIO PENTIUM4 WINDOWS XPです。

回答 (全3件)

  • 回答No.3

ベストアンサー率 23% (21/91)

windows XPを使用とのこと。システムの復元が一番簡単です。
スタート>プログラム>アクセサリ>システムツール>システムの復元、そこの指示に従いシステムを復元してください。それから、駆除ソフトを操作してください。
  • 回答No.2
次のサイトに書かれている手順を試してください。
それでも解決できない場合は、リカバリした方がよいです。

アダルトサイト被害対策の部屋 被害対策
http://www.higaitaisaku.com/menu1.html
  • 回答No.1

ベストアンサー率 17% (110/612)

ウイルスセキュリティでブロックしていたのかは知りませんが、ウイルスセキュリティがウイルスバスターより信頼できるなんてことはありませんよ。
それにアンチウイルスソフトを複数同時に使うと不具合が出る可能性がたかいです。
インターネットに繋がらなかったのもそれが原因かも。

スパイウェアに関してはウイルスバスターよりこのサイトを良く読んで対処した方が効果はあります。

とりあえず駆除用にAd-awareSEとSpybotS&Dを、
予防用にSpywareBlasterとSpywareGuardをインストールして使ってみてください。
お礼コメント
tantei3

お礼率 33% (1/3)

早速のご返事ありがとうございます。
ただ・・・。
まずAd-awareSEをやってみたのですが、
フリーズしてしたままです。
3時間ぐらいやっても止まったままです。
次にSpybotS&Dをやってみましたが、
検出はします。が、修復・削除を行おうとすると
次に行かず、消えてしまいます。2回やってみた
のですが同じでした。相当根っこの方まで
やられているのでしょうか?
投稿日時:2005/05/15 18:52
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
関連するQ&A

ピックアップ

ページ先頭へ