• ベストアンサー
  • 困ってます

Firefox 1.0.3 で、QuikTimeのプラグインがインストール出来ない

Firefoxのプラグインで困っている事があります。 Firefox1.0.3でQuikTimeのプラグインがインストール出来ません。 手順としては2つやりました。 1.ブラウザからプラグインのアイコンをクリックしてやる方法ですが自動で出来ませんでした。 2.手動でQuikTimeのHPにいってダウンロード、インストールしましたがローカルのみインストールされ、ブラウザには出来ませんでした。 また、Firefox1.0.0では正常に出来ておりました。 OS: WindowsXP home sp2 ブラウザ:Firefox1.0.3 よろしくお願いいたします。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数86
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • tamaco2
  • ベストアンサー率50% (123/243)

ZIP圧縮版(正規ZIP版や非公式版等)を使用するとその様な状態になることがあるようです。Firefoxのレジストリ情報が無いために起こるそうです。 わたしは、非公式版のFirefox(インストーラ無)を利用していたので、Macromediaのプラグインで体験しました。(QickTimeは入れていないので確実ではありませんが、下記サイトではその様な説明もあります) 解決策として、レジストリ情報を作成する方法も載っているのですが、安全策として正式版をインストール後、非公式版を上書き(単純に)する方法で回避しました。(正規版をご利用の場合はインストーラ版を使うだけでOK) 該当する場合は、下記URLをご覧ください。

参考URL:
http://plugindoc.mozdev.org/ja-JP/phoenix.html

共感・感謝の気持ちを伝えよう!

質問者からのお礼

tamaco2さん ありがとうございました。再度、インストールして、詳細設定の部分をデフォルトにしたら正常に表示されました。

関連するQ&A

  • FireFoxのプラグインについて (WebCamプラグインなど)

    FireFox2.0.0.2をインストールしたのですが、WebCamプラグインを手動でインストールする必要があり、探しているのですが見つかりませんでした。 ご存知の方教えてください。 今まで、IEを使っていてFirefoxのプラグインという考え方が意識的に扱わないといけないため、不慣れで困っています。 FireFoxのプラグインを網羅しているような書籍はあるのでしょうか? まず全体像をつかみたいです。

  • FirefoxにWindows Media Playerのプラグインをインストールしたい

    http://support.mozilla.com/ja/kb/Using+the+Windows+Media+Player+plugin+with+Firefox?givefeedback=1 上記のページで紹介されている方法で行っても、FirefoxにWMPのプラグインをインストールすることができませんでした。OSはVista、Firefoxは3.0.6です。 状況としては、WMPが埋め込まれたページに行くと、WMPのプラグインをインストールすることを促す青いアドオンのアイコンが出てきて、それをクリックするとインストールしようとするのですが、すぐに「できませんでした」となって、手動でのインストールを指示されます。 手動でインストールを試みると、インストーラーには「change」、「repaire」、「remove」の選択肢が出てくるため、既にパソコン内にインストール済みのようで、ここで「repaire」を選択すると数秒後に正常に修正が完了した旨が表示されます。 しかし、実際は最初と何も変わっていません。どうすればFirefoxでWMPを使えるようになるのか教えてください。

  • Firefoxのプラグインについて

    Windows® 7 Home Premium 正規版 (64bit)でFirefoxを使用してます! https://addons.mozilla.jp/firefox/plugins/  ↑ このサイト(Firefoxのプラグイン公式サイト)では media player のプラグインがwindows7だけ掲載されてませんが、 (XP vista のみ記載) 非対応ということなんですかね? 何度やってもこのプラグインがインストールできません・・・・ どなたか教えてください

  • Firefoxのプラグイン(Quick Time) について

    OSはVistaでブラウザはFirefoxを使用していますが、Quick Time のプラグインの警告(?)が出てそのまま進んでインストールしてもインストールできません。 手動で行おうと思い説明を見るとXPまでの対応と書いております。 vistaは諦めたほうがよいのでしょうか。 ・・ついでにFirefoxで他の(Adobe Flash Player等)プラグインの警告(?)が出ても、そのまま進んでキレイに完了したことがありません。 そんなに困っていることもないのですが、ホームページ(開くと最初に開くページ)なのでいちいちプラグイン警告(?)が出ては邪魔なので、 できれば解決したく対処法など教えていただけたら嬉しいです。

  • firefoxのインストールについてです。

    firefoxのインストールについてです。 機械が得意ではないので、初歩的なことを伺うかもしれませんが教えていただけると嬉しいです。 最近firefoxを使おうと思って、ダウンロードしました。 しかし、セットアップのアイコンをクリックしてもセットアップの画面がでてきません。 何度かダウンロードし直したのですが、変わりませんでした。 ちなみに、ダウンロードしたのはfirefoxの3.6.3 使っているパソコンはWindows XP Home Edition Version 2002 です。 原因がまったく分からないので少しでも何か分かる方がいましたら教えていただけると助かります。 よろしくお願いします。

  • Firefox 3のインストール

    OS X v10.39を会社で利用していますが標準ブラウザのSafari2.0では Skydriveでアップロードが出来なかったため、Firefox 3の インストールを試みました。 Firefox公式サイトにあるとおり、ダウンロード→展開後アイコンをアプリケーションフォルダにドラッグ&ドロップ→アプリケーションフォルダ内の FirefoxアイコンをDockにドロップ とやってみましたが、Dockのアイコンをクリックしても一向にFirefoxが起動しません。 不思議に思い、もう一度ダウンロードからやり直してみましたが、 DockのFirefoxアイコンが2つになってしまい、もうしっちゃかめっちゃかです。 Dockに二重に登録されたアイコンの消し方もよく分かりません。 Macintoshは殆ど知識がない状態なのですが、Firefoxを正しくインストールするには どうすればいいのでしょうか?ご教示くだされば有り難いです。

    • ベストアンサー
    • Mac
  • MHC-HCをFirefoxプラグインに

    Media Player Classic Home Cinema 64ビット版を入手し、使っています。 インストーラ版は一時ファイルにアクセス出来ない(プロパティで管理者特権を与えても駄目)だったので、zip版をダウンロードし、解凍して起動しました。 ローカルにはちゃんと使えていますが、これをFirefoxのプラグインとして使うには、どうしたらいいのでしょうか? Win7 SP1 64bitです。

  • Firefox Ver.3.0.3 と Flashplayerプラグイン

    ご教示くださる方、宜しくお願いいたします。 使用しているPCはWindows XP SP3です ブラウザにFirefox Ver.3.0.3を使用しております。 (同時にIE7も使っています) 最近、FirefoxでFlashを使用しているサイトのフラッシュが表示されなくなりました。 Adobeのダウンロードセンターから手動インストールしようとし インストールを試みるのですが 「次のアプリケーションを閉じてからインストールを・・・」と Firefoxを閉じてからインストールするように、と出るので Firefoxを閉じて再度インストールしようとしますが 何度やってもこのアラートが消えず、いつまで経ってもインストールできません。 当然、Firefoxを開けていなくても「閉じて・・・」とでます。 どうしたら良いのか困っております。 具体的にどうしたら良いのかご教示くださる方がいらしたら 是非ともお教え下さい。 宜しくお願いいたします。

  • Firefoxのjavaプラグインについて

    こちらのカテゴリでいいかわかりませんが質問をさせていただきます。 環境は以下のとおりです。 OS:Redhat Enterprise Linux 5.5 ブラウザ:Mozila Firefox 3.6.9 java:oracle Version 6 Update 30 以下のjavaのインストール手順を参考にFirefoxでjavaが利用できるようセットアップを行いました。 http://java.com/ja/download/help/linux_install.xml インストールはLinux RPMパッケージ版を使用。 インストール自体は問題なく完了しました。 続いて有効化と設定の項目で以下の手順を行いました。 (1)cd /usr/lib/mozila/plugins (2)ln -s /usr/java/jre1.6.0_30/lib/i386/libnpjp2.so この後、Firefox のアドレスバーに about:pluginsと入力し確認したのですが javaプラグインが確認できませんでした。 リンク自体は問題なく作成されており、パスの設定も行いましたが 結果は変わらずjavaプラグインが確認できませんでした。 java -versionを実行するとjavaが正常にインストールされているのが確認できます。 FirefoxはRedhat Enterprise Linux導入時にデフォルトインストールされていたものですが そもそもリンクをはった/usr/lib/mozila/pluginsは正しいのでしょうか? javaプラグインが認識されない原因がわかる方教えてください! よろしくお願い致します。

  • Firefoxでプラグイン(QuickTime)できず

    PCの調子が悪くリカバリをした後、Firefoxをインストール。そして音楽を聴きたくてQuickTimeをインストールしました。 音楽を聞くHPに行くと、プラグインを要求され、クリックするとQuickTimeを要求、それをクリックするとQuickTime利用できないとのこと。QuickTimeがあるはずですが?。 お手上げです。何度か、FirefoxやQuickTimeをアンインストール、インストールして見るんですが。 お手上げです。どなたか教えてくださいません。 不思議なんですが、Firefoxアンインストール後、インストールしても以前のブックマークや拡張機能はアンインストールされず、以前ものがそのまま残っています。