• ベストアンサー
  • すぐに回答を!

OEで突然送信出来なくなりました

今日午後にメールを送信しようと思ったら 送信出来ず、今も送信でません。 さっき一回だけ送信できましたがその数秒後にはまた 送信できなくなりました。 ユーザー名とパスの入力を求める画面になりますが どちらも間違いありませんし、再度入力しましたがダメでした。 OEのアカウントの設定は変えていませんし 受信は出来ています。 フリーメールなのですが認証はヤフーの設定です。 ヤフーのWebメールでは問題なく送信できました。 原因と考えられる事はなんでしょうか? ウイルスは入ってきていません。 スパイウェアがありましたが駆除しました。 障害情報もありませんでした。 サーバーが不安定なだけでしょうか?

noname#13442
noname#13442

共感・応援の気持ちを伝えよう!

  • 回答数5
  • 閲覧数58
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2

その現象が起きたのは突然ですか? これまでずっと送信できました? Yahooでは、セキュリティのために「POP-Before-SMTP」という認証方法をとってます。 これは、SMTP(送信)サーバーにアクセスする前に、POP(受信)サーバーに取りあえずアクセスしなければならない、というものです。 参考URLを見ると、POPサーバーにアクセスしたのち5分以内でないとSMTPサーバーが使えないらしいです。 OEでしたら、アカウントの設定を開き、「サーバー」タブの一番下「このサーバーは認証が必要」にチェックが入ってるかどうか確認してください。 チェックされてなかったら、チェックしてまた送信してみてください。 チェックされてましたら、ごめんなさい、他の原因です…。

参考URL:
http://help.yahoo.co.jp/help/jp/mail/mailsoft/mailsoft-16.html

共感・感謝の気持ちを伝えよう!

質問者からの補足

チェックしてます。 受信後すぐに送信してもダメでした・・

その他の回答 (4)

  • 回答No.5
  • syunmaru
  • ベストアンサー率37% (1635/4345)

パソコンを再起動してみてください。 それで、直ったとのレスもありました。 私も、ヤフーのフリーメールを、OEで使っています。 特に、問題なく使えていますが・・・・。(汗)

共感・感謝の気持ちを伝えよう!

質問者からのお礼

たくさんのアドバイスありがとうございましたm(_ _)m ここで皆様へのお礼とさせていただきますがご了承下さい。 状況報告ですが、今現在送信できないでいます(^-^; 再起動もソフトの終了も試みましたがダメでした。 フリーメールの掲示板に受信が出来ない等の書き込みがあったので (設定変更してませんし)やっぱりサーバーかもしれません。 もう少し様子を見てだめそうだったらフリーメールを退会しようかと考えています。 他のアドレスも持ってるので、しばらくはそっちから送信すれば PCへはともかく、ドメイン設定の携帯には入らないので困りますね。。 ちまちま携帯で報告からしかないみたいですね(>_<) お忙しい中たくさんのアドバイスありがとうございました。 早く復旧してくれると言いのですが・・

質問者からの補足

たった今送受信できました! ヤフーのサイトで送信メールの設定を見たら (SMTP)サーバー smtp.mail.yahoo.co.jp (PCはこの設定) だったのが、サイトでは ybbsmtp.mail.yahoo.co.jp になっていました。 設定を変えると無事送信できました! ヤフーの設定方法が変わったのか、それともスパイウエア侵入で狂ったのか 良く解らないのですが、 これで何とか解決しましたm(_ _)m たくさんのアドバイスありがとうございました!

  • 回答No.4

#2です。 だめでしたか… 参考URLで、YBBのメールをOutlookで受信する方法が載っていますが、参考にならないでしょうか それと、#2の参考URLも確認してみてください。 あと、関係ないかも知れませんが、以前Becky!というメールソフトを使っていたときに起きた現象なのですが、「Yahoo等のメールサーバーでエラーが出たときはアプリケーションを3回終了させると正常に送受信できる」という記事があり、うそだ~と思いながら実際にやってみると、ちゃんと動作したことがあります あんまり関係ないですね(汗)(汗)

参考URL:
http://help.yahoo.co.jp/help/jp/mail/mailsoft/mailsoft-02.html

共感・感謝の気持ちを伝えよう!

  • 回答No.3

>「このサーバーは認証が必要」にチェックを入れて 日本ではこのオプションはほとんど全く使われていません。Yahooのフリーメールでも使っていないと思います。 とりあえず外してみて下さい。

共感・感謝の気持ちを伝えよう!

質問者からの補足

初めて設定する時にわざわざこれを設定した覚えがあります。 質問する前にチェックを外してみましたが エラーがかかりダメでした。 今まではこの設定で送受信できていたので。。。m(_ _)m

  • 回答No.1

プロバイダは? ぷらら?wakwak?その他?

共感・感謝の気持ちを伝えよう!

質問者からの補足

すみません、YahooBB使用です。 今フリーメールの方のサイトを見ましたが 他の人は受信が出来なかったらしいです。 認証がヤフーなのでヤフーに問題ありかと思いましたが ヤフーではなくフリーメールの方なんでしょうか・・・ 設定は普通にフリーメールで設定して 「このサーバーは認証が必要」にチェックを入れて ヤフーBBのIDとパスを入れています。 (なんでそう言う設定になったか忘れました。 フリーメールからの指示だったと思います)

関連するQ&A

  • フリーメールをOEで送信できるようにしたいのですが・・・

    フリーメール(転送メール)を取得したところ、下記の用な一文があったのでOEに設定しようとしたのですがうまくいきません。どのように設定すればいいのでしょうか。設定方法を教えてください。 >メールの送信者を 「取得したメールアドレス」に変更される場合は、お使いのメールソフトの設定で行ってください。 以前に同じような内容の質問があってそれを見て試したのですが、サーバーの設定画面が出てきてそこから先に進めません。 試したのは、「OEのツール→アカウント→メール→追加→メール」です。 フリーメールは(転送メール)は、「ただメール」でドメインはcsc.jpです。 よろしくお願いします。

  • Webメールで送るとOEだと送信者名がでません。

    Webメールでメールを送ると、相手がOEだと送信者名 が、mail userとなります。どこで設定したらよいでしょうか。 Webメールのほうで設定をすると思うのですが。

  • ヤフーフリーメールをOE6で受信する時にパスワードを聞かれるのですが?

     ヤフーフリーメールを3つOE6で受信してますが、時々、受信時に パスワードを聞かれて面倒です。アカウントのサーバーの設定は、保存 するにしてあるのに。そういう仕様なのでしょうか?

  • 同じことをお聞きしますが・・・フリーメールってOEで追加設定できるんでしょうか?

    何度も同じような質問があったようなのですが、今一理解できません。フリーメールで得たメールアドレスはOEのツール~アカウント~メール~追加で設定できるのでしょうか? その場合、受信サーバー名や送信サーバー名は、プロバイダからもらっているアドレスと同じものを入力すればいいのでしょうか??? 名前とかどうすれば、メール送信した時に、本来の自分のメールアドレスや送信者名が表示されないように(ニックネームなどが表示されるように)できるのでしょうか??? これって無理なんですか?

  • OE6で送信できない

    Yahoo BBメールをOE6で使用しており、受信については問題ないのですが送信ができません。 送信したメールは送信済みアイテムに移動しているのですが、どうも相手には届いていないようです。 なお送信時にエラーメッセージは何も出ないし、リターンメールも帰ってきません。 アカウントの設定を見直したのですが、送信メールサーバーの「このサーバーは認証が必要」は チェック済みで、ログオン情報も問題ありませんでした。 アンチウィルスソフト(Norton Intrenet Security 2005)で引っ掛かっているのかと思い 発信メールをスキャンするのチェックを外したり、送信サーバーを信頼できるサイトに登録しても 効果ありませんでした。 さらにNorton自体を無効にしたのですが送信できませんでした。 わざと違うアドレス(私の携帯で以前使っていたアドレス)宛てに送信した所、リターンメールは 帰ってきませんでした。 あと何箇所かに送信して確認すると、自分のアドレス(Yahoo BBメール)宛と、家内の携帯にのみ どういう訳か送信できました。 長くなりましたがよろしくお願いします。

  • 何年も使ってたフリーメールが送信出来なくなりました

    Outlook2010を数年使用しています。 8/23に送られたメールに返信しようとすると、どのメールも送信できなくなっていました。 自分でも調べて、アカウント設定の「送信サーバー(SMTP)は認証が必要」にチェックを入れ、「受信メール サーバーと同じ設定を使用する」にして、送信サーバーの番号を25→587に変更したところサーバー・ユーザー名・パスワードのダイアログが出ますが、OKにしても同じものが出続け送信できません。先日までこの設定で問題なく使用できていたのですが、念のため新たに手入力しましたが結果は同じでした。 のでキャンセルにすると、サーバーがログインを拒否した形になり、送信できません。 もう一度設定を戻すと、「テスト電子メール メッセージの送信 サーバーが応答しました」というメッセージが出るだけで、やはり送信できません。 アドインを解除しては?というアドバイスの元に、Outlookとつくアドインを無効にしましたが何も変わらず、SSLを解除してみては?と言われたのですが、もともと設定してありませんでした。 ここまで来て手詰まり感があり、もう自分ではどうしていいのか分かりません。 アカウントとパスワードはフリーメールのサイトに行って確認したところ、間違ってはいませんでした。 そちらのサイトでもニフティのサイトでも、どちらも障害の報告は出ていません。 どのようにしたら送信できるようになるのか、分かる方お願いいたします<(_ _)>

  • OE5の受信

    OE5の受信のみが出来ません。 送信は、出来ます。インターネットも問題なく見れます。 受信するとこのようなエラーメッセージが出ます。 ”アカウント用のサーバーからエラーが返されました。ユーザー名、パスワード、またはセキュリティの設定が誤っている可能性があります。” パスワード、ユーザー名を入れなおしても同じメッセージが出て来ます。昨日から急に受信できなくなってしまいました。使っているPCはPowerBookG4、OSは9.1です。どうすれば良いかまったく解りません。どうか助けてください、よろしくお願いします。

  • OE6にアカウントがないのに受信する不思議

    家庭では、ISP=BiglobeでOutlookExpress6(OE6)を使っています。OE6に設定してあるアカウントは自分の1個だけです。 いずれWebメールに乗り替えようと思い数日前からBiglobe提供のWebメールを使い始めました。 当座は両者を共存させる予定で、数日前からOE6の詳細設定で、「サーバーにメッセージのコピーを置く(期限は無制限)」としてあります。 ところで、会社では、ISP=W社で、同じくOE6を使っています。こちらは以前から「サーバーにメッセージのコピーを置く(期限は無制限)」としてあります。 で、BiglobeのWebメールには、Biglobe以外のアカウントを追加できるので、デフォルトのBiglobeの自分のアカウントに加え、会社で使用しているW社のアカウントを追加しました。そうしたら、会社で私が過去に受信済みのメールがWebメールの画面にわんさと入って来ました。これは至極当然の挙動ですよね。 ところがその後しばらくして家庭のOE6を立ち上げたら、こちらにも私が同じく会社で過去受信したメールがわんさと入って来ました。この挙動が理解出来ないのです。どういうことなんでしょうか。 つまり、家庭のOE6にはW社のアカウントは設定していないんです。にもかかわらず、W社の私のメールボックスに過去届いたメールが今回わんさと届いたんです。あたかも家庭のOE6にW社のアカウントを新たに追加設定したかのように。 どなたか、本件ビヘイビアの正当性を説明していただけないでしょうか。概略簡単で結構です。

  • OE6を使っていますが、いつからか手動で『送受信』キーで送信しようとし

    OE6を使っていますが、いつからか手動で『送受信』キーで送信しようとしても まったく無反応です。 どなたか解決法ご存じないですか? 宜しくお願いします。 因みに現在のOE6のツール設定ですが、 (1)サーバータブでは、「送信メールサーバー」下のこのサーバーは認証必要チェック入れてます。 (2)詳細設定タブでは、「サーバーのポート番号」SMTPは「25」、POP3は「110」、チェック  は共に外しています。

  • OE6で送信できなくなった

    OE6で突然メール送信が出来なくなり、ツール→インターネットアカウント→メール→プロパティ→サーバー と開いてみると、送信メールの所が一文字だけ書き換えられていました。 すぐに訂正して送信できるようになりましたが、 私の家でPCを操作する人間はほかにはいません。 なぜこのようなことがおこるのでしょうか? どなたか教えてください。