• ベストアンサー
  • すぐに回答を!

ケーブルインターネットに接続できません。

以下の環境でPCを使用しているのですが接続ができません。 どなたか、お力をお貸しください。本当に困っています。 PC・・・・GATEWAY GP7-450 OS・・・・ME 接続・・・・Corega製HUBをクロスケーブルで接続 LAN・・・メルコ LGY-PCIーTX 症状・・・・接続できない 対応・・・・(1)システムの確認。「競合はありません」                「このデバイスは正常に作動しています」       (2)IP設定。   「すべて開放」→「すべて書き換え」を実行        ※この時にデフォルトゲートウェイの欄が空欄になっています。         また、「DHCPサーバーが利用できません。」との         エラー表示があります。       (3)LANボードの交換。「メーカーのサポートセンターで、        トラブルシュート後、動作確認済みのボードと交換」       (4)ケーブルモデムからストレートケーブルでの接続に変更       (5)OSを再インストール と・・・いろいろ試したのですが接続できません。 LANで接続したノートブックの接続は問題なかったことから、ケーブルや ケーブルモデムには問題がないと思います。 ケーブルインターネット会社やLANボードのサポートセンターに電話して あれこれ試しましたが接続できないでいます。 どなたかお知恵をお貸しください。 よろしくお願いいたします。

共感・応援の気持ちを伝えよう!

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.10

>今回のような環境下でも接続は問題ないとの回答をサポートセンターから 了承してもらっています。 一台であればという事じゃないですか?LANの配下に同一のIPアドレスは許されませんから。 >現在はGATEWAY GP7-450を単独でモデムに接続しています。 一度デバイスマネージャーでLANカードを削除されてから設定されたほうが設定修正されるより間違いないですよ。設定の修正は内容があっていても上手く行かない事が有ります。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

再度のご回答頂き本当にすいません。 ご指摘の内容ですがiーharadaさんのおっしゃる通りです。 再度設定修正を行うことにいたします。 度重なるご指導を頂きありがとうございます。

その他の回答 (9)

  • 回答No.9

私もケーブルインターネット接続をしています。 以前のクロスケーブルを使うというのがよく分かりませんが 現在モデムからストレートケーブルにて接続しているとのことなので 環境は私と同じです。 私のところでは TCP/IPのWINSの設定ではWINSの解決をしない(標準ではDHCPを使う) に設定する必要があります。

共感・感謝の気持ちを伝えよう!

  • 回答No.8

ケーブルインターネットの会社によると思いますが、 私が加入しているケーブルインターネットはケーブルモデムが最後に接続したLANボードのMACアドレスを記憶してしまう設定になっています。(Toshiba製です) 多分、特殊な運用の仕方になっているのかもしれませんが、単にケーブルモデムの電源を入れなおせば、それがクリアされて一番初めに接続されたLANボードを認識します。 契約を2台していると、HUBで接続されたパソコンのうち電源を入れた順番に2台MACアドレスを記憶するといった方法です。 そういった方法で設定している会社もありますので、一度ケーブルモデムの電源を入れなおしてみてはいかがでしょうか

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答をありがとうございました。 電源の再投入は試みてみましたが、改善が見られませんでした。 今日にでもサポートセンターでご指摘の内容を確認してみます。 ありがとうございました。

  • 回答No.7
  • teiry
  • ベストアンサー率28% (35/125)

うぅ~ん、私もCATVを使っています。 あと、一階と二階にHUBを使って2台接続してます。 モデム⇒クロスケーブル⇒HUB⇒ストレートケーブル⇒PC それから、私はZAQを使っているので登録しないとHUBで接続しても 一台しかインターネットに接続出来ないシステムなので 2台目の料金として月額1000円を払っております。 HUBで繋がってもIP振当てがなされていなければ ネットは接続されないと言った感じで。 こういう時ADSLならルーターを一度買ってしまえば 何台繋ごうとも無料って言うのが魅力的に思えますね。 でも、もっともっと抜群に良い環境が生まれるまでは 替えないでしょうけど(笑) ケーブルの長さだとかまで関係するらしいですもんねADSL。 余談で失礼しました。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答をありがとうございました。 teiry様と同様に私もZAQと契約しました。 ADSLに変更するのも選択肢の一つかもしれませんね。 同時に接続しない前提だったのですが、もう少し考えてみます。 色々、ありがとうございました。

  • 回答No.6
  • Haizy
  • ベストアンサー率40% (404/988)

こんにちは。 ケーブル会社によっては、、サーバや、ルータが見つかると怒られて、最悪の場合、契約違反といわれてサービス停止されてしまうところもあるようなので注意してください。 (今は、どうなのかな??) NOTEの接続を落として、NOTEと同じ設定で GP-450 をつないでみてください。 多分IPアドレスの問題だと思います。 サポセンの人も、CATVで2台で繋いでいるとは思っていないのでは??? でわでわ

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答をありがとうございました。 ご指摘の内容ですが、私の質問内容が不十分でした。 契約(取得)IPアドレスが一つなので同時に2台のPCを 接続できないのは了解していました。 今回のような環境下でも接続は問題ないとの回答をサポートセンターから 了承してもらっています。 Haizy様のご指摘の内容ですが出来ませんでした。 デフォルトゲートウェイの設定ができませんでした。 (私の方の問題かもしれません) もう少しトライしてみます。 ありがとうございました。

  • 回答No.5
  • espace
  • ベストアンサー率51% (17/33)

はじめまして、 ESPACEともうします CATVでネット接続する場合 ケーブルモデムとPCを接続すればできるわけですが 通常はHUBで複数のPCを接続できるのですが、 複数のPCを接続する場合、注意する必要があります。 まず、ノートは接続できたのですよね? そのときにケーブル会社から割り当てられたIPはどこに割り当てましたか? そのノートに割り当てていませんか? その場合はIPがノートに占有されているため、他のPCは接続できません。 ケーブルモデムにIPを割り当てられないもしくは分からない場合は、ルーターをモデムとPCの間につけ、そこにIPを割り当てる必要があります。 HUBにはその機能が無いため無理です。 さらに複数のPCを接続するためにはLANが組まれている必要もあります。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答を頂きありがとうございます。 ご指摘の通りIPアドレスはノートに振り分けています。 接続を切断して、再接続した時に自動で再認識するのかと思っていました。 ケーブル会社のサポートセンターでの話の中でもこの内容を伝えたのですが 問題はないとのことでした。 いずれにしても、LANの環境を構築できない(デスクトップ機が認識しない) 現状ではボードそのものが怪しいのではと考えています。 LANボード自体を換装してみるつもりです。 色々とご回答を頂きありがとうございました。

  • 回答No.4

i-haradaです。 ブロードバンド・ルーターが必要かと思いますが? 「ケーブルモデム」―「ルーター」―「ハブ」―でこの後並列に「PC」とならないと複数接続は難しいのでは。 あとの方法はGATEWAY GP7-450 をサーバー機にしてしまいもう一枚NICを入れて直列にノートPCを入れるという方法、この場合は「ルーター」の代わりをGATEWAY GP7-450 がするのでルーターは不要。 接続方法は下記のURLでどうぞ!!!

参考URL:
http://webclub.kcom.ne.jp/tm/ogata/adsl/adsllan.htm

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答を頂きましてありがとうございます。 また、参考URLまで教えて頂きましてありがとうございます。 参考になりました。 現在はGATEWAY GP7-450を単独でモデムに接続しています。 (ただ、接続は未だにできませんが・・・) このトラブルが解決した後は一度トライしてみようと思います。 ありがとうございました。

  • 回答No.3
  • Ryow
  • ベストアンサー率38% (124/325)

確認です。 ・MODEMはルータ機能を有している。 ・MODEM(LAN側)とPCのネットワークアドレスは同一である。 ・プロバイダから割り当てられるIPアドレスはグローバルIPアドレスである。 ・PC同士のIPアドレスの競合は無い。 ・PC-HUB間の接続はストレートケーブルを使用している。 ・MODEM-HUB間の接続はクロスケーブルを使用している。 (またはストレートケーブルでカスケードポートに接続) ・HUBはスイッチングを使用している。 取り敢えず、上記内容の確認を補足欄にご記入願います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

詳細にわたるご回答を頂きありがとうございます。 確認指摘の中の「グローバルIP」とは何なのでしょうか? 私のレベルの低さから理解が足りないようです。 また、ご指摘のPC間の競合を回避するため現在は モデムからクロスケーブルで直に接続しています。 もう少し解決までには時間が必要になりそうですが ご指摘の内容を確認させて頂きます。 ご回答を頂きありがとうございました。

  • 回答No.2
  • asuca
  • ベストアンサー率47% (11786/24626)

メルコのLGY-PCIーTX(ほかにもう一つアルファベットがつくと思うんですが)の最新ドライバーをインストールしてみてください。 参考URLで製品名を選択してダウンロードページに行ってください。

参考URL:
http://buffalo.melcoinc.co.jp/download/driver/index_seihin_l.html

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答を頂きましてありがとうございました。 ご指摘の通りメルコの品番を間違えていました。 LGY-PCIーTXCでした。 訂正とお詫び申し上げます。 早速、最新のドライバーをDLしましたが、症状の改善には 至りませんんでした。 もう少しトライしてみます。 ありがとうございました。

  • 回答No.1
  • kabasan
  • ベストアンサー率44% (264/588)

ケーブルモデムとPCの間にハブが入ってるんですか?そんな接続できる仕様なんですかね? ケーブルモデムがクロス接続かストレート接続かは確認済みですか? モデムがルータ機能有りですか?そうでなければノートをLAN上で接続していてすでにネットに接続していませんか?IPがノートに取られていれば他のマシンは接続できません。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答をお寄せ頂きまして、ありがとうございます。 ご指摘の接続に関しては確認いたしまして問題がないと考えています。 問題の解決までにはもう少し時間がかかりそうですが、 まずはお礼まで。 ありがとうございました。

関連するQ&A

  • 落雷でインターネット接続が出来ません

     先日、急にインターネット接続が出来なくなりました。 インターネット接続が出来なくなった日に変わったことと言えば、 1.落雷があった 2.PCの電源を入れたらBIOS設定(?)画面で始まった この2点です。  落雷があったことを知らなかったので、翌日PCのサポートセンターに連絡し、 あれこれ試しましたが、全く繋がらず...  その後、落雷があったことを知ったので、プロバイダーに連絡しました。 モデムを交換することになり、新しいモデムと新しいLANケーブルで接続しましたが、繋がりません。 プロバイダーの方は通信には問題ないようなので、PC側のトラブルだと思われます、とのことでした。  またPCのサポートセンターに連絡しましたが、ファイル検索というので、 「cmd」というのを検索して、「i~」で始まる単語(?)を入力して、 何かがdisconnectedとなっているのを確認しただけで、(素人なのであまり覚えてなくてすみません) 「あとはリカバリーしてもらうしかないです」というのです。 それで直る可能性はあるかどうかも聞きましたが、的を得ない答えでした。 とにかくその後は何を聞いても、リカバリーを繰り返すだけです。  こちらでもいろいろ検索してみましたが、LANボードが故障している方も多いようです。 なので、それを確認してみる方法が他にあるのではないかと思っています。 何か故障している場所を特定できるような方法があれば、 是非、教えていただきたいのです。  ネット接続以外は正常に動いているようです。 もし、LANボード等の故障でLANカード等を接続して使用できるようになるならば、 それでも構わないと思っています。 LANドライバーの入れ直しやウイルスソフトのチェックもすでに行いました。  宜しくお願いします。

  • ネットワークケーブルが接続されていません。

    現在ルーターに接続している2台のPCの内、 一方は通常にインターネットが見えるものの、 もう一台のPCが 「ローカルエリア接続 ネットワークケーブルが接続されていません Realtek RTL8139/810X Family P...」 となってしまいインターネットに接続できません。 ルーターからLANケーブルを抜き差し、 ケーブルを交換、 ルーターのポートを変更する ドライバの再インストール(このデバイスは正常に動作しています。) LANボードを抜き差し しましたが解決できませんでした。 PC裏面のLANケーブルの上の緑色のランプは点灯し、 オレンジ色のランプも点灯しております。 ルーターのポートも該当のところは点灯しております。 LANボードはBUFFALO LGY-PCI-TXD OSはWindowsXP HomeEdition Survicepack2 です。 お知恵を拝借いただけないでしょうか? 宜しくお願い致します。

    • ベストアンサー
    • ADSL
  • LANボードの認識について

    今度ADSLが開通するので、今の内にLANボードとケーブルだけを接続しておこうと思い、ボードとケーブルを買って接続しました。接続語に電源を入れても新しいハードウェアとして認識してくれませんし、ボードのランプもつきません。デバイスマネージャのネットワークアダプタにもそれらしき項目はありません。ADSLモデムはまだ無いのですが、モデムに接続していない為に認識してくれないということがあるのでしょうか? ボードだけをPCIスロットに入れて電源を入れるだけではダメなのでしょうか? ボードはメルコの「LGY-PCI-TXD」でPCはゲートウェイのGP6-300です。OSはMeです。初心者です、よろしくお願いします。

  • PC-9821のLAN接続+インターネットの共有

    すでに家にはPCが4台あります そのうち3台はルーター経由でインターネット(ケーブル)につながっています 部屋にLANケーブルが一本来ており、今までそれにFMVをつないでいました それをスイッチングHABにつないで FMV(すでにつながっているPC)とPC9821V166(まだつながっていない)を接続しました FMVのほうは今まで通りに認識されているのですが PC98のほうがほかのPCすら認識してくれません(周りからもPC98を認識しません PC98のほうはFMVのほうと同じように設定したのですが、、、 ルーター IO DATA NP-BBR (これが型番かな? ハブ メルコ LSW10/100-5PW PC98機 LANボード メルコ LGY-PCI-TXC OS Win95 Win98 Win2000(これから入れる予定 です よろしくお願いします

  • ケーブルテレビでのインターネット接続

    Win98のデスクトップのパソコンを数台LAN接続しているの ですが、そこへケーブルテレビを介したインターネット接 続をしようと考えています。 その際、ケーブルテレビでの接続はケーブルモデムとLAN ボードとの接続となるようですが、つなげようとしている パソコンはLANボードが使用されてしまっています。 となると、いちいちインターネットにつなげるときにケー ブルの差し替え、ネットワーク環境の変更をしないとなら なくなると解釈しています。 こういう場合の接続のよい方法を知っていらっしゃれば 教えていただきたいのですが、よろしくお願い致します。 (LANはピアピアです)

  • 突然インターネット接続ができなくなりました。

    インターネット接続について質問させて頂きます。 数日前まで問題なくインターネット接続できていたのですが、よく使うデスクトップPCだけインターネット接続が認識されなくなりました。 webブラウザ(IE、クローム)、メールソフト(windowsメール、thunderbird)で接続ができません。 しかしながら、vistaの「インターネットと共有センター」の表示では、インターネットに接続されていると表示されます。 私としても考えられる対策はしましたが、接続できませんでした。 対策は以下の通りです。 ・全てのファイアウォールソフトを解除してみました。→変化なし ・LANボード(?)の接続を確認して、ドライバを更新してみました。→変化なし ・ルーター、モデム等の設定を見直し、他のPCで接続できるか試しました。 →接続ができないPCに挿しているLANケーブルを、他のPC(ノートとデスクトップ)のLANコネクタに差し込むと、問題なくネットサーフィン、メール閲覧ができるため、ルーターやモデムに問題があるとは思えません。 また、LANのMACアドレスを調べてルーターがこれを認識しているか確認しましたが、接続がされていました。 後は、PCの内部設定の問題か、LANボード自体の問題かとも考えているのですが、私ではこれ以上は分かりかねます。 どうか皆様のお知恵を拝借したいと思いますので、どうかご教授ください。 {PCの構成、及び接続構成} (光)→(モデム)→(無線LANルーター)→有線→デスクトップ ※無線LANルーターはWZR-HP-G300NHです。他のPC、ipodtouchでは無線LAN、有線共に正常に動作します。 ※その設定はルーターモードON、WAN側はDOHCサーバーからIPアドレスの自動取得、LAN側はDOHCサーバーを利用する。 ※モデムはプロバイダ・光事業者からのレンタル ※対象PCのOSはVISTA、DELL製で、LANアダプタ(?)はintel82562v-2 10/100です(ドライバはv13に更新済み)。

  • インターネットに接続できません

    インターネットに接続できません。 デスクトップPC:Aptiva 20J OS:Win98 LANカード:MELCO LGY-PCI-TXD 10M/100M対応 PCIバス用 LANボード プラン:Powered Internet[POINT]のADSLプラン/イーアクセス40M この間、モデムが送られてきたので早速繋げてみたのですが、設定(http://netsetup/での設定とDHCPの設定)を終えてインターネットに接続しようとしても繋がりません。 モデムのPPPというところが常灯するはずが点滅になってしまいます。点滅の場合はパスワード等が間違っているとマニュアルには書いてあったので確かめて何度も設定してるのですが、接続できません。 どこかいけないところがあるのでしょうか? 足りない情報がありましたら補足させて頂きますので宜しくお願い致します。

    • ベストアンサー
    • ADSL
  • LANボードを入れてから電源が切れない

    PC初心者なのでうまく説明できるかわかりませんが、困ってます。みなさんよろしくお願いします。 パソコンは富士通FMV DESKPOWER ME5/555E、OSはWinMEを使用しています。 先日北ケーブルネットワークに加入したので、メルコの”10M PCIバス用 LANボード(LGY-PCI-TL)”を購入し、パソコンに設定しました。インターネットに接続は問題なくできるのですが、モデムにLANケーブルを挿したままで電源を落とそうとすると、再起動してしまいます。。。 LANケーブルを抜くと、ちゃんと切れるんです。 どうしたらLANケーブルを抜かずに電源を落とすことができるようになるでしょうか? 北ケーブルネットワークに問い合わせをしたところ、LANボードの問題だと言われました。 みなさんアドバイスをお願いします。

  • インターネットの接続が出来なくなりました。

    インターネットの接続が出来なくなりました。 pcはDELLのDIMENSION2400 で無線LAN接続しています。 FTTHでNTTのBフレッツ プロバイダーは BIGLOBE ちなみにXPです。  モデムから無線LANアクセスポイント(NECのWAPESTAR ATERM6600H)に繋ぎ、そこから無線を飛ばして無線LAN端末(NECのWAPESTAR WL54TE)へ。そこからパソコンにLANケーブルで繋いでいます。   2台pcがあるのですが、もう一台(FMV BIBRO)の方は接続できています。なので、アクセスポイントまでは、問題ないと思います。  有線で繋ぐと、接続出来ます。なので、PCにも問題ないとおもうのですが…。 端末とLANボードのライトが2つとも、点いたり消えたりして、[ネットワークケーブルが接続されてません]になります。端末に問題があるのでしょうか?再設定しても、変わりませんでした。pcの電源を落とすと、端末とLANボードのライトはきちんと点いてます。  まったく訳がわかりません…。  OSの再インストールもしました。変わりませんでした。   素人なので、原因もわからなくて、困ってます。    

  • 「ネットワークケーブルが接続されていません」のエラーについて

    2台目PCをインターネットに繋げようと思いLANの設定をしたのですが、どうも2台目のPCがLANボードは有効でケーブルも新しいものなのに繋げても「ネットワークケーブルが接続されていません」とエラーが出てしまいます。 今は初めからある1台目PCにLANボード2つで一つはネットに、もう一つを2台目のPCにLANケーブルを接続しています。 どこかおかしいかと思い同じLANケーブルに2代目のPCに直接インターネットのLANを差し替えてみたのですがそのときはきちんと接続ができているのでボードやケーブルには問題がありません。1代目のボード2つにも問題はありませんでした。 これは何か設定か何かがあるのでしょうか?一度前に同じような接続をしたときは正常になったのですが、もし何か設定する事などがあればぜひ教えてください。 ・OS-2台ともWindows XP Pro ・1台目に直接インターネットにつなげているLANケーブルともう一つに2代目のPCに繋げている。 ・接触などの問題ではない ・1台目と2台目を接続しているLANボードの接続が認識されていない。 説明が下手で申し訳ないですが、分かられた方はぜひお願いします。