-PR-
締切済み

I・Eの画像が表示されません。

  • すぐに回答を!
  • 質問No.98557
  • 閲覧数25
  • ありがとう数5
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 22% (15/68)

大変、初歩的な質問で、申し訳ありませんが

WIN98<AMD>を使っていますが
突然、インターネット・エクスプローラーで、今まで
表示されてた、画像がすべて表示されなくなってしまいました。<その都度右クリックで画像の表示をしています。>
ドライブ自体に、かなり問題があるのは
何度も、エラーメッセージが出てるので、解っているのですが、知識不足で解決出来ないまま、使っています。

それから、セーフモードで立ち上げるには
どうすればいいのでしょうか?
どうか、よろしくお願い致します。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全4件)

  • 回答No.1
レベル11

ベストアンサー率 62% (150/239)

セーフモードの起動はCtrlキーを押しながら起動して、メニューが出たら、Safeモードを選ぶとできます。 画像についてですが、ツール→インターネットオプション→詳細設定の画像を表示するのチェックは入っていますか。 ...続きを読む
セーフモードの起動はCtrlキーを押しながら起動して、メニューが出たら、Safeモードを選ぶとできます。

画像についてですが、ツール→インターネットオプション→詳細設定の画像を表示するのチェックは入っていますか。
お礼コメント
kokoro123

お礼率 22% (15/68)

 詳細設定の<画像を表示する>にチェックマークを
 入れました。

 おかげで、ちゃんと画像が表示されるように
 なりました。
 本当にありがとうございました。
投稿日時 - 2001-07-02 23:03:15
関連するQ&A


  • 回答No.2
レベル13

ベストアンサー率 18% (351/1917)

ツール->インターネットオプション-> 一時ファイルの削除を してみて下さい。 safeモードは起動時にCtrlを押したままにしておく、 MENUが出てきたらsafeモードを選べばOKだと思います。 ...続きを読む
ツール->インターネットオプション->
一時ファイルの削除を
してみて下さい。

safeモードは起動時にCtrlを押したままにしておく、
MENUが出てきたらsafeモードを選べばOKだと思います。
お礼コメント
kokoro123

お礼率 22% (15/68)

 おかげさまで、トラブル対処出来ました。
 本当にありがとうございました。
投稿日時 - 2001-07-02 23:07:55
  • 回答No.3
レベル9

ベストアンサー率 25% (20/78)

画像については他の人同様です。 ツール→インターネットオプション→詳細設定→画像を表示するにチェクマークを入れる、でよいはずです。私もWIN98の時に数回経験がありますが原因はわかりませんでした。ドライブの問題ではないと思いますが、エラーの内容がわからないのでなんとも言えません。 セーフモードで起動するには、電源ボタンを押した後にCtrlキー押したままにするとよいはずです(だめなときは数回押す)、ただ ...続きを読む
画像については他の人同様です。
ツール→インターネットオプション→詳細設定→画像を表示するにチェクマークを入れる、でよいはずです。私もWIN98の時に数回経験がありますが原因はわかりませんでした。ドライブの問題ではないと思いますが、エラーの内容がわからないのでなんとも言えません。
セーフモードで起動するには、電源ボタンを押した後にCtrlキー押したままにするとよいはずです(だめなときは数回押す)、ただしメーカー製PCにCPUアクセラレーターを付けた場合起動しない場合があります(私の場合そうだった、今は2台目のPCで問題なしです)。
補足コメント
kokoro123

お礼率 22% (15/68)

 元々はPen(3)の450だったものを
 知人に改造してもらったのですが、その時にHDDを増設
 して、メモリーを256×2に上げて
 CPUは、AMDに変えたのですが、改造後、すでに不安定な 状態で<クロック数を上げた為だと思われます>

頻繁に、エラーメッセージが出るようになるのに
そんなに、日にちはかかりませんでした。
システム停止>等のエラーメッセージが出だして
仕方なく、Cドライブのみ、フォーマットをかけましたが
以前は、ちゃんと対応していた

スキャナーも、プレビュー画面が出てこなくなり
Alt+全角/半角 をおしても、切り替わらなくなっています
RWも正常に、使えなくなりました。これらの状態は
私が、フォーマットをかける以前から
出だした、トラブルですが・・・このままだと
パーツのみ、取り外してPC本体は諦めるしかない・・・と
考えていますが、何か対策がありましたら教えて下さい。

只し、改造してもらった知人とは
現在、交流が完全に途絶えた為、頼ることは出来ません。
投稿日時 - 2001-07-03 01:36:37
お礼コメント
kokoro123

お礼率 22% (15/68)

 再度、アドバイスしていただいて、感謝しております。
 おっしゃるように、
 もう一度、質問内容を整理して、投稿してみます。

 本当にありがとうございました。
投稿日時 - 2001-07-04 02:01:34
  • 回答No.4
レベル9

ベストアンサー率 25% (20/78)

自作PCですね、メモリ256X2もあるとはすごいです、私は128X2です(それで十分)、でもそんなに必要かは疑問です。  CPUを交換されたようですけど(クロックアップとCPUと別ですが?)その際PCのマザーボード側(BIOS)が対応していないのではないでしょうか。  マザーボードのBIOSを更新(AMDのサイトを探す等)するとよいと思いますが、新しいのに交換した方がよいかもCPU(AMDの?)がもっ ...続きを読む
自作PCですね、メモリ256X2もあるとはすごいです、私は128X2です(それで十分)、でもそんなに必要かは疑問です。
 CPUを交換されたようですけど(クロックアップとCPUと別ですが?)その際PCのマザーボード側(BIOS)が対応していないのではないでしょうか。
 マザーボードのBIOSを更新(AMDのサイトを探す等)するとよいと思いますが、新しいのに交換した方がよいかもCPU(AMDの?)がもったいない。
 がんばってください。^_^;
 (ただしメーカー製PCの場合メモリー、HDD、は構いませんがCPUはオリジナルがよいと思います。)
 なお、最初の質問からだいぶはずれているので投稿しなおすともっと良い意見があると思います。
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


新大学生・新社会人のパソコンの悩みを解決!

いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ