• 締切済み
  • 困ってます

VPN接続先の端末にアクセスできない

インターネットに接続をしているYAMAHA RTX1200にVPNの設定を行い、RTX1200に外部からiPadにてL2TP接続を行いました。 VPNに接続はできるのですが、接続先(RTX1200配下)の端末に正常にアクセスすることができません。 現象としてはiPadからpingアプリでpingを打ったところ下記の様に1回のみ応答がありますが、その後はタイムアウトになってしまいます。 最終的にはファイルサーバへアクセスしたいのですが、pingがこの状態でファイルサーバへ接続することもできません。 36 bytes form 192.168.12.xx : icmp_seq=0 ttl=63 time=104 ms Requet timeout for icmp_seq 1 Requet timeout for icmp_seq 2 ・・・ 下記リンクにコンフィグファイルを格納致しました。ご指摘いただけないでしょうか。 http://dtbn.jp/aWAOcHE

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数3214
  • ありがとう数2

みんなの回答

  • 回答No.3

 先ほどの補足です。追加コンフィグデータ確認しましたが、トンネルが複数設定されていますね。  トンネル数に応じたUDP1701トランスポート転送が必要ですので、「ipsec transport 2 102 udp 1701」、「ipsec transport 3 103 udp 1701」は投入して下さい。先ほどは、トンネルが1系統しかありませんでしたよ。  それと、複数のL2TPクライアント受けされるのでしょうか?  複数のL2TPクライアントを受付される場合、「pp select anonymous」→「pp bind tunnel1」を「pp bind tunnel1-tunnel3」に変更、pp auth usernameの設定で、追加トンネルも含めて接続ユーザー及びパスワードを3接続分投入して下さい。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • Ubuntu 8.04、社外ネットワーク接続できず

    社内ネットワークには、pingコマンドで返ってくるのですが、社外インターネットには FireFoxにてGoogle等をアクセスしても接続できずに困っております。 環境、設定は以下の通りです。 VirtualBox Ubuntu 8.04 (VirtualBox用は8.04しかなかった) ネットワーク設定: ローミング有効 /etc/network/interfacesの内容 -------------------------------------------------------------- auto lo iface lo inet ちなみにeth0にてdhcpを有効にして確認もしました。 そのときには /etc/network/interfacesの内容 -------------------------------------------------------------- auto lo iface lo inet auto eth0 iface eth0 inet dhcp いずれも社内ネットワークPCに、pingを送信すると返ってくるのですが FireFoxブラウザからYahooやGoogleを接続しても、ずっと返ってきません。 pingの結果 PING 10.14.1.25 (10.14.1.25) 56(84) bytes of data. 64 bytes from 10.14.1.25: icmp_seq=1 ttl=128 time=1.95 ms 64 bytes from 10.14.1.25: icmp_seq=2 ttl=128 time=2.30 ms 64 bytes from 10.14.1.25: icmp_seq=3 ttl=128 time=1.32 ms 64 bytes from 10.14.1.25: icmp_seq=4 ttl=128 time=1.75 ms 64 bytes from 10.14.1.25: icmp_seq=5 ttl=128 time=1.62 ms 64 bytes from 10.14.1.25: icmp_seq=6 ttl=128 time=1.38 ms 64 bytes from 10.14.1.25: icmp_seq=7 ttl=128 time=1.27 ms ......................................................... ......................................................... ......................................................... ちなみにLinuxやネットワークには、あまり詳しくありません。 どなたか教えていただけないでしょうか。

  • 知らない間にping接続していたのでしょうか?

    http://www.cman.jp/network/support/ping.html というサイトのピングチェックをしました。チャットの履歴に残っていた人のIPを入れてみたところ PING 119.xxx.xxx.xx () 56(84) bytes of data. 64 bytes from 119.238.227.44: icmp_seq=1 ttl=47 time=23.5 ms 64 bytes from 119.238.227.44: icmp_seq=2 ttl=47 time=17.9 ms 64 bytes from 119.238.227.44: icmp_seq=3 ttl=47 time=18.6 ms 64 bytes from 119.238.227.44: icmp_seq=4 ttl=47 time=18.3 ms 64 bytes from 119.238.227.44: icmp_seq=5 ttl=47 time=18.6 ms --- 119.xxx.xxx.xx ping statistics --- 5 packets transmitted, 5 received, 0% packet loss, time 4002ms rtt min/avg/max/mdev = 17.974/19.435/23.594/2.095 ms -------------------------------------------------------------------------------- ping接続が確認できました。 と表示されました。 どのような意味なのか教えていただけないでしょうか?

  • L3スイッチ導入後不安定になったネットワーク

    はじめて質問をします。よろしくお願いします。 最近社内のネットワーク機器の更新を行いL3スイッチの導入を行いました。 L3導入前は、Linux機2台をルータとして使用し、3つのセグメントに分割しておりました。 L3導入後は、3つのセグメントはそのままの状態で、ルーティングをL3で行わせるよう業者さんにお願いして設定してもらいました。 しかし、どうも1つのセグメントの調子が悪く業者に設定の再確認をお願いしましたが問題を特定できていません。 以下に、構成、traceroute, ping の情報を示します。 ■構成 ・ネットマスクは、全てのデグメントで255.255.255.0です。         192.168.0       192.168.1 -----|firewall|-----------|  L3  |------------   [http proxy在り]   |     |------------                     192.168.2 ■調子が悪いくなったこととは 1.192.168.1.xxからのWEBアクセス等でタイムアウトが頻繁に発生する。 2.192.168.1.xx→192.168.0.xxへのルータ越のsshでは問題ないが、192.168.0.xx→192.168.1.xxへでは、ログインができなくなった。 ログインできたとしても、プロンプトが返ってくるまでに異常に時間がかかる。 ■Ping, Tracerouteの情報 192.168.0.1より $ traceroute -I 192.168.1.20 traceroute to 192.168.1.20 (192.168.1.20), 64 hops max, 60 byte packets 1 192.168.0.253 (192.168.0.253) 0.896 ms 0.870 ms 0.980 ms 2 192.168.0.253 (192.168.0.253) 0.853 ms 0.885 ms 0.984 ms 3 192.168.1.20 (192.168.1.20) 3.608 ms 0.282 ms 0.235 ms $ ping 192.168.1.20 PING 192.168.1.20 (192.168.1.20): 56 data bytes 64 bytes from 192.168.1.20: icmp_seq=0 ttl=253 time=21.453 ms 64 bytes from 192.168.1.20: icmp_seq=1 ttl=253 time=22.318 ms 64 bytes from 192.168.1.20: icmp_seq=2 ttl=254 time=0.362 ms 64 bytes from 192.168.1.20: icmp_seq=3 ttl=253 time=210.030 ms 64 bytes from 192.168.1.20: icmp_seq=4 ttl=254 time=2.928 ms 64 bytes from 192.168.1.20: icmp_seq=5 ttl=253 time=20.819 ms 64 bytes from 192.168.1.20: icmp_seq=6 ttl=254 time=0.362 ms 64 bytes from 192.168.1.20: icmp_seq=7 ttl=253 time=21.383 ms 64 bytes from 192.168.1.20: icmp_seq=8 ttl=254 time=0.307 ms 64 bytes from 192.168.1.20: icmp_seq=9 ttl=253 time=89.789 ms 64 bytes from 192.168.1.20: icmp_seq=10 ttl=254 time=0.369 ms 業者さんへは ●tracerouteの結果でL3スイッチ(192.168.0.253)が2回出現している。 ●pingの結果でTTLの値が254、253の2通りが交互に出現する。 ●pingのTTL同様time値にバラツキがある これらを指摘してみましたが、「回答は特に問題ない」とのことでした。 自分では、これらの結果がトラブル解決のヒントになるのではないかと思っております。 長々な駄文ではありますが、識者の方のアドバイスをお願い致します。 【構成図】が上手に表現出来ずごめんなさん。 よろしくお願いします。

  • 回答No.2

 追加補足確認しました。ルーターのファームウェアは最新版にしていますでしょうか?  それと、契約プロバイダはどちらでしょうか?契約プロバイダにより、ネットワークアクセス制限サービスを適用させている場合もあります。 ※例 ぷらら「ネットバリア・ベーシック」→Webサイトから解除してみて下さい。  追加障害切り分けの為に、「show status pp 1」、「show nat descriptor address」、「show ip route」をtelnetコンソールから出力し、情報提供願います。  それと、「show ipsec sa」と、L2TP接続時の「show status pp anonymous」、「show status l2tp」の情報、「show log」にてVPN接続時のログの提供も併せお願いします。  遠隔側(Ipad)の回線はどちらでしょうか?Ipadの回線がルーターNAT配下である場合ですが、そのルーターのUDP500、espパケット、UDP1701、UDP4500番が解放されているかどうか、解放設定が全てうまく出来ていない場合は、DMZ設定でIpad側に全て転送する設定でも構いません。    

共感・感謝の気持ちを伝えよう!

  • 回答No.1

 お尋ねの件ですが、「pp select anonymous」の認証レベルを、chap-papではなくmschapv2に変更出来ますでしょうか?それと、「nat descriptor masquerade static 1000 104 192.168.12.1 udp 1701」の追加、「ipsec transport 2 102 udp 1701」と「ipsec transport 3 103 udp 1701」は不要かと存じます。  それと、Yamaha系ルーターですと、長時間L2TP-VPN接続していると、接続履歴が残留し、再接続出来ない場合がありますので、「tunnel select 1」→「l2tp tunnel disconnect time off」を「l2tp tunnel disconnect time 600」等の切断タイマー設定はしておいた方が良いですよ。  それと、Yamaha系ルーターのNATセッションタイマーは初期設定で長い設定が多く、初期設定のままですと、NAT変換周りのトラブルが多少あります。  「nat descriptor timer 1000 600」、「nat descriptor timer 1000 tcpfin 30」、「nat descriptor timer 1000 protocol=udp port=domain 30」は追記しておいた方が良いかと存じます。  上記確認後、「ip lan1 secure filter in 100000 100001 100002 100003 100004 100005 100006 100007 100099」は一度削除してお試しできますでしょうか?  更に、コンフィグデータを確認しましたが、インターネット回線はグローバルIP(固定)でしょうか?  固定でなければ、NetvolanteDNSサービスの登録設定が必要ですが・・・。  

共感・感謝の気持ちを伝えよう!

質問者からの補足

早速のご回答ありがとうございます。 ご指摘いただいた箇所を変更しても状況は同じように、1回のみpingが通りその後は接続できませんでした。 グローバルIPは固定でないためNetvolanteDNSも併せて実施致しました。 下記が現在のconfig情報ですが、他にもなにかお気づきの点あればお教えいただけないでしょうか。 http://dtbn.jp/WyXQ4HE

関連するQ&A

  • ping の TTL について

    ネットワークの勉強をしております。 3ヶ所に対して ping を行ったところ、 ping -c 1 www.google.com PING www.l.google.com (72.14.235.99) 56(84) bytes of data. 64 bytes from www.google.com (72.14.235.99): icmp_seq=1 ttl=243 time=40.9 ms ping -c 1 www.ericson.com PING www.ericson.com (72.3.222.14) 56(84) bytes of data. 64 bytes from www.ericson.com (72.3.222.14): icmp_seq=1 ttl=113 time=196 ms ping -c 1 www.yahoo.com PING www.yahoo-ht3.akadns.net (209.131.36.158) 56(84) bytes of data. 64 bytes from www.yahoo.com (209.131.36.158): icmp_seq=1 ttl=52 time=125 ms となりました。 google に対して TTL の初期値は , google : 255 , ericson : 128 , yahoo : 64 となっていると思いますが, どうやってこの初期値は決まるのでしょうか?() 色々調べてみましたが, わからなかったので, こちらに投稿しました.

  • VPNサーバ以外の端末にpingが通らない

    OpenVPNでVPNサーバ以外pingが通りません。 【自宅LAN:192.168.11.0】 ワークグループ名:workgroup VPN:10.8.0.0 【VPN接続先LAN:192.168.11.0】 ワークグループ名:workgroup VPN:10.8.0.0 VPNサーバ(兼ファイルサーバ:CentOS):192.168.11.200 ファイルサーバ(windows xp):192.168.11.2 ルータIP(192.168.11.1) プリンタサーバ:192.168.11.100 【質問1:ファイルサーバへのアクセス方法】 VPN接続後、接続先LANのファイルサーバには\\192.168.11.200で接続でき利用できています。 自宅LANとVPN接続した先のLANのワークグループ名を同じにしている場合、 「マイネットワーク」→「ワークグループのコンピュータを表示」には自分のPCを含め VPN接続先LAN(192.168.11.0)のワークグループに所属するコンピュータ一アイコン覧は表示されないんでしょうか? VPNでファイルサーバにアクセスするには\\192.168.11.200しかないのでしょうか? 【質問2:VPNサーバ以外の端末へpingが通らない】 つまり、windowsファイルサーバ(192.168.11.2)やルータなど他の端末にはpingが通らず、 \\192.168.11.2でwindowsファイルサーバにアクセスできません。 pingはVPNサーバ兼ファイルサーバ(192.168.11.200)とプリンタサーバ(192.168.11.100)だけは応答が返ってきます。 pingをテストしているwindowsファイルサーバのファイアフォールは切ってあります。 、 なおVPNサーバのopenvpnの設定server.confで push "192.168.11.0" "255.255.255.0" としています。 長々とすみません。よろしくお願いします。

  • LAN内のVPNサーバにアクセス

    最終的には、図の2段目のルーター(YAMAHA RTX810)にインターネットからL2TPでアクセスしたいと思います。 …とはいえ、いきなりインターネット越しに設定するのはハードルが高いかと思い、まず図の中の[PC]からRTX810にL2TPで接続したいと思います。 ざっと設定を終えて、アクセスしたところ。 ・[PC]がWindows7の場合、エラー789「リモートコンピュータと最初にネゴシエートするときにセキュリティ層でエラーが検出されたため、接続に失敗しました。」 ・[PC]がMacの場合は、「L2TP-VPNサーバが応答しませんでした」 ついでに図の中のiPhone(WiFi接続)の場合も「L2TP-VPNサーバが応答しませんでした」 という結果になりました。 基本的には http://jp.yamaha.com/products/network/solution/smartphone/vpn-smartphone-setup_rtx810_gui/ の設定(L2TP/IPsecの設定以降)をそのまま設定しています。 ヤマハに電話したところ、モバイル用のL2TP機能なので、PCでアクセスするのは想定外のためサポートしかねますということでした。 どなたか詳しい方がいらっしゃったらご教授いただけませんでしょうか。

  • Linux CentOS IP固定

    Linux CentOS IP固定 IPを固定したらネットワークに接続できなくなります。 /etc/sysconfig/network-scripts/ifcfg-eth1を # Intel Corporation 82574L Gigabit Network Connection DEVICE=eth1 BOOTPROTO=dhcp ONBOOT=yes HWADDR=68:05:ca:02:d4:05 このようにIPを固定しなかったらpingは送れます。 # ping 192.168.0.2 PING 192.168.0.2 (192.168.0.2) 56(84) bytes of data. 64 bytes from 192.168.0.2: icmp_seq=1 ttl=128 time=5.45 ms 64 bytes from 192.168.0.2: icmp_seq=2 ttl=128 time=18.2 ms 64 bytes from 192.168.0.2: icmp_seq=3 ttl=128 time=0.408 ms # ping www.google.com PING www.google.com (74.125.235.81) 56(84) bytes of data. 64 bytes from nrt19s01-in-f17.1e100.net (74.125.235.81): icmp_seq=1 ttl=55 time=13.0 ms 64 bytes from nrt19s01-in-f17.1e100.net (74.125.235.81): icmp_seq=2 ttl=55 time=12.0 ms /etc/sysconfig/network-scripts/ifcfg-eth1を # Intel Corporation 82574L Gigabit Network Connection DEVICE=eth1 BOOTPROTO=static IPADDR=192.168.0.5 ONBOOT=yes HWADDR=68:05:ca:02:d4:05 このようにIPを固定したらpingは送れません。 # ping 192.168.0.2 PING 192.168.0.2 (192.168.0.2) 56(84) bytes of data. 64 bytes from 192.168.0.2: icmp_seq=1 ttl=128 time=0.987 ms 64 bytes from 192.168.0.2: icmp_seq=2 ttl=128 time=0.433 ms # ping www.google.com ping: unknown host www.google.com 解決方法を知ってる方いらっしゃいましたら教えて下さい。 よろしくお願いしますm(_ _)m

  • VPN接続先のLAN内の端末にアクセスできない

    YAMAHA RTX810 配下に構築した社内 LAN に外から VPN(PPTP)で接続しようとしています。 RTX810 のマニュアルに沿って設定し、外からルーターまでは届くことが確認できたのですが(ping が通った)、ルーター以外で固定 IP を振っている LAN 内の端末には ping が通りません。 接続元は Windows7 で、接続(したい)先は Windows Server2003 です。 マニュアルや資料を見る限りでは、VPN の接続ができれば、接続先の端末に特別な設定が必要というようには読み取れなかったのですが、なんらかの設定が必要なのでしょうか。 YAMAHA のサポートセンターに問い合わせても、ルーターまで届いているのでそれ以降の設定については回答できない、と言われてしまいました。 なお、RTX810 のマニュアル(PDF の取扱説明書)にある、「外部にサーバーを公開する」の方法を試しても、ルーター内部のサーバーにはアクセスできませんでした。 ネットワークの知識には乏しいですが、よろしくお願いします。 参考までにネットワークコマンドの実行結果を貼ります。 C:\Users\xxx>tracert 192.168.23.5 192.168.23.5 へのルートをトレースしています。経由するホップ数は最大 30 です 1 184 ms 293 ms 128 ms 192.168.23.1 2 * * * 要求がタイムアウトしました。 # 192.168.23.5 が接続したいサーバー、192.168.23.1 がルーターです。 C:\Users\xxx>ipconfig Windows IP 構成 PPP アダプター VPN_RTX810: 接続固有の DNS サフィックス . . . : IPv4 アドレス . . . . . . . . . . : 192.168.23.15 サブネット マスク . . . . . . . . : 255.255.255.255 デフォルト ゲートウェイ . . . . . : 0.0.0.0 # 192.168.23.15 は接続元に DHCP で振られた IP です。 # サブネットマスクが、LAN内は 255.255.255.0 なので違いがあります・・・。

    • 締切済み
    • VPN
  • Pingについて

    Linuxで、  ping 192.168.1.10 と打ち込んだ際に、 64 bytes from 192.168.1.10: icmp_seq=0 ttl=64 time=132 usec 64 bytes from 192.168.1.10: icmp_seq=1 ttl=64 time=132 usec などと出ます。 この時の最後の「usec」の部分はどういう意味でしょうか。 正常にpingが通るときは常に「usec」と出ていたように思うのですが、 最近、明らかに通信状態が悪いように見えた時に「usec」ではなく「msec」という文字が出ていたのですが、 通信状態の悪さと関係しているのでしょうか。 オプションはつけていません。

  • VPN接続後Pingが通らない。

    現在以下の内容をローカルで繋いてリモートアクセスのVPNテストを行っています。 PC1→(LAN2)YAMAHARTX1200(LAN1)→PC2 PC1にYMS-VPN7をインストールしました。 VPNを接続する前にPC1からPC2へPingをすると応答はOKなのですが、 その後PC1からリモートアクセスでVPN接続すると、Pingが通らなくなります。 ファイアーウォールは特に設定していません。 原因が分かる方がいらっしゃいましたら教えていただけますでしょうか。 宜しくお願い致します。

  • VPNでファイルサーバーにアクセスできない

    社外からVPN接続してファイルサーバーにアクセスしたいのですがうまくいきません。 VPN接続はできているのですが、ネットワークにLAN内のサーバーやクライアントがでてきません。 以下構成等です。 ・VPNサーバーはルーターに構築。(PPTP バッファローBHR-4GRV) ・ファイルサーバーは、Windowsserver2003RT ・ネットワークの簡単な構成は、モデム→ルーター→(Fortigate、サーバー、クライアント、複合機) ・セキュリティソフトはウイルスバスターコーポレートエディション ・ワークグループで運用しています。 ・VPN接続後ルーターの設定画面にはアクセスできます。 ・接続元はLAN内のIPアドレスがきちんと振られていました。 ・ファイルサーバーにpingはとびます。 ・LAN内の他のクライアントやファイルサーバーのネットワークには接続元のPCが表示されています。 ・fortigateを外してみても改善が見られません。 情報が足りなければ追加いたしますので、宜しくお願いします。

  • sendmailを使えるようにしたいです。

    sendmailで送受信できるようにしたいのですが、 リモートからの接続で拒否されてしまいます。 firewallとselinuxは無効にしています。 ほかにはどういった理由が考えられるでしょうか? [root@hogehoge mail]# ping 58.70.82.251 PING 58.70.82.251 (58.70.82.251) 56(84) bytes of data. 64 bytes from 58.70.82.251: icmp_seq=0 ttl=64 time=1.70 ms 64 bytes from 58.70.82.251: icmp_seq=1 ttl=64 time=0.827 ms 64 bytes from 58.70.82.251: icmp_seq=2 ttl=64 time=0.817 ms 64 bytes from 58.70.82.251: icmp_seq=3 ttl=64 time=0.835 ms 64 bytes from 58.70.82.251: icmp_seq=4 ttl=64 time=0.825 ms --- 58.70.82.251 ping statistics --- 5 packets transmitted, 5 received, 0% packet loss, time 4005ms rtt min/avg/max/mdev = 0.817/1.001/1.705/0.353 ms, pipe 2 [root@hogehoge mail]# telnet 58.70.82.251 25 Trying 58.70.82.251... telnet: connect to address 58.70.82.251: Connection refused telnet: Unable to connect to remote host: Connection refused [root@hogehoge mail]# telnet localhost 25 Trying 127.0.0.1... Connected to localhost.localdomain (127.0.0.1). Escape character is '^]'. 220 hogehoge ESMTP Sendmail 8.13.1/8.13.1; Sat, 16 Sep 2006 05:39:54 +0900 quit 221 2.0.0 hogehoge closing connection Connection closed by foreign host. [root@hogehoge mail]#

  • VPN接続について

    Sonicwall T215Wを使用しておりますが 外部からのVPNアクセスで内部ファイルサーバーにはアクセスができますが 内部の別の会計のサーバーにリモートデスクトップ(Win機能)でのアクセスができません。 ※VPNで接続した状態でpingも飛びません。 ※外部からはVPNアクセスクライアントを使用しております。 Sonicwallの設定が必要と思い、サポートに確認いたしましたが 特に追加の設定は必要ありませんでした。 会計のサーバーはWindows2012standardですが、何か設定が必要でしょうか。 ご教示いただければ幸いです。