• 締切済み
  • すぐに回答を!

bootcamp、win7環境下での有線LANが

bootcamp、win7環境下での有線LANがいきなり切断されてしまう 現象が続いています。 動作環境です。 macbookpro with retina i7 bootcampでwin7を実行しています。 電源には接続しています。 thunderboltのイーサネットアダプターを用いて有線接続しています。 win7をブートする前にすでにアダプターは接続済みなので、biosレベルで しかアダプターが認識されない問題とは無関係のように思われます。 bootcampのドライバ等はしっかりインストールされているように思います。 詳細はわからないのですが。。 はじめから繋がらないというのではなく、接続できていたのが急に切断されてしまう現象です。 バイトでskypeを使っているので、通信速度の低下に直結してしまい、たいへん困っています。 何が原因なのでしょうか。アドバイスをどうかよろしくおねがいします!

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数1722
  • ありがとう数0

みんなの回答

  • 回答No.2
noname#196866

Winの設定に問題はない? IPは競合してない? コントロールパネル→ネットワークと共有センターで確認できます

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • bootcamp下のwindows7でいきなり・・

    bootcamp下のwindows7でいきなり有線ネットワークが切れます。 使用しているPCはmacbook pro retina で、thunderbolt⇒イーサネットアダプタで つなげています。 skypeを使った家庭教師のバイトをしているので、事態が結構深刻なんです。 他の質問なども確認したところ、bootcamp下のwindows7はBIOSからしかイーサネット アダプタを認識せず、PCを起動する前に差し込まないといけなくて、起動中に挿しても 認識しないとありましたが、それはしっかり実施した上での症状です。 とにかく、通常に使えていたlan回線が突如ぶち切れてしまうんです。 解決策をご教示ください・・・!

  • bootcampのwin7で

    MBA2012モデルの13インチ、メモリ4GB、SSD256GBモデルを使っています。 本日bootcampでwin7 Home Premiumを入れました。 その後、家では有線、外出時は無線を使う形で使用したいなと Thunderbolt to Gigabit Eathernet Adapterを買いました。 PC起動時は無線、有線ともにうまく作動するのですが、 外に持ち出そうとEathernet AdapterをPCからいったん外し、 また挿しなおすとネットにつながらなくなります。 ネットワークの接続を有効にしようとするとブルースクリーンがでる場合もあります。 PCを再起動するとまた正常に戻ります。 これは何がいけないのでしょうか。 ほかに何か必要な情報があれば追記しますのでお力を貸していただけないでしょうか。 よろしくお願いします。

  • BootcampでインストールしたWindowVistaでネットにWi-Fi接続できません

    使用機種およびOS:MacBookPro(MacOSX v10.5 Leopard)。最新機種です。 ネット接続環境:Air Mac Extremeを用いたWi-Fi接続。(MacBookPro内蔵のWi-Fiモジュール→AirMac Extremeにワイヤレス接続) 上記の環境において、Bootcampを用いてWindowsVista Ultimateをインストールしましたが、 Windowsの方だとMacBookPro内蔵のWi-Fiモジュール(デバイス)を検出できません。 サポート情報、ヘルプ等々色々と探しましたが自力解決できませんでした。 OSXの方ではMacBookPro内蔵のWi-Fiモジュールで問題なく接続できています。 解決方法をご教授下さい。お願い申し上げます。

    • ベストアンサー
    • Mac
  • 回答No.1
  • 50kata
  • ベストアンサー率34% (1103/3201)

デバイスマネージャで確認したの?そこで更新するかBoot Campユーティリティをアップデート.

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • 有線LANアダプタについてですが・・・・

    有線LANアダプタについてなのですが、前にNECのパソコンを使っていたのですが壊れたので自作をしました。すると、ネットにつないだ時にNECの時にくらべて通信速度が半分になってしまいした。ちなみに自作はオンボードのLANアダプタでNECのときはPCIに接続するカードタイプです。モデム等の環境は同じなのですが、これはLANアダプタが変ってしまったせいなのでしょうか?又、LANアダプタを違うのにすれば少しは速度はあがるものなのでしょうか?詳しい方よろしくお願いします。

  • BootCampでXPのネットワークアダプタが見つかりません。

     こんにちは。 昨日MacBook Pro 2.5GHz Intel Core 2 Duo 2GBメモリ Mac OS X v10.5 Leopard 250GB ハードディスクドライブ1 2層式SuperDrive NVIDIA GeForce 8600M GT (512MB メモリ)  を購入しました。さっそくBootCampで製品版Windows XP SP2を インストールしました。 BootCampに指示に従い、次へと進みパーテイションを分割、無事に XPが起動できましたが、XPのディバイスマネージャの欄でイーサネット コントローラ・ネットワークコントローラに?マークが付き 「マイネットワーク」では1394ネットアダプターしか表示されません。 BootCampで検索したところ空のCDで「MacのCDを作成する」ような ことを見たのですが、そのような指示は出なかったので、わかり ません。  XPでネット接続したいので、恐れ入りますがご教授下さい。

  • 外付けディスク丸ごと消去-bootcamp-

    こんにちは。今、MacBookProにBootCampでWindowsVISTAをインストールしています。 Windows使用時に、外付けHDDを2台使ってデータの保管をしてきたのですが、このたび、 もっと容量の大きい外付けディスクを買ったので、内容を消去して処分することにしました。 そこで、近くの電機屋にいき、「HDDまるごと抹消」というソフトを買ってきました。 CDブートで起動し、OSがなくても動くソフトらしいです。 そこで、さっそく、起動したのですが、最初にライセンス確認画面が出てきて、「次のページへは、スペースキーをおす」というような表示が出てくるのですが、スペースキーを押しても全く反応がありません。ソフトの使用環境に100%IBM互換機とあるので、bootcamp環境では使えないのでしょうか? 1.なんとかキーボードを使える方法をご存知の方、お力を貸してください。 2.このソフトではなく、WindowsOSやMacOSで動く消去ソフトをご存知の方、ご教授ください。   なお、外付けHDDはNTFSでフォーマットしたものもあります。 ほかにも、外付けHDDを消去するには、こんな方法もあるよ!とご存じの方、よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • USB-LAN Adopterを認識しません

    SANWA LAN-ADUSBRJ45 を買いました.  このアダプタはPCのUSBコネクタに差し込みますが,イーサネットケーブルコネクタとUSBコネクタ各1個がついています. LAN接続をしてくれる場合としない場合があり,困っています.強制的に認識させる方法はありませんか? 同じアダプタにつないだマウスはいつも正確に認識します.イーサネット側だけが認識してくれません. 症状は,アダプタをUSBポートに装着,イーサネットケーブルを接続,しばらくするとインターネットへの接続をする場合もあるし,何時間待ってもダメなこともあります.PC起動時からイーサネットを繋いでおいても同じです. ドライバーは,当初はデフォールトで動いていたのでそのままにしていましたが,繋がらないことが多いので,SANWAのWEBからダウンロードして再インストールしましたが,改善しません. PCはNECのLaVia LZ750 で,LANポートはありません. 無線LANが使える場合はよいのですが,有線しかない環境では困っています. 良い知恵がありましたら教えてください.

  • BootcampでWin8.1 DSPと通常版併用

    お世話になります。 MacBook Pro Retina 13インチにWindows8.1を入れようとしています。 以前、Windows XPやWin7の時は、DSP版はパーツと一緒に購入し、そのパーツを装着したPCでしか使えないと聞いていたので、Win8.1も同様だろうと考えて通常版を買ってあるのですが、8.1の場合は、仮に現在のMacが故障して他のMacにWin8.1を引っ越したいといった場合もDSP版で大丈夫という情報をいくつか見つけました。 今は通常版の8.1Proが1ライセンス分しか手元にないのですが、Bootcampの領域をParallelsでも使いたいので、もう1ライセンス8.1Proを購入しようとしています。 2本目も通常版をと思っていたのですが、DSP版でも事足りるのであれば、そして、アンインストールして別のMacに引っ越す必要が出た時も使えるのであれば、2本目はDSP版を買おうかと思っています。 しかし、Bootcampで使うライセンスが通常版でParallelsで使うライセンスがDSP版とか、そういう相違があっても大丈夫なのでしょうか? 大丈夫だとしても、例えば、Bootcampでは通常版でもDSP版でも良いけど仮想環境はDSP版ではダメとか、そういう制限はないでしょうか? ググってあちこちのサイトを見てみたのですが、今ひとつ確信が持てなくて困っています。 おわかりの方がいらっしゃいましたらご教示頂けないでしょうか? どうかよろしくお願い致します。

  • MacBookAir2010 外部モニタ

    お世話になります。 私はMacBookAir Late 2010 を常用しており、 今回、外部モニタとしてApple Thunderbolt Displayの購入を検討しています。 MacBookAir Late 2010のミニディスプレイポートからの接続で Thunderbolt Displayを使用することは可能でしょうか。 また可能な場合、接続ケーブルは何を使用すれば良いでしょうか。 近いうちにMacBookProの導入を考えており Apple LED Cinema DisplayよりはThunderboltを備えたディスプレイの方を 選びたいという考えです。 お詳しい方、同じような作業環境の方、ご教授お願い致します。

    • ベストアンサー
    • Mac
  • Lan チップが認識、構成されない。

    年寄りの初心者です。 宜しくお願い致します。 自作のPCで、LIFEBOATのLB ブートマネージャー3を使用しデュアルブートを Win7,win8を構成し使用しております。 LB ブートマネージャー3 http://www.lifeboat.jp/products/bm3/bm3.html (現象) ○ コントーロールパネルのネット接続にローカル エリア接続の   アイコンが無い。 ○ Win7 OSの何かを壊してしまったらしく先日からネットの接続が出来なく   なってしまいました。 ○ 今現在、Win8は正常に接続出来ております。 (デバイスマネージャーの確認) Win8  ネットワークアダプタにはランアダプタの品名 ?(intel(R) PRO・・・)の表示されます。 Win7  ネットワークアダプタにはイーサーネットの表示がされる。 (ドライバーの再インストール) Win7  ドライバーのインストールを行うと  「ドライバーは見つかりましたが・・ハードが無い?・・事のようなメッセージされ、  ・・・インストールが出来ません。 ○ マザーボードのドライバーCD、ネットからのダウンロード等行ってみましたが、   やはりドライバーのインストールは出来ません。 ○ OS DVDによる修復も行ってみましたが、同様です。 ○ PCI EXのLanカード購入しインストールして見ましたが、   Win7側は同じです。   (ネットワークアダプタにはイーサーネットが2個表示され同じ状況です。) ○ コントロールパネルからのネットの問題点の検索、修復等でも全く対処できない。 ○ OSのバックアップは取っておりません。    以上のような状況です。 Lanのハードを認識させる、何か手立てが有りませんでしょうか? クリーンインストールすれば解決できそうですが・・・。 何か妙案は有りませんでしょうか? 宜しくお願い致します。

  • win7を導入したらLAN全体が落ちる

    新しいPCで、corei7を買いました。 あわせまして、OSを7のPro 64bitにしました。 ここで障害が発生しました。 有線LANで接続しているのですが、ログオン時と、デスクトップが表示されたときに、ネット全体が一瞬落ちます。 具体的には、バッファローのBBR4-HGというルーター使っていますがルーターそのもののリンクが全部切れて、ダイアログリンクが赤く点滅、その後10秒ほどで復帰。 何かの信号をルーターに送っている感じです。 PPPoeが邪魔する場合もありますが、デフォなので触っていません。 これは新しく買ったPCの電源を入れたときとかだけに起こります。 他のXPのマシンではこのような現象は起こりません。 4台のPCを保有していますが、7以外全部XPで、こうはなりません。 ケーブルが悪いのかと、新しいLANケーブルに交換したり、ハブをかませたりしましたが、同じです。 別PCで常時ネットゲーム接続しているので、落ちるのは困ります。 何が原因で、何が悪いのでしょうか? わかる方がいましたら教えてください。 環境 core i7 960 win7 Pro 64bit マザー GIGABYTE LAN オンボード ルーター バッファロー BBR4-HG Bフレッツ 買ったショップに問い合わせたら、ギガバイトの当該マザーで、そのような不具合は報告されていないと言われました。 ネットには新PCでも問題なく接続できます。 何かルーターに向かって信号を送って一瞬落としているような気がするのですが。 よろしくお願いします。

  • 4KモニタをTYPE-Cでつなぎたい

    Lenovo ideapad 720S-13IKBRを使っています。 この度DELLのU2720QMを購入したので、thunderbolt3端子を使ってType-C端子同士で接続(モニタ付属のケーブル)をしたのですが、充電はされますが映像が検出されず使うことができません。 Thunderbolt(Type-C)→HDMI変換アダプタ→HDMIで接続すると映ります。 Type-CとType-C直結で充電しながら表示はできないのでしょうか。 WindowsやThunderbolt、Lenovoのアップデートは全てかけましたが映すことができません。 ※OKWAVEより補足:「Lenovo:ノートブック (IdeaPad・Lenovo等)」についての質問です。

  • 接続切断と通信速度について

    ネットスケープを使っているのですが、接続がすぐ切れてしまいます。設定での切断までの時間は20分にしているのですが、早いと2,30秒で切れてしまいます。通信速度の環境が悪いのでは?とどなたかの回答に書いてあったのですが、通信速度はどこで調べるのでしょうか?ISDNは使っていません。プロバイダーはPlalaです。通信速度と切断との関係も教えていただけませんか?