• ベストアンサー
  • 暇なときにでも

iPad第一世代

まもなくiOS6が出るとのことですが、iPad第一世代にはiOS6は対応していないとのこと。 今後は、アプリが出てもiOS6対応アプリの場合は、iPad第一世代にはインストールができないかと思います。 iOS6が出てからしばらくの間はiOS5対応アプリは残るものでしょうか? 出てから2年でまだまだ使えるのに、アプリがインストールできなくなるのもどうかと思ってしまいますね。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数459
  • ありがとう数4

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2

こんにちは。 パソコンや携帯電話等の家電は想像以上のスピードで、日々進化を続けています。 コンピュータの世界では「ムーアの法則」というものがあり、18ヶ月ごとに性能が2倍になる法則があります。 あくまで法則なので絶対ではありませんが、実際それに近いペースで新商品の開発や、モデルチェンジがなされています。 初代iPadも発売して「まだ」2年ではありますが、この法則で見れば「もう」2年経っています。 iPad3から見れば性能は半分と見られてもおかしくはないでしょう。 iOS6リリース後すぐではありませんが、今後はiPad3の高解像度や、 高い処理能力をもった機種用のアプリが出てくることは間違いありません。 アプリの品質を落としたくない場合、低スペックであるiPadは対象外にならざるをえません。 残念ですが、初代iPadはフォトビジョンやアルバムに役割を変え、思い切ってiPad3をご購入されてはいかがでしょうか。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 初代はiPad3と比べたら確かに非力ですが、色々なソフトを使う上で処理の遅さはまだまだ気になるものではありません。残念なのは、アプリがインストールできなくなることなのです。これが5年程度だったら、まだ納得いくのですが。。。

関連するQ&A

  • ipad脱獄する→バージョン新しいアプリ入る??

    iPad初期型を脱獄した場合iOS5.11ですがiOS6.0とかiOS8.0対応のアプリが 入れられるようになるのでしょうか?

  • iPod touch第四世代のアップデートについて

    iPod touchの第四世代はiOS6にアップデートできないとききました。 しかし、せめてiOS5にはしたいと思います。 ちなみに今は4.3.5です。 最新版にしかアップデートはできないのでしょうか? どうしたらiOS5にアップデートできますか?

  • iPad第一世代appストアが利用できません

    iPadが欲しいと言っていたら、中古パソコンショップで息子がバイト代をはたいて、X'masプレゼントしてくれました。 カメラの付いていない第一世代です。 家のパソコンはWindows7です。 iTunes をインストールしてapp ストアの登録をしました。 iCloudも登録しました。 iPadでapp ストアの、無料の囲碁アプリをダウンロードしたいのですが、どうしてもできずに行き詰まってしまいました。 どうかアドバイスをお願いいたします。 アプリは「碁game 」で検索してでてくる「日本棋院囲碁フリー」です。 「App をインストール」をタッチすると、Appleパスワードがすでに記入された窓が出てきます。 パスワードのところが空白で 記入するようになっています。 入力してOK を押すと「iOS アップデートが必要です。リクエストを実行するには最新バージョンのiOS が必要です」 と出て、先に進めません。パスワードは間違っていません。 次に、設定→ 一般→ ソフトウェアアップデート をすると、 「お使いのソフトウェアは最新です。iOS 5.1.1」と出ます このアプリは パソコンでは使えないのですが、試しに同じ作業をパソコンで してみました。 ちゃんとダウンロードできました。 どこにダウンロードされたのか よくわからないのですが、iCloudで共有?とかは、できないのでしょうか 拙い説明でもうしわけありません。 補足説明が 必要でしたら、つけくわえますので、よろしくお願いいたします スマホから投稿しているので、パソコンから読みにくかったらもうしわけありません。 息子はWindowsばかりでiPadはよくわかりません。 せっかくプレゼントしてくれたので、なんとか使えるようになりたいのです

    • ベストアンサー
    • Mac

その他の回答 (1)

  • 回答No.1
  • yasuto07
  • ベストアンサー率12% (1343/10621)

私も一世代ですけど、イマノウチニヒチヨウナモンハいれておけば良いのでは、歴代、パソコンでも、そうでしたよ。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 歴代パソコンでも、セキュリティパッチは出続けましたね。iOSの場合は、古いiOSに対してセキュリティパッチがでないことが問題です。 あと、WindowsXPでもソフトを入れれなくなる、というのはよほどVistaや7に特化したものでない限りは、そういうことはなかったです。

関連するQ&A

  • 今からでもiOS5 を 5.1.1にできますか?

    現在、iPad2をiOS5で使用しています。 最近、iOS5.1以上を要求するアプリが多いため、アップグレードしたいのですが、普通にやるとiOS6をインストールされそうです。今となってはiOS5.1(5.1.1)にすることは出来ないのでしょうか?

    • 締切済み
    • Mac
  • ipadからyoutubeのアプリが消えた

    この前ipadをios6にしたら、youtubeのアプリが消えました。これはどういうことなんでしょうか。

  • iPhone 特定機種・バージョンでアプリが落ちる

    iPhoneのアプリで、mixi・Twitter・Facebookへ同時に書き込みが可能な、 All SNS Checkerというのがあります。 http://www.itmedia.co.jp/mobile/articles/1208/15/news014.html 便利に使えていたのですが、3日ほど前から全く起動ができなくなりました。 起動後に、すぐに落ちてしまいます。 iPhoneの再起動、アプリを消して再インストールしても変わりません。 使用しているのはiPhone4、iOSバージョンは5.1.1です。 iPad2(iOS6.0.1)では、iPhone用・iPad用アプリ両方で使用可能なので、 iOS6以降でないと使用不可になったのかと思ったのですが、 iPhone3GS(iOS5.0.1)では落ちずに使用可能なのです。 iOS5.1.1のiPhone4のみ落ちてしまうということになるのです。 iOS6以上でないと使用不可というのなら分かるのですが、iOS5.1.1でのみ使用不可ということは考えられるのでしょうか?

  • iPad設定について

    iOS5をiPadに導入したらiMessegeがインストールされましたが、これとMailの使い分けがわかりません。またブックマークが同期されません。やり方を教えてください。

    • 締切済み
    • Mac
  • iPhoneのiOS更新

    今でもまだiPhone4をiOS4.3.1で使っています。 買った時のままで、一度もアップデートしていません。 バックアップはとってますが、前に使っていたパソコン(win7)で一度同期した時に失敗して、アドレスなどが消えてしまって以来、恐くて何もできなくなりました。 ようやく、パソコンを買い換えてからバックアップは取れるようになりました。 さて、最近のアプリがほとんどiOS5以上でないと対応していなくなってきたため、さすがにOSのアップデートをしなければならなくなりました。 iTunesでアップデートをしようとしたら、新しくインストールするOSのバージョンがiOS6とでます。 口コミ情報を見ていると、iOS6はまだまだ安定してないみたいだし、iPhone4に対して対応がどれ程かとの不安もあります。 勇気を出してやりかけてみましたが、「いくつかのデータは更新後消えることがあります。」というようなメッセージが出てビクついています。 もしかして、iOS5にアップデートすることは可能でしょうか? また、アップデートの仕方もサイトを見てもわかり難いし、不安で不安でたまりません! バックアップ、同期、OS更新、バックアップデータの復元など詳しく教えて下さい! バックアップ以外はしたことがないのでお願いします。

  • IPAD ios4用keynote

    宜しくお願いします。 使用端末 IPAD (2011年10月頃購入) OS IOS4      です。 keynoteをIPADで購入しようとしましたが、IOS5以上が条件というメッセージが出ました。 IPADのIOS4をIOS5にアップデートしないといけないでしょうか? IOSのアップデートは不具合が多いと聞いていますので、あまり行いたくないのですが。 IOS4対応のkeynoteを入手できないのでしょうか? ご教示お願いします。

  • 初代iPadのサブディスプレイ化

    今更な質問ですが、初代iPadのサブディスプレイ化の話です。 初代iPadの活用法を模索し、サブディスプレイ化できるとネットで見つけました。 しかし、2017年頃の書き込みで、現在はアプリもアップデートされて、当たり前ですがiOS5.1.1には非対応。 現在、2020年現在で、初代iPadをサブディスプレイ化する方法はあるのでしょうか? アップデートする前のバージョンでダウンロードする方法(無理でしょうけど)あるのでしょうか?

    • 締切済み
    • Mac
  • 第一世代のipodtouchでappstore

    第一世代のipodtouch(OS2.1)を持っています。 appstoreでアプリを無料のダウンロードしようとしても、 「iphone OS4.1以上が必要です」などというエラーが出て、ほとんどのアプリがダウンロードできません。 ipodtouchにiphoneのOSをインストールしても大丈夫なのでしょうか? そもそもインストールできるのでしょうか? 今、appleサイト内を検索しても新しいOS5の事しか書かれておらず、 古いバージョンの http://support.apple.com/kb/DL1358?viewlocale=ja_JP を参照したら対応機種に第一世代は含まれていないです。 第一世代のipodtouchではアプリは使えないのでしょうか? 教えてください。 よろしくおねがいいたします。

  • 第三世代のiPadの修理交換について(OOW)

    こんにちは。 第三世代のiPadの修理交換対応についてなのですが、OOWで交換対応になった場合 今でも第三世代と交換してもらえるのでしょうか? 現在AppleStoreにはAIRとiPad2の表示しか無く、 iPad2のRetinaで無いものに交換になると悲しいです。 なんでもいいのでRetinaであれば良いのですが。 それでは宜しくお願いします。

  • iPadに詳しい方教えてください。

    iPadに詳しい方教えてください。 会社からiPadを支給されて、「今ある会社メールをOutlookで設定しておくように」と言われましたが、Outlookのアプリをインストールしてから全くわかりません。 どなたか教えていただけませんか?