• 締切済み
  • すぐに回答を!

dvdstylerでエラーが出ます。

dvdstylerでエラーが出ます。 ログには下記の通りの表示が出るのですが、あまりコンピュータに詳しくないもので原因がよくわかりません。 どうしたら書き込めるようになるのでしょうか? 4 [main] ? (920) C:\Program Files\DVDStyler\bin\mkisofs.exe: *** fatal error - system shared memory version mismatch detected - 0x75BE0084/0x2D1E009C. This problem is probably due to using incompatible versions of the cygwin DLL. Search for cygwin1.dll using the Windows Start->Find/Search facility and delete all but the most recent version. The most recent version *should* reside in x:\cygwin\bin, where 'x' is the drive on which you have installed the cygwin distribution. Rebooting is also suggested if you are unable to find another cygwin DLL.

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数420
  • ありがとう数6

みんなの回答

  • 回答No.1

>0x75BE0084 /0x2D1E009C. 検索すると、cygwin1.dll の上書きで問題解消した事例があったり、海外サイトがヒットしますので、機械翻訳をみるとか。 保存先フォルダーに日本語があるとエラーが起こるそうな。 (ログの一部機械翻訳) cygwin DLLのバージョンが古いこともあり、スタート検索機能で、cygwin1.dllを探し最新のバージョン以外を削除。 最新のバージョンを探します。別のcygwin DLLを見つけることができないなら、リブートを示す。 >dvdstylerでエラー 参考URL (該当するエラーはなさそうですが・・・リンクは見ていません)

参考URL:
http://www.xucker.jpn.org/pc/dvd_styler_error.html

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • cygwin導入時の疑問

    windowsにcygwinを取り敢えずインストールしました。 http://pspnfo.orz.hm/index.php?Development このサイトを参考にして、導入手順の6番を実行したのですが、 最後の最後に C:\cygwin\lib\gcc\i686-pc-cygwin\3.4.4\cc1.exe(3752): *** proc magic mismatch cletected -0x704D1F7E/0xD94C588A. This problem is probably due to using incompatible versions of the cygwin DLL. Search fo cygwin1.dll using the Windows Start->Find/Search facility and delete all but the most recent version. The most recent version *should* reside in x:\cygwin\bin, where 'x' is the drive on which you have installed the cygwin distribution. Rebooting is also suggested if you are unable to find another cygwin DLL. と出てきてしまい、どうしようもありません。 何かしなければならないことがありましたら、具体的に教えていただけると幸いです。 よろしくお願いします。

  • configure時のエラーについて

    こんにちは。 cygwinで実行ファイルを作るために「./configure」をしたのですが、以下のようなエラーが出ました。 checking host system type... support/config.guess: unable to guess system type This script, last modified 2003-01-10, has failed to recognize the operating system you are using. It is advised that you download the most up to date version of the config scripts from ftp://ftp.gnu.org/pub/gnu/config/ スクリプトが昔に作成されたもので今使っているOS(Windows7です)を認識できないということと、 ftp://ftp.gnu.org/pub/gnu/config/からDLしてくれ という内容であることはわかるのですが、実際にこの後どうやってURLからDLすればいいのかがわかりません。 初歩的な質問で申し訳ないですが、教えて頂きたいです。 よろしくお願いします。

  • dvioutの「Cannot resolve Fonts」エラーを解決

    dvioutの「Cannot resolve Fonts」エラーを解決できません(涙) dviout を Windows 7 Professional (64bit) に入れました。 dviファイルを読み込むと、一部のファイルで、 「Cannot resolve Fonts」 というエラーが出ます。 不思議なのは、全てのファイルではなく一部のdviファイルだけでエラーが出るということです。 エラーは出るのですが、ちゃんと表示されているようにも思えます。 dvioutでは以下の情報が表示されています。 ------------------------- line10.300(1500): Searched c:\cygwin\usr\local\tex\share\texmf\fonts\tfm\\line10.tfm Searched c:\cygwin\usr\local\tex\share\texmf\fonts\pk\\line10.300pk Searched c:\cygwin\usr\local\tex\share\texmf\fonts\pk\\line10.301pk Searched c:\cygwin\usr\local\tex\share\texmf\fonts\pk\\line10.299pk Searched c:\cygwin\usr\local\tex\share\texmf\fonts\vf\\line10.vf Searched c:\cygwin\usr\local\tex\share\texmf\fonts\ovf\\line10.ovf Searched c:\cygwin\usr\local\tex\share\texmf\fonts\tfm\\line10.tfm Searched the above ------------------------- http://akagi.ms.u-tokyo.ac.jp/dvioutQA.html​ を読んで格闘したのですが・・・解決しませんでした。 絶望的でしょうか? ●使用しているのは角藤さんのW32TeXとdvioutです。 cygwinをインストールした後、 ・c:\cygwin\usr\local\tex に角藤さんのW32TeX ・c:\cygwin\usr\local\dviout にdviout をインストールしました。 ●%TEMP% %TMP% とも C:\Users\私\AppData\Local\Tempです。 ●PATHの順番は、前から (1) c:\cygwin\usr\local\tex\bin ← 角藤さんのW32TeX (2) c:\cygwin\usr\local\tex\dviout ← dviout (3) C:\cygwin\usr\local\bin;C:\cygwin\bin ← cygwin です。 ●dvipsk はうまくいきます。 --- Environment --- C:\cygwin\usr\local\tex\dviout\dviout.exe dviout : Ver 3.18.1 (July 20, 2006) OS : WindowsXP Version 6.1 (4 日本語 (日本)) comctl32.dll : Version 5.82 shell32.dll : Version 6.1 printer : Canon MF4360-4390 monochrome(600dpi) TeX 3.1415926 (Web2C 2009) pTeX 3.1415926-p3.1.11 (sjis) (Web2C 2009) dvips(k) p1.7b GPL Ghostscript 8.70 (2009-07-31) TEXMF="" TEXMFMAIN="" TEXMFCNF="" GS_LIB="" PATH="C:\Program Files\Common Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\ImageMagick-6.5.7-Q16;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v 1.0\;c:\cygwin\usr\local\tex\bin;c:\cygwin\usr\local\gs\gs8.70\bin;c:\cygwin\us

  • texファイルをgui-shellでコンパイルすると「I can't find the format file `platex.fmt'!」が!

    Win2kのc:\ptex下にインストールしました。 Gui-ShellVersion1.39、dviout for Windows3.11.4を使用しています。 最近に急にコンパイルトラブルで困っています。 %hoge.tex \documentclass[a4paper,10pt]{jbook} \begin{document} hogehoge \end{document} を実験的にコンパイルしようと [スタート] ↓ [プログラム] ↓ [ptex2.1.8] ↓ [guishell] を開いて、 [ファイル(F)] ↓ [開く(O)] で e:\foo\hoge.tex を指定してコンパイルすると 「This is GUI-Shell Version1.39,Copyright(C) 1996-2000 by Yoshiki OTOBE. All rights reserved. GUI-Shell Message(command): platex.exe hoge.tex This is pTeX,Version p2.1.8,based on TeX,Version 3.14159(SJIS)(Web2C 7.2) I can't find the format file `platex.fmt'!」 となってしまいます。 Proccess Terminated.ダイアログボックスが現れ、 「Processing the file command. If you want to see error/warining information,press [INFO] button.」 [INFO]ボタンをクリックすると 「Your sorce file is perfect (no error and warning)or the last processed file is not TeX source.」 これは何が原因なのでしょうか? 因みに Gui-Shellの[オプション(O)] ↓ [Gui-Shellの一般的動作設定] ↓ [PATHの確認] では C:\cygwin\bin;C:\WINNT\system32;C:\WINNT;C:\WINNT\System32\Wbem;C:\masm32\bi n;C: \masm32\lsic330c\BIN;C:\cygwin\old_borland\bcc55\Bin;.\;C:\cygwin\gcc\GDS2K1 ~1\g ds2k\BIN;""; となっています。 ツヅキアリ

  • Internet Explorer7

    Internet Explorer7(IE7)をインストールしてから、トップページが、  Welcome Back    Are you ready to choose your settings? a) Required settings Please choose your default search provider. Internet Explorer allows you to easily find information on the Web using any search provider.、、、、、、、、、、、 このような英文が、出てきます。何が言いたいのかよくわからずそのままにしています。このページを出さずにトップページをbiglobeにしたいのですが、わかるかたいますか?

  • VS2008でAjaxを使いたいのですが・・・

    現在下記のエラーが出ます。 Microsoft JScript 実行時エラー: AjaxControlToolkit requires ASP.NET Ajax 4.0 scripts. Ensure the correct version of the scripts are referenced. If you are using an ASP.NET ScriptManager, switch to the ToolkitScriptManager in AjaxControlToolkit.dll. 行った手順は、 AjaxControlToolkit.Binary.NET35をダウンロードしてきて、 解凍したものをプロジェクトの配下に置いてフォルダをBinに変えてAjaxControlToolkit.dllを参照させております。ツールボックスの方もアイテムの選択でプロジェクト配下のAjaxControlToolkit.dllを参照させております。 FormにScriptManegerとテキストボックスを配置してテキストボックスのスマートタグでエクステンダの追加でCalenderを選択しました。 実行したところ上記のエラーが出ます。 ツールボックスのScriptManegerのバージョンは3.5.0.0と書いてあり、CalendarExtenderの方は 3.5.40412.0と書いてあります。4.0にはなっておりませんが4.0を参照しているのでしょうか? エラーなくAjaxを使えるようにするにはどうしたらよいでしょうか?

  • Do you know where it is?

    とある大学の入試問題からの出題です。 (1)~(4)のうち正しくないものを1つ選びなさい。 I can't (1)(find) the car keys. (2)(Do) you know (3)(where) (4)(it is)? で正解は(4)なのですが、これって間接疑問文ですよね? ということはwhere以降の語順は主語+動詞でいいはずなので (4)は正しいと思うのですが、 A:Do you know where it is? B:Do you know where is it? この文はどちらが正しいのでしょうか? よろしくお願いします。

  • java コンパイル出来ません。(初心者)

    javaをコンパイルした時にRegistry key 'Software\JavaSoft\Java Runtime Environment\CurrentVersion' has value '1.5', but '1.4' is required. Error: could not find java.dll Error: could not find Java 2 Runtime Environment. と出るのですがどういう意味なのでしょうか? Cpadを使っています。

    • ベストアンサー
    • Java
  • Postgres9インストールFlexが古い?

    お世話になります。 Centos5.8 64bitにPostgres9.0.8をソースからインストールしようとしていますが、./configure 実行時、以下のようなFlexの警告が表示されます。 どこに問題があるのかご存知の方教えていただけませんでしょうか? $ cd /usr/local/src/postgresql-9.0.8 $ ./configure checking for flex... configure: WARNING: *** The installed version of Flex, /usr/bin/flex, is too old to use with PostgreSQL. *** Flex version 2.5.31 or later is required, but this is /usr/bin/flex version 2.5.4. configure: WARNING: *** The installed version of Flex, /usr/bin/lex, is too old to use with PostgreSQL. *** Flex version 2.5.31 or later is required, but this is /usr/bin/lex version 2.5.4. no configure: WARNING: *** Without Flex you will not be able to build PostgreSQL from Git nor *** change any of the scanner definition files. You can obtain Flex from *** a GNU mirror site. (If you are using the official distribution of *** PostgreSQL then you do not need to worry about this because the Flex *** output is pre-generated.) checking for perl... /usr/bin/perl configure: using perl 5.8.8 checking for main in -lm... yes checking for library containing setproctitle... no checking for library containing dlopen... -ldl checking for library containing socket... none required checking for library containing shl_load... no checking for library containing getopt_long... none required checking for library containing crypt... -lcrypt checking for library containing fdatasync... none required checking for library containing gethostbyname_r... none required checking for library containing shmget... none required checking for -lreadline... no checking for -ledit... no configure: error: readline library not found If you have readline already installed, see config.log for details on the failure. It is possible the compiler isn't looking in the proper directory. Use --without-readline to disable readline support. インストールされているバージョンは古くないと思っているのですが、どうずればインストールを進めることができるでしょうか? $ rpm -qa | grep flex flex-2.5.4a-41.fc6 $ which flex /usr/bin/flex どうぞ宜しくお願い致します。

  • 英文を訳してください。

    Ironically, the kind of restaurant you will have to search hardest to find in any British city is one serving 'British' food. 一語一語の意味を正確に直訳でお願いします。