• 締切済み
  • 困ってます

ローカルエリア接続「無効または接続なし」

時々、ローカルエリア接続のアイコンに黄色い三角マークが 表示され「無効または接続なし」となったり、「ネットワークケーブルが 接続されていません」となりネットに繋がらなくなります。 こちらの環境ですが・・・ OS XP(SP3) フレッツ光ネクスト マンションタイプ ONU → PC1台と光電話に接続 ネットで調べたところ、いろいろ推定原因が出てきたので以下については 試してみました。 1・・・ローカルエリア接続を「有効→無効→有効」にする。 2・・・ローカルエリア接続を「修復」する。  3・・・システムの復元でネット開通以前の状態に戻し、ルーターを     再設定する。 4・・・ルーターの初期化。 5・・・ネットワークアダプタにエラーが出ていないか確認 6・・・LAN周りの接触不良の可能性があるため、LANケーブル・LANカード     ・LANドライバを新しくした。 7・・・PC・ルーター共「IPアドレスを自動取得にする」になっている     ことを確認。 8・・・PC・ルーターの電源OFF・ケーブル外し、十分時間を置いて     再接続。 9・・・コマンドプロンプト「ipconfig renew」 10・・・ウィルスソフト(AVAST)のアンインストール 11・・・念のためNTTにルーターの交換・点検をしてもらいました。     (結果ルーターの上流側には異常がないとのことでした。) 以上を行い、確実に切断の頻度は減ったものの先ほどPCを立ち上げたときにまた「無効または接続なし」になっていました。 (「有効→無効→有効」にして直りました。) 切断したときと正常なときのコマンドプロンプトのipconfigを 保存したのですが、読み方がわからないのでここから考えられる原因 があれば教えていただければと思います。 m( _ _ )m あとできることはOSの再インストールくらいでしょうか? ローカルエリア接続「無効または接続なし」の場合 (このとき、よくわかっていませんがpingというのも試してみました。) Microsoft Windows XP [Version 5.1.2600] (C) Copyright 1985-2001 Microsoft Corp. D:\Documents and Settings\ky>ipconfig Windows IP Configuration Ethernet adapter ローカル エリア接続 2: Connection-specific DNS Suffix . : Autoconfiguration IP Address. . . : 169.254.236.85 Subnet Mask . . . . . . . . . . . : 255.255.0.0 IP Address. . . . . . . . . . . :fe80::21d:73ff:fee6:b504%5 Default Gateway . . . . . . . . . : 169.254.236.85 Tunnel adapter Teredo Tunneling Pseudo-Interface: Connection-specific DNS Suffix . : IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%4 Default Gateway . . . . . . . . . : D:\Documents and Settings\ky>ping 169.254.236.85 Pinging 169.254.236.85 with 32 bytes of data: Reply from 169.254.236.85: bytes=32 time<1ms TTL=128 Reply from 169.254.236.85: bytes=32 time<1ms TTL=128 Reply from 169.254.236.85: bytes=32 time<1ms TTL=128 Reply from 169.254.236.85: bytes=32 time<1ms TTL=128 Ping statistics for 169.254.236.85: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 0ms, Maximum = 0ms, Average = 0ms D:\Documents and Settings\ky> Microsoft Windows XP [Version 5.1.2600] (C) Copyright 1985-2001 Microsoft Corp. D:\Documents and Settings\ky>ipconfig Windows IP Configuration ローカルエリア接続「接続」の場合 Ethernet adapter ローカル エリア接続 2: Connection-specific DNS Suffix . : IP Address. . . . . . . . . . . . : 192.168.1.2 Subnet Mask . . . . . . . . . . . : 255.255.255.0 IP Address. . . . . . . . . . . . : 2408:102:487d:0:a1c6:8f9f:398d:b6f6 IP Address. . . . . . . . . . . . : 2408:102:487d:0:21d:73ff:fee6:b504 IP Address. . . . . . . . . . . . : fe80::21d:73ff:fee6:b504%6 Default Gateway . . . . . . . . . : 192.168.1.1 fe80::21b:8bff:feee:438c%6 Tunnel adapter Teredo Tunneling Pseudo-Interface: Connection-specific DNS Suffix . : IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%4 Default Gateway . . . . . . . . . : D:\Documents and Settings\ky>

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数1695
  • ありがとう数5

みんなの回答

  • 回答No.1
  • foitec
  • ベストアンサー率43% (1079/2453)

>Autoconfiguration IP Address. . . : 169.254.236.85 IPアドレスが自動で取得できていません。 >D:\Documents and Settings\ky>ping 169.254.236.85 >Pinging 169.254.236.85 with 32 bytes of data: >Reply from 169.254.236.85: bytes=32 time<1ms TTL=128 APIPA(Automatic Private IP Addressingで振られた自分自身にpingしているだけです。 単純に PCとルーター間のLANケーブルがおかしいのではないですか? 他のものと交換してみてください。 (ポートのLEDが点灯していても接続が保証されているわけではないです)

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お礼が遅れ申し訳ありません。 NTTにルーターを交換してもらったら良くなりました。 ありまとうございました。

関連するQ&A

  • インターネットに接続できません

    PING 192.168.1.1の実行結果は Pinging 192.168.1.1 with32bytes of data: Reply from 192.168.1.1: bytes=32 time<1ms TTL=64 Reply from 192.168.1.1: bytes=32 time<1ms TTL=64 Reply from 192.168.1.1: bytes=32 time<1ms TTL=64 Reply from 192.168.1.1: bytes=32 time<1ms TTL=64 Pingstatistics for 192.168.1.1 Packets:sent=4 Received=4,Lost=0(0% loss), Approximate round trip times in milli-seconds: Minimum=0ms ,Maximum=0ms , Average=0ms IPCONFIGの実行結果は Windows IP Cnfiguration Ethernet adapter ローカル エリア接続 Connection-specific DNS Suffix: IP Address .... ....:192.168.1.20 sbnetMask .... ....:255.255.255.0 Default Gateway.... ....:192.168.1.1 なお、Windowsで スタート コントロールパネ ル ローカルエリア接続からローカルエリア接続の状態を確認すると 接続   状態   接続     継続時間 00:03:48(進んでいく)     速度    100.0mbps 動作状況     送信    受信 バイト  6,320 4,284 となっていますが、インターネットに接続できません。 ルーターは planex BLW-54SAG-PKU OSは Windows XP SP2 プロバイダはヤフーです。 パソコンはソルダム MWCCH335DR160   セレロンD335 512メガ で購入したまま新しいソフトのインストールなしの状態でルーターの設定をしていますがうまくいきません。

  • ローカルエリア接続とワイヤレスネットワーク接続

    OSはXP proです。 ローカルエリア接続にはLANケーブルにてインターネットへ接続してます。 ワイヤレスネットワーク接続は他のPCと共有接続(アドホック/クライアント側)です。 ローカルとワイヤレスを同時に使用するとワイヤレスでの共有が出来なくなります。 ローカルでのインターネットは使用可能です。 LANケーブルを抜いてワイヤレス接続のみにすると共有出来るようになります。 ローカルとワイヤレス同時に使用したいのですが設定などで出来るようになるでしょうか? ちなみにipconfigの内容は Ethernet adapter ローカル エリア接続: Connection-specific DNS Suffix . : IP Address. . . . . . . . . . . . : 192.168.0.6 Subnet Mask . . . . . . . . . . . : 255.255.255.0 Default Gateway . . . . . . . . . : 192.168.0.1 Ethernet adapter ワイヤレス ネットワーク接続: Connection-specific DNS Suffix . : mshome.net IP Address. . . . . . . . . . . . : 192.168.0.48 Subnet Mask . . . . . . . . . . . : 255.255.255.0 Default Gateway . . . . . . . . . : 192.168.0.1 共にTCP/IPは自動的に取得するです。

  • IPアドレスが3つ なぜ?

    コマンドプロンプトでIPアドレスを確認すると、以下のようにIPアドレスが3つあります。 どうしてなのでしょうか? 教えて下さい。 Microsoft Windows XP [Version 5.1.2600] (C) Copyright 1985-2001 Microsoft Corp. C:\Documents and Settings\User>ipconfig Windows IP Configuration Ethernet adapter ローカル エリア接続: Connection-specific DNS Suffix . : IP Address. . . . . . . . . . . . : 192.168.1.2 Subnet Mask . . . . . . . . . . . : 255.255.255.0 IP Address. . . . . . . . . . . . : 2001:c90:1d48:5059:240:d0ff:fe26:dcb 8 IP Address. . . . . . . . . . . . : fe80::240:d0ff:fe29:dcb8%4 Default Gateway . . . . . . . . . : 192.168.1.1 fe80::20f:8fff:fe86:7d4b%4 Tunnel adapter Teredo Tunneling Pseudo-Interface: Connection-specific DNS Suffix . : IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%5 Default Gateway . . . . . . . . . : Tunnel adapter Automatic Tunneling Pseudo-Interface: Connection-specific DNS Suffix . : IP Address. . . . . . . . . . . . : fe80::5efe:192.168.1.2%2 Default Gateway . . . . . . . . . : C:\Documents and Settings\User>

  • 1つのPCにIPアドレスが2つも(>_<)

    Microsoft Windows XP [Version 5.1.2600] (C) Copyright 1985-2001 Microsoft Corp. C:\Documents and Settings\AKITOSHI>ipconfig Windows IP Configuration Ethernet adapter ローカル エリア接続: Connection-specific DNS Suffix . : Autoconfiguration IP Address. . . : 153.257.114.126 Subnet Mask . . . . . . . . . . . : 255.255.0.0 Default Gateway . . . . . . . . . : PPP adapter DION フレッツADSL: Connection-specific DNS Suffix . : IP Address. . . . . . . . . . . . : 52.119.74.148 Subnet Mask . . . . . . . . . . . : 255.255.255.255 Default Gateway . . . . . . . . . : 52.119.74.148 C:\Documents and Settings\AKITOSHI> 全く無知なものですみません。 何故か「IPアドレス」が2つもあります。 Winnyでルーターの設定をしたいのですが、このように2つもIPアドレスがあるため、設定ができません。どうして2つもあるのでしょうか?

  • IPアドレスがおかしい?

    自分のIPアドレスを確認する為にコマンドプロンプトでipconfigと入力して確かめてみたら 自分のIPアドレスと変なアルファベットのIPが出てきました。 今までこのようなことはなかったので不安になり質問しました これ変なIPは一体なんなのでしょうか? Ethernet adapter ローカル エリア接続:    Connection-specific DNS Suffix . : IP Address. . . . . . . . . . . . : 192.168.3.2 Subnet Mask . . . . . . . . . . . : 255.255.255.0 IP Address. . . . . . . . . . . . : fe80::20a:e4ff:fe65:2d74 Default Gateway . . . . . . . . . : 192.168.3.1 Tunnel adapter Teredo Tunneling Pseudo-Interface:    Connection-specific DNS Suffix . : IP Address. . . . . . . . . . . . : 2001:0:cf2e:3096:0:fbf5: IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%5 Default Gateway . . . . . . . . . : :: Tunnel adapter Automatic Tunneling Pseudo-Interface:     Connection-specific DNS Suffix . : IP Address. . . . . . . . . . . . : fe80::5efe:192.168.3.2%2 Default Gateway . . . . . . . . . :

  • ネットワーク接続できず、IPアドレスが変

    ネットワーク共有が2台間でできません。 AのPCはWinXPでセキュリティーはウィルスバスターが入っています。 BのPCはWinXPでセキュリティーはマカフィーが入っています。 気になることが一点あり、AのPCでipconfigを実施すると --- Ethernet adapter ローカル エリア接続: Connection-specific DNS Suffix . : IP Address. . . . . . . . . . . . : 192.168.*.* Subnet Mask . . . . . . . . . . . : 255.255.255.0 IP Address. . . . . . . . . . . . : 2001:a030:*:0:3813:*:*:* IP Address. . . . . . . . . . . . : 2001:a030:*:0:20e:*:*:* IP Address. . . . . . . . . . . . : fe80::20e:*:*:*%4 Default Gateway . . . . . . . . . : 192.168.*.* fe80::200:*:*:*%4 --- というような表示になります。 (本来数字となると思われる部分が「fe80:」のような表示になります。) ちなみに、BのPCでipconfigを実施すると、 --- Ethernet adapter ローカル エリア接続: Connection-specific DNS Suffix . : IP Address. . . . . . . . . . . . : 192.168.*.* Subnet Mask . . . . . . . . . . . : 255.255.255.0 Default Gateway . . . . . . . . . : 192.168.*.* --- のように、普通に表示されます。 ネットワークができない原因はよくわかりませんが、 さしあたりこのIPアドレスの疑問を解決したいと思っています。 ご指南よろしくお願いします。

  • ローカルエリア接続とは?

    ローカルエリア接続とはどういった接続のことを指すのでしょうか。 検索してみたのですが、よくわかりませんでした。 ローカルエリア接続は常に”インターネット接続なし”、となっています。 回線終端装置とPCを有線で直接つないで使用しています。終端装置にルータ機能はありません。 この接続方法だと、ローカルエリア接続は必要ないということなのでしょうか。 ローカルエリア接続も機能していないとインターネットにつなげないと聞いたことがありますが、これはルータを通しての場合である、ということであっていますか?

  • ローカルエリアの接続

    ノートパソコン(dynabook EX) OSはXPで、ルータ経由で最初うまく繋がらなかったが、何度か再起動して繋がるようになりました。ところが、先日繋がらなくなってしまって、時間を置いても再起動してもだめだったです。いろいろいじったら、ローカルエリア接続が接続されていませんと書いてあって、そのせいだと思って何度か有効にするを試したがやはり「ローカルエリア接続されていません」と言われました。  ローカルエリアを有効にするにはどうしたらいいですか? パソコンについてはあまりわからないが、インタネットに繋がらないことはやはりローカルエリア接続が原因以外ほかの可能性は何かを考えられますか? ローカルエリア接続のほかに1394接続があって、有効と示してあるが、それは関係ありますか? よろしくお願いします。

  • ローカルエリア接続って?

    インターネット接続中に”ローカルエリア接続できません”とコメントが出て接続が切れてしまいます でもまたすぐに”ローカルエリア接続しました”と出てつながりますが ダウンロードが途中で止まってしまいます なんとかならないものでしょうか? ちなみにルーターは使ってはいません 何方か宜しくお願いいたします

  • 急にネットに繋がらなくなりました!IPアドレスには169.254~というリンクローカルアドレスに、、

    ****確認してみたこと**** ・ネットワークアダプタのインストールしなおし。 ・デバイスマネージャの表示は何一つ問題ないです。 ・IPアドレスの固定 ・ルータの再起動 ・cmdでipconfig/releaseとipconfig/renewの実行 結果は↓ C:\Documents and Settings\SE>ipconfig/release Windows IP Configuration Ethernet adapter ローカル エリア接続 2: Connection-specific DNS Suffix . : IP Address. . . . . . . . . . . . : 0.0.0.0 Subnet Mask . . . . . . . . . . . : 0.0.0.0 Default Gateway . . . . . . . . . : C:\Documents and Settings\SE>ipconfig/all Windows IP Configuration Host Name . . . . . . . . . . . . : asusss Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Unknown IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : No Ethernet adapter ローカル エリア接続 2: Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Atheros AR8121/AR8113/AR8114 PCI-E E thernet Controller Physical Address. . . . . . . . . : 00-24-8C-XX-XX-XX Dhcp Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes IP Address. . . . . . . . . . . . : 0.0.0.0 Subnet Mask . . . . . . . . . . . : 0.0.0.0 Default Gateway . . . . . . . . . : DHCP Server . . . . . . . . . . . : 255.255.255.255 C:\Documents and Settings\SE>ipconfig/renew Windows IP Configuration An error occurred while renewing interface ローカル エリア接続 2 : unable to con tact your DHCP server. Request has timed out. C:\Documents and Settings\SE>ipconfig/all Windows IP Configuration Host Name . . . . . . . . . . . . : asusss Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Unknown IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : No Ethernet adapter ローカル エリア接続 2: Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Atheros AR8121/AR8113/AR8114 PCI-E E thernet Controller Physical Address. . . . . . . . . : 00-24-8C-XX-XX-XX Dhcp Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes Autoconfiguration IP Address. . . : 169.254.43.XX Subnet Mask . . . . . . . . . . . : 255.255.0.0 Default Gateway . . . . . . . . . : 169.254.43.XX C:\Documents and Settings\SE> (なんとなくやばそうなところはXX にしてみました、、) 環境:XP Pro SP3 結構検索してみたのですがDHCPサーバーが機能していないかもしれないです。 でもIPの固定して試しても繋がらないのは謎です。 PCは3台家にあるのですが、そのうちの一台だけがこんな状態です。 ルーターのDHCPサーバーはもちろん有効で、他のPCは問題なくネットに繋がっています。 私の知識ではとても対処できません、、 どなたかご存知の方、教えてください!!