• ベストアンサー
  • すぐに回答を!

macのosとアプリケーションについて

  • 質問No.4968179
  • 閲覧数35
  • ありがとう数0
  • 回答数2

お礼率 70% (155/219)

macのosとアプリケーションについて

現在のillustrator とphotoshop (CS4)は
OSのバーションはいくつで使用できますか?
また、CS4 を OS X 10.3~で使用できますでしょうか?
また、CS2~3を OSX 10.5~?で使用できますでしょうか?
また、現在のバージョンで クラッシックも使用可能でしょうか?
最近の事情に疎いので 簡単に教えて下さい。よろしくお願いします。

質問者が選んだベストアンサー

  • 回答No.1
  • ベストアンサー

ベストアンサー率 58% (3742/6450)

> 現在のillustrator とphotoshop (CS4)は
> OSのバーションはいくつで使用できますか?
> また、CS4 を OS X 10.3~で使用できますでしょうか?

アドビのサイトで調べれば、このふたつの質問は、じぶんで見つけられます。

> また、CS2~3を OSX 10.5~?で使用できますでしょうか?

Mac OS X 10.5では、使えます。10.6はわかりません。わかっている人がいたとしても、その人は、Appleから、未公開のソフトウェアに対する、情報秘匿の義務を負わされているので、答えることができません。

> また、現在のバージョンで クラッシックも使用可能でしょうか?

Mac OS X 10.5より、クラシック環境は省かれています。Intel Macでは、Mac OS X 10.4でもクラシック環境は機能しません。

その他の回答 (全1件)

  • 回答No.2
CSバージョンはすべてOSX10.5で使用可能です。
クラッシックつまりOS9環境はOSX10.4まではサポートしてます。
関連するQ&A

その他の関連するQ&Aをキーワードで探す

ページ先頭へ