• ベストアンサー
  • すぐに回答を!

PCのサウンドデバイスがおかしい

よろしくお願いいたします。 PC:DELL XPS M1530 OS:WIN VISTA サウンドデバイス:SigmaTel High Definition Audio CODEC ブラウザ:firefox 問題1 音声の入力ができない。 外部インターフェイスのマイクの穴にプラグを差し込んでも、 「COM インターフェースに接続できません」となり使えません。 問題2 画面右下のスピーカーのマークが赤いバツ印になっている。 itunesは音が出るが、インターネット上のyoutubeなどは音が出ない。 マークの上をマウスでポイントすると、 音量0 HDMI SigmaTel High Definition Audio CODEC と表示されます。 左クリックしても無反応で、右クリックすると、 音量ミキサを開く 再生デバイス 録音デバイス サウンド の項目が表示されます。 音量ミキサを開くを開くと、 音量の調節ができるうよう表示されますが、以前の時と違い、 PCの音量のほか、skypeやitunesなどの音量も調節するようにバーが複数出てきます。 再生デバイス、録音デバイス、サウンドをそれぞれ開くと、 再生、録音、サウンドのタブが表示され、 再生タブには、スピーカー/ヘッドホンとHDMIの二つのマークが表示されており、どちらもSigmaTel High Definition Audio CODEC 動作中 となってます。でもHDMIのほうだけ緑色のチェック印が付いています。 録音タブには、こちらは一つだけでマイク配列とありSigmaTel High Definition Audio CODEC 動作中となっており、チェック印が付いてます。 サウンドタブはPCの音声を設定するようです。 サウンドデバイスを見ても正常に作動しているとなっています。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数1330
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
noname#77706

再生はHDMI入力が優先されている可能性がありますね。 スピーカー/ヘッドホンを選択した状態で、「規定値に設定」のボタンを押してみてください。 無い場合、コントロールパネルのサウンドの設定をチェックすれば結構解決できますよ。 音声入力についてはいろいろ騒がれているようですが、解決した話を全く聞かないのでちょっと気になっています。 まあ参考程度に。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お返事ありがとうございます!!! コントロールパネルのサウンドの設定画面と、上記のサウンド設定画面は同じものでした。 規定値の変更はできません。 他の項目をクリックしても何も反応がありません。

関連するQ&A

  • PC上で流れている音が録音できません

    パソコンを買い換えてから、今までカハマルカの瞳というフリーソフトで音を録音していたのですが、新しいパソコンではできません。 昔はNECのXPのパソコンでしたが、今はSONYのVGN-FZ50BのVistaです。 コントロールパネルからサウンドを調べてみると、再生タブには「スピーカー/ヘッドホン」と「HDMI」、録音タブには「マイク」のみしか表示されていません。(無効なデバイスの表示にチェックを入れています) サウンドデバイスはSigmaTel High Definition Audio CODECとあります。 PCの音を録るためには「サウンドミキサー」のようなものが表示されていなくてはいけないと思うのですが、どうすれば録音できるようになるでしょうか。 自分でも調べてみましたが、判明しませんでした。 どなたかわかる方、よろしくお願いします。

  • 音が出ません。「サウンドデバイスがインストールされていないため(略」

    「サウンドデバイスがインストールされていないため、録音または再生できません。」 と表示され、音楽関係のものが聞けない状態です。 パソコンはGatewayのGT5082jを使っていまして、 公式サイトよりAudioのSigmatel High Definition Audio Driverをダウンロードをしてインストールしたのですが、同じエラーで変わりないです。 また、デバイスマネージャを見ても特に「!」や「×」などはついておらす正常です。 「ハードウェアの追加」より、デバイスを追加して「インストールが完了しました」と出ましたが、ぜんぜん変わりありません。 どのように対処すれば良いのでしょうか?よろしくお願いします。 ちなみに、PCIデバイスの部分が「!」になってますが関係あるのでしょうか? インストールしようと思いましたが「インストールできません」と表示されます。 【OS】 WindowsXP Professional Version2002 Service Pack 2

  • サウンド設定で既定のデバイスに設定できません

    さいきんI/F(US-122MKII)を導入しました。インストールも正常に行われました。 でも、いざサウンドの設定で既定のデバイスに設定しようとしても反映されず、 色々と試してみましたが結局できませんでした。 もちろんアイコンは透明の状態ではなく、“準備完了”との文字もありました。 どのようにすれば録音デバイスでUS-122MKIIを既定デバイスとして使うことができるのでしょうか? ※今現在、再生デバイスはスピーカー(Realtek High Definition Audio)が既定デバイス、 録音デバイスはステレオミキサー(Realtek High Definition Audio)となっています。

  • オーディオデバイスがないと表示されてしまいます。

    キャプチャ録画をしたのですが、音声が入りません。コントロールパネル→サウンドの再生タブによると、Realtek high definition audioで正常に動作しているので、動画の再生時に音声は出るのですが、キャプチャ録画をすると音声が入りません。同じくサウンドの録音タブを見るとオーディオデバイスがインストールされていないとなっているのですが、これが原因でしょうか?もしそれならどうすればいいのでしょうか?録音タブで右クリック→無効なデバイス表示などをやっても何も表示されません。MPXというソフトを使っています。使っているパソコンはlavie LJ750/H、OSはVistaです。回答宜しくお願い致します。

  • サウンドデバイスについて

    オンボードから新しくサウンドカードを買い、新しくサウンドデバイスをインストールしたのですが調べずに買ったのでほしかった機能がなく前のデバイスに戻そうとしたところインストールできなくなりました;; そこで質問なのですが前のデバイスに戻す方法を教えて下さい。 また、サウンドデバイスを2種類入れることはできるのでしょうか?(前のデバイスだとマイク音量が小さいため使い分けたいです) パソコンのスペックです。 ・OS:WindowsXP ・新しくインストールしたドライバ Sound Blaster X-Fi Xtreme Audio (ACC:フル) ・古いドライバ realtek high definition audio お手数ですが、何かしらアドバイスを頂けたらと思います。 よろしくお願いいたします。

  • サウンドデバイスが正常に作動しません・・

    dynabook ss M40のサウンドデバイスが写真のように?マークのままで手動でサウンドデバイス(High Definition Audio Driver)をインストールしても音が出ない状態です・ オーディオ出力デバイスがインストールされていませんとタスク内にあるアイコンを操作すると表示されます 元に戻す方法を教えていただければと思います。

  • デバイスマネージャーのデバイスの移動

    デバイスマネージャーのhigh definition audio hdmi(プロパティでは正常に作動しています)が再生デバイスのサウンドの中にはスピーカーrealtek high definition audioしかありません。HDMIに接続しているのですが音がでません。どうすれば音がでるようになりますか教えてください。HDDレコーダーでは問題なく音はでます。モニターI.OデータLCD-MF234XNR  PC FMVNFC70  OS WIN732bitです。以上宜しくお願いいたします。

  • サウンドデバイスの問題?

    先日はこちらで質問させて頂きましたが,まだ問題解決できません。 http://okweb.jp/kotaeru.php3?q=1691454 既定のデバイスにはSigmaTel Audioとなっており,デバイスも正常に作動していると表示されています。競合などもありません。「サウンドとオーディオデバイスのプロパティ」の「オーディオ」タブの音量を選択すると,SNDVOL32.EXEを実行できません。「プログラムの追加と削除」からインストールして下さい。と表示されます。メーカーなどのサイトも見てみましたが,問題と解決方法がわかりませんでした。

  • サウンドデバイスを間違って消してしまいました

    HDDがいっぱいになってきたので、いらないソフトを『プログラムの変更と削除』で次々と削除していたのですが、その際に間違って Realtek High Definition Audio おそらくこれを削除してしまいました。 そして当然のことながら、音が鳴らなくなっていまいました。 再生しようとすると、『サウンドデバイスがインストールされていない』と表示されます。 とりあえずシステムの復元を行ってみましたが、『コンピュータに変更はありません』と表示されて復元できませんでした。 Realtekのサイトに行ってみたのですが、英語ばかりでよく分かりません。 とりあえず http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false#High%20Definition%20Audio%20Codecs ここのXP用のをダウンロードしようと思うのですが、これで合っているのでしょうか?

  • サウンドデバイスが消えました。

    ウインドーズを全てアップデートし終わると、右下に表示してある音量を選ぶところが、なくなり、音がでなくなりました。 サウンドデバイスがないと表示されるのですが、どうすれば直るのですか? デバイスマネージャーだと、C-Media AC97 Audio Deviceが!マークになていました。