• ベストアンサー
  • 暇なときにでも

iMacOSのバージョンアップの方法

iMac使っています。 OSはバージョン9.0で買った当時のままです。 Q1:一般論として、OSはどのバージョンが普通なのですか? Q2:バージョンアップのやり方 以上質問いたします。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数95
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • asuca
  • ベストアンサー率47% (11786/24626)

最低限9.0.4まではあげた方がいいです。 今よく使われているのは9.1ではないかと思います。いろいろなバグが直されていますので。 OS Xを使う場合は9.2.2間であげてやった方がいいですがOS Xを使わないのでしたらO9.1まででいいかと思います。 バージョンアップの方法は参考URlの右側にあるかくOSのバージョンをクリックして出てきた画面でダウンロードを行いそのアップデータを起動すればOKです。 9.2.1以上にあげるには9.1にまずあげてから.2.1か9.2.2にあげてやってください。 機種によってはファームウェアのアップデートを行う必要があることがあります。 そのときは指示がでますのでそれに従ってください。

参考URL:
http://www.apple.co.jp/ftp-info/index.html

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございました。 ADSLにしてからアップしてみます。

関連するQ&A

  • OSのバージョンアップ?

    OS8.6のiMACを使ってます。 今日カードリーダーを買ったんですが、Macは「OS8.6~対応」と書いてあったのに使えず、その会社のホームページで調べると、「iMACのOS8.6ではマウントされない場合が多い様です。 OSを9.0以上にバージョンアップすればマウントされます。」との事でした。8.6で使えると思って買ったのでムカついたんですが、バージョンアップするにはOS9.0のCD(?)を買いに行かなきゃいけないって事でしょうか?初心者なのでおバカな質問ですみません…。よろしくお願いします。

    • ベストアンサー
    • Mac
  • mac OS 8.6を 9.2にバージョンアップ

    まるっきりの初心者です。初期のiMacがありOSが8.6です。iBookのOS9.2のInstallCDがあります。iMacをOS9.2にバージョンアップさせたいのですがどのようにしたらよいのでしょうか。よろしくお願いします。

    • ベストアンサー
    • Mac
  • iMacのバージョンアップについて

    iMacの9.04を9.1にバージョンアップしたいです。マックのバージョンアップ作業は、作業後にいろいろとトラブルが発生しやすいと聞いたのですが、何か気をつけることがあれば教えてほしいのです。 バージョンアップの必要性の背景は、Yahoo!BBの導入です。 Opentransportのバージョンをあげなければならないということで、アップルのHPに行ってみると、配布されているバージョンは2.7.6で、アップデートするためにはOSを9.1以上にしなければならない・・ということだからです。 質問するにあたって、他に必要な情報があれば教えてください。 よろしくお願いいたします。

    • ベストアンサー
    • Mac

その他の回答 (1)

  • 回答No.1
  • jein
  • ベストアンサー率49% (2799/5705)

>Q1:一般論として、OSはどのバージョンが普通なのですか? 貴方が何をやりたいかによって違います。 使いたいソフトが快適に動くものを使えば良いと思いますよ。 OSXが必ずしもどの分野でも優秀かというとまだそうとも 言えませんし。 フリーズが少ないという点で重要な文書の作成などではOSXを 使っていますが、趣味用の音楽ソフトなどはOSXに対応していないため OS9を使っていますし、漢字TALK7.5もたまに使っています。 「これから」という点ではOS10.2以降が主流になっていくでしょう。 >Q2:バージョンアップのやり方 バックアップなどが済んでいれば、CD-ROMを入れて 画面の指示に従うだけです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございました。

関連するQ&A

  • OSのバージョンアップについて

    IMacのOS9.22(元々は8.6を9.22にアップしたものです) PowerPC,G3 メモリ搭載384MBです これを10.3にバージョンアップしたいのですが 10.2→10.3と順番にアップしなければいけないのでしょうか? いきなり10.3はダメでしょうか? また、オ-クション等を見てみると 「アップデート版なので10.2を入れてから」と 記載してあるものがありますが フルインストール版とアップデート版の違いは何でしょうか? バージョンアップしたい目的としては iPodを使いたいためです よろしくお願い致します

    • ベストアンサー
    • Mac
  • IE5.0→IE5.1.7へバージョンアップする際に…

    現在、5年前に購入したiMacを使用しています。(OSは9.1です) そろそろ、IEを5.0から5.1.7へバージョンアップしたいと思っています。そこで質問なのですが、新しくインストールしたら、現在の「お気に入り」のデータは消えてしまうのでしょうか?また、もし、消えてしまうのであれば、何かいい方法でデータを移す方法があれば教えてください。 よろしくお願いします。

    • ベストアンサー
    • Mac
  • バージョンアップ・・・

    iMac OS 9.2.2です。 OSXにバージョンアップすることは出来ませんか? 無償のダウンロードを望ましいんですが・・・ 泣き虫カナリアは貧乏なんです。

    • ベストアンサー
    • Mac
  • OS10のバージョンアップが出来なくて

    初めて質問させて頂きます。 iMacを使ってて、今OS10を入れてるんですが バージョンアップ出来なくて困っています。 現在OSのバージョンは10.1で 10.1.5をダウンロードしましたが どうしてもインストール出来ません。 インストーラーは起動するんですが何かエラーメッセージが出てそれ以上は進まないんです。 考えられる原因は何でしょうか? 超超初心者な私にどなたか判りやすい解答 よろしくお願いします。

    • ベストアンサー
    • Mac
  • OpenSSLのバージョンアップについて

    OpenSSLのバージョンアップに伴い、質問させていただきます 宜しくお願いします 現在「openssl-0.9.8b」を利用していますが、 脆弱性があることからopenssl-0.9.8c以上へのバージョンアップを考えています そこでどのバージョンをインストールしようかと検討中なのですが やはり最新の「openssl-0.9.8k」がインストールした方がよいのでしょうか? また、バージョンアップした場合、不具合や設定等、何か影響することがあるのでしょうか? どなたかご教授ください 宜しく御願いします (参考) OS:Solaris 9 apache:httpd-2.2.3

  • Mac OS のバージョンアップ

    imacでOSはスノーレパードを使っていますが、セキュリティのことを考えるとライオンにバージョンアップすべきでしょうか? 夏に新しいOSが出るらしいのでそれまで待っていた方が良いのか?詳しい方教えてください。よろしくお願いいたします。

    • 締切済み
    • Mac
  • Mac OSX(10.2.8)のiMacのバージョンアップについての質

    Mac OSX(10.2.8)のiMacのバージョンアップについての質問です。 現在Mac OSX(10.2.8)のiMacを使用しています。 (メモリ1024MB、プロセッサ1GHz PowerPC G4) いろいろなものが対応されなくなってきたので このMacを最新OSにバージョンアップしたいと思うのですが 可能でしょうか? キーを打って、反映されるのも、スクロールもかなり遅くなっているのですが、 このへんはバージョンアップしても改善は厳しいでしょうか? 回答をお願いします。

    • ベストアンサー
    • Mac
  • OS9.0.4をOS9.2にバージョンアップにあたって、注意点は?

    こんばんは。私のMACは、いまだにOS9.0.4なのですが、最近買ったハードディスクやソフトを使うためにOS9.2にバージョンアップしなければいけません。 MACでは、web媒体と共に紙媒体の仕事もしていますので、出来れば今の落ち着いたOSのまま、いじりたくはありませんでした。とはいえ、そうも言ってはいられないので、近々、入れ替えをする予定です。 そこで質問ですが、 1.OS9.0.4をOS9.2にバージョンアップした事のある方、そのとき、何か問題はおこりましたか? フォントが一部つかえなくなったとか、ソフトで問題が起こったとか…。個々のマシンで事情は違うでしょうが、ご参考に聞いてみたいです。 また、 2.OS9.0.4をOSXにバージョンアップした事のある方、同じように、フォントが一部つかえなくなったとか、ソフトで問題が起こったとか、個々のマシンで事情は違うでしょうけど、ご参考に聞いてみたいです。 大雑把な質問ですが、ご参考にお聞かせ下さい!

    • ベストアンサー
    • Mac
  • RUBYのバージョンアップ

    RUBY1.8.6から1.9.1へバージョンアップをしようと思ってます。 サイトからバージョンのソースコードをダウンロードしたのですが、やり方を教えてください。 srcフォルダに古いバージョンのフォルダがあるので、差し替え的な感じでしょうか?

  • ipod nanoを使う為のcubeのos10.4へのバージョンアップ

    cubeを使っているのですが、エラーが出るためバージョンアップできずに今だos9.04で使っているのですが、ipod nanoをcubeで使いたいと思ったところ、os10.3.4以上にバージョンアップしないといけないとわかりました。 それでos10.4を購入しようかと考えていますが9.04から10.4までの間のバージョンを飛ばしてインストールすることはできますか? また、cubeでもipodは使えますか? 初歩的な質問で申し訳ありませんがよろしくお願いいたします。

    • ベストアンサー
    • Mac