解決済み

apacheをアップデートしたけれど、、、

  • 困ってます
  • 質問No.297887
  • 閲覧数40
  • ありがとう数2
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 46% (19/41)

みなさんこんばんは。
当方TurboLinux7.0Workstation
を使用しています。
apacheにセキュリテリホールが見つかったと聞き、
"turbopkg"コマンドで1.3.26に自動アップデートしました。
正常にアップデートが終了し、いざブラウザで動作確認を
してみたところ、
「ホスト、192.168.1.11への接続が立たれました」
と表示されてしまい、アクセスすることができません。
アップデートを実行するまでは問題なく動いていたのですが、
何か改めて設定しなおさなければならない事項でも
あるのでしょうか?

大変初歩的な質問で恥ずかしい限りですが、
どうか御指導の程、宜しくお願い致します。

質問者が選んだベストアンサー

  • 回答No.3

ベストアンサー率 44% (4/9)

当方も同じ状態です。
他にも似た方いらっしゃるみたいですよ。
http://www.turbolinux.co.jp/dcforum/DCForumID11/3906.html
http://www.turbolinux.co.jp/dcforum/DCForumID11/3914.html

ここに解決した方がいられるので、参考にしてみては?
自分の場合はアップデートの前にバックアップをとっておいたので、もとに戻すことが出来ました。
バックアップの参考に・・・
http://www.glasscom.com/tone/linux/SysManage/Backup.htm
お礼コメント
akkiy2001

お礼率 46% (19/41)

大変役立つ情報をありがとうございます!
おかげさまで解決いたしました。
原因はmoduleが悪さをしていたみたいでした。
まさかTL使用の皆さんにも同じ症状が出ているとは、、(笑)

自分が取った解決方法は
httpdを起動する際に表示されるエラーをメモって
その行番号をコメントアウトしたところ
見事に起動しました。

重ね重ね、本当にありがとうございました!
投稿日時 - 2002-06-23 16:37:06
感謝経済、優待交換9月20日スタート

その他の回答 (全2件)

  • 回答No.2

ベストアンサー率 38% (607/1597)

ntsysvはLinux起動時に起動する指定だけですので実際はエラーがでて
止まってるかもしれません。起動しているかどうかは
$ps -ax|grep httpd
などとプロセスが動いているか確認しないと判断がつかないですよ。
もし動いていなければ$APACHE_HOME/bin/httpdを手動で起動させ、
正常に起動するか確かめるのが手っとりぱやいのではないかと思います。
補足コメント
akkiy2001

お礼率 46% (19/41)

psでも確認いたしましたが動いておりました。
投稿日時 - 2002-06-23 16:38:02
  • 回答No.1

ベストアンサー率 38% (607/1597)

TurboLinuxに詳しくないのですが、下記の2点に注意してみて下さい。

Apacheは正常に起動しているか?
接続先のIPおよびポート番号はあっているか?
補足コメント
akkiy2001

お礼率 46% (19/41)

早速のご回答ありがとうございます。
ntsysvにて確認してみましたが
確かに起動しております。
IP及びポートの方も間違いありませんでした。
投稿日時 - 2002-06-23 03:33:58
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

特集


より良い社会へ。感謝経済プロジェクト始動

ピックアップ

ページ先頭へ