締切済み

突然PCの電源切れる

  • すぐに回答を!
  • 質問No.297587
  • 閲覧数156
  • ありがとう数5
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 79% (374/473)

DELL OptiplexGX110という機種ですが、最近突然モニターが真っ暗になり電源が切れます。そしてすぐにまた電源がはいり自動的に再度立ち上がります。
インターネットではいままで見たサイトのクリックした項目(紫色)が青色に戻っています。これはなにが原因で切れるのでしょうか?
いつもインターネットでサイトを閲覧している時で、どこかの項目をクリックする際に起こります。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全4件)

  • 回答No.1
レベル14

ベストアンサー率 49% (2799/5705)

前に、我が家で使っていたPCが似たような現象になって
いました。調べてもらった結果、電源が故障していました。
近所に大きな雷が落ちてからその不具合が出ていたので、
落雷のせいでした。

電源故障の可能性がありますので、サポートに連絡して
みてもらったほうが良いです。
お礼コメント
nagaichi-

お礼率 79% (374/473)

ご回答有り難うございます。
落雷は今までなかったのですが、電源故障接触不良も考えられますよね。調べてみます。
投稿日時 - 2002-06-24 12:15:11
  • 回答No.2
レベル11

ベストアンサー率 33% (149/439)

こんにちは。

BIOSの設定で解決するはずです。

BIOSの設定で、「power management」の箇所でしたか、
設定が初期導入時と、違っているところが
あるはずです。
(timerの部分が違うと思います)

BIOS起動は、電源ON後、F2キーを連打して下さい。
無論、BIOS画面でマウスは使用できませんので、
カーソルキーと他のキーで操作します。
操作キーの詳細は、画面下に書いてあります。
お礼コメント
nagaichi-

お礼率 79% (374/473)

ご回答ありがとうございました。
BIAS起動できましたが、power managementという箇所がございませんでした。また、教えてくださると助かります。どうぞよろしくお願い致します。
投稿日時 - 2002-06-24 12:17:12
  • 回答No.3
レベル13

ベストアンサー率 18% (300/1631)

>インターネットではいままで見たサイトのクリックした項目(紫色)が青色に戻っています。
これについての回答ですが、いくつかあります。
1.設定によって直ぐに紫から青に変わります。だからその設定をかえればいいと思います。
2.正常に終了しなかった場合にも紫から青に戻ります。(所々変わったり換わらなかったりします。)
3.履歴が消されると紫が青に戻ります。(消された部分のみが変わる。)

>最近突然モニターが真っ暗になり電源が切れます。
これについては使用している時に突然電源が切れるのでしょうか?電源は入れているけどマウスもキーボードも動かしていない場合はスリープモードに自動的に入ります。そのことではないのでしょうか?
お礼コメント
nagaichi-

お礼率 79% (374/473)

ご回答有り難うございます。

>3.履歴が消されると紫が青に戻ります。(消された部>分のみが変わる。)

この3番だと思うのですが。

>電源は入れているけどマウスもキーボードも動かしてい>ない場合はスリープモードに自動的に入ります。そのこ>とではないのでしょうか?

送信クリック等をするとカチッと切れて再起動始めるの>す。


もうだいぶ古いタイプですので部品交換の必要も考えられますか。
投稿日時 - 2002-06-26 15:42:58
  • 回答No.4
レベル14

ベストアンサー率 56% (1020/1799)

 私が直面したケースと同じだとするとちょっとやっかいかも知れません。実は昨日友人のPCの修理を頼まれ、自分の部屋に持って帰ったのですが、やはりご質問と同じようにネット上のサイトを閲覧しているときにいきなり電源が切れ、また立ち上がるという症状でした。当然途中でリセットがかかったので履歴も消えてリンクの文字色も青に戻っています。セレロン1GHz、マザーボードは表記がないのでわかりません。メモリは128MでOSはMe、インターネットへの接続はLANカードからという機械です。

 私は電源容量不足を疑い、電源をより大容量の400Wのものに交換したり、BIOSをいじったり、SCSIカードを取り外したり、ビデオカードを交換したり、OSをクリーンインストールしたり、果てはメモリーやCPUそのものを換えて試してみましたが、症状は変わりませんでした。メモリーもいちいちmemtestでチェックし、ハードディスクはDOSのチェックディスクで検査しましたが、解決できませんでした。

 実はそれまで気がつかなかったのですが換えていないたった一つのパーツがあることに今朝起きてから気がつきました。ネットワークカードです。さてはと思い、押入の中から昔使っていた10BASEのものを引っ張りだして交換しましたらビンゴ!でした。問題のLANカードは昔、私がいろいろいじってその後この友人にあげたものでした。どうもそのせいで調子が悪くなったものと推測しています。

 というわけで、もしある程度状況が同じならお試しになってはどうでしょう。今はLANカードも非常に安価で入手できますし。もちろん他のパーツの不良も考えられますので、自信がなければメーカーに相談するのが一番の方法ではあるかと思います。

 単なる体験談でして、そんな話じゃ全然ないよということでしたら御容赦下さい。
お礼コメント
nagaichi-

お礼率 79% (374/473)

ご回答ありがとうございます。
症状が同じのようですね!
LANカードですね、私もためしに交換してみようとおもいます。
アドバイスありがとうございました。
投稿日時 - 2002-06-29 16:57:57
このQ&Aのテーマ
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

特集


より良い社会へ。感謝経済プロジェクト始動

ピックアップ

ページ先頭へ