• 締切
  • 暇なときにでも

リネージュ2起動時のエラー?表示

  • 質問No.1586817
  • 閲覧数275
  • ありがとう数4
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 53% (23/43)

お世話になります、皆様。

先日画面表示がおかしくなったことからグラフィックボードを買い換えたのですがそれ以来リネ2起動時に「The game may not be consistant because AGP is deactivated. Please activate AGP for consistancy」
という表示が出るようになってしまいました。
OKをクリックすると起動自体は出来ゲームも出来るのですが何かの拍子に強制終了されてしまいます。
チップセット、VGA共にドライバーは最新にしましたが改善せず、公式で検索したところ古いタイプのVGAを使っている際出る表示とか。
こちらで新しく換えたVGAはSapphire RADEON X700で古いものではありません。
サポートに問い合わせたところ「マザーボードのAGP機能が使用できないことによるエラーメッセージであるかと存じます。」と言われ、「パソコン本体の設定などはサポート外」と一蹴されてしまいました。

元々の表示の不具合はグラボと判断したのは自分でマザーボードの不具合という可能性は否定できませんが、AGP機能だけ飛ぶという可能性はあるものなのでしょうか?
デバイスマネージャーやマザーのBIOSを見る限りおかしくはないのですが、少々気になるのはDirectXのAGPテクスチャアクセラレータが「使用できません」になっていることくらいでしょうか。
(普段見ていなかったので前にどうなっていたかは不明)

一応3D系のベンチは普通に走るしそれ程おかしくないスコアは出るのですが、何がおかしいのか改善方法、確認方法等分かる方ご教授いただけると幸いです。

分かる限り環境とベンチ結果を書いておきますのでよろしくお願いします。

【CPU】 AthlonXP 1700+ (2GにOC)
【MEM】 PC2700 DDR 512x3
【M/B】 Asus A7V8X-X
【VGA】 Sapphire RADEON X700 256M
【ドライバ】 Omega 2.653
【DX】 9.0c
【OS】 WindowsXP Home SP2

ゆめりあベンチ 1024*768 最高 7110
3DMARK2001SE 11056

回答 (全1件)

  • 回答No.1
自分がするとしたら、まずCPUのOCをやめて、ビデオカードのドライバーを付属のCDのドライバーに戻す。その時DriverCleanerにてOmegaのドライバーをきれいに削除。それでもだめならリネIIを入れ直すという所でしょうか。以前使っていたビデオカードはATIだったのでしょうか?以前のドライバーがきれいに削除されていない可能性もあります。AGPテクスチャアクセレータが使用できませんとなってるのはちょっとおかしいですね。
補足コメント
who_miya

お礼率 53% (23/43)

返答有り難うございます。
VGAはりね2はじめてからRADEON9100→9600pro→RADEONX700です。
ドライバ系はお約束のドライバを削除、Driver Cleaner実行、AGPドライバ削除、AGPドライバインストール、DX9.0c、Omega2.653の順番にインストールと順にやってみました。
定格に戻してCATALYSTでもやってみましたが変化無し。
何故かAGPを4xにしたら全て問題なし。何で8xで動かないんだろう・・・。

マルチ気味だったんで即こちらを削除願い出したんでどうなるかは分かりませんが一応閉めときますね。
投稿日時:2005/08/18 11:33
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
関連するQ&A

ピックアップ

ページ先頭へ