解決済み

音がでません

  • 困ってます
  • 質問No.1585020
  • 閲覧数247
  • ありがとう数1
  • 気になる数0
  • 回答数5
  • コメント数0

お礼率 0% (0/14)

emachines(j3020)osはXPです。
トラブルがありリカバリーをしました。その後音がまったくでなくなりました。デバイスマネージャーをみるとマルチメディアオーディオプレーヤーの所に!マークがあり「インストールされてません」とでます。
いろいろ調べていたのですがなにかDLしなきゃだめみたいなのですが何をDLすればいいかわかりません。
どうすればいいか教えてください。

質問者が選んだベストアンサー

Be MORE 7・12 OK-チップでイイコトはじまる

その他の回答 (全4件)

  • 回答No.5

ベストアンサー率 27% (712/2577)

保障期間中でしょうからサポートに問い合わせした方が確実で速いと思います

eMachinesのサポート
http://www.tsukumo.co.jp/emachines/techsupport/
  • 回答No.4

ベストアンサー率 64% (348/537)

オーディオデバイスのドライバーがインストールされていません。
別途でドライバーディスクが付いていませんでしたか?
「復元・回復メディア」だったかな?
あればそれを使ってインストールします。
インターネット経由では「ツクモ」のHPから直接ではなくサポートセンターからの入手のようです。
ドライバのダウンロードページからはBIOSなどしかなく、個別のドライバーはサポートに連絡して入手するらしいです。
ただし、今回付属の回復ディスクからリカバリしたのであれば、「driver」フォルダがあるはずで、そこにオーディオドライバがありますから手動でインストールできます。
ツクモさんはサポートはしっかりしていますので、購入後1年以内ならサポートセンターに問い合わせしてみる方が早いと思いますよ。
  • 回答No.2

ベストアンサー率 52% (12/23)

ドライバがインストールされていないということですね。

リカバリーされたということは、リカバリーディスクを作成されたのですよね?
ドライバ/アプリケーションのリカバリーディスクを作成されていないですか?

eMachinesのホームページのマニュアルを見ますと、

1.アプリケーション/リカバリーディスクをコンピュータに入れる。
2.Application Recoveryプログラムが開く。
3.インストールするドライバを選択して、インストールする。

となっています。
  • 回答No.1

ベストアンサー率 13% (100/761)

デバイスマネージャーで削除してみて再起動。
それで結果が変わらないなら、サウンドカードの
ドライバーがないので、それを手に入れてきて
インストールします。

リカバリーなら入ってる筈なのですが・・・。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

特集


より良い社会へ。感謝経済プロジェクト始動

ピックアップ

ページ先頭へ