• ベストアンサー
  • 困ってます

OS8.1→9.0 その間は?

最近 リストアしました OS8.1の状態に戻ってます(iMac ボンダイです) OS9.0は持ってます 9.0は 昔 知人に入れてもらったので すっかりやり方を忘れてしまって‥汗 9.0を入れる前に 8.5(?)を入れるのでしょうか?? 8.6は見つかったのですが http://www.apple.com/jp/ftp-info/reference/macos8.6_update.html 8.5が見つけられませんでした OS8.1から すぐに8.6を入れてしまって大丈夫でしょうか? (8.1→8.6→手持ちの9.0をインストール) 初歩的な質問でスイマセン 過去ログも探したのですが 分かりませんでした 宜しくお願いします

共感・応援の気持ちを伝えよう!

  • 回答数5
  • 閲覧数137
  • ありがとう数6

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.4

OS9のCDから起動して、そのままインストールしてください。 8.6とかを経由する必要はありません。 OS9をインストールしたら、アップデータで9.0>9.1>9.2.1>9.2.2まで上げることができます。 9.0→9.1アップデート http://www.apple.com/jp/ftp-info/reference/macos_9.1_update.html 9.1→9.2.1アップデート http://www.apple.com/jp/ftp-info/reference/macos_9.2.1_update.html 9.2.1→9.2.2アップデート http://www.apple.com/jp/ftp-info/reference/macos_9.2.2_update.html ちなみにMacOS9の必要メモリ条件は32MBの実装メモリ+40MB以上の仮想メモリ割当てとなっていますが、少なくとも64MB以上は積んでおきたいところです

共感・感謝の気持ちを伝えよう!

質問者からのお礼

詳しく書いて下さって 分かりやすかったです ありがとうございました!

関連するQ&A

  • OS9.2.2でのNVIDIA Driver について

    友人から相談されていたマックのビデオドライバーについて、1/30に同じような質問がこちらにあったので、ご相談させていただきます。友人=Aとします。 Aのマックは旧世代のマックでG4のAGPグラフィックスです。ネットに繋いでアップルからOS9.2.2までバージョンアップし、CPUはSONETで1.4Gまでアップグレードしています。メモリは最大1.5まで積んでるようです。 この度、ビデオカードをアップグレードしたく「nvidia Geforce4Ti」を入手したそうですが、ATIのドライバーしか機能拡張になく、やはり同じように解像度の変更が「640×480HZ」以外選択出来なくなりました。 http://www.apple.com/jp/ftp-info/reference/nvidia_driver_update_3.0.htmlからNVIDIA Driver Updateを入手し、解凍しディスクイメージをWクリックして中を確認したところ、「Apple SW Install」「SimpleText」「NVIDIA Driver Update」の他にInstaller FilesとUpgrader Filesがあり フォルダをみたところ「Install NVIDIA Drivers」「Installer Engine」と数多くのインストーラーがあるようで全部入れてよいものか迷っているようです。この場合、コンフリクト防止のために機能拡張からATI関連は全て外した方が良いのでしょうか? 私の方もよく判らないため、お詳しい方がいましたら、ご教示のほどお願いいたします。

    • ベストアンサー
    • Mac
  • MAC OSのバージョンアップ

    G3の青いやつを使っています。 現在、OS8.51を使用していますが、周辺機の関係で OS8.6にバージョンアップしたいのですが、 設定とか変えたくないんですが、大丈夫でしょうか?? 現在使用している壁紙とかプリンター設定とかも そのままなのでしょうか? http://www.apple.co.jp/ftp-info/reference/macos8.6_update.html のホームページでダウンロードしたもので いけるのでしょうか???やり方など・・。 初心者なんで、お手柔らかにお教え下さい・・。

    • ベストアンサー
    • Mac
  • 漢字Talkのインストールの仕方

    http://www.apple.com/jp/ftp-info/reference/kt753.html 漢字Talkのインストールの仕方を教えてください。OS10.3.9です。 MacBinaryをダウンロードすることまではできたのですが、ここから何をどうすればいいのかわかりません。何故か全フォルダが文字化けしています。よろしくお願いします。

    • 締切済み
    • Mac

その他の回答 (4)

  • 回答No.5
  • PRIAMP
  • ベストアンサー率45% (61/134)

もしiMacにバンドルされたソフトを使うのなら、リストアされた状態から OS 9のCDで起動し新規インストールすれば良いです。 ソフトが不必要ならOS 9のCDで起動し、ハードディスクを初期化して インストールすれば良いです。 8.5は不要です。 8.6のアップデータは8.5がインストールされている事が前提ですから アップデートは不可と言うかインストールで「必要な8.5が無いから出来ません。」と蹴られます。 9.0以上にアップデートする場合は選択肢があります。 9.0.4にするか、9.1にするか、9.2.1にするか9.2.2か。 OS Xを使わないのであれば、9.1で止めておいた方が良いかもしれません。 ただ使うソフトに依っては9.2以上を要求する場合はアップデートしても良いでしょう。 順番は9.0>(9.0.4)>9.1>9.2.1>9.2.2となります。 上記の間の飛び越してのアップデートは9.0.4だけなので注意して下さい。 それぞれのアップデータをダウンロードして置いた方が良いです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

今まで9.0.4が最高だったので それ以上は上げた事がなかったのですが 上げたらイイって物じゃないんですね~ 勉強になりました ありがとうございました!

  • 回答No.3
noname#40524

OSバージョン表記として8.0,9.0と言う場合はそのままインストール して下さい。 その番号の間は『マイナーアップデート』ですので、 気にする必要は有りません。 ウインドウズで言えば『サービスパック』で、 98から、Me.XPと対応していればインストール出来ますよね。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

マイナーアップデート  なるほど~勉強になりました 今は9.0で動いてます ありがとうございました!

  • 回答No.2

アップルのサイトに出ている8.6_updateは、OS8.5がインストールされてなければインストールできません。 お手持ちのOS9はインストールCD-ROMなのですよね。そうであれば、OS8.1から一気にOS9で良いと思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早々のお返事 ありがとうございました 過去ログに 8.5が入ってないと 8.6はダメって書いてあったので ずっと8.5を探してたのですが(^^;) 上手くいきました ありがとうございました!

  • 回答No.1

そのまま9.0をインストールしてください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早々のお返事 ありがとうございました 上手くいきました ありがとうございました!

関連するQ&A

  • ダウンロードが最後までできないんです。。

    わたしはMacなんですが、Winでも同じようなことがもしありましたらアドバイスいただけるとうれしいです。実はこの前、Mac OS 9.1のアップデートの配付が開始されたので15分割されたファイルを全部ダウンロードしようとしたんですが、途中で何回か失敗したりしてやり直すことになったりしてたんです。今なんとか15ファイル中13ファイルはちゃんとダウンロードできたんですが、あと2つは何回試しても、最初に失敗したときの大きさまでで、その後はダウンロードしないでエラーで終わっちゃうんです。。言葉が下手で、状況がお分かりいただけるかわからないんですが、ちゃんとダウンロードできるようにすればどうすればいいでしょうか。アドバイスお願いします。(ちなみに、ここです*) http://www.apple.co.jp/ftp-info/reference/macos_9.1_update.html

  • safari2.0.1について

    safariの調子が良くなく、再インストールしようと思い、下記ページより http://www.apple.com/jp/ftp-info/reference/safariupdate201.html アップデートデータをダウンロードし、入れてみました。 すると、メニューバーが全部英語表記になってしまったのですが、日本語表記にする事はできないのでしょうか? 教えて下さい。

    • ベストアンサー
    • Mac
  • OS9.0.4から9.1にアップデートできない

    こんにちは。 iMac350でもとはOS9.0.3が入っていたのを、アップルのページで9.0.4アップデートをダウンロードしてきてインストールしました。9.2.2までできると読んだので、後、9.1アップデートをダウンロードしインストールしようとしたのですが、できません。途中まで行くのですが「以下のファイルが見つかりません-MacOS9.1」などと出てしまいます。 9.1をインストールしようとしているのに9.1が見つからない??と、どうしたらいいかわからずnetで調べまくりましたが、どうしてもわかりませんでした。 ダウンロードは会社のG4で行い、CDに焼いて持って帰ってやっています(自宅はまだインターネット接続していないため)。9.0.4は普通にアップデートできたため、ダウンロードの失敗はないと思うのですが・・。 今、完全に初期化してきれいな状態なので、アップするなら今のうちと思っているのですが・・。

    • ベストアンサー
    • Mac
  • 同じVer.のOS(9.1)でも違う?

    手持ちのPMG4/533をインストールCDから立ち上げようとした際、バンドルされていたOS9.1が見つからなかったため、以前今後のためにと購入しておき未使用だった製品版の9.1フルインストール版(J691-2746-A)から起動しようとしましたがシステムがないと・・(アイコン表示ですが)なぜ?? ちなみにiMac(インストールされていたOSは9.0.4)では問題なく起動するんです。 同じOS9.1でも出荷時期により微妙にVer.が違い(表示はともに9.1)起動不能の物も在るんでしょうか?

    • ベストアンサー
    • Mac
  • iMacでOS9.04

    iMacのG3/333MhzでOS9.04なんですが、USBにMOなどのメディアドライブを接続したまま起動するとエラーになってしまいます。 AppleのHPではドライブのUSBを外して起動し、起動完了したら差し込めば大丈夫と書いてありました。 しかし、再起動しなくてはならない局面に出くわした時など慌ただしくて大変です。 何か良い方法を御存知の方はいらっしゃいませんか? OS9.1がでましたが、やはりその不具合は解消されていないみたいだし。

    • 締切済み
    • Mac
  • リストア2/1と2/2でやるのと、OSXと9.2でやるのとどちらがいいのでしょう?

    iMacにOSをインストールするときに、リストアCDよりは、ソフトウェアCDのほうが良いとこちらで知りました。 OSXと9.2は一緒に使えるそうですが、 1.リストア2/1と2/2でやるのと、OSXと9.2でやるのとどちらがいいのでしょう? 2.OSXと9.2でやる場合には、どちらを先にインストールした方がいいのでしょうか? 3.パーティションを切って別々にインストールした方が安定するのでしょうか? 御回答よろしくお願いします。

    • ベストアンサー
    • Mac
  • 現在os10.3の入っているimacにos10.2、9.2を入れたい

    学校の研究室で使っている、imac(首が曲がるやつ)のosを入れ替えたいんですがどうすればいいのでしょうか? 以前、os10.3が入っていましたが、調子が悪くなりましてosを入れ替えようと思いました。が!なぜかos10.3が研究室にありません。(多分昔誰かが盗んでいったのでしょう)しょうがなく研究室の友達のibookG4のos10.3で入れ替えました。(犯罪ですよね、)するとクラシックが入っていません。そして、いろいろ試しましたが入りません。 そこで、また研究室を探していると、imac用のos10.2がありました。 ここにはimac(首が曲がるやつ)がもう一台あるのですが、そのosか今回相談させてもらっているimacのosかは不明です。 クラシック環境を使うため、一度現在入っている10.3(ibookの)をimac用のos10.2に入れ替えて、リストアCDでクラシック環境を入れたいと考えています。 現在はibookのos10.3インストーラー以外のインストールディスクなどを認識してくれません。 どのようにしたらいいのでしょうか、誰かmacに詳しい方教えて下さい。 最終的にはos10.2もしくは10.3とクラシック用に9.2を入れたいです。 現在使っているimacの情報をできるだけのせます。 プロセッサ 1.25Ghz PowerPC G4  メモリ 256MG  コンピュータの機種 PowerMac6,3  CPUタイプ PowerPC   G4(3.3)  CPU数 1  CPU速度 1.25GHz  二次キャッシュ(CPU単位)256MB  パス速度 167MHz ブートROMのバージョン 4.78f1 です。 あとこのimacですと本当は最初についているOSのインストーラーは10.2、10.3のどちらなんでしょうか?できればこれも教えて下さい。

    • 締切済み
    • Mac
  • OS9.1のiMacでiPod shuffleは使える?(超初心者です)

    iPod shuffleを購入したいと思うのですが、Appleのウェブサイトでシステム要件を見てみたところ、 ・Mac OS X v10.2.8以降(Mac OS X v10.3.4以降を推奨) となっていました。 私が今使っているのは5年前に買ったiMacで、OSは9.1なのですが、これって、今私が使っているiMacではiPod Shuffleは使えないってことですよね? その場合、どうしたらiPod Shuffleを使えるようになるのでしょうか? OSをアップグレードしたらいいのかな、と思うのですが、実は超初心者なのでアップグレードの仕方すら分かりません。 そもそも私が今使っているiMacはOSのアップグレードができるのでしょうか? とりあえずシステム特性を見てみたところ、内蔵メモリは192となっていました。 まとまりのない文章&内容で申し訳ありませんが、超初心者の私にも分かるように、どなたか教えて頂けないでしょうか?

    • 締切済み
    • Mac
  • 携帯動画変換君

    携帯動画変換君を使用したくてQuickTime 6.5.2 for Windowsをダウンロードしようと思ったのですが、これはフリーソフトなのでしょうか? 無償版QuickTimePlayerとは何か違うのですか? http://www.apple.com/jp/ftp-info/reference/quicktime652forwindows.html

  • ダウンロードしてCDに焼いたOSのCDから起動しない

    先日PB190csにOSをインストールする方法について質問し、回答頂いたのですが、上手く出来なくてまた質問させて頂きます。漢字Talk 7.5 バージョン7.5.3をAppleのサイトからダウンロードし、CD-Rに焼き、PB190csと外付けApple純正のCD-ROMドライブをSCSIケーブルで接続。しかし、起動CDとして認識してくれず、CDからOSがインストールできません(PB190csからはCDを認識出来ません)。CD-Rに焼く時に、ただコピーしただけでは認識してくれないのでしょうか? (手持ちのMacに付属しているCDはその外付けCD-ROMドライブから読めます)。あるいは、CD-ROM起動用の起動フロッピーを作る必要があるのでしょうか?(その作り方も判りません)。 よろしくお願い致します。CDの中身はPM8500で読めるので、壊れてないと思います。 http://www.apple.co.jp/ftp-info/reference/kt753.html

    • ベストアンサー
    • Mac