• ベストアンサー
  • 困ってます

iBookG3ユーザーです。Firmwere Updateが使えません。

iBookG3、MacOS9.2を使用しています。 先日OS10をインストールしようと思ったところ、その前に「Firmwere4.1.7」でアップデートする必要があると書かれていたので、ダウンロードしました。ところが、実行しようとするとエラーがでて、「このバージョンはiBookの特定機種でしか使用できません」と出てきてしまいます。ネットで検索したのですが、iBook用の別のバージョンのFirmwereは見つけられませんでした。仮にあったとしても、それでアップデートしてOS10をインストールしても大丈夫なのでしょうか? 私のiBookにOS10をインストールするにはどうしたらよいのか、分かる方ぜひ教えてください。よろしくお願いいたします。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数48
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
noname#161749
noname#161749

iBookの機種が不明なんですが、 アップデートの必要の無い機種という事ではありませんか?

参考URL:
http://til.info.apple.co.jp/cgi-bin/WebObjects/TechInfo.woa/wa/showTIL?id=86117

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます!本当に、おっしゃる通りでした。アップデートの必要、ありませんでした....。私のリサーチ不足で失礼いたしました。 自分のiBookの機種すら把握していなかったのですが、それも同じアップルサポートのサイトで判明できました。これからはもっとしつこく自分で調べるようにします。本当に助かりました。ご回答ありがとうございました。

その他の回答 (1)

  • 回答No.1
  • asuca
  • ベストアンサー率47% (11786/24626)

コントロールパネルのソフトウェアアップデートでアップデータが出てきませんか? もしかしたらまず2.4にあげた後だったらうまくいくかもしれません。

参考URL:
http://www.apple.com/jp/ftp-info/reference/ibook_firmware_update_2.4.html

共感・感謝の気持ちを伝えよう!

質問者からのお礼

すみません、私のリサーチ不足で、アップデートの必要のない機種のようでした。でも、「ソフトウェアアップデート」についても何も知りませんでしたので、新しい知識をいただいて感謝しております。 ご回答、本当にありがとうございました。

関連するQ&A

  • iBookG3にiTunesをインストールしたい

    iBookG3クラムシェル・グラファイトカラー(MacOS9.0・IE5.0)を使用しています。 今度これにiTunesをインストールしようとしたのですがダウンロードのページが 開かなかったりしてうまくいきません。やはりiBookG3は古すぎるのでしょうか。 詳しい方教えてください。

    • ベストアンサー
    • Mac
  • iBook(G3)にMac OS9をインストールしたい

    iBook(OS8.6 PPCG3 300MHz 3GHD空き2G)を OS9.X.X にしたいのです。 OS9 は G3 にも対応しているということですが、何処までの(バージョン)あるいは 何処から購入したら良いのでしょうか? いきなり OSX って大丈夫なのでしょうか? よろしくお願いします。

    • ベストアンサー
    • Mac
  • Power Mac G3 OS9.04に MacOS9.1アップデートがならない

    友人のPower Mac G3 OS9.04に、Macサイトからダウンした「MacOS9.1アップデート」をインストールしようとしたのですが、「OS9.1フォルダが見つかりません」という表示がでて、インストールできませんでした。CarbonLib(バージョン1.6)だけは、バージョンアップしてあるのですが、原因がわかりません。 かなりいじっているのをもらったんだそうです。無理なのでしょうか。教えて下さい。

    • ベストアンサー
    • Mac
  • ibookG3にos10.4.8をインストールしたい

    ibookG3のos10.2.8を使っています。 osを10.4.8に変えたいのですが、うまくインストールできません。 os10.4.8のインストラーでの起動時に、 「このソフトウェアは、このコンピュータにインストールできません。」 というメッセージがでてきて、インストールができないのですが 何か問題がありますでしょうか? また、以前のシステム等は削除してからのインストールの方がいいのですか? 上書きインストールの場合、ライブラリ内の前のものが そのままになっているのでしょうか? 現状はパーティションを4つに切っていて、 2つにos10.2.8、他の2つにos9.2.2が入っています。 どうぞよろしくおねがいします。

    • ベストアンサー
    • Mac
  • iBook G3でpanther可能ですか。

    iBook G3(初期のモデル)500Mhz OS9.2で使ってますけど、OSは、panther可能ですか。Tigerは良さそうなんですが買ってなくて、panther入れてみようと思うのですが。Tigerとpanther導入した場合、それぞれの長所・短所を教えてください。G4の方がやっぱりいいのかなあ。

    • ベストアンサー
    • Mac
  • キートップ交換/iBook G3 800MHz M8758J/A→ibook G3 600MHz M8599J/A

    当方、使用しているibookのスペースキーが壊れてしまい、別の型のibookのスペースキーをはめこもうと思っております。 iBook G3 800MHz M8758J/A のスペースキーを、 ibook G3 600MHz M8599J/A へ取り付けれますでしょうか??? キーボードの型、色が同じかどうか、ご存じの方、 お教え下さい。 よろしくお願いいたします!

    • ベストアンサー
    • Mac
  • iBOOK G3にパンサーをインストールしないほうがいい?

    新しいiBOOK G4をかったので同梱されていたMACOSXパンサーを今まで使っていたiBook G3 M8599J/A メモリ384MBにインストールしようかどうか迷っています。パンサーはG3にインストールしたらかなり遅くなって不便になってしまうでしょうか?現在はOS9とOSX10,15を切り替えて使っている状態です。皆さんの意見を聞かせてください

    • 締切済み
    • Mac
  • iBook G3で軽く動くOSXは?

    iBook G3 128MB OS 10.1.5を使っています。 最近OS9からOSXにしました。10.1ははじめから 入っていたので、そのまま使いはじめました。 動作が遅いと感じつつも、まあいいかと使って いたのですが、最近もらったHHDがマウントできない という不具合があり、サポートに問い合わせたところ 最新のOSにして下さいと回答されてしまいました。 そんなこんなで新しいOSにしようかと思って いるのですが、そんなに機能が最新でなくても 動きが速いものがいい、という場合、おすすめの バージョンがありますでしょうか(OSXで)。 G3でOSXを使うこと自体無理があるのでしょうか。 詳しい方、アドバイスよろしくお願い致します。

    • ベストアンサー
    • Mac
  • iBookのバッテリーが84%までしか

    iBookのバッテリーが84%までで止まってしまいます。 MacOS10.3を入れた頃からです。 ちなみにiBookはLate2001 バッテリーは最近買いました。 バッテリーアップデートは実行済みです

    • ベストアンサー
    • Mac
  • iBook G3 M8861J/Aを使いたい

    10年前に購入した、「iBook G3 M8861J/A」を所有しているのですが、 OSのバージョンが古いため、 ●古いブラウザしか使えず、見れないサイトがある ●父からもらったプリンタもドライバがOSに対応していないため使えない ●iPhoneを使っているが、iTunesのバージョンが古く、iPhoneに対応していない …など、困っています。 動作の遅さは気にしませんが、もう少し普通に使えるようにしたいです。 (ウインドウズ機もありますが、デスクトップで場所を取るし、どうしても動作がなじめないので) 購入当時は仕事でマックを使っていたのですが、 退職後7年近くマックの情報から遠ざかっていたため、 OSのバージョンアップ方法などが全くわかりません。 (ネットで調べてみたのですが、いまいちよく分からず… OSはオークションで入手するしかないのでしょうが、 どれを購入すればよいのかわかりません) 改造等も必要でしょうか? 用途は、ネット(動画はほとんど見ません)と簡単なエクセル、 できればiTunesがiPhone対応可能になると嬉しいです。 機種:M8861J/A プロセッサ:800MHz PowerPC G3 メモリ:640MB コンボドライブ OS:10.2.8 iTunes:バージョン3.0.1 safari:バージョン1.0.3 プリンタ:CANON MP980(OS X 10.3.9以上対象) iPhone:4S 初めて質問するので、質問内容に不備がありましたら、ご寛容下さい。 不明点ありましたら、追加いたします。 何卒よろしくお願いします。

    • ベストアンサー
    • Mac