• ベストアンサー
  • 困ってます

ibookG4でmacOS9.2を使う方法を教えてください

先日ibookG4を購入しました。 インストールされている10.3ではなく OS9.2を使用したいのです。 パーテーションを作成して、分けたところにインストールしようとしたのですが、 OS9.2用のCDを入れて、「C」を押したまま起動しても やはりOS10.3から立ち上がって、インストールできません。 どなたか、OS10.3がインストールされているibookG4にOS9.2をインストールして、それを起動ディスクにする方法を教えてください。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数705
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3
noname#113260

i-Book G4ですが、クラシック環境はOS9.2.2になってると思います。 Macの場合購入時のOSより古いバージョンは入れられない仕様になっており、OSのCDとしては最新バージョンは9.2.1ですから単独インストールは出来ません。 可能性としては今後OS9.2.2の製品版CDが出れば何とかなるかも知れませんが、噂ではBIOSでOS9での起動をプロテクトしてると言うものもあり、実際に販売されなければインストール可能かどうか分かりません。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。 アプリケーションの使用はクラシック環境でも 問題ないと思ったのですが、ATOKなどが問題で困っていました。 旧環境からOS10に変更すると何かと困っていましたので・・・ ありがとうございました。

関連するQ&A

  • MacOS9.1

    おはようございます。 iMac G3 233MhzのHDDが壊れたので、交換してOSを入れようとしたら 『ファームウェアをアップデートしてください』と表示されてインストール出来ませんでした。 ファームウェアはOS9.1のCDの中に入っているということで早速『iMac』のファームウェアを更新しようとしたのですが 説明文の右下の『再起動』のボタンを押すと何やら英語で『ドライブがロックされているので・・・』と表示されアップデート出来ません。 現在MacOS8.5のディスクは無く、OS9.1のディスクしか無い状態です。 これだけではインストールできないのでしょうか。 ちなみにHDDは初期化して書き込める状態になっています。 変な質問ですが、どうぞよろしくおねがいします。

    • ベストアンサー
    • Mac
  • MacOS9.2.2 アイコンパレード中に・・・

    よろしくお願いします。 OS9.2.2アイコンパレード中にフリーズするようになってしまいました。 ↓まずはそこまでの経緯です↓ 仕事で使うということで、先日中古でMac G4 MDD1.25Dual(OS9単体起動可)というモデルを購入しました。 OSX(10.4Tiger)が最初に入っていて、メモリは512が1枚と256が1枚入って768と何だか中途半端な設定です。 ちなみにこのマシンはOSX(10.2)とOS9.2を同じHDDにインストール出来て、起動を選べるといった事が出来るマシンです。 仕事上どうしてもOS9.2.2にしたいんですが・・・ OS9.2.2自体がOS10.2からのリストアからしか入らないので、OSX10.2のCDから起動→10.4Tigerが入っていたHDDを消して、OS10.2をインストールしてからリストアディスクでOS9.2.2をインストールしました。 illustratorやPhotoshopなどをインストールしつつ、1週間くらいは快適に使えていたんですが、今日いきなりなんですけど立ち上がらなくなってしまいました。 正常に動作している所からは何もインストールなどはしていません。 症状としてはアイコンパレード中にフリーズ(マウスカーソルは動く)してそこから進まなくなるといったものです。 必ず1個目のOpenTransportが出てからフリーズします。 (次はAPPLEガイドですが、ここから表示しません) PRAMクリアもNVRAMもやりましたし、内臓電池も一旦取り外して装着、あとDISKWORRIERなどもやってみたんですが結果は同じです。 SHIFTを押して機能拡張を読み込まないと起動できるのでHDDの損傷では無いみたいですが・・・ それともうひとつ。 OS9.2.2のシステムだけを新規でインストールしたいのですが、リストアディスクからって出来るんでしょうか? ちなみにQuicksilverのOS9.2.2インストールCDがあったのでやってみたら ファームウェアの違いなのか、このMACではインストールできませんとでてしまいだめでした。 同じ9.2.2なのに・・・ (やっぱりOSX10.4からOSをダウンバージョンしたのも原因になっているのでしょうか) 何か解決策をご存知の方、お願いします~(汗)

  • MacOS10.04とOS9.22について

    MacOS10.04とOS9.22についてお教え下さい。使用期間は長いのですが、知識が全く有りません。DTP関係の仕事で、ずっと9.22を使っていたのですが得意先からバージョンが古いと言われました。今は10.5ぐらいになっているとのことイラストレーター10とフォトショップ7を主に使っていて、別に不便を感じなかったのですが、心配になり触っているうちに起動デスクに10.04が入っていたのです。そちらで立ち上げたら、10.04が立ち上がりました。(かなり以前に自分でそのようにインストールしたのだと思います・・・OSXと9.2という正規のCDは持っています。)10.04を立ち上げたのはいいのですが、イラストレーター10とフォトショップ7が開かないのです。(クラッシックから起動しているとの表示は出ます) 仕方なく10.04のバージョン時にイラストレーター10とフォトショップ7をインストールを試みたのですが、OS9.1と10.1でしかインストールできない表示が出てそれ以上無理なのです。 OSXと9.2のCDなのにOS10.04とOS9.22になっている点・・・ OS9.1と10.1でしかインストールできない表示が出る点・・・ 中途半端な質問で申し訳有りませんが、この事が御理解いただける方 解決策があれば、お教え下さい。 それから、OS9.XXと言うのは、もう古いのでしょうか? よろしくお願い致します。

その他の回答 (2)

  • 回答No.2
  • asuca
  • ベストアンサー率47% (11786/24626)

iBook G4はOS 9からの起動はできない仕様になっています。 今発売中のマックの製品は確かすべてOS Xからのみの起動になります。 OS 9のソフトはClassic環境で使うことになります。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。 いろろと弊害が多く、どうしても旧環境で使用したかったのですが・・・ 参考になりました

  • 回答No.1

残念ながらiBook G4でのOS9単独起動はできません。 もしどうしてもという場合は、Classic環境で使用するか、G3のiBook、もしくはチタニウムボディのPowerBook G4を中古などをお求めになるしかないと思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。 なんとか環境を整えてみることにします。 またよろしくお願い致します

関連するQ&A

  • ibookG3M8860J/AでOS9.2.1の新規インストールができない。

    こんにちは。いつもここでお世話になっております。 ibookG3M8860J/AでOS9.2.1の新規インストールができないのです。手元にはMacOS9.2.1のインストールCDがありますが、インストールを始めようとするとこのコンピュータにはインストールできないというような反応が返ってきます。 そこで10.4を外付けDVDからインストールしてから9.2.1をインストールするとインストールの途中で「J IM Help.imgがインストールできませんでした」というようなことが返ってきます。 何に問題があり、どのような対策をとればよいのでしょうか? よろしくお願いします。

    • ベストアンサー
    • Mac
  • 同じVer.のOS(9.1)でも違う?

    手持ちのPMG4/533をインストールCDから立ち上げようとした際、バンドルされていたOS9.1が見つからなかったため、以前今後のためにと購入しておき未使用だった製品版の9.1フルインストール版(J691-2746-A)から起動しようとしましたがシステムがないと・・(アイコン表示ですが)なぜ?? ちなみにiMac(インストールされていたOSは9.0.4)では問題なく起動するんです。 同じOS9.1でも出荷時期により微妙にVer.が違い(表示はともに9.1)起動不能の物も在るんでしょうか?

    • ベストアンサー
    • Mac
  • MacOS9.1がCDブートしません

    MacG4(466MHZ/640MB/20GB、たぶんDegital Audio)をオークションで購入しました。付属のCDやDVDはなく、これをMacOS9で使おうと考え、MacOS9.1のリテール版を購入し、CDを挿入し、Cキーを押したまま起動したのですが、CDからBootしません。Optionキーでの起動も試してみましたが、起動CDとして認識してません。appleのサイトや、この教えてgooで調べると、「コンピューターに含まれているMacOSより前のバージョンは使用できない」となっているようです。これは、HDDに現在インストールされていない状態、つまり出荷時にMacOS9.1より前のバージョンがプレインストールされていた機種なら、ダメということでしょうか。では、このコンピューターでOS9を使うにはどうしたらいいのでしょうか。もしくは、OS9.1が使えるMacの機種を教えて下さい。よろしくお願いします。

    • ベストアンサー
    • Mac
  • OS10.4へOS9.2を後でインストールしたいのですが…??

    オークションでPowerPC G5 1.6GHzを購入、OSが削除されている商品の為、別途でOS X 10.4 Tigerを購入してインストール! クラシック環境で使用する必要があり、OS X 10.4インストールの後OS9.1を入手して、インストールしようとしているのですがOS9.1のCDから起動させようとしても無理のようです。 リストアディスクを入手する方法しかないのでしょうか?? 無計画に作業を進めてしまったが為に、このような事に…。 どなたか、教えてください。

    • 締切済み
    • Mac
  • 【助けてください】突然 MacOS 9.22が起動しなくなりました

    はじめまして  どうか皆様にお力、お知恵を拝借したいと思いキー叩いております。 先日、MacOS 9.22 が起動しなくなりました。幸いにも、併せてMac OS Xも インストールしていましたので、Mac OS Xでは起動します。ただ、それでも Mac OS 9.22 で蓄積していたデータがエラーが出て、ほんの少ししか吸い 出すことができませんでした。なぜかクラシックモードでは、まともに動き ません。各ソフトウエアが使えなかったり、強制終了してしまいます。 パソコン:PowerBook G4(第2世代型) 使用OS:Mac OS 9.22     Mac OS X(初期版) どうにかしてMac OS 9.22で正常起動できるようにすることはできない ものでしょうか? 起動ディスクを、どちらのMac OSに設定しても、Mac OS Xで起動して しまいます。どなたか復旧できるお知恵をお借りしたいのですが。 どうかよろしくお願いします。仕事のデータが膨大にあるので 大変困っています。バックアップはとってありますが、OS X からは アクセスできません。どうかよろしくお願いいたします。

  • もう一度Mac OS 9.04の起動不能について

    数日前Mac OS9.04 がインストールしてあるパーテーションを切ってあるHDDが起動出来なくなった件で、その後復旧したのですが、どうせ新しいファイルなんか無いので、ノートンのヴォリュームリカバーをやりました。まぁバックアップし損ねてたファイルがどうしても必要っだたので、一か八かで、果たして成功しました。 ところがファイルは戻って来たのですが、起動がやはり出来ません。 起動ディスクを見るとMac OS J1-9.2.1となっています。 以前ソフトウェア・アップデートした時にそんなのが有ったような無かったような… 9.2.1なんてOS有るんでしょうか?なぜ初期化する前は9.04だったのでしょうか? 9.2.1はなぜ起動出来ないんでしょうか?

    • 締切済み
    • Mac
  • G4OS9.1が起動しなくなってしまいました

    G4でOS9.1を使用しています。今日いきなり起動しなくなりました。最初、起動すると、ニコニコマークの先にすすまないという症状になり、P-RAMクリアしたのですが改善されず、OSのCDで起動しました。その時、ディスクが読み取れません、初期化しますか、というメッセージがでて、初期化を押してしまいました。パーテーションを3つに切ってあり、そのうちの一つが初期化されたような感じなのですが、まったく改善されません。OSのCDで起動するとなんとか起動するのですが、デスクトップのアイコンがでてくるまで異常に時間がかかり(5分以上)、その後、Disk first aideをためそうと思ったのですが、ディスクから読み取れませんというエラーが出ました。 ノートンユーティリティのCDから立ち上げると、デスクトップのアイコンが出てこないので、ノートンを起動することができません。 もうお手上げで初期化してもいいと思っているのですが、初期化もできません。だれかたすけてください。

    • ベストアンサー
    • Mac
  • パーテーション

    G4 533M  ハードディスクを パーテーションを 切って 使っています もともと 購入時は OS9.1が 入っていて 両方の パーテーションに 9.1を CDから インストールして 使っていました♪ バージョンアッブ CDが 手に入ったので 9.2.1にして 使うため Aディスクは ふつうに バージョンアップしたんですが Bディスクは 魔が差して Aディスクを コピーしてしまいました^^;   不具合があるので Bディスクの 9.2.1の システムフォルダーを 削除して CDから 9.1を 入れ 9.2.1に バージョンアッブしようとしました  ところが すでに 9.1は 9.2 より 下位のためか  インストールできませんと エラーになります  どうすれば これらのCDから 9.2.1を インストール できるでしょうか

    • ベストアンサー
    • Mac
  • OS10.5.4をibookG4(800MHz)にインストール

    iMacを買い換えました。OS10.5.4になりました。これを別に現在所有のiBookG4(800MHz)インストールして使用することは不可能でしょうか?OS10.5.4のディスクのインストールガイドには867MHz以上との記載があります。Office:mac2008も買ったのになあ・・・

    • ベストアンサー
    • Mac
  • MacOS10.4.7からMacOS9.2へ起動変更をしたい

    現在、MacOS10.4.7を使用しています。 わけあって、どうしてもMacOS9.2を使いたいのです。 今、クラシックとしてMacOS9.2があります。 たしか、何かをすると10.4.7→9.2へ起動が変更できたような気がします。 ちなみに、起動時にoptionを押したまま起動すると、OS選択画面がでてきますが、そこでは9.2はでてきませんでした。 何かアドバイスがございましたらよろしくお願いいたします。

    • ベストアンサー
    • Mac