-PR-
解決済み

インターネットに接続できない

  • 困ってます
  • 質問No.9911
  • 閲覧数106
  • ありがとう数7
  • 気になる数0
  • 回答数7
  • コメント数0

お礼率 78% (47/60)

G4を新しく購入してイーサネットでつなぎましたが、インターネットへ接続ができません。ファイル共有やプリンターは使用できるので、ケーブルやTAの問題ではないようです。TPC/IPの設定も間違っていないと思うのですが。
ハードはG4/400で、OSはOS9.04です。ISPはIIJで専用線を使用しています。つないでいる他のパソコンはすべて問題なくつながっています。ただ、OSはG4以外は8.6、ハードも古いパワーマック(7300)を使用しています。
G4もしくはOS9で何か問題があるのでしょうか? それとも、OS9は他に何か設定する必要があるのでしょうか?
よろしくお願い致します。
通報する
  • 回答数7
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.6
レベル14

ベストアンサー率 47% (11786/24626)

調べたところDHCPの問題はやはり9.0.4では直っています。コマンドについては下記アドレスを参照していただければいいと思います。またRT80iのファームウェアを最新版にアップデートしてみるのも良いかもしれません。一番怪しいのはやはりフィルタ関連ではないかと思うのですが。例えば192.168.0.2/192.168.0.5などを対象にしておいてG4がDHCPで192.168.0.6になっているとか、常時接続でしたら当然フィルタを設定してあると思いますのでそれは大丈夫ですか?
-PR-
-PR-

その他の回答 (全6件)

  • 回答No.2
レベル8

ベストアンサー率 26% (9/34)

Koka さんが書かれている DHCP が一番怪しいと思います.固定 IP にして試してみてください.あと,G4/400 だと,Ethernet update も当てたほうがいいでしょう.
当方の G4/400 はハブとの相性の問題で導入当初 Ethernet につながりませんでしたが,hatabo さんのはこれとは別のようですね.
補足コメント
hatabo

お礼率 78% (47/60)

ありがとうございます。ご回答の中の、「固定IP」にするというのはどういうことでしょうか? すいませんが、お願いします。
投稿日時 - 2000-10-03 14:55:41


  • 回答No.1

ご質問の内容から判断すると、専用線をひいてLAN接続
しているということでしょうか? TAはどこに使って
いるのでしょう? ルータの間違いでしょうか?

OS9はまだ使っていませんのであまり詳しくは分かりま
せんが、OS9.04では直っているかもしれませんが、
OS9にはOpen TransportあたりにDHCPに関する問題が
ありましたよね。専用線にLAN接続しているとしたら
DHCPを参照するようになっている可能性もありますよ
ね。その辺を疑ってみてはいかがでしょうか?

とりあえずOpen Transportのバージョンはいくつに
なっていますか? OS9の場合、ソフトウェアアップ
デートを使ってシステム関連のファイルを更新できる
ようなので、ネットワーク関連のものをアップデート
してみてはいかがでしょうか。

参考URL:
Open Transport 2.5.1 および 2.5.2 における DHCP の問題
  • 回答No.3
レベル14

ベストアンサー率 47% (11786/24626)

OS9.0.4ということですので結構最近の機種だと思いますが、たしかEthernet Updateは信頼度の向上が目的ですのでこれですぐ直ると言うことはないと思いますが(もちろんやってみる価値はあります)、やはりTCP/IPコントロールパネルを見直してみるとか、もしルータにフィルタの設定を行ってる場合園フィルタのIPアドレスの設定に問題があってフィルタリングされているとかも調べてみてください。
  • 回答No.4
レベル13

ベストアンサー率 30% (565/1854)

KokaさんやDickさんがおっしゃる様に、OS9は最初、
『DHCPサーバーを参照』にしているとインターネットに
接続できないと言うトラブルが頻発していたらしいですが、
9.0.4になってもそれが解決されていないのでしょうか?
これを回避する為には、IPを手入力すれば良い、とかになっていましたが、
そんな面倒な事、やってられませんよねぇ(^^;
ちなみに、TCP/IPとかリモートアクセスとかの設定は、
7300と一緒にしてありますか?
  • 回答No.5
レベル14

ベストアンサー率 47% (11786/24626)

9.0.4では一応DHCPの問題は解決されたことになってはいますが完全ではないと言われています。
しかし各ルーターなどのメーカーのホームページに
対応策やファームウェアのアップデータをおいてあるところが多いと思います。私はYAMAHAのRTA50iを使用していますが1行コマンドを追加することで問題なく使用できています。
お礼コメント
hatabo

お礼率 78% (47/60)

たびたびありがとうございます。ルーターに関してですが、YAMAHAのRT80iを使用しています。この機種に関して設定を変える方法をご存じでしたら教えてください。
投稿日時 - 0000-00-00 00:00:00
  • 回答No.7
レベル11

ベストアンサー率 39% (108/272)

TCP/IPの設定がうまくいっているのにインターネットがつながらないとき、まず疑うのはプロキシの設定です。おそらく専用線でつないでいるのであれば社内にプロキシがあるのでは・・・。Windowsのようにpingコマンドを使いたいのならMac Pingなどのユーティリティーもあります。これがあると何が原因かわかります。
あと、プロキシがあるからと言って必ずプロキシの設定の必要はありませんが、自分のマシンからpingコマンドで社外のipアドレスに接続できないのなら、プロキシ経由でしか外へは出られません。つまりインターネットがつながらないと言うことです。
ちなみにプロキシ設定はブラウザの設定にあります。
Mac版IE5.0の場合ですが
編集>初期設定>ネットワーク>WEBプロキシ
にチェックを入れてプロキシサーバのIPアドレスを入れてください。
もしプロキシサーバのIPアドレスが分からないのであれば管理者のかたに聞いて下さい。
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


専門家があなたの悩みに回答!

-PR-

ピックアップ

-PR-
ページ先頭へ