解決済み

ドルフィンブラウザの必要OS要件 

  • すぐに回答を!
  • 質問No.9538972
  • 閲覧数63
  • ありがとう数4
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 100% (1116/1116)

諸事情でドルフィンブラウザを使用する必要が
出てきました。
そのためのタブレットをネットで中古を買おうとしています。

このドルフィンブラウザの最低OS要件ってありますか。
今は大丈夫でも、この先2-3年は耐えうるOSバージョン
は何でしょうか。アンドロイド4.2.2で今後数年間
持ちそうでしょうか。

イメージだけでも教えていいただければ助かります。

質問者が選んだベストアンサー

  • 回答No.1

ベストアンサー率 55% (4153/7502)

パソコン・スマートフォン カテゴリマスター
https://play.google.com/store/apps/details?id=com.dolphin.browser.android.jp&hl=ja
を見ても最低OS要件は書いてないですね。

https://dolphinbrowser.desk.com/customer/portal/articles/1566321-how-can-i-get-dolphin-
を見るとAndroid2.1以上みたいな事は書いてます。ただ当方はそんな古い端末は持ってないので確認する手段はありません。

>この先2-3年は耐えうるOSバージョン
>は何でしょうか。
流石にわかりません。少なくとも今最新のAndroidバージョンなら2、3年は大丈夫だろうとは思いますけど。
お礼コメント
Linesman

お礼率 100% (1116/1116)

早速のご回答に感謝いたします。
2014年の段階でversion 2.1+最低要件
のようですね。

最新Androidバージョンの中古ものだと
高価なので、少しでも安い物をと
探しているのですが、ドルフィンが使えないと
意味がないので、とても参考になりました。
ありがとうございます。
投稿日時 - 2018-09-19 23:24:55
感謝経済

その他の回答 (全3件)

  • 回答No.4

ベストアンサー率 50% (1145/2269)

Android カテゴリマスター
ちょっと、別角度で。。
そもそもなぜ、「ドルフィンブラウザ」なのかが、分らず。
あれの、有名なところを言えばFlashですが、
Flashなら、ほかにもありますし。

マーケットからなくなってるだけで、
Adobe純正のFlashプレイヤーは、今でも
サイトからダウンロードできますよ。
https://helpx.adobe.com/jp/flash-player/kb/cq01160102.html
>Adobe は Flash Player 11.1.111.73(Android 2.x/3.x)および >11.1.115.81(Android 4.x)をリリースしました。
Android2~Android4系列まで、普通に入れれば入りますよ。
お礼コメント
Linesman

お礼率 100% (1116/1116)

ご回答ありがとうございます。
店舗等で無料で使えるレジアプリがあり、
それで十分なのですが、相手に金額を見せる
カスタマーディスプレイというものスマホとか
タブレットにWIFIでつなげればできると聞きました。
私の場合はフリーマーケットでの使用です。
ただ、iOSのスマホとかしか使えないといわれているのですが、
アンドロイドだったらドルフィンブラウザというので
代用できるとネットで見つけて、いろいろと試行錯誤
している次第です。
アドバイスに感謝いたします。
投稿日時 - 2018-09-22 23:09:47
  • 回答No.3

ベストアンサー率 27% (3187/11401)

Android カテゴリマスター
キットカット4.4からマシュマロ6.0までじゃないかな。
今年3月が最近の更新みたいなので、8には合わせにいけてなくて、7は動くといいね、なのでは?

あと、Chromeの方針で、キットカットよりも古いバージョンは、最新の暗号化に対応していないはず。4.3より前は避けたほうが安全かと。

今後数年使いたいなら、考え方としては、
6か7のタブレットを買う。
8がリリースされている7のスマホを買う。
のどちらかかと。
お礼コメント
Linesman

お礼率 100% (1116/1116)

具体的なアドバイスに感謝いたします。
投稿日時 - 2018-09-22 22:58:51
  • 回答No.2

ベストアンサー率 64% (574/884)

>この先2-3年は耐えうるOSバージョンは何でしょうか。
>アンドロイド4.2.2で今後数年間持ちそうでしょうか。

すでに、多くのアプリやサービスでAndroid 4.4未満のバージョンはサポートが打ち切られ始めており、4.4もサポート外になっているものもあります。

https://news.yahoo.co.jp/newshack/information/Android_43.html
https://help.salesforce.com/articleView?id=000268906&language=ja&type=1

今後数年間と言うなら、せめてAndroid 5以降の機種を選ぶべきです。
お礼コメント
Linesman

お礼率 100% (1116/1116)

早速のアドバイスに感謝しております。
ご指摘のようにいろいろなサービスで旧バージョンが
サポート外になっており、今回も確認したく
質問させていただきました。
ありがとうございます。
投稿日時 - 2018-09-20 12:02:27
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
この機能便利!私も使い方分からなかった!あなたの経験を教えて!
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

特集


感謝指数によるOK-チップ配布スタート!

ピックアップ

ページ先頭へ