• 締切済み
  • 困ってます

音がでなくなりました。

Lenovo 80LM001QJP を使用しています。 本日急にPCが落ち、その後起動すると音が出なくなりました。 スピーカーアイコンに赤いバツ印がつき オーディオ出力デバイスがインストールされていません と出ます。 トラブルシューティングを試した所 Realtek High Definition Audioデバイスに問題があります。との事でしたので幾つか検索し ・一度Realtek High Definition Audioをアンインストール ・再度Realtek High Definition Audioをインストール という形を取ろうとした所何度やってもRealtek High Definition Audioがインストールされず デバイスマネージャーのサウンドの項目にRealtek High Definition Audioが追加されません。 デバイスマネージャーのサウンドの項目自体も非表示も表示、をしないと表示されません。 こちらで出ていたRealtek High Definition Audio関係も幾つかインストールを試みましたがやはりされません。 USBスピーカーでは音声が再生されますが現状ではマイクも使えないので Realtek High Definition Audioを正常にインストールする方法についてご存知の方がおりましたらご教示願います。 ※OKWAVEより補足:「Lenovo:ノートブック (IdeaPad・Lenovo等)」についての質問です。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数354
  • ありがとう数2

みんなの回答

  • 回答No.1

https://pcsupport.lenovo.com/pe/ja/products/LAPTOPS-AND-NETBOOKS/LENOVO-B-SERIES-LAPTOPS/B51-80/80LM/80LM001QJP/downloads/DS105041 ドライバを再インストールしたようですが、上記のやつですよね? それでダメなら、完全に故障でしょう。修理に出すか、USBのマイクを買うか、どちらかでしょう。 一応、こんなのがありますね。 https://www.amazon.co.jp/dp/B009ZTNJZ0

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • パソコンの音が出ない

    お世話になります。パソコンの音が出なく、大変困っています。OSはWindows Vistaです。 たくさん「パソコンの音が出ない」という質問があり、拝見しましたが、それらを参考にしても治りません。 【現状】 ・「サウンド」→「再生デバイス」、「録音デバイス」→”オーディオデバイスがインストールされていません”が表示される。 ・「デバイスマネージャー」→「サウンド、ビデオ、およびゲームコントローラー」→”High Definition Audioデバイス”が選択、表示されてる(他の選択肢はなし)。 ・「コントロールパネル」→「プログラムと機能」→”Realtek High Definition Audio”がインストールされている。 【やってみたこと】 ■「デバイスマネージャー」→「サウンド、ビデオ、およびゲームコントローラー」→”High Definition Audio”を削除、更新。  ・その後、High Definition Audioがインストールされるイタチごっこ。なぜここでRealtek High Definition Audioが選択されないだろう? ■「デバイスマネージャー」→「システムデバイス」→”High Definition Audio コントローラー”を削除。  ・またインストールされてイタチごっこ。 ■Realtek High Definition AudioのVista用の最新版をインストール(Vista_Win7_R270.exe)。  ・やはりオーディオにはHigh Definition Audioがインストールされてる。 ■Microsoft Fix itで音が出ない問題を解決。  ・インストールできませんでした・・・。おいおい。 ■Windows Updateで、更新する。  ・特に変化なし。 Realtek High Definition Audioは一応インストールされてる・・・ようなのですが、オーディオデバイスになぜか対応してくれません。正しくインストールされていないのでしょうか?再起動したり色々やってみてますが、もはやよくわからなくなってきました^^; どなたか、こうやってみては?というやり方がありましたら、ご教授願いたいですm(_ _)m

  • Windows8 音が出なくなった

    Windos8搭載のAH53/MのPCお使用しています。 突然、右下のスピーカーのマークに×印がつき、音が出なくなりました。 ・スピーカーマーク部分に「オーディオデバイスはインストールされていません」と表示 ・トラブルシューティングレポートでは「Realtek High Definition Audioのドライバーに問題がある」と表示 ・アップデートナビを試みましたが、「エラー発生のため更新を取り消しました」のように表示 デバイスマネージャーで一度Realtek High Definition Audioを削除し、再起動後に再度インストールしましたが、全く解決されませんでした。 Realtek High Definition Audioのバージョンは「6.0.1.7016」で、プロパティでデバイスの状態を見ると「このデバイスを開始できません(コード10)、この要求はサポートされていません」と書いてあります。 どうしたら音が出る状態に戻るか教えていただけませんでしょうか? よろしくお願い致します。 ※OKWAVEより補足:「富士通FMV」についての質問です。

  • イヤホンの音が出ません

    本日新しく購入したPCの、イヤホンで音が出ません。 (スピーカとかは周辺機器で購入しておらず、はじめからスピーカで 聞こうと思っていました) 以前使っていたノートPCで使っていたイヤホンで、市販のものを 差し込んだのですが、音が出ませんでした。 ミュートにもなっていません。 サウンドデバイスは、Realtek High Definition Audio です。 Realtekオーディオマネージャを開くと、「Digital Output」のタブに チェックがついています。 そのほかに特に設定したほうがいい項目とかありますでしょうか。 PCのマニュアルにも、「音がでないときは」という項目がありましたが、 「ミュートになっていないかの確認。音量を大きくしてみて確認」と しか記載されておりませんでした。 初歩的な質問でも申し訳ないのですが、お心当たりございましたら ご教示いただけないでしょうか。 以下がPCの情報になります。 OS:Windows7 Home Premium システムモデル:PrimeSeries(64bit) 【サウンドデバイス】 名前:Realtek High Definition Audio 状態:OK (そのほか、NVIDIA High Definition Audioというのが4件並んでいます)

  • 新PC購入初日より音がでなくて困っています

    初めまして、クリックありがとうございます。 新しくPCを購入したのですが、購入後最初のセットアップの時点より音が出ないという現象が続いています。 (音楽プレイヤーソフトや動画配信サイトの音楽は勿論、初期起動の音やシャットダウンの音すら出ません) コントロールパネルより、サウンドを確認してみたのですが、ミュートに設定されているわけでもなく、すべての項目が「動作中」になっており、プロパティを開いてみても「このデバイスは正常に動作しています」という表示になっています。 万が一、を考えてヘッドフォン端末に手持ちのヘッドフォンを差し込んでみたのですが何も変わらず・・・。 他に「音が出ない」と仰られている方の回答を参考に、デバイスマネージャーで確認してみても同様の「正常に動作している」という結果でした。 あまりPCに詳しくなく、初歩的な事でしたら大変恐縮ですが、教えていただければ幸いです。 以下がパソコンのスペックです。参考になれば・・・。 PC : DELL製デスクトップパソコン STUDIO 560 OS : WINDOWS VISTA(VISTAを触るのは今回が初めてです) サウンド : デジタル出力デバイスHDMI(High Definition Audio デバイス) スピーカー(Realtek High Definition Audio) Realtek Digital Output(RCA)(Realtek High Definition Audio) Pealtek HDMI Output(Realtek High Definition Audio) と、コントロールパネル内のサウンドに書かれていました

  • Windows7 スピーカーから音が出ない

    お世話になります。 WindowsXPをWindows7にアップグレードしたところ、音が出なくなりました。 (1)タスクバーのスピーカーのマークには<×>がついて、 <スピーカーまたはヘッドホンが接続されていません>と表示されます。 (2)デバイスマネージャー → サウンド、ビデオ、およびゲームコントーラー のところでは、 <high definition audio デバイス>のみで、 右クリック → プロパティ では<正常に動作しています>と表示されます。 (3)コントロールパネル → ハードウェアとサウンド → サウンド のところでは、 <スピーカー high definition audio デバイス 接続されていません>と表示されます。 一度(2)のところで、右クリックし削除、再起動してみましたが、状況はかわりませんでした。 新しく何かドライバーをインストールするほうがいいのか、対策ご存知でしたら教えてください。

  • 音が出なくなりました。

    winの再インストール(どちらかというとアップグレード)をして、起動してみたら音が出なくなっていました。 サウンドデバイスはrealtek high definition audio で、バージョンが5.10.0.5122 (2005/03/23) デジタル署名なし です。 デバイスマネージャで確認しても、?や!のマークはなく、すべて動作しているようです。 スピーカーが壊れているわけでもなさそうで、線も繋がっていますし、アップデートする前まではちゃんと音が出ていました。 それに、windows update をしようとしても、 次の更新はインストールされませんでした。 「Microsoft Windows インストーラ 3.1」と表示が出て、まずこれをインストールしないと他のものもできないような感じなので、大変困っています。 どうかお力をお貸し下さい...

  • 自作PCでモニタスピーカーから音が出なくなりました

    パソコンを自作しています。 モニタとはHDMIを使って接続していますが、スピーカーから音が出なくなりました。 以前はモニタスピーカーから出力されました。 イヤホンを使って聞いたりもしていたのですが、気付いたらスピーカーから出力されなくなっていたのです。 (1)フロントパネルのイヤホンジャックに接続すると音が出る (2)音量がミュートになっていないこと、音量を表す上下の波形グラフが出ている (3)サウンドドライバのインストール これらは確認しています。 以前との違いとして、[コントロールパネル]>[サウンド]>[再生]内の再生デバイスとして、 別途モニタスピーカーが選択可能だったのですが、表示すら無くなっていることが挙げられると思います。 現在は、以下の2つの表示しかありません。 (1)スピーカー  Realtek High Definition Audio  接続されていません (2)Realtek HDMI Output  Realtek High Definition Audio  既定のデバイス [M/B]:ASUS H87-PLUS [OS]:Windows 8 [モニタ]:ProLite XUB2390HS [サウンドドライバ]:Realtek High Definition Audio Driver 考えられる原因と解決策を教えていただきたいです。

  • PCの音がおかしい-音がスカスカです

    出力される音がおかしいです。 症状としては、鳴ってはいるのですが、音がスカスカな状態です。 音が再生されると、低音がほぼ鳴らず、中音域だけがスカスカな音で鳴っているようです。 OSはwindowz7 64bit サウンドドライバは、デバイスマネージャで確認したところ NVIDIA High Definition Audioが場所0&#65374;3と、計4つ表示されていて その他に Realtek High Definition Audioが場所0として1つ表示されています。 計5つもサウンドドライバが表示されるのはおかしいでしょうか? アドバイス頂けると助かります。 どうぞよろしくお願いします。

  • vistaで音は出るのですがマイクが使えません

    スカイプを使おうとしています。 音声は聞こえますが、話すほうは出来ないみたいです。 どのようにしたらマイクの方も出来るようになりますでしょうか? コンパネ→サウンド→録音タブ→ 次のオーディオ録音デバイスがインストールされていますという 表示の下の枠を見ると ↓ オーディオデバイスがインストールされていません。 と出ております。 ・・・・・・・・・・・・・・・・・・・・・・・・・ ディバイスマネージャ→サウンド、ビデオ、およびゲームコントローラ→Realtek High Definition Audio とも出ます。 どうしたら録音が出来るようになるのでしょうか? 宜しくお願い致します。

  • 音が出ません

    東芝のノートパソコンで、型番はPACX47ELNEです。 右下のアイコンに×印が付いており、「オーディオ出力デバイスがインストールされていません。」と表示されます。 再起動、システムの復元では解決せず、デバイスマネージャに「サウンド、ビデオ、およびゲームコントローラ」の項目はありません(通常時にはありました)。 http://www.updatestar.com/ja/detail/realtek-high-definition-audio-driver/technicalのダウンロードでも解決しませんでした。 起動後何個か目の動画を再生すると音が出ず(アイコンは正常)、デバイスマネージャの「realtek high definition audio」の削除→変更のスキャンを試みると再インストール後!マークが付き、削除→再起動すると上記の状態になりました。 初心者ですので、分かりやすくアドバイスを頂けるとありがたいです。 よろしくお願いします。