• ベストアンサー
  • 困ってます

スカイフォンってAndroid4.4以下では使えな

スカイフォンってAndroid4.4以下では使えないのかな スカイフォンをAndroid2.3位で使ってる人いませんか? 対応verは4.4以上にようですが

noname#240921

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数284
  • ありがとう数4

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.4
  • Sasakik
  • ベストアンサー率33% (1488/4431)

4.3以前のAndroidOSに採用されていたWebViewにセキュリティ上の脆弱性があって、Googleもその脆弱性を認めたものの、WebViewを外したAndroid4.4以降に切り替えることにして、4.3以前のサポートを終了した(早い話し、”切り捨てた”)。 4.3以前でもChromeやFirefoxを使うことで、最低限の対策が出来るモノの、セキュリティ上の”大穴”が空いていることに変わりは無い。 常識的に、アプリ開発者はサポートの終了したOSに対応するバージョンを開発することはしない。 >64kbps通信ならAndroid2.3でできそうな気がするんですけどね 出来たとしても、通信と同時に”情報ダダ漏れ”の可能性も・・・

共感・感謝の気持ちを伝えよう!

質問者からのお礼

なるほど 4.3と4.4間にはかなりの開きがあるんですね。 たかが0.1違うだけでもそこまで違うとなると端末価格にも大きい影響が出ますね。 勉強になりました

関連するQ&A

  • SC-05D、SIMフリー、Android4に

    SamsungのSC-05Dを持っていて、DoCoMoショップでSIMフリーにしました。Android2.3.6です。 もし、Android4にアップグレードすると、もう一回の有料のSIMフリーをする必要がありますね?

  • Android4.1について

    近々、ガラケーからスマホに変えようかなと考えています。 Xperia A SO-04E を購入しようと考えているのですが Xperia A SO-04Eは OS がAndroid4.1 なんですが Android4.2 にOSバージョンアップ予定と聞いたので 購入を待った方が良いのかなと迷っています。 Android4.1 とか4.2とは何なのでしょうか。 教えて下さい。

  • Android4.1.2

    Android4.1.2 Android4.1.2バージョンを使っています。SDカードを新しく買ったんですけど、LINEのスタンプのダウンロードやトークの画像の保存ができません。SDカードの設定を確認して下さいと表示されます。SDカードのフォーマットもしたんですけど、できなかったです。どうすればいいですか?

その他の回答 (3)

  • 回答No.3
noname#224553

補足拝見しました。 そうですね。4.0.3からだったと思います。 紛らわしい書き方をしましたが、スカイフォンではないアプリをインストールした時のことです。 wは不快なので止めて頂ければと。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

なるほどですね 結局対応osじゃないとインストールできないんでしょうね wかきこみについては すいませんでした

  • 回答No.2
noname#224553

私は以前Android4.2でアプリをインストールしようとした際に、「お使いのデバイスは日対応です」(Android5.0から)のメッセージが出て、インストールできませんでした。 また、Androidのバージョンも4.3まではサポートが終わっているという情報もあるので、なるべく新しいバージョンで使いたいところですね・・・。 http://pc-navi.info/android-security

共感・感謝の気持ちを伝えよう!

質問者からのお礼

なるほどー いんすとーるすらさせてくれないとはw

質問者からの補足

あのーどうやら自分の勘違いでスカイフォンって対応osはAndroid4.0以上だったらしいです。 でもAndroid4.2でインストールできなかったんですよね? どーゆーことですかねw

  • 回答No.1

対応バージョンはAndroid 4.0.3 以上 ですね。 それ未満ではいかなる場合においても使用できません。 またシステム要件を満たしていても利用できない方もいるようですが・・・ 詳しくは不明です。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

64kbps通信ならAndroid2.3でできそうな気がするんですけどね インストールすらできないのでしょうか

関連するQ&A

  • viberをAndroid2.3で使っている人いま

    viberをAndroid2.3で使っている人いますか? ip電話にAndroid4.0が必要に思えないのですか、ホームページにはAndroid4.0以上が推奨されています。 どうなんですかね、、、

  • Android4.4はFlashに対応していない?

    ネクサス7の2013の購入を考えているんですが、Android4.4だとFlashプレーヤーに対応していない情報を見つけました。(去年12月の記事) 現在もまだ対応していないのでしょうか。詳しい方がいましたらよろしくお願いしますm(_ _)m

  • isync android4.4で動かない

    isyncでSDカードにシンク出来ません android4.4でSDの制限で動かないのですか? android5ならシンクできました。

  • Android4.0のタブレット

    Android4.0のタブレットで安くていいのってなんでしょうか? yahooオクなどで安く売ってるのを見るんですがどれがいいかわかりません。 おすすめなものがありましたら教えていただきたいです。 あとZiiO 10はroot化したら使い物になるのでしょうか?

  • android4.0でのアプリの削除

    Android4.0でアプリを削除するときはどうするのでしょうか? アイコン長押しでもメニューが出てきません。

  • android4.4と6.0はどっちがいいの?

    android4.4と6.0はどっちのほうがいいのでしょうか? 現在、xperia z2 tablet を使用しています。キャリアはdocomoです。 現在の端末のandroidバージョンは4.4.2ですが、6.0にアップグレードしたほうがいいのか迷っています。 6.0の新機能などはすごく興味深いのですが不具合が心配です。 4.4でも特に不便を感じていないので、アップグレードしなくてもいいのですが、パフォーマンスが向上するなら6.0にしてみたいです。 5.0(lolipop)はやめておいたほうがいいというのをよく耳にしますが、6.0はどうなんでしょうか? z2 tabletでのアップグレード記事が見つからないので判断に迷います。 ぜひみなさんの意見を聞かせていただきたいです。 よろしくお願いします。

  • so-01cにandroid4.0焼きました

    so-01cにandroid4.0を焼きましたがcjkのため入れ替えを行いたいのです。 どなたかrootのとり方を教えていただけないでしょうか? モデル番号LT18i androidバージョン4.0.4 ビルド番号4.1.b.0.587 焼くのは得意です 

  • Android4.0へのアップデートについて

    現在docomoのスマホで、Andriod4.0へのアップデートが確定している機種がいくつかあるみたいなのですが、実際のところアップデートはされるのでしょうか? また、Android4.0へのアップデートは、時間を追ってどの機種にもなされるのでしょうか? ちなみに、Xperia nx SO-02Dは4.0にアップデートされる可能性はありますかね…? 本当に無知ですみません。 よろしくお願い致します。

  • Android4のインターネット接続

    タブレット端末のAndroid4でWi-Fi接続されているのに 標準ブラウザでインターネット接続が出来ない状態です。 どこの設定を確認すれば良いのでしょうか? お手数をおかけしますが ご回答お願いします。

  • Android4.2のマルチユーザについて

    マルチユーザ環境でタブレットを共有したいのですが、Android4.2以上であれば、どんなタブレットでもマルチユーザで使用できるのでしょうか。 それとも、OSレベルで対応可能であってもタブレットの仕様に依存するものなのでしょうか。