• 締切
  • 困ってます

無効なポート番号と表示→Chromeが使えなくなる

  • 質問No.9266019
  • 閲覧数853
  • ありがとう数2
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 93% (286/305)

Windows10のパソコンに、skype for windows をインストールしました。

初期設定では、パソコン起動と同時にskypeが自動起動してしまうので、これを解消するべくこちらのサイトのQ&Aを参考に、
ツール→設定→一般設定の、コンピュータ起動時にSkypeを起動 のチェックを外してみましたが、保存の段階で「無効なポート番号」と表示され、保存できませんでした。

そのため、さらにこちらのサイトを参考にさせていただき、
ツール→設定→詳細→接続とすすみ、skypeのインターネット接続設定の「追加の受信接続にポート80と443を使用」のチェックをはずし、「使用ポート:」という箇所が空欄だったのを手動で9997と入力して再起動してみました。

そうしましたところ、skypeは相変わらず自動起動していました。

そして、ポート番号を変更した直後に、Google Chromeが起動しなくなってしまいました。
これは、ポートが被ってエラーを起こしているのだろうと思い、skypeの使用ポートの欄を80に入力しなおし、「追加の受信接続にポート80と443を使用」のチェックマークを入れました。
そしてあらためてツール→設定→一般設定の、コンピュータ起動時にSkypeを起動 のチェックを外して再起動しましたところ、今度はskypeは問題なく自動起動することなくおとなしくしてくれています。

しかし、skypeの設定はうまくいきましたが、問題なのはGoogle Chromeなのです。skypeのポート設定をし直したにもかかわらず、まったく開けず、サイトも当然見れず、今はIEを使用してこうして質問させていただいています。

Chromeが開けなくなったのは、明らかにskypeを導入した直後からなのですが、今のこの状態でできる処置はありますでしょうか?Chromeをインストールし直すしかないのでしょうか?

よろしくお願いいたします。

回答 (全2件)

  • 回答No.2

ベストアンサー率 52% (2241/4280)

http://uxmilk.jp/39480
上記の情報に書いてある通り、--disable-extensions を付けて起動したら起動しませんかね?
お礼コメント
ELLLMO

お礼率 93% (286/305)

回答ありがとうございます。自己解決しました。「Skype Wifiを有効にする」のチェックが入っていたのをオフにしたところ、正常にCromeが表示されるようなりました。お世話になりました。
投稿日時:2016/12/09 16:13
  • 回答No.1

ベストアンサー率 52% (2241/4280)

ChromeにSkype関連の拡張機能が入っていたりしませんかね?

Chromeを起動し、Alt + F を押し、[その他ツール]⇒[拡張機能] とクリックして、拡張機能の一覧を表示し、Skype関連のものがあったら、無効にしてみましょう。
補足コメント
ELLLMO

お礼率 93% (286/305)

回答ありがとうございます。確認しようにも、Chromeを起動させようとしても一瞬ウィンドウが縁だけ開くだけで、すぐに消えてしまいます…。

他にはどのように確認する術がありますでしょうか?
よろしくお願いします。
投稿日時:2016/12/09 15:00
お礼コメント
ELLLMO

お礼率 93% (286/305)

自己解決しました。「Skype Wifiを有効にする」のチェックが入っていたのをオフにしたところ、正常にCromeが表示されるようなりました。お世話になりました。
投稿日時:2016/12/09 16:14
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A

その他の関連するQ&Aをキーワードで探す

ピックアップ

ページ先頭へ