• ベストアンサー
  • 困ってます

モニターに出力しません

Vistaの自作PCがモニターに出力しなくなりました。 モニターが入力信号を感知していません。モニターは他のPCにつないで見ましたら以上はなかったので、PCのせいです。 グラボの出力端子ではなくマザボの出力端子に差し替えてつないでも同様です。 電源は入っているようですが、PCが生きているのか確認できません。 CMOSクリア(ボタン電池を抜いて5分以上放置)、メモリの抜き差し確認はをしましたが、特に変化はないようです。 機動スイッチを押しても最初から出力信号を出していない状態です。 直前の症状としてはPCの相中に突然出力しなくなる事が数回起きていました。 マザボか電源が物理的に故障したのでしょうか。

共感・応援の気持ちを伝えよう!

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1

>グラボの出力端子ではなくマザボの出力端子に差し替えてつないでも同様です。 先ずHDD、グラボを外してから、マザボの出力端子に差し替えてつないで確認してみてください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答有難うございます。 SSD、グラボを外しましたが、信号を出していないようです。

その他の回答 (1)

  • 回答No.2

電源スイッチ入れても起動音(ファンの回転音や起動ビープ音)がしないのでしたら電源ユニットやマザーボードの電源管理回路が故障したと考えるのが妥当です。 対応としてはまず電源ユニットを用意して付け替え。 それでもダメでしたら中身全部付け替えになりますが、マザーボードの交換ですかね。 マザーボード交換の場合は、OSによってはライセンスの再認証をする必要があったり。 CPUも付け替える必要があるため、マザーボードの他にCPUクーラーのグリスも付け替える必要があるので購入をお忘れ無く。(グリスは小さい注射器型容器に入った500円程度の物でも問題ありません)

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 ファンは回ってます。 しかしビープ音は聞こえません。

関連するQ&A

  • モニターに出力されません

    掃除のためグラボをはずして、再度接続したところ モニターにNoSignalと出て映像が映らなくなりました。 構成 MB   GA-EP35-DS3R CPU Core2DUO E6750 GPU Leadtek 8600GT メモリ Umax 2G(1G×2) 原因を探るため7600GSに変えて再度起動しましたがやはり出力されませんでした。 マザボに原因があると思ったのですが、 諦めて7600GSを元のPCに戻したところ、なぜかそちらのPCも出力されなくなってしまいました; これが原因すらわからなくなっている元凶です・・・・ 両PCのモニターは別々で、さらにほかのモニターでも試しましたがダメでした。 その他自分で原因を探った項目 ・各コード類の確認及び挿しなおし ・別PCで2つともグラボが生きていることの確認 ・両PCとも音声は出力されています ・CMOSクリア どなたか原因のわかる方いましたらお教えいただけると助かります。

  • モニタの出力端子に繋いだのに映らない・・・

    ご質問します。液晶一体型のPCですが、スーパーバイザーのパスワードを使わないようにするために変更しようとしてBIOSの画面で行ったのですが、できなかった為にCMOSクリア(リチウム電池を抜く)をしました。パスワードは初期化されてBIOSをロードセットアップデフォルトに戻して設定し直して問題なく立ち上がったのですが、モニタの出力端子にモニタを付けて離れた場所に同じ画像を映していたのが映らなくなりました。その繋いだモニタは別のPCでは映しました。PCのBIOSの設定がおかしいのか全く見当が付きません。出力端子を認識させる何かがあるのでしょうか?どうぞ宜しくお願いします。

  • 自作PCでモニターが映りません

    初めての投稿です。宜しくお願いします。 自作でPCを組み立てたのですが、当方初心者なもので 何か分かる事があれば教えて頂きたいのですが、 PC電源をいれてもモニターに信号がいっていないのか電源が入りません。 そのためBIOS設定ができない状態です。 接続関係はすべて問題無いと思います。 CPUファンとビデオカードファンは回っております。 CMOSも試しましたがダメでした。 マザボにモニター接続端子がないので何ともいえません。 構成 CPU:E8400 マザボ:P5K-E PRO グラボ:7950GTと7600GSを試しましたがダメでした メモリ:PC2-6400 1GB×2 モニター:Acer19インチ DVI接続(他のPCでは問題なく起動します) 電源:剛力550W 以上、簡単な説明で恐縮ですが、何か原因が分かる事があれば教えてください。 ぜひ、宜しくお願いします。

  • 自作PCの出力端子

    今日、自作でPCを作りました。 初めての自作です。 それで、質問なのですが、グラボに出力端子のDVI-Dがあり、マザボに出力端子のD-SUBがあります。 モニタにも、この2つの端子を差せるところがあるんですが、この場合、2つとも差しておくべきでしょうか? 先ほどBIOSの設定やWindows7のインストールをしたときは、DVI-DをD-SUBに変換する部品で変換して、モニタのD-SUBにつないでいました。 モニタには2つともあるので、2つともつけるべきでしょうか? よろしくお願いします。

  • 外部モニタでの映像出力に関して

    ノートPCの映像を外部モニタ(モバイルディスプレイ)に映したいです。 現在の所持ケーブルはminiDisplayport(オス) - HDMI(オス)です。 一番楽な繋ぎ方はHDMI (メス) - Mini HDMI (オス) 変換ケーブルを買って、外部モニタに挿し、既存のケーブルを使用する。 電源はモニタに付属しているUSBアダプタから供給という形が良いでしょうか? 映像出力も給電も1本で済ませたいのですが、miniDisplayport をusb-c に変換するケーブル等はありませんよね?探して見ましたが見当たりませんでした。 映像の劣化も少なく、ケーブル等もごちゃごちゃさせたくないのですが、一番上の選択肢以外いい案があるでしょうか。 ●ノートPC側の出力端子 VGA miniDisplayport ●外部モニタ側の入力端子 usb-c(信号/電源) usb-c(信号/パワー) miniHDMI よろしくお願いします。

  • パソコンの電源は立ち上がるがモニターへの出力が微妙

    パソコンの電源は立ち上がるがモニターへの出力が微妙という事で 質問させて頂きました。詳しい詳細を書きますとまず パソコンの電源を押します、その後にモニターを付けるのですが、 通常その動作で今まできちんとモニターの方に信号が行っていて 正常に作動していたのですが、この頃PCの電源を入れてもモニターの 方に出力がされなくなってきて、出力されない場合はPCの電源を少し 押し続けて電源を切って再び再起動させて・・という事を4、5回繰り返すとモニターの方に出力されます。はじめモニターの方が だめなのではないかと思い、違うモニターに変えてやってみましたが 上記と同じ状態を繰り替えさないと付きませんでした。 以上の事からパソコンの方に問題があると思うのですが、この場合 どこが調子が悪いか特定出来ますでしょうか、また直す手段はあるのでしょうか、パソコンはNECの5年くらい前のモデルです。デバイス マネージャー等でも特にX印などはなく、正常に付けばその後はほとんど大丈夫な状態で使用できるのですが、一回で付かないと電源よりPCの方に負担がかかると思いまして・・宜しくお願い致します。

  • cmosクリアしたけどディスプレイが表示されない

    BTOパソコン、Win7/home64bit、使用は1-2年ほどです。 今朝方PCの電源をいれたところ、電源オン→数秒したら電源切れる(BIOSまでいかない)→勝手に電源オン→・・・を勝手に繰り返すようになっていました。昨日までは正常に動いていたので部品相性でのトラブルではないと思い,、とりあえずボタン電池交換がてらcmosクリアしたところ自動電源オンオフは直りましたが今度はディスプレイが信号なしになり、bios画面まで到達しているのかがわかりません。とりあえず試したことは ・CPU/マザボ/メモリ一枚/電源での起動確認  →起動はするが信号なしなのでbios等わからず ・マザボにメモリ接続せずに起動したところbeep音あり  →マザボは生きてる? ・メモリ二枚を一枚ずつ差したり、違うスロットに差したり  →両方ともbeep音が鳴ったり鳴らなかったり、差し直すと鳴らなかったりする ・電源→スペアがないためノータッチ ・ディスプレイ接続をグラボ/グラボ外してオンボのみで試行  →両方信号なし ・いつも使っているディスプレイを別のPCにつなげた  →正常起動、逆に違うディスプレイをこちらのPCに取り付けても信号はない ・ボタン電池→ついてる ・cmosクリア時のジャンパー→ちゃんと戻した といった感じで思いつく限りのことはしましたがいまだに信号なしのままです。季節的に帯電の可能性もあるようなのですが帯電が原因ではないとなった場合、何が原因なのでしょうか?

  • モニター出力端子を使うと電源が切れてしまう。

    モニター出力端子を使うと電源が切れてしまう。 ノートブックの画面をテレビ画面に表示するためモニター出力端子を 利用していたのですが、最近使ってみるとパソコンの電源が入らない。 モニター端子から機器を取り外すと電源は入るという状態になりました。 修復する方法はあるのでしょうか。

  • モニタへのデジタル出力について

    自分のほうでも検索をしてみたものの解決に至らず、 こちらで質問をさせていただきます。 ■グラフィックボード radeon x1300 series ■モニタ LCD-AD195VB http://www.iodata.jp/product/lcd/square/lcd-ad195v/ (※他に情報が必要であれば書き足します) たまたまPCをいじっている時に気がついたのですが 現在、PCを購入した際の説明書に記載されていたように、 ┌─┐━(DVI端子/25ピン(24?))━ │PC│ └─┘━(DVI変換コネクタ?/29ピンにするもの)(ミニD-sub端子/15ピン)━ と出力しているものを、 それぞれ、モニタに付いている DVI端子のメス、D-sub端子のメスに差し込み、入力している状態です。 この状態でモニタに『INPUT/AUTO』ボタンというのがあるので それを押した際に『デジタル信号が入力されていません』と 表示されるのですが、これを私は 『デジタル信号が入力されていません』と出る=『今、アナログ出力中です』 と解釈しているのですが、 その際、どうすればモニタにデジタル出力をさせる事ができるかを ご教授いただけないかと思います。 単純にPCとモニタから (DVI変換コネクタ?/29ピンにする)(ミニD-sub端子/15ピン) を抜いてしまうと、今度は『アナログ信号が入力されておりません』 と出てしまい、モニタには何も表示がされなくなってしまいます。 長文で大変分かりにくい箇所もあるかと思いますが よろしければお力を貸していただけないでしょうか。 また、今回書かせていただいた内容が情報不足であれば 追記させていただきますのでその際はご指摘下さい。 よろしくお願い致します。

  • マザーボードの電池交換をしたところ・・・

    PCを起動させると時計が1年ぐらいズレてしまう事が続いたので電池交換をしたのですが、電池交換をした所、今度はモニターが反応しなくなりました。 取替えの時、分厚く巨大なグラボが邪魔をしていたのでグラボも一度外してしまったのですが 別のグラボに替えてみてもモニターに何も映りません。 今の時期だったので静電気にやられてしまったのでしょうか? 交換は素手で行ったのでマザボに傷など付けてないハズなのですが・・・。 ●PC本体に電源は入ります。 ●モニターも電源は入りますが、信号が送られていません。 ●グラボを交換してみても同じ反応でした。 ●全コードを一度抜いてみたりしましたが無理でした。 ●電源ボタン長押しなどで放電も試してみましたが無理でした。 ●電池を前の古いものに戻してみても無理でした。 ●OFFの状態で6時間ほど放置してみたのですが、やはり何も映りません。 ●電池交換を始める直前までは普通に使えてました。 家族が使っている別のPCを使って、教えてgooにアクセスさせていただきました。 ネットで調べて静電気に関するトラブル対処法をいろいろと試してみましたがどれもダメでした・・・。 どなたか他の対処法などご存知の方いらっしゃいましたら、よろしくお願いします!