• ベストアンサー
  • すぐに回答を!

IE5.0→IE5.1.7へバージョンアップする際に…

現在、5年前に購入したiMacを使用しています。(OSは9.1です) そろそろ、IEを5.0から5.1.7へバージョンアップしたいと思っています。そこで質問なのですが、新しくインストールしたら、現在の「お気に入り」のデータは消えてしまうのでしょうか?また、もし、消えてしまうのであれば、何かいい方法でデータを移す方法があれば教えてください。 よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数40
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • josyua
  • ベストアンサー率40% (165/403)

普通にアップデートかけても消えることはありませんよ。 ですが、万が一のため、バックアップを取っておいた方がいいでしょう。 「お気に入り」は「システムフォルダ」→「初期設定」→「Explorer」フォルダ内の「Favorites.html」ってやつです。こいつをフロッピーなりCD-RWなりにバックアップしとけば安心です。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早急にお答えいただきありがとうございました^^ CDーRWなどにバックアップをすることができないので(←このような機能がついていないのです)、サーバにアップして保存しておこうかと思います。

関連するQ&A

  • IEのバージョンアップについて

    IE6.0を使用していますが、IE8.0をインストールしても問題ないのでしょうか?IE.7.0をインストールせずに、直接IE8.0にしても大丈夫でしょうか?また、OSはXPで、メモリーは512MBしかありません。バージョンアップしべきか否か迷っています。教えて下さい。

  • IEのバージョンアップについて

    現在,IEのバージョン5.00を使用中です。 IE5.5へのバージョンアップしたいのですが? 注意点およびバージョンアップに伴い予想される不具合等がありましたら, 教えてください。 なお,OSはウィンドウズ98SEと同95の2台のマシンを使用中です。

  • OSのバージョンアップについて

    IMacのOS9.22(元々は8.6を9.22にアップしたものです) PowerPC,G3 メモリ搭載384MBです これを10.3にバージョンアップしたいのですが 10.2→10.3と順番にアップしなければいけないのでしょうか? いきなり10.3はダメでしょうか? また、オ-クション等を見てみると 「アップデート版なので10.2を入れてから」と 記載してあるものがありますが フルインストール版とアップデート版の違いは何でしょうか? バージョンアップしたい目的としては iPodを使いたいためです よろしくお願い致します

    • ベストアンサー
    • Mac

その他の回答 (1)

  • 回答No.2
  • asuca
  • ベストアンサー率47% (11786/24626)

消えることはまずないです。 そのまま使えます。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早急にお答えいただきありがとうございました^^ これで安心してバージョンアップできます。

関連するQ&A

  • OSのバージョンアップの際バックアップは必要?

    OS9.22からOS10.3にバージョンアップしようと思います。 その際現在使用しているデータでIEのお気に入り、メールの受送信データ などバックアップは必要でしょうか? 10.3は上書きインストールになるのでしょうか?

    • 締切済み
    • Mac
  • IEのバージョンアップについて

    OSは98を使っています。最近ニムダウイルス対策で、IEを5.0から5.5SP2にバージョンアップしたのですが、OEがうまくインストール出来なかったのか、アドレス帳の使用やメッセージの作成が出来ません。OEを再インストールして下さい。というメッセージが表示されます。これってどうすれば良いんでしょうか?OEだけをインストールし直すと言う事はできますか? どなたか教えてください。よろしくお願いします。

  • mac OS 8.6を 9.2にバージョンアップ

    まるっきりの初心者です。初期のiMacがありOSが8.6です。iBookのOS9.2のInstallCDがあります。iMacをOS9.2にバージョンアップさせたいのですがどのようにしたらよいのでしょうか。よろしくお願いします。

    • ベストアンサー
    • Mac
  • スレイプニールのバージョンアップについて教えてください

    スレイプニールを1.66→2.5xにバージョンアップさせようと思っていますが うまい引継ぎの方法を教えてください 使用OSはWindowsXPです ベクターからダウンロードしてインストールしようとしましたが 「お気に入り」がうまく引き継がれません いったいどうしたら、お気に入りをうまくうまく引き継がせることが出来ますか?

  • OSのバージョンアップ?

    OS8.6のiMACを使ってます。 今日カードリーダーを買ったんですが、Macは「OS8.6~対応」と書いてあったのに使えず、その会社のホームページで調べると、「iMACのOS8.6ではマウントされない場合が多い様です。 OSを9.0以上にバージョンアップすればマウントされます。」との事でした。8.6で使えると思って買ったのでムカついたんですが、バージョンアップするにはOS9.0のCD(?)を買いに行かなきゃいけないって事でしょうか?初心者なのでおバカな質問ですみません…。よろしくお願いします。

    • ベストアンサー
    • Mac
  • IE2.0からのバージョンアップ

    IE2.0がインストールされているPC(Windows95。おそらく初期バージョンだと思います。)にIE5.5をインストールしたところ、途中でインストールが中断してしまいました。その後、再度IE5.5の上書きインストールを試そうとしたのですがうまくいきません。IE2.0からIE5.5にバージョンアップするにはどうしたらいいのでしょうか。 段階を踏んでバージョンアップしていく必要がある場合、その順序を教えてください。よろしくお願いします。

  • OSをバージョンアップしたら・・・

    OSを9.02から9.2.2にバージョンアップしたら、 IEが起動しなくなりました。 立ち上げようとすると、 「MS Preferences Libralyに異常があります」 というようなアラートがでます。 どうしたらいいでしょう。 IE5.0を再インストールしようかとも思いましたが、 お気に入りなどがすべて消えてしまうのでは ないかという気がして気がひけます。 また、IE自体5.1にしてあるので、それも 解消されてしまったら困るなとも思います。 どうしたらいいのか、詳しい方御助言をお願いします。 よろしくお願いします。

    • ベストアンサー
    • Mac
  • IE5.0からIE5.5へのバージョンアップに関して

    現在、Win98・IE5.0を使っています。 IE5.5にバージョンアップしたいのですが、 その際、何かバックアップしておかなければならないものがあるでしょうか? 「お気に入り」やオートコンプリート機能で記憶されている内容などは、 そのまま引き継がれるのでしょうか? 過去の質問を検索させて頂いたところ、 OutlookExpressのアドレス等のバックアップも しておいた方がいいというような回答も拝見したのですが、 これもやはり必要なのでしょうか? また、現在、家族で1台のパソコンを共有しており、 なんという機能なのかわからないのですが、 立ち上げた時に、それぞれのユーザー名とパスワードで ログインして使うように設定しているのですが、 IE5.5のダウンロードやインストールをする時は、 どれかのユーザー名でログインした状態で行ってもいいのでしょうか? どうぞよろしくお願いします。

  • iMacのバージョンアップについて

    iMacの9.04を9.1にバージョンアップしたいです。マックのバージョンアップ作業は、作業後にいろいろとトラブルが発生しやすいと聞いたのですが、何か気をつけることがあれば教えてほしいのです。 バージョンアップの必要性の背景は、Yahoo!BBの導入です。 Opentransportのバージョンをあげなければならないということで、アップルのHPに行ってみると、配布されているバージョンは2.7.6で、アップデートするためにはOSを9.1以上にしなければならない・・ということだからです。 質問するにあたって、他に必要な情報があれば教えてください。 よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • ソフトのバージョンアップについて。

    こんにちは。 パソコンのことは良く分からないので質問します。 昔買った売上じまん2(Win95/98対応)と書いているソフトがあります。 今度、新しくパソコンを購入しようかと思って(VAIOのPCV-J21)という機種なんですが、購入すると売上じまんというソフトが使用できません。メーカーに尋ねたところ、バージョンアップできるとのことでしたが、OSの98を上からインストールするのと、バージョンアップさせるのとどちらがいいのでしょうか。 他にOS98のパソコンが1台あります。 このパソコンとデータの共有をさせたい場合、バージョンアップさせると結局使えないという事なのでしょうか。 新しいパソコンにOS98をインストールするべきですか? 自分でもよく分かってないので、質問しにくいのですが、よろしくお願いします。