-PR-
解決済み

Movable Type2.661のインストールでエラー・・・

  • 暇なときにでも
  • 質問No.856438
  • 閲覧数85
  • ありがとう数5
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 34% (44/127)

Movable Type2.661をダウンロードし、下記のHPを参考にしながらLinux(RED HAT LINUX 7.1)へインストールを試みています。

(参考HP)http://rebecca.ac/milano/mt/readme/

日本語パッチをあて、mt-check.cgiで確認したところ下記のとおりDBが使用可能でした。
DB_File...
Your server has DB_File installed (version 1.72).

DBD::mysql...
Your server has DBD::mysql installed (version 2.0416).

mt-load.cgiも問題なく正常に終わり、期待を胸にmt.cgiを実行すると以下のエラーが発生しました。。。
Got an error: Can't locate Jcode.pm in @INC (@INC contains: ./extlib ./lib /usr/lib/perl5/5.6.0/i386-linux /usr/lib/perl5/5.6.0 /usr/lib/perl5/site_perl/5.6.0/i386-linux /usr/lib/perl5/site_perl/5.6.0 /usr/lib/perl5/site_perl .) at lib/MT/App/CMS.pm line 9. BEGIN failed--compilation aborted at lib/MT/App/CMS.pm line 9. Compilation failed in require at mt.cgi line 21.

当方CGIの経験がなくまたUNIX系の知識も乏しいため、この問題に対処する方法がわからず、何方か対応方法をご存知の方にご相談したく投稿しました。

よろしくお願いいたします。
通報する
  • 回答数1
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル14

ベストアンサー率 63% (1021/1612)

>Got an error: Can't locate Jcode.pm

エラーメッセージに書かれているとおりです。
perlの検索パス上にJcode.pmが見つかりませんのでインストールしてください。

(参考HP)http://rebecca.ac/milano/mt/readme/
ここに手順が書かれています。
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-

特集


開業・独立という夢を持つ人へ向けた情報満載!

ピックアップ

ページ先頭へ