• 締切済み
  • すぐに回答を!

Snow Leopardへのダウングレード

先日(2012年1月)、iMac を購入し、OSが勿論Lionだったのですが、これまで使用していた3つのアプリケーションが使えないことが判明し、OS X 10.6 Snow Leopardへダウングレードしようと考えました。Snow LeopardのインストールDVDから起動し、本体HDのLionを初期化してからSnow Leopardをインストールし、これまで使用していたMacでバックアップしていたTime Machineからデータを移せば大丈夫かと思ったのですが、Snow LeopardのインストールDVDでの起動ができません...。 Lionにして、以前のアプリが使用できず困っている方は多いと聞きます。どのような対処法があるか、お教えいただけると助かります!よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数7
  • 閲覧数4273
  • ありがとう数3

みんなの回答

  • 回答No.7

対処法=Snow Leopard へのダウングレードの方法はあるか? という意味なら、残念ながら「ありません」。 新しい(新OSが初期搭載された)Mac に、それより「コンマ0.1でも」古いバージョンのOSをインストールできないのは「仕様」なのでムリなんです。 アップルがそのように仕組んでいますので。 ご使用のアプリケーションが「新OSに対応すべくバージョンをアップする」のを待つしかありません。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • Snow Leopardにアップグレードできない

    LeopardからSnow Leopardにアップグレードしたいのですが、DVDを挿入してインストールするディスクをMacintosh HDを選択すると、このディスクはTime Machineバックアップに使用されています。と表示され、先に進めません。 Time Machineの設定を変えれば良いのでしょうが、ド素人にはそれすらわからなく質問させていただきました。 どうしたらインストールすることができますか?

    • 締切済み
    • Mac
  • MacOSをSnow Leopardから Lion

    Mac OSをSnow LeopardからLionにクリーンインストールしようと考えています。 Snow Leopartにてtime machineを利用しバックアップしているのですが Lionをインストール後、そのtime machineのバックアップデータを Lionに移行する事ができるのでしょうか? それとも、time machine を利用せずにファイルなどデータを別のHDDに コピーしていた方が良いのでしょうか? よろしくお願いします。

  • Lionの外付けHDDにLeopardを入れたい

    インテルiMacに入っていたSnow LeopardをOS X(10.7.2 Lion)にバージョンアップしました。 その外付けHDDにもと入れていたSnow Leopardをインストールしたいのですが、 「アプリケーション Mac OS X インストールのこのバージョンは、このバージョンの Mac OS X では使用できません。」「Mac OS X インストール 23.1.1が使用されています。」というメッセージが出てインストールできません。 インストールすることはできないのでしょうか? どなたかお教えいただけませんか。

    • ベストアンサー
    • Mac
  • 回答No.6

すでに解答ありますが、基本的にはプリインストール以前のOSは起動しないようになっています、だだし例外もたまにあります。一応10.6.8で起動した例もあるようです。 他機種のディスクでは使用許諾違反になりますので、他に10.6のリテール版をインストールできるMac(プリインストールが10.6.2以前)をお持ちなら外付けハードディスクにインストールしてソフトウェア・アップデートで最終までアップグレードして外付けで起動を試してみてはどうでしょう。 これが出来ても、どこに不具合があるか分かりませんし、Appleのサポートは受けられません。 念のため、一応、他機種用ではないので違反ではないとは思いますが、はっきりは分かりません。

共感・感謝の気持ちを伝えよう!

  • 回答No.5
  • bunjii
  • ベストアンサー率43% (3560/8178)

>Lionにして、以前のアプリが使用できず困っている方は多いと聞きます。どのような対処法があるか、お教えいただけると助かります!よろしくお願いします。 Windows OSにはダウングレードして古いアプリや周辺機器を使うという考え方が有るようです。 しかし、MacintoshはOSのダウングレードと言う概念は無いようです。 仮想マシンでパッケージ版のSnow LeopardサーバーをゲストOSとしてセットアップする手段はあるようですがコスト高で手を出す人はいないと思います。 現在、LeopardまたはSnow LeopardがインストールされたHDDをお持ちなら外付けで起動の可否を試すと良いでしょう。 「Snow LeopardのインストールDVDでの起動ができません...。」と言うことは他のMacに付属の再インストール用DVDで試されたのですね? 他のMacに付属のインストールDVDはマシン構成をチェックしているようですから、そのチェックをパスしないとエラーになるでしょう。パス出来るか否かは途中のメッセージを読んで判断してください。 また、チェックをパスしてインストールを強行しても動く保証はありません。

共感・感謝の気持ちを伝えよう!

  • 回答No.4
  • mac1963
  • ベストアンサー率27% (841/3023)

すでに答えは出ていますね 基本的にMacは販売時にインストールされているOSより古いものは起動できないんですよ 何故って? そういう仕様何ですダメなものはダメ だからこそ古いもの使っている人がいるんですよ 残念!

共感・感謝の気持ちを伝えよう!

  • 回答No.3
  • toast5
  • ベストアンサー率37% (239/638)

デフォルトが Lion であるマシンを Snow Leopard へダウングレード することは、不可能です。残念ですが、それが常識です。 もう買ってしまったのであれば、それを認める以外の選択肢はありません。 「これまで使用していたMac」は、今どこにあるのでしょうか。 環境の移行に際して、問題の有無を確認するより前に、これまで使用していた環境を 廃棄されたのだとしたら、言い方は悪いのですが、自業自得です。   廃棄されてないのだとしたら、とりあえず #2さんのように、 新旧両環境を併用されるのがいいと思います。 「これまで使用していた3つのアプリケーション」が具体的に何なのかわかれば、 より実用的な回答がつく可能性が高まる、かも知れません。

共感・感謝の気持ちを伝えよう!

  • 回答No.2
  • cliomaxi
  • ベストアンサー率33% (2921/8736)

>Snow LeopardのインストールDVDでの起動ができません...。 殆どFAQ的なもので、過去ログにも「MacにインストールされていたOSのバージョンをダウングレードしたいが出来ない」と言った旨の質問が沢山あり、回答としては内蔵だろうが外付けだろうがプリインストールされているOSのバージョンより以前のものは出来ないと言うものです。 >どのような対処法があるか、お教えいただけると助かります! アプリ、更にはユーザの環境次第です。 アプリの場合対応バージョンがあり、無料であるとかそう高くない価格でバージョンアップ出来るならそちらを利用します。 私の場合は古いマシン(PPC 10.5)を10.7では使えないアプリ用に使っています。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
  • 0913
  • ベストアンサー率24% (733/3022)

「使えない」アプリケーションによると思います。 代替えとか、、、できないものですか?

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • mountain lionからダウングレード

    いつもお世話になっております。Mac専用のワンセグTVチューナーを購入したのですが、mountainlionが対応外のためにlionにダウングレードしようとしたのですが、素人ながら調べたところ簡単にはいかず困っています…そこで質問なのですが、TVチューナーは、録画機能だけで時々しか使用しない前提として、mountainlionからダウングレードして切り替えられる方法はあるのでしょうか?(メディアとしてLeopard、Snow LeopardのインストールCDを持っています)簡単に考えて購入してしまって困っている愚か者ですが、どうぞお知恵を拝借させていただければ幸いです。宜しくお願いいたします。

    • ベストアンサー
    • Mac
  • Leopardへのダウングレード可否

    MacBook late 2008モデルです。 一度Snow Leopardをインストールした後、HDDにパーテーションを切って、 Leopardとの共有使用することをふっと思い立ち、 HDDを初期化して先にLeopardのDVDからインストールを試みておりますが、うまくできません。 起動音は鳴るものの、その後は何もおこらず再起動を繰り返すだけ、 「C」キーを押しながら起動しても症状は同じです。 結局、Snow LeopardからLeopardへのダウングレードは無理なのでしょうか。 それとも何か特別な方法でもあるのでしょうか.....。 申し訳ありません、どなたかのお知恵をお借りできないでしょうか。

    • ベストアンサー
    • Mac
  • snow leopard(10.6.3)について

    vitualboxでsnow leopard(10.6.3)を使っていますが 再起動とtime masineのボタンが出るだけで いっこうにインストールの画面に行ってくれません。 imac late 2012 27インチです。 ホストosはyosemite、vitualboxのヴァージョンは5です。 使えていませんし、初めから起動しません。 インストール画面からです。snow leopard(10.6.3)の。 起動するにはどうしたらいいのでしょうか?

    • 締切済み
    • Mac
  • Snow Leopard への買い換えで、Classicを使用できる方法は?

    iBook G4を、メモリ増設とOSをアップグレードして、Leopard(10.5.8)で使用しています。 外付けHD(Logitec LHD-ED)をFire Wire 接続し、パーティションを分けて、Time Machine用と、OS(Tiger 10.3.9)の起動ディスクとして使用しています。 Tigerの起動ディスクが必要なのは、Classicでクラリスドローのファイルを読みたい為です。 そろそろSnow Leopardの新 iMacが欲しくなりましたが、Intelではクラシックは動かないと聞いています。 現在のように、外付けHDから起動させる方法でも出来ないのでしょうか? クラリスドローを使うには、今のiBook G4+Tiger起動ディスクを残しておくしかないでしょうか? もうひとつ質問ですが、TimeMachineを使用してOSの異なる旧iBookから新iMacへデータを移行する方法がありましたら、記載されたURLを教えてください。

    • ベストアンサー
    • Mac
  • Lionにアップグレード後、時々雪豹を使うには?

    Snow Leopardのインストールされていた、2010年製のiMac をLionにアップグレードして使用しています。 今、AppleWorks6が使えないことに気付きました。 1年に3,4回しか使わないアプリですが、私にとっては大切な書類がありますので、不便でもいいので、なんとかして使えないかと調べているところです。 別のアプリケーションへの乗換えというのは無しでお願いします。 元のインストールDVDから起動するとSnowLeopardで使えるのでしょうか? トラブルが怖くてまだ試していません。 また、Time Machine用に外付けHDD(Lacie)をFireWireで接続しており、パーティションは区切っていませんが、1TBのうち、まだ8割は空いています。 この外付けHDDにSnowLeopardの起動ディスクを作る方法があるのではないかと思案しています。 Macの経験だけは長いものの、こういうことは初心者同様です。 いつもこちらでお世話になり、感謝しています。 よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • Snow Leopardのインストールについて

    現在MacBookでMac OS X 10.5(Leopard)を利用しています。10.6(Snow Leopard)にアップグレードしようと思いDVDからインストールを試みたのですが、「アプリケーション”Mac OS X インストール”はこのボリュームからは使用できません」と表示されてしまいインストールできません。 内蔵DVDドライブが読み込み不良のため外付けのDVDドライブから行っていますが、それが原因なのでしょうか? お分かりになる方いらっしゃいましたらご教授願います。

  • 10.5.2から10.5.1へのダウングレードの方法について

    私は先日No.3790409で、起動時間が長くなった件で質問をした初心者です。 あれから相変わらず起動時間は長いままで、電源オンからデスクトップ画面表示まで10分近くかかっています。 念のために、ネット接続をはずして起動させてみましたが結果は変わりませんでした。 どうもOSを10.5.1から10.5.2へアップデートした後、このような状態になったように思いますので、もう一度10.5.1に戻してみようかと考えています。 そこで、このようなダウングレードが可能なのかどうか、可能だとすればどうやったらいいか、ぜひご教示いただければうれしいです。Time Machineを使うとか、あるいはもう一度10.5.2をインストールし直してみるという手もあるようですが、何せ初心者なもので自信がありません。 使用環境は新型iMac 20インチ、HDD250GB、メモリ4GBにLeopardを使っています。 よろしくお願いします。

    • ベストアンサー
    • Mac
  • Snow Leopardへのアップグレードについて

     現在、MacPro Leopard OS10.5.8を使用していますが、1年位?前に Snow Leopard のアップグレードCDを購入していたのですが、アップグレードする前にバックアップを取っておいた方が良いということを聞いて、面倒臭くなり、またアップグレード後のメリットもその時点ではあまり感じなかったので、アップグレードせずに現在に至っています。  ところが、最近インターネットバンキングのハッキングの危険性が高まり、銀行から注意を喚起する連絡が頻繁に入るようになりました。防御する手だてが色々紹介されているのですが、“ラ○ホニャラ”というウイルス対策ソフトをインストールするのが現況では一番安全とのこと。ところがこのソフトの使用環境はMacでは Snow Leopard OS10.6 以降なのです。  そこで、いよいよアップグレードしなければならなくなったのですが、Leopard には Time Machine があるのでバックアップの作業は特別にしなくても良いとして、何ぶんハードには無知な身ゆえ、その他に注意しなければならないこと(例えば、アプリケーションソフトとか特別にインストールしているフォントとかをインストールし直さなければならない!とか)があればご教示いただきたく、よろしくお願いいたします。

    • 締切済み
    • Mac
  • Snow Leopardのインストールについて

    今更ながらLeopardからSnow Leopardへアップグレードしようと考えています。 インストールについてのまとめの記事を読んだ結果、Time Machineで外付けHDDにバックアップを取った後でクリーンインストールし、最後にバックアップしたデータをPCに戻すというやり方にしようと考えました。 ここで質問なのですが、このやり方でAdobe製品はちゃんと動きますか? 私が使ってるのはCS4で、公式サイトではSnowでも動くとなっていますが、クリーンインストールをはさんだ場合はどうなのかなと少し気になっています。 この手のインストール作業は初めてで少し不安なので他に注意点などあれば合わせて教えて欲しいです。 よろしくお願いします。

    • ベストアンサー
    • Mac
  • leopardからsnow leopardへの変更

    現在leopardのmacbookを使ってます。今後、snow leopard搭載のmacbook proへの乗り換えなども検討しています。 snow leopardでは昔のソフトによっては、動作がおかしくなる、と聞いてます。今使っているソフトの主なものとしてはAdobe Acrobat 8 professional, Microsoft Office 2004 for Macがあります。 これらのソフトについては、最新版を購入し直すのも問題ありませんが、その場合の手順を教えていただきたいのです。 1. タイムマシーンでバックアップをとる 2. 新しいMacbook (pro)でタイムマシーンで移行アシスタントを使う 3. 古いOffice, acrobatを削除する 4. Office, acrobatの最新版をインストールする という手順でしょうか?

    • ベストアンサー
    • Mac