• ベストアンサー
  • 暇なときにでも

ペットでの送信が出来ません。

Win Meでポストペットを始めました。 2.0は対応していないと言うことでv.2.4にUPしました。 それからの問題なのですが、 ペットでの送信が出来ないのです。 メールを持って出るのですが、そのまま迷子になってしまって 結局、友達のところにも行かず・・メールはどこかに行ってしまうんです。 友達のペットが来た場合、ちゃんとメールを置いて帰るのですが そのあとが問題で『うちのペットが戻ってこない』って言うんです。 1日くらいして戻るらしいのですが、ひみつの日記も書かないで戻るそうです。 これって、こっちがポスペで受信しなかった時に起こる 『迷子』って現象ですよね? ちゃんとペットで受信して、おやつもあげて・・としてるんですが・・ 私のペットは出て行ったっきり・・友達のペットも真っ直ぐ帰らない・・ とは、私の方が悪いのでしょうか? あと、ポストマンは普通に送信出来るんです。 私のペットは友達のペットを連れて、どこに行っちゃってるのでしょう?(笑) アドレス(サーバー?)は最初はビッグローブですが うまくいかないので、友達がポスペで使ってるという フリーメールを使っています。(両方とも同じ現象が起こります) 設定はポストマンが送れる・・ということは間違っていないと思うんですが。 詳しい方・・よろしくお願いします。

共感・応援の気持ちを伝えよう!

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3
  • asuca
  • ベストアンサー率47% (11786/24626)

2.0.4へのアップデートは正常に終了したのでしょうか? 念のためにもう一度アップデートしてみては? 以前同じような症状が出たときアップデートしたはずなのにアップデート出来ていなかったときがありました。おそらくアップデートの他と仁別のプログラムのためにフリーズしたせいだと思います。 それと、転送メールで行っていませんか? 転送サービスによっては何故かおかしくなる場合があります。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

アップデートは正常に出来ていました。 が、もう一度してみました。 でも同じ結果でした。転送サービスもしていませんし… なぞです。 ありがとうございました。

その他の回答 (4)

  • 回答No.5
  • asuca
  • ベストアンサー率47% (11786/24626)

可能性としてですが、 シマンテック製品などのウィルス対策ソフト、セキュリティーソフトを入れていてそれがじゃましてるなんて事はないですか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

はい、調べてみましたがウィルス対策系のソフトは入っていませんでした。 プロバイダの設定からメールソフトの設定、インソールのやり直し… すべて試しましたが同じ結果です。 プロバイダなんでしょうか… いろいろ ありがとうございました。

  • 回答No.4
  • nhktbs
  • ベストアンサー率54% (189/348)

疑問をお持ちになるのももっともですね。POPアカウントやSMTPサーバーの間違いでもなさそうです。ポストマンが可ですからね。 設定間違いではなく原因が不明な以上,一旦アンインストールして、再インストールされたほうがよろしいと思いますよ。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

アンインソールして、アップして・・と2回ほどしましたが同じ結果です。 兄弟がフリーアドレスでポスペをしているので、 試しに私が契約しているプロバイダの設定をして、送信してもらいました。 そうしたら、なんと!! 送信エラーが出ました。 プロバイダがおかしいんでしょうかね??? なぞは深まるばかりです… ありがとうございました。

  • 回答No.2
  • acky
  • ベストアンサー率31% (182/583)

それはPOPアカウントの間違いではなく、SMTPサーバー名の間違いです。お友達のペットがちゃんと来るとのことですので、POPアカウントには間違いがありません。逆に自分のペットはお友達のところにいかずに迷子になり、お友達のペットもちゃんと帰って行かないとのことですので、SMTPサーバー名を確認してください。

共感・感謝の気持ちを伝えよう!

質問者からの補足

ありがとうございます。補足なのですが… ペットは行かなかったり、帰らなかったりなのですがポストマンはちゃんと送受信できるんです。 っということは サーバー名もPOPアカウントも間違いないのではないでしょうか? 友達と同じアドレスを取得し、同じように(ユーザーID等は違いますが)設定しました。 そのアドレスを取得する際に『ポストペットの設定』とあったので、その通りにしたのですが… とりあえず、もう一度設定し直してみたのですが何度やってもペットだけ行かない、帰らないなのです。 ポストマンばかりじゃ意味がないです(T^T)

  • 回答No.1
  • HAL007
  • ベストアンサー率29% (1751/5869)

POPアカウントの設定が正しくされていますか? 参考URLのあるセットアップを参考にチェックして見て下さい。

参考URL:
http://www.so-net.ne.jp/access_service/QandA/manual/email/win/postpet2001_w/index.html

共感・感謝の気持ちを伝えよう!

質問者からのお礼

設定は何度もいろいとして、ポストマンを出動させているのですが… ポストマンは届くんです。 ポストマンが届くからペットを行かせるのですが・・行かないんです。 一度、受信作業をしてから送信しなきゃいけない!・・というサーバーがある・・と あるQ&Aであったので してみたのですが 変わりませんでした。 何がいけないのでしょう・・(T^T) もうしばらく この謎と付き合っていきたいと思います。 ありがとうございましたm(__)m

関連するQ&A

  • ペットのお使いにいって

    設定は うまくいっていると思うのですが (1)相手からのポストマンとペットは手紙は届く (2)相手のペットは私の部屋に手紙を持って現れる。  おやつも食べる。遊んでいく。  (3)私のポストマンは 相手に手紙を持っていく。 (4)私のペットに渡した手紙は相手に届いている しかし 私のペットは相手の家に、手紙のみ届け 姿形はない。ひみつ日記もかかれない。 一日たつと 戻ってくる。 私のペットはどうしたら 相手の家にいくことができるのでしょうか。 ウィンドウズME ポストペット2001をインストールしました。

  • ポストペットでの送信の謎?!

    ポストペットの2.0VERを使用しています。(OSはwin2000です) 実は8月の10日前後に友人にペットで送信をしたのですが、未だにペットが「日記帳」を付けないので気になって、その友人にメールが届いたか電話で確認したらペット来てないよと言われてしまいました。(ペットそのものは翌日にとりあえず帰還しています) 友人はしばらく帰省していてしばらくメールチェックはしていなかったのですが、私が送信をして18日あたりには帰宅して毎日メールを確認していたとのことでした。 その友人のところへは何度もおつかいに出していますしあちらのアドレス変更もないとのことです。 私自身もプロバイダーや、アドレスはfreemailを利用しているのでそちらのトラブルでもあったのか調べてみましたが特にその時期関係しそうなものはありませんでした。なによりも気になるのがポスペ自体で送信エラーらしい表示が出ず、送信簿に足跡が付いているのですっかり送信できたと思ってしまっていました。 気になるのはその前後に他の人に数通ポストマンで送ったメールについての返事が来ていないことです。特に急ぎの用件などでもないしご機嫌伺い程度の内容だったので、ああ忙しいのかなくらいにしか気にもとめていなかったのですが今考えるともしかして送信できていないんか?!とも思い始めました。 とりあえずここ1週間で他の人に出したメール(もっぱらポストマン)は届いているようなのですが、こんなに不安定なものなのでしょうか;;。

  • ポストペットで送信した場合、相手にすぐ届かないことってありますか?

    ちょっとお遊び感覚でポスペにしてみたのですが 友達と、ちゃんと送れるかどうか、携帯で話ながら 送信したら「届いてない」と言われました。 ポスペってすぐ届かないのでしょうか? ちなみに、そのメールはペットじゃなくポストマンに渡しました。 試しにすぐ、アウトルックで送ると 「あ、届いたよ」・・・・・ 確かにチャットではないので、相手にすぐ見て欲しいというワケでは ないのですが、相手も今きっとパソコンの前にいるだろう、、、という 時は困りますよね。 もしかしてポスペのようなモノは本当にお遊び感覚で 使っているほうがいいのでしょうか??

  • ポストペットの送信が出来ません

    ポストペットを使ってますが突然送信できなくなりました。受信は出来ますが送信しようとすると「未定義エラー」パスワード・ユーザー名・サーバー名を確認してください、と出ます。でもどれも間違っていません。OSはXPで、回線は光プレミアム、Post Pet V3で、フリーメールを使ってますが、まったく同じ環境でポスペを使っている友達はなんともなく使えてるそうです。どうすれば以前のように送信できるのでしょうか?よろしくお願い致します。

  • ポストペットの送受信について

    一応検索してみましたが、うまく探せませんでしたので、質問させて頂きます。 ポストペットでメールをしているのですが最近、友達から 私のところだけ、ペットで送信できないと言ってきました。ポストマンなら大丈夫なんです。私以外のところへはペットで送信も出来るし、私も、ほかの人からのペットメールは受信できるのです。私が出したペットメールもちゃんとついているようです。つまりその友達のペットだけがうちにこないという...送信するときエラーメッセージが出ているようです。(何と出ているのか私にはわかりません) 考えられる原因にはどんなものがあるのでしょう。 私は,u-netsurf、友達は,dionです。

  • ポストペットでエラーがでました。

    ソフトはポストペットV3です。よろしくおねがいします。 ペットメールを送信したら、エラーが発生したようで、未送信メールのところにメールが残っています。 ペットはおつかいに出ている状態です。 この場合、どのようにすればペットメールを正常に相手に届けることができるのでしょうか? また、キャンセル等をしてペットを戻らせることは可能でしょうか? 以前同じ状況になった時に、「まとめ送り」というので再送信をしたら相手にはポストマンで届き、ペットが迷子になるということがありました。 1日帰ってこないのは寂しいので何とかしたいと思ってます。

  • ポストペットで、1日日付を進めたとき・・・

    ちょっと分からないことがあるので、教えてください。 たとえば、Aさんにポストペットを使って メールを送ったとします。 そして、デジタル時計を1日進めて Aさんがポスペでメール受信するまえに、 強制的に、ペットを家に戻して、日付を元に戻します。 このあと、Aさんがメールを受信したとき、 メールを配達するのは、誰なのでしょうか? ペット?それともポストマン?? また、このデジタル時計を 1日進めることの弊害ってなにかあるんでしょうか? どなたか教えてください。(^^)

  • ポスペ・・ペットでの送信不可?

    パソコンに詳しくないので、上手く説明できるか心配ですが・・。ポスペ2.0jpで、2001のガイドがあります。アドレスは、さくさくドットコムです。SMTPサーバーは、自分のとこのを?入力、POPアカウントは、名前@pop3.saku2.comと入力しています。受信は出来ます。ポストマンでの送信も出来ます。自分の所へも届きます。ペットで送信すると、メールを持って出て行きますが、「接続されていないか、サーバーが違います」?と表示されます。送信簿の消印は、スタンプになっていても、足跡になっていても、送信されたとは限らないのですよね?それと、自分のペットからのメールは、どういう時に届くのですか?よろしくお願いします。

  • ポストペットの帰りがやたらと遅いです…。

    ポストペットについて、分からないことがあります。 設定ミスはまったくないのに、ペットの帰りが やたらと遅いです。 (ペットは、犬を使っています。) だから、毎回、時計を1日進める技に頼らざるを得ません。 (1日進めると帰ってくるので、  家出とかでもありません。) 相手側が、ポスペ以外のほかのメーラーで 受信してしまったということも全くないようです。 相手に確認したらちゃんとポスペで受信して、 ペットが配達しにきたと 言っていました。 それなのに、なぜ、帰るのが 遅くなってしまうんでしょう? 原因がまったく分からないんです…。 相手側のポストペットのひみつ日記には、 「電池切れ?」とかいう言葉が書いてあったそうですが この言葉もなにか関係しているのでしょうか? どなたか教えてください。

  • ポストペット「すでにポートが使われています」?

    Becky!internetmailとポストペットを同じアカウントにて使用しています。 ポストペットにはpplus!を入れてポスペできたメールのみポスペで受信するように。 また、becky!ではポスペできたメールはごみ箱に移し、サーバに残したままにするという設定にしてあります。 今日いつものように受信をしようと思ったら、ポスペの起動時に「すでにポートが使われています」というエラーメッセージが出てきました。 ??と思って、メールチェックをクリックすると今度は 「通信でエラーがありました 補足情報:-ERR」と出てきました。 ためしにポストペットで送信してみると、送信は出来ました。 どうやら受信が出来ないみたいなんです。 ここで、Becky!でも受信できなければPOPサーバがおかしいんだと思い、Becky!の方で送受信してみると問題なく出来ます。 ナニがおかしいと思われるでしょうか? ちなみに、ポスペの設定の方のアカウント名、サーバ名、確認しましたが、最初に設定した通り変わっていません。おとといまでは普通に受信も出来ていたんですが… 解決でなくても、何かヒントがあればください… 一応過去のログからtelnetでアカウントが生きてるか確認してみたりとか、いろいろ試してはいるのですが…