• 締切済み
  • すぐに回答を!

MOが開きません。どうしてなのでしょうか?

 私はMac OsX(10.1)を使っています。数年前にMOに保存していたファイルを使おうと思い、先日そのMOをドライブに入れました。初めは、何の問題も無くファイルを捨てたり、入れ替えたりしてました。一段落してから、閉じていたそのMOを開こうとしたら、一瞬は開きかけるのですが、ファイルのアイコンは何も写らず、そして閉じてしまうのです。<情報を見ると>中にはデータはきちんと入っているようです。どうすれば、このMOを開く事ができるのでしょうか?教えて下さい。ちなみに、そのMOのデータは今のバージョンより古いものを使って作りました。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数33
  • ありがとう数0

みんなの回答

  • 回答No.3
noname#3479
noname#3479

OSを9.xxに切り替えることができるなら 9.xxを入れてるなら、 9.xxで起動してみては?

共感・感謝の気持ちを伝えよう!

  • 回答No.2
noname#161749
noname#161749

アプリ/ユーティテリィティーのディスクユーティリティでMOに対してDisk First Aidで修復をかけてみては、 それとOSXではOS9.xまでのようにメディアマウント時にオプション+コマンドキーでのデスクトップファイルの再構築は無くなっています。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
  • asuca
  • ベストアンサー率47% (11786/24626)

optionキーを押しながらMOを入れてみてもだめでしょうか?

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • MOディスクについて

    仕事でデータの入ったMOを受け取り、Mac G5に外付けMOドライブを接続し、 MOを入れて、データを開いて作業しています。OSX <10.3.9>です。 最近MOを入れても、Macデスクトップにドライブのアイコンが出ず、 「今セットしたディスクにはOSXでは読み込めないボリュームが含まれています。 今セットしたディスクで操作を続けるには”無視”をクリックします。」と出て、 ”無視”をクリックしても何も起こらず、 中のデータを開くことができなくなることがあります。 すべてのMOではなく、普通に開けるものもあります。(4枚のうち2枚くらい開く) ケーブルを替えたり、新品のMOドライブに替えてもダメでした。 でも、別の工場のOSX <10.6.8>で試したら、すべて開きました。 どちらも、フォーマットは”MAC OS拡張”でした。 どのようにして、そのMOが作られたのかは、わからないのですが… 何が原因して、このようなことが起こるのでしょうか。 単に、OSのバージョンの新しいのと古いの違いなのでしょうか。 <10.3>で全て開かない、<10.6>だと開く。というのならわかりますが、 なぜ、<10.3>で開くものと開かないものがでてくるのでしょうか。 また、最新の<10.7>にしたら、確実に開くのでしょうか。

    • ベストアンサー
    • Mac
  • MOについて

    デジカメの画像をMOに保存する作業を行っていたところ、ディスクを入れているにもかかわらず、Fドライブ(MOドライブ)にディスクを挿入してくださいとのメッセージが出るようになりました。 1.このディスクを電気店に持っていったところディスクを認識しないとのこと。専門の業者にMO修復を依頼するしかないのでしょうか?(ネットで調べたところ、640MBだと3万~6万かかるようです) 2.他のMOを入れて保存作業をしたところ、保存自体は出来たのですが、ファイルを作成しようとすると「パラメーターが違うため作成できません」とのメッセージが出て、その後しばらくすると Fドライブにディスクを挿入してくださいと出ました。MOドライブもおかしくなっているのでしょうか? MOドライブ:IOデータ:640MB Windows98にて使用

  • mo

    IMBのノートパソコンに外付けのMOドライブを接続してつかっています。OSはWIN97SEです。 あるMO(Aとします)にファイルをバックアップして、 ドライブから取り出した後、新たなMO(Bとします)を挿入したところ AのMOとまったく同じ内容のデータがBを開いたウィンドウに出てきます。 「最新の情報に更新」をしても同じです。 しかも、Aを差し込んでいないのにも関わらずデータを開くことができるのです。 またエラーが出る為、それらのMOをフォーマットすることもできません。 他の新しいMOを差し込んでみても、Aのデータが消えることはありません。 BのMOと同じような症状が出てしまいます。 なぜだか全然わからず、TEMPファイルの消去やHDDの最適化を行ってみましたが変化ありません。 原因はなんでしょうか?また、どのようにすれば解決できるのでしょうか? お力をお貸し下さい。

  • MOでトラブル

    先日、1枚のMOのデータがクラッシュしました。 MOのメディアはフィリップス製、ドライブは、SCSI→USB変換アダプタでUSB接続しているオリンパス製のものです。 最初、MO1(本体付属MOオリンパス製)をドライブに入れて読み込んでいたところ、いつもと変わらず、問題なく動作していました。 そのあと、MO2(クラッシュしたフィリップス製)に入れ替えると、ちゃんと入れ替えたはずなのに、開いてみると、中のデータはMO1のものでした。おかしいと思って最新の情報に更新したりしても結果は変わらずでした。ファイルを開くとバグったような文字列が出てきました。 そして、再度MO1に入れ替え、読み込んでみると、やはりこちらは正常に動作しました。そしてまた、MO2に入れ替えてみると、こちらはやはり異常でした。 その後、スキャンディスクをかけてみると、その途中でエラーが発生し、MO2の中を見ると、抹消されていました。正確には、MO1のデータの残骸のようなものが残っていました。(約20MBほど) これはメディアか、ドライブか、どちらが原因なのでしょうか? MOは割と信頼できるメディアだと思っていたのでこれから使用するのがちょっと不安になってきます。

  • MOが開けない

    先日MOのファイルを開いてエクセルで作業していたところ、突然MOが認識されなくなりました。取りあえず、データはデスクトップに保存できたのですが、その後MOを開く事ができなくなりました。 MOのドライバーを一度アンインストールした後、再インストールをしたら、「リムーバブルディスク」という表示は現れるようになったのですが、実際にMOを入れて、「リムーバブルディスク」のアイコンをクリックすると「接続できません」という表示がでます。デバイスマネージャなども見て見ましたが、赤いバツ印もついておらず、問題ない状態に見えます。 パソコンはノート型でWindows98を使っています。 MOドライブはMelcoのバッファローを使用しているのですが。。。 試しに別のMOを入れてみても開けなかったので、MO自体に問題はないと思います。 ノートンのアンチウィルスをインストールして、常に作動している状態なのですが、それは関係ありますか? すみませんが、どなたかアドバイスをお願いします。

  • MOのデータで読めるものと読めないものがある。

    Mac OSX 10.3.9のG5に外付けMOドライブを接続して使っています。 最近、MOメディア内のデータが読めるものと読めないものが出てきました。 その読めないMOディスクを OSX10.6.8のMacにつなげると、 読み込むことができました。 10.3で読めないMOが、10.6で読める原因は何にあるのでしょうか。

    • ベストアンサー
    • Mac
  • MOドライブが読めなくなってしまいました・・・

    主にエクセルのファイルをまとめていたMOドライブ(のメディア)が読めない状態になってしまいました。 エクセルファイルを開こうとすると 「読み取り専用ファイル・・・このファイルは開けません」という表示が出てしまいます。 (ただし、新しいメディアを入れて使うと普通に保存ができますので、MOドライブ本体は壊れていないと思います。) MOに出し入れするメディアが自然損耗で壊れた場合、その中に入っているデータを復元する方法はあるのでしょうか。 ちなみに使用期間は2-3年です。

  • MOのドライブ、適切なのは?

    MOドライブに230MBと640MBがありますが、 音楽データをCD-Rに焼くために、パソコン内にWAVEファイルを保存しておくには、データ領域が不足しないか心配です。(3分の曲の容量は?)そこで、MOに保存しておいて、溜め込んでからCD-Rに焼こうと考えました。そういう目的を中心に考えた場合、上記のドライブのいずれが適切でしょうか?

  • MAC OS10.24 とIO-DATA(MO)の問題?

    MAC OS10.24 とIO-DATA(MOディスク)MOC-U640使用。データーをMOに保存してディスクの取り出しをすると、『ディスクは使用中です。』とメッセージが出て、アイコンが消えてしまいます。IO側はノートンのファイルセーバーが入っている為ではないかと言われ、OFFで使うとアイコンがなくなる問題は解決できたのですが、OFFの時でもすぐにゴミ箱に入れたりすると 同じく使用中と出ます。 何かアドバイスもれませんか?今までの9.22では全く問題ありませんでした。

    • ベストアンサー
    • Mac
  • MOのデータがおかしい!

    OSはWin2000、パソコンは富士通FMV6667SL5です。 本体にMOドライブはあります。 おとついまで普通に利用していたのですが、昨日突然、 MOの中に保存してあるデータがおかしくなりました。 写真ファイルのみ保存してあるはずなのですが、そのファイルが見当たらなくなり そのかわりに、EXCELやWORDのファイルがあり、それを開こうとすると 「参照先が間違っている・・・」旨のメッセージが出ます。 その他、いわゆる文字化けをしたファイルが数十あり、当然開けません。 結局、MOを再フォーマットしたのですが、その前にデータをコピーしておこうと 思ってもできませんでした。 これはどうしてですか?また、回避方法はありますか? どなたかお願いします。