• ベストアンサー
  • すぐに回答を!

MacOS10.04とOS9.22について

MacOS10.04とOS9.22についてお教え下さい。使用期間は長いのですが、知識が全く有りません。DTP関係の仕事で、ずっと9.22を使っていたのですが得意先からバージョンが古いと言われました。今は10.5ぐらいになっているとのことイラストレーター10とフォトショップ7を主に使っていて、別に不便を感じなかったのですが、心配になり触っているうちに起動デスクに10.04が入っていたのです。そちらで立ち上げたら、10.04が立ち上がりました。(かなり以前に自分でそのようにインストールしたのだと思います・・・OSXと9.2という正規のCDは持っています。)10.04を立ち上げたのはいいのですが、イラストレーター10とフォトショップ7が開かないのです。(クラッシックから起動しているとの表示は出ます) 仕方なく10.04のバージョン時にイラストレーター10とフォトショップ7をインストールを試みたのですが、OS9.1と10.1でしかインストールできない表示が出てそれ以上無理なのです。 OSXと9.2のCDなのにOS10.04とOS9.22になっている点・・・ OS9.1と10.1でしかインストールできない表示が出る点・・・ 中途半端な質問で申し訳有りませんが、この事が御理解いただける方 解決策があれば、お教え下さい。 それから、OS9.XXと言うのは、もう古いのでしょうか? よろしくお願い致します。

noname#68842

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数161
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1

>OS10.04とOS9.22 OS のバージョンです。 OS X の“X”は“10”という意味で、10.x.x とバージョンを記します。 OS 9 は、9.x.x。 x には数字が入ります。 OS 10.0.4 は OS X のほんとうに初期のもの。 OS 9.2.2 は、OS X のクラシック環境のためのチューンナップを施された最後の Mac OS 9 です。 以前の、Mac OS 9 起動ができる Mac の中には、 OS 9 の CD と OS X の CD が付属しているものがありました。 それを持っていらっしゃるのだと思います。 >OS9.1と10.1でしかインストールできない お手持ちの Mac OS X のバージョンが 10.1 に満たない 10.0.2 であるためです。 10.1 へアップグレードするには、以前であれば無償配布の CD か、 Apple から購入できる CD を使ったのですが、現在は販売・配布されてません。 とにかく、今の状態では Mac OS X で Photoshop 7 は使えないということです。 >解決策 1) Mac OS X 10.1 のアップグレードプログラムが入った CD を オークションなどで入手する。 2) Mac OS X の新しいバージョンを購入してインストールする。 どちらも、現在の環境を保ちながら問題なく環境移行するのは至難の業です。 Mac OS 10.1 が実用的かというと、その評価はよくありませんでした。 10.2 からようやく実用的になったと思います。 新しく Mac を購入して OS X 環境を増やすのがいいと思いますが、 最新の Mac はいろいろ変わってしまっていて、 使っているソフトを全て移せるかどうかは不安なところです。 中古の、PowerPC G4 か G5 を搭載した、 Mac OS X 10.2 または 10.3 が付属しているものが比較的安心かと思いますが、 Mac OS X への移行に関しては、 DTP や Mac ユーザーの掲示板で相談するのが確実と思います。 ほんとうに細かいところでも、 すこしつまづくと仕事に影響するかもしれませんし。 >OS9.XXと言うのは、もう古いのでしょうか? 古いです。 でも、十分実用的ですよね。 ただ、Mac OS X 専用のソフトは動きませんし、 Mac OS X でしかできないことを要求されるのなら、やはり Mac OS X も 必要かもしれないと思います。 OS X は OS 9 より使いこなすのが難しいです。 MO にシステム全体をバックアップするとか、 今まで簡単にできていたことができません。 いろいろ変わってしまうので、Mac が 1 台しかない場合は、 移行しないほうがいいと思います。 OS X 専用の Mac を用意して少しずつ様子を見ながらするのが いいと思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

この度は、大変ありがとうございました!感謝致します。 意味不明な質問を、優しく分かりやすく御返答頂いて、 本当にありがとうございました。 各項目、凄く良く理解できました。 貴重なお時間を、当方のようなものの質問にお使い頂いた事を 本当に感謝致します。 現状の解決策及び今後の事についても、選択肢を数種作ってくださり ありがとうございます。 参考にではなく、この指針のどれかに沿って進めて行きます。 このお答えをデジタル保存及びプリントして、大切に致します。 また、御縁が有れば宜しくお願い致します。     感謝

関連するQ&A

  • イラレ9.0対応OSは?

    イラストレーター9.0をMacOS10.4.11のパソコンに インストールしようと思ったのですができません。 イラストレーター9.0に対応しているOSバージョン ご存知の方教えて下さい。

    • ベストアンサー
    • Mac
  • MacOS 9.X.X Adobe イラストレーター

    MacOS9.2に使えるAdobeのフォトショップと、イラストレーターの最大のバージョンを教えて下さい。

    • ベストアンサー
    • Mac
  • OS9.0.4→OSX アプリ動きますか?

    ・会社のOSが9.0.4なのですが、これをXにバージョンアップした場合今まで使っていたOS9対応のフォトショップ、イラストレータ等はクラシック起動で普通に作業できるのでしょうか。 ・また起動出来なくなるアプリケーションはありますか?(特にアドビ系) ・HD上に置いてあるファイルは全て消えるのでしょうか? ・9.0.4からX手前のOSにアップグレードした場合もフォトショップ等のアプリケーションはインストールし直すのでしょうか?また起動出来なくなるものはありますか? ・OSXでは文字入力でカタカナを入力したい場合はF7を押すと変換されますが、会社のMacではそれができません。9では無理なのでしょうか?また方法があるなら教えてください。

    • ベストアンサー
    • Mac
  • Power Mac G3 OS9.04に MacOS9.1アップデートがならない

    友人のPower Mac G3 OS9.04に、Macサイトからダウンした「MacOS9.1アップデート」をインストールしようとしたのですが、「OS9.1フォルダが見つかりません」という表示がでて、インストールできませんでした。CarbonLib(バージョン1.6)だけは、バージョンアップしてあるのですが、原因がわかりません。 かなりいじっているのをもらったんだそうです。無理なのでしょうか。教えて下さい。

    • ベストアンサー
    • Mac
  • MacOS9.2.2 アイコンパレード中に・・・

    よろしくお願いします。 OS9.2.2アイコンパレード中にフリーズするようになってしまいました。 ↓まずはそこまでの経緯です↓ 仕事で使うということで、先日中古でMac G4 MDD1.25Dual(OS9単体起動可)というモデルを購入しました。 OSX(10.4Tiger)が最初に入っていて、メモリは512が1枚と256が1枚入って768と何だか中途半端な設定です。 ちなみにこのマシンはOSX(10.2)とOS9.2を同じHDDにインストール出来て、起動を選べるといった事が出来るマシンです。 仕事上どうしてもOS9.2.2にしたいんですが・・・ OS9.2.2自体がOS10.2からのリストアからしか入らないので、OSX10.2のCDから起動→10.4Tigerが入っていたHDDを消して、OS10.2をインストールしてからリストアディスクでOS9.2.2をインストールしました。 illustratorやPhotoshopなどをインストールしつつ、1週間くらいは快適に使えていたんですが、今日いきなりなんですけど立ち上がらなくなってしまいました。 正常に動作している所からは何もインストールなどはしていません。 症状としてはアイコンパレード中にフリーズ(マウスカーソルは動く)してそこから進まなくなるといったものです。 必ず1個目のOpenTransportが出てからフリーズします。 (次はAPPLEガイドですが、ここから表示しません) PRAMクリアもNVRAMもやりましたし、内臓電池も一旦取り外して装着、あとDISKWORRIERなどもやってみたんですが結果は同じです。 SHIFTを押して機能拡張を読み込まないと起動できるのでHDDの損傷では無いみたいですが・・・ それともうひとつ。 OS9.2.2のシステムだけを新規でインストールしたいのですが、リストアディスクからって出来るんでしょうか? ちなみにQuicksilverのOS9.2.2インストールCDがあったのでやってみたら ファームウェアの違いなのか、このMACではインストールできませんとでてしまいだめでした。 同じ9.2.2なのに・・・ (やっぱりOSX10.4からOSをダウンバージョンしたのも原因になっているのでしょうか) 何か解決策をご存知の方、お願いします~(汗)

  • MacOS9.1がCDブートしません

    MacG4(466MHZ/640MB/20GB、たぶんDegital Audio)をオークションで購入しました。付属のCDやDVDはなく、これをMacOS9で使おうと考え、MacOS9.1のリテール版を購入し、CDを挿入し、Cキーを押したまま起動したのですが、CDからBootしません。Optionキーでの起動も試してみましたが、起動CDとして認識してません。appleのサイトや、この教えてgooで調べると、「コンピューターに含まれているMacOSより前のバージョンは使用できない」となっているようです。これは、HDDに現在インストールされていない状態、つまり出荷時にMacOS9.1より前のバージョンがプレインストールされていた機種なら、ダメということでしょうか。では、このコンピューターでOS9を使うにはどうしたらいいのでしょうか。もしくは、OS9.1が使えるMacの機種を教えて下さい。よろしくお願いします。

    • ベストアンサー
    • Mac
  • OS9.2.2がインストールしてあるG4へのOS9インストールについて

    友人のG4のインストールで困っております。 機種名は不明なのですが、いわゆる鉄仮面と呼ばれているG4だと思います。 パーティションを二つにわけて、OSXとOS9別々に起動させたいのですが、 リストアCDでは、OSX、OS9一緒になっており、 一緒のHDDにしかインストールできません。 (インストール後に起動ディスクは選べます) そこで単体のOS9のソフトをヤフーオークションなどで 探そうと思ったのですが、初期でOS9.2.2をインストールされている機種に 9.2.1のインストールは可能なのでしょうか? もともと入っているOSより古いバージョンだと CD起動ができないですし、マイナーバージョンアップが やはりそれにあたるのだとしたら、 インストールはできないでしょうし・・・ 購入に悩んでおります。

    • ベストアンサー
    • Mac
  • OS9.04

    OS9.04のMAC G4を中古で購入しました。OSXを別HDDにインストール可能でしょうか?OS9.04のCDはありません。初心者でMACのことが全然わかりません、どうか宜しくお願いいたします。可能であればOSXの購入を考えます。

    • 締切済み
    • Mac
  • MacOS 9.2.2とOSXの単体起動について

    現在、POWERMAC G4 MDD ツインCPU 1.25というタイプで、OS9.2.2とOSX(10.1)を個別に起動できる状態で使用しております。 (ちなみにDTPの仕事で使用してまして、このMacG4のOSXはほとんど使用しておりません。) 今まではOS9での作業がメインでしたが最近CSでの入稿が増えてきたので、OSXの方を10.3まで上げてCSをインストールしようと考えてます。 そこでお聞きしたいのですが、OS10.3や10.4にアップデートしてもOS9の単体起動は可能なんでしょうか? よろしくお願いします。

  • MacOS9.1

    おはようございます。 iMac G3 233MhzのHDDが壊れたので、交換してOSを入れようとしたら 『ファームウェアをアップデートしてください』と表示されてインストール出来ませんでした。 ファームウェアはOS9.1のCDの中に入っているということで早速『iMac』のファームウェアを更新しようとしたのですが 説明文の右下の『再起動』のボタンを押すと何やら英語で『ドライブがロックされているので・・・』と表示されアップデート出来ません。 現在MacOS8.5のディスクは無く、OS9.1のディスクしか無い状態です。 これだけではインストールできないのでしょうか。 ちなみにHDDは初期化して書き込める状態になっています。 変な質問ですが、どうぞよろしくおねがいします。

    • ベストアンサー
    • Mac