• 締切済み
  • 困ってます

Safari 1.3.1にアップグレードできない。

バージョン:OSX10.3.9 ブックマークを開こうとすると、safariが終了してしまっていたので、自分なりに色々と検索した結果、以下のようにやってみました。 1)Safari 1.2のダウンロード→下記3つをゴミ箱へ移動 /Library/Receipts/SafariUpdate1.3.1.pkg /Library/Receipts/SafariUpdate1.3.2.pkg /System/Library/Frameworks/Webkit.framework 2)Safari 1.2をインストール(再起動) 3)Mac OS X Combined Update 10.3.9をインストール(再起動) ここまでは出来たのですが、それから       Safari Update 1.3.1をインストールしようとすると、HDを選択すると「このボリュームにはインストールできません。お使いのシステムではこのソフトウェアは使用できません。」と表示されます。 しかし、「safariについて」でバージョンを見ると1.3 (v312)。 でも、環境設定で「一般」のデフォルトwebプラザは以前のv1.2のまま。 一応ブクマークは開けますし、大丈夫といえば大丈夫なのですが、 今自分がどういう状況なのか全然わかりません。 要は、safariを快適にしたいのですが…。 初心者がやっちゃいけなかったのでしょうか…。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数106
  • ありがとう数0

みんなの回答

  • 回答No.4
  • k0k0o
  • ベストアンサー率0% (0/1)

追加、させてください。 http://www.apple.com/jp/ftp-info/reference/securityupdate20060021039client.html もインストールしてください。

共感・感謝の気持ちを伝えよう!

  • 回答No.3
  • k0k0o
  • ベストアンサー率0% (0/1)

最初に http://www.apple.com/jp/ftp-info/reference/macosxupdate1039.html から、Mac OS X Update 10.3.9 をインストールしてください。 (Combined ではありません、再インストールでも必要なものは何も消えませんので安心してください) この時点で、Safari は 1.3 になります。 次に http://www.apple.com/jp/ftp-info/reference/safariupdate131.html で、Safari 1.3.1 最後に http://www.apple.com/jp/ftp-info/reference/safariupdate132.html  これで、完了です。 マックはゴミ箱に移動したりすることはしなくても大丈夫ですよ。 僕は10.3をCDで再インストールして、10.3.9まで、コンバインのアップデートでサファリに不都合(あなたに、似た状態)それで、いろいろ 試して、上記のやり方で成功しました。

共感・感謝の気持ちを伝えよう!

  • 回答No.2
  • asuca
  • ベストアンサー率47% (11786/24626)

safariを快適に使いたいのだったら10.4にアップデートすることをおすすめします。 10.3.9の時かなり頻繁にsafariはダウンしましたが10.4にしてからはほとんどなくなりました。 もしくは10.3.8の方がましかも。

共感・感謝の気持ちを伝えよう!

  • 回答No.1

>>しかし、「safariについて」でバージョンを見ると1.3 (v312)。でも、環境設定で「一般」のデフォルトwebプラザは以前のv1.2のまま。  ならば1.3が起動しているのではないですか?デフォルトのブラウザは、もしかしてプルダウンメニューから選択し直せば、変えられるのではないですか? >>初心者がやっちゃいけなかったのでしょうか…。  もし本当に初心者の方なら、(私もそうですが)ソフトウェア・アップデートを「入」にしておいた方が良いと思います。私も10.3.9ですが、いつの間にか勝手に1.3.1にアップデートされてます。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • Safari 1.3.1の再インストールが出来ません…

    OS X 10.3.9 Panther で Safari 1.3.2 を使用していた者です。 今迄普通に見れていたサイトを開くと突然落ちてしまったり 他の例だとレイアウトが壊れて表示されたりと 素人から見ても明らかに調子が悪かったので 既存のSafariに関連していると思われるファイルを全て破棄し 新しく再インストールしようと試みました。※ゴミ箱は既に空です。 既にCDが手元に無いので、とりあえずSafariUpdate1.3.1をDLし、 手順に従いやってみましたが「インストール先を選択」という画面で 「このソフトウェアはこのボリュームにインストールできません。 お使いのシステムでは、このソフトウェアは使用できません。」 と出て、インストール出来ない状態です…。 OS X 10.3.9 なので、Safari 1.3.1 で問題ないと思うのですが なにがいけないのでしょうか。何卒宜しくお願い致します。

    • ベストアンサー
    • Mac
  • safariをインストーラーでインストーラーができません。

    safariをインストーラーでインストーラーができません。 ここにいたるまで、 ◯10.4なのにsafari5にアップデートしようとする ◯クラッシュして途中でとまった(らしい) ◯safariとMailが起動しなくなる ◯safariをゴミ箱にいれて、ゴミ箱も削除してしまう という作業をしたようです。 現在は、インストーラー後のcrashlogfileに以下のように記載されています。 どなたか対処策をご教示いただけませんでしょうか。 Date/Time: 2010-06-19 20:14:26.104 +0900 OS Version: 10.4.11 (Build 8S165) Report Version: 4 Command: Installer Path: /Applications/Utilities/Installer.app/Contents/MacOS/Installer Parent: WindowServer [62] Version: 2.1.9 (104) Build Version: 36 Project Name: Installer Source Version: 1040000 PID: 312 Thread: Unknown Link (dyld) error: Symbol not found: __ZN3JSC6JSCell14toThisJSStringEPNS_9ExecStateE Referenced from: /System/Library/Frameworks/WebKit.framework/Versions/A/Frameworks/WebCore.framework/Versions/A/WebCore Expected in: /System/Library/Frameworks/JavaScriptCore.framework/Versions/A/JavaScriptCore /System/Library/Frameworks/WebKit.framework/WebKit

    • ベストアンサー
    • Mac
  • Safariの拡張機能が消える

    Safariに拡張機能をインストールしても、Safariを再起動したら消えてしまいます。 ~/Library/Safari/Extensionsには拡張機能が残っています。 「Safariをリセット」を試したり、SafariのPlistファイルを削除しても変わりありません。 バージョンはOS X 10.9.5の7.1.6です。 何か解決法を知っている方がおりましたらよろしくお願いします。

    • 締切済み
    • Mac
  • SafariStandの入れ方が分からずに、困っています。

    SafariStandの入れ方が分からずに、困っています。 もう少し詳しく言うと、いろんなサイトの説明を見ながらSafariStand5をフォルダに入れれたのですが 特に、何の変化もなく、それらのサイトにかいてあるような、「メニューバーにstand」が現れません。 お願いします。おそらく、私の手順に問題があるのでしょう。それを指摘して、どのようにすれば 解決できるのかを教えてください!専門的な用語が分からず、勝手に作ってしまった言葉や 幼稚な表現があると思われます、できるならば、今後のためそのような単語の正式な 名前も教えてくれるとありがたいです。 以下、私がやった手順をかきます。safariはバージョン5.0でOSはMacOSX10.5.8です。 SIMBL-0.8.2.tbz (Leopard and Tiger)をダウンロード ↓ finder内に出てきた、SIMBL-0.8.2内にあった、段ボールのようなアイコンのSIMBLという ファイルをクリック、インストールの画面になったので、そのままインストール ↓ サイトで調べたとおりに、finder内の自分の登録した名前のフォルダ(?)をクリック さらにその中のライブラリをクリック。さらにApplication Supportを開く。 フォルダ作成、名前はSIMBL。さらにその中にPluginsと言うなのフォルダ作成。 (サイトの説明通りだと、SIMBLをインストールした時点で、 Application Support内にSIMBLフォルダが出来上がっているそうですがなかったので、 もう一つのサイトにかいてあった通り、自分でApplication Support 内にSIMBLのフォルダを作り、そのなかにPluginsと言う名前のフォルダを作りました。) ↓ for Safari 5.0 (PPC/Intel, Mac OS X 10.5 Leopard)のSafariStand5.0L171.zipをダウンロード ↓ ダウンロード後safaristand5-1.0L171を開き、説明書を読んだ後、SafariStand.bundle をダブルクリック、書類SafariStand.bundleを開くために指定されているデフォルト云々が ありません、と表示された。 ↓ インストールに不備があったのかともう一度SIMBLをインストール。事態は変わらず。 ↓ 「PluginsフォルダにSafariStand.bundleを入れて」の意味を考え直し。SafariStand.bundle をクリック長押しで引っ張っていき、自分の登録した名前のフォルダへ持ってく、 それをさらにライブラリへ…と繰り返し、SIMBL内Pluginsフォルダに持って行く。 ↓ 再起動後safariを開くが何も変わらず、ここへ助けを求めて駆け込む。 こんな具合、にやってみました。ここにはかいていませんが、SafariStandをダウンロードする際に 三回ほどクリックしてしまい、ハードディスクないには現在三つのSafariStandがあったりします。 これを呼んでくれた方の中で、少しでも何か分かった人は、何でもいいので教えてくれると うれしいです。よろしくお願いします。

    • 締切済み
    • Mac
  • ruby on railsに関して

    ruby on rails を独学で勉強しようと思い、 「基礎ruby on rails」を用いて、rubyやrailsなどをPCにダウンロードしたのですが、 rubyのバージョンが1.8.7だったので、 自分なりに調べてバージョンを1.9.3にしようとしたのですが、 再起動をするとどうしてもruby1.8.7になってしまいます。 しかたないと思って、1.8.7のまま、 「rails s」のコマンドを実行したら、 ターミナルに ↓ ーーーーーーーーーーーーーーーーーーーーーーー /System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/1.8/rubygems.rb:230:in `activate': can't activate rack (~> 1.4.5, runtime) for ["actionpack-3.2.13", "railties-3.2.13"], already activated rack-1.5.2 for ["rack-ssl-1.3.3", "railties-3.2.13"] (Gem::LoadError) from /System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/1.8/rubygems.rb:246:in `activate' from /System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/1.8/rubygems.rb:245:in `each' from /System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/1.8/rubygems.rb:245:in `activate' from /System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/1.8/rubygems.rb:246:in `activate' from /System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/1.8/rubygems.rb:245:in `each' from /System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/1.8/rubygems.rb:245:in `activate' from /System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/1.8/rubygems.rb:1056:in `gem' from /usr/bin/rails:18 ーーーーーーーーーーーーーーーーーーーーーーー このようなログがでてきました。 調べても内容が分からないので、 分かる人がおりましたら、 どのように対処をすればよいのかを教えていただけると幸いです。

  • iTunes

    iTunesを開くことが出来なくなってしまいました。ファイル[iTunes Library.it]は新しいバージョンのiTuneで作成されているため、読み込むことが出来ません。というメッセージが出ます。新しいバージョンにupdateしたのですが、最初は開けてCDをインストールしました。その後iPodに不具合が生じ、msconfigを使って解決しようとしているうちに、開けなくなってしまいました。どうしたらよいか教えてください。

  • Mac OS XでリンクからSafariが起動不能

    Mac Book 2009 Lateにメモリを8GBに拡張し、Snow Leopardで利用していたのですが、少し前からメールやアプリ内からのリンクをクリックすると、通常であればSafariが起動するはずのところで、『MobileSafari の問題のレポート』というタイトルのダイアログが表示されてしまい困っています。 ダイアログ内には、『問題が発生したため MobileSafari を開くことができません。』『開発者に問い合わせて、MobileSafari がこのバージョンの Mac OS X で動作することを確認してください。アプリケーションの再インストールが必要な場合があります。アプリケーションおよび Mac OS X の入手可能なアップデートがある場合は、すべてインストールしてください。』『このレポートは自動的にアップルに送信されます。』と表示されています。 さしあたりすべてのアップデートを行い、念のため最新版のSafariをAppleの公式からダウンロードして再インストールは行ってみたものの症状はいっこうに改善されません。 詳細情報の表示を抜粋すると、 ------------------ Process: MobileSafari [4255] Path: /Developer/Platforms/iPhoneSimulator.platform/Developer/SDKs/iPhoneSimulator4.0.sdk/Applications/MobileSafari.app/MobileSafari Identifier: com.apple.mobilesafari Version: ??? (???) Code Type: X86 (Native) Parent Process: launchd [249] Date/Time: 2012-01-13 10:29:57.724 +0900 OS Version: Mac OS X 10.6.8 (10K549) Report Version: 6 Interval Since Last Report: 1804 sec Crashes Since Last Report: 2 Per-App Crashes Since Last Report: 2 Anonymous UUID: (※UUIDとあったので念のためここの文字列は非表示) Exception Type: EXC_BREAKPOINT (SIGTRAP) Exception Codes: 0x0000000000000002, 0x0000000000000000 Crashed Thread: 0 Dyld Error Message: Library not loaded: /System/Library/PrivateFrameworks/GraphicsServices.framework/GraphicsServices Referenced from: /Developer/Platforms/iPhoneSimulator.platform/Developer/SDKs/iPhoneSimulator4.0.sdk/Applications/MobileSafari.app/MobileSafari Reason: image not found ------------------ と記載されています。 このエラーメッセージから思い当たるのは、少し前にTitanium Mobileの開発環境をインストールしたことです。ただ、その開発環境のインストールも専門書の指示通りにやっただけで、特に自分でカスタマイズした覚えもありません。 環境の再構築でMacが利用できない時間やリスクを減らしたいこともあり、できればOSの再インストールは無しの方向で解決したいと思っております。 解決に向けて、なにとぞお知恵をお貸しくださいませ。

    • ベストアンサー
    • Mac
  • Win 10 1909にアップグレード不能?

    機種=REGZA PC D712/V3GWS(エディオン専売モデル) OS=Win 8(64bit)+8.1+8.1Update+10 November Update(手動で上書き)+Anniversary Update(手動)+Creators Update(手動)+Fall Creators Update+April 2018 update+October 2018 Update(1809)+最新のアップデート セキュリティソフト=最新のウィルスバスター マルチデバイス月額版 -------------------------------------------------------- 先月、上記の環境に1909のインストールを試みましたが、1809に戻ってしまい上手くいきませんでした。Windows Update、更新アシスタンスのアイコン、メディアクリエーションツール、ISOファイルで試しましたがどれも失敗しました。 そこでリカバリーして8に戻し、8.1と最新のアップデートを入れてから、マウス以外のUSBで繋がっているものを外した上で、メディアクリエーションツールを実行してみました。すると以下の表示が出た後、先へ進みません。 -------------------------------------------------------- 更新プログラムを構成しています 22% 電源を切らないでください --------------------------------------------------------- アップグレードを始めてから丸1日たってもこのままだったので、MSのサポートに連絡すると、電源を切って再起動するよう指示されました。サポートが言うには、丸1日たってもアップグレードが終わらないはずはないとのこと。原因として以下の2点を指摘されました。 --------------------------------------------------------- 1)アップグレードの前にセキュリティソフトを削除するべきだったのではないか。 2)パソコンのドライバーがブロックしているのではないか。 --------------------------------------------------------- 前回手動でアップグレードしたときは、こんなことなかったんですが…。どうすればアップグレードできるでしょうか?

  • [iMovie]前バージョンが再インスール出来ない

    iMovieの以前のバージョンが再インストール出来ない iMovieの最新バージョン(10.0.2)を以前のバージョン(9.0.9)に戻したいです。ネットで調べて再インストールしようと、以下の手順を踏みました。 (1)”アプリケーション” から 10.0.2のバージョンの imovie.appを削除。 (2)”アプリケーション ”から 「iMovie 9.0.9」というフォルダを削除。 (3)ゴミ箱を空にしてMacを再起動 (4)AppStoreから、「iMovie 9.0.9Update.dmg」をダウンロードし実行 (5)iMovie 9.0.9Update.pkgが表示され起動 (6)インストール画面が表示されるものの 「警告:このアップデートをインストールするには iMovie 9.0 以降が必要です。」という警告メッセージが表示されまインストール出来ない・・・。 よくよく調べたら”アプリケーション” から「iMovie 9.0.9」というフォルダを削除しないほうが良かったようで、非常に後悔したのですが時すでに遅く、再インストールするしか無いと思っている状況です。 以前のバージョンのiMovieをインストールする場合、まだどこかに削除しなければいけないファイルなどが残っているのでしょうか? 古いバージョンの再インストール方法のご教授お願い致します。 iMac, OS X Mavericks (10.9.2)

  • iMovieの再インストール

    macのiMovieについて、 iMovieの最新バージョン(10.0.2)を以前のバージョン(9.0.9)に戻したいです。ネットで調べて再インストールしようと、以下の手順を踏みました。 (1)”アプリケーション” から 10.0.2のバージョンの imovie.appを削除。 (2)”アプリケーション ”から 「iMovie 9.0.9」というフォルダを削除。 (3)ゴミ箱を空にしてMacを再起動 (4)AppStoreから、「iMovie 9.0.9Update.dmg」をダウンロードし実行 (5)iMovie 9.0.9Update.pkgが表示され起動 (6)インストール画面が表示されるものの 「警告:このアップデートをインストールするには iMovie 9.0 以降が必要です。」という警告メッセージが表示されまインストール出来ない・・・。 よくよく調べたら”アプリケーション” から「iMovie 9.0.9」というフォルダを削除しないほうが良かったようで、非常に後悔したのですが時すでに遅く、再インストールするしか無いと思っている状況です。 以前のバージョンのiMovieをインストールする場合、まだどこかに削除しなければいけないファイルなどが残っているのでしょうか? 古いバージョンの再インストール方法のご教授お願い致します。 iMac, OS X Mavericks (10.9.2)

    • ベストアンサー
    • Mac