• ベストアンサー
  • 困ってます

増設HDDが認識しません

皆さん、こんばんわ。 皆さんのお知恵をお借りしたく質問いたしました。 先日、自宅のデスクトップPC(WinXP・Home)のデータのバックアップ用に内臓HDD(Seagate製・200GB)を購入し、モービルラック仕様(取っ手がついて取り外しできるヤツ)にしたのですが、上手く認識してくれません。 IDE接続なのですが、CドライブHDDが接続されているプライマリコネクタにスレーブ設定のジャンパで取り付けているのですが認識しません。 IDEケーブルもマスタ、スレーブのコネクタに合わせて接続しています。 認識しないといっても、全然認識しないわけではなく、エクスプローラ上や、ハードのプロパティ上ではキチンと存在しているにも関わらず、マイコンピュータ上では存在が無い事になっているのです(たまに読み込みをしているようですが、アクセスはできない)。 ちなみに、別のHDD(IBM製・30GB・スレーブ設定)を試しに接続してみたら、ちゃんと認識しデータの保存などもできます。 CドライブのHDDが、同じSeagate製なのが問題なのでしょうか。 HDD本体の注意書きや、ネットで調べてみても、Seagate製のHDDジャンパのスレーブ設定は、「ジャンパピンなし」の設定みたいです(CドライブHDDのジャンパはマスタ設定)。 何か根本的なミスをしているのでしょうか?

共感・応援の気持ちを伝えよう!

  • 回答数6
  • 閲覧数53
  • ありがとう数6

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.4

>マイコンピュータ上では存在が無い No1の方の回答と同じですが、単にフォーマットしていないだけだと思います。 コントロールパネル>管理ツール>コンピュータの管理>ディスクの管理で 未フォーマットのディスクはないですか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございました。 無事認識しました。 件のIBM製HDDは、先代のPC(Win98)で使用していたもので、皆様のおっしゃる手順でフォーマットしなかったので、てっきりマイコンピュータ上で管理できるものと判断していました(ひょっとしてフォーマットされていた?)。 とても助かりました。 また、質問させて頂く際には宜しくお願い致します。

関連するQ&A

  • 増設したHDDが認識しません

    使用中のパソコン(XP)が起動しなくなったので、他パソコン(98)にHDDを増設してデータをバックアップしようと思ったのですが、増設したHDDが認識されません。 HDDはseagateの80Gですが、98のパソコンにも同じseagateの40Gを増設しており、ケーブルを付け替えるだけで良いと思ったのですがうまくいきません。ちなみに増設HDDのジャンパピンをケーブルセレクト、またはマスターにすると起動時のBIOS画面でマスターもスレーブもNoneと表示され、起動しなくなってしまいます。スレーブ設定(ジャンパピンを外す)とパソコンは起動しますがHDDが認識されないのです。 何に問題があるのかよくわかりません。良い知恵がありましたらアドバイス宜しくお願いいたします。

  • HDDの認識

     プライマリマスター、セカンダリマスター(DVDドライブをはずして)で接続しても正常なドライブを、プライマリスレーブに接続した時だけ認識しません。ジャンパピンの設定も色々試しましたが同じでした。  単純にIDEケーブルが原因でしょうか。

  • 増設でHDDを1台増やしたい

    自作PCですが、現在HDDが1つです。もうひとつHDDを増設しようと思います。2台目のHDDはデータ用にしよと思います。CDドライブは1台です。 そこで教えてください。 プライマリ、セカンダリのIDEがあり、またマスター、スレーブ接続がありますが、OSが入ってるHDD(A)とデータ用HDD(B)はプライマリ、セカンダリのどちらにつないでも構いませんか?またどちらをマスター、スレーブにしなければいけないという決まりはありますか? 教えてください。

その他の回答 (5)

  • 回答No.6
noname#30044

No.2です。訂正とお詫び 私の回答の >>DVD-ROM等をはずし、単独のIDE-CHに接続・・ ここの部分、撤回します。 もしかすると、ドライブのドライバー再インストールの必要がある"場合"がある・・と思い出したため。 本当に、ごめんなさい。 もっとも、私なら、やってみるけどね (実施はスキルによってご検討を) 以上

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございました。 無事認識しました。 件のIBM製HDDは、先代のPC(Win98)で使用していたもので、皆様のおっしゃる手順でフォーマットしなかったので、てっきりマイコンピュータ上で管理できるものと判断していました(ひょっとしてフォーマットされていた?)。 とても助かりました。 また、質問させて頂く際には宜しくお願い致します。

  • 回答No.5

私もフォーマットしてないだけだと思います。 ディスクの管理からフォーマットしてみましょう。 未フォーマットの状態では マイコンピュータでは表示されません。 一度お試しを。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございました。 無事認識しました。 件のIBM製HDDは、先代のPC(Win98)で使用していたもので、皆様のおっしゃる手順でフォーマットしなかったので、てっきりマイコンピュータ上で管理できるものと判断していました(ひょっとしてフォーマットされていた?)。 とても助かりました。 また、質問させて頂く際には宜しくお願い致します。

  • 回答No.3
  • heyboy
  • ベストアンサー率21% (1457/6823)

ちょっと気になったんですが パソコンは何ですか? それなりに古いとBIOSから認識しない場合がありますよ。 その場合はBIOSをアップデートしてみてください。 もし、それがわからない場合や怖いなら ATAをPCIで増設するカードで繋げてください。 まあ、それかもしくはハードディスクの 初期不良とかも考えられますがね。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございました。 無事認識しました。 件のIBM製HDDは、先代のPC(Win98)で使用していたもので、皆様のおっしゃる手順でフォーマットしなかったので、てっきりマイコンピュータ上で管理できるものと判断していました(ひょっとしてフォーマットされていた?)。 とても助かりました。 また、質問させて頂く際には宜しくお願い致します。

  • 回答No.2
noname#30044

こんにちは、詳細が"??"なため自信な(__) >モービルラック仕様 これ、リムーバブルケースのことですよね?? 例えば、次の商品のような・・あくまでも一例ですが http://www.owltech.co.jp/products/mobile/AF80IP/AF80IP.html で、もしかして"カギ"をONにしていないのでは?? これの可能性もないわけではないかも??しれません。 (違っていたら、ごめんね。) そのモービルラック仕様HDDの認識テストとして、DVD-ROM等をはずし、単独のIDE-CHに接続してみてください。ただし、ケーブルはUATA100/133対応のものを使用のこと。 これなら、普通というか必ず認識してくれるはず。 もちろんHDD/JP=M or Sでも認識します。 ここら辺が、解決のヒントになるかも、しれませんよ。 あと、ちょっとアドバイスをしてみます。 >CドライブのHDDが、同じSeagate製なのが問題・・ いいえ、関係ありません。 私のHDD=04台を現在接続、すべてSeagateで、問題なし。 (そのうち二台はリムーバブルです。) >CドライブHDDが・・プライマリコネクタにスレーブ設定 HDD/JP=スレーブでも動きます、経験者かたる。 以上、参考になれれば良いのですが、ダメかも??

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございました。 無事認識しました。 件のIBM製HDDは、先代のPC(Win98)で使用していたもので、皆様のおっしゃる手順でフォーマットしなかったので、てっきりマイコンピュータ上で管理できるものと判断していました(ひょっとしてフォーマットされていた?)。 とても助かりました。 また、質問させて頂く際には宜しくお願い致します。

  • 回答No.1

1.パソコンがBigDriveに対応していますか。 2.ディスクの管理でフォーマットしましたか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございました。 無事認識しました。 件のIBM製HDDは、先代のPC(Win98)で使用していたもので、皆様のおっしゃる手順でフォーマットしなかったので、てっきりマイコンピュータ上で管理できるものと判断していました(ひょっとしてフォーマットされていた?)。 とても助かりました。 また、質問させて頂く際には宜しくお願い致します。

関連するQ&A

  • HDDが認識されると・・・

    IDE接続のHDDを中古で買いました。もともとIDEにはDVDドライブが付いています。Windowsが始まる前にBIOSから、Windowsのセットアップメニューを利用して、HDDをフォーマットしようと思いました。しかし、HDDは認識されるものの、DVDドライブの存在が消えてしまっています。WindowsXPを起動して確認しても、やはりDVDドライブはありませんでした。IDEケーブル端子の位置は、DVDドライブが、プライマリ。HDDがスレーブです。HDDのジャンパーピンの位置がおかしいのでしょうか?

  • P5Q DeluxeのIDE光学ドライブ認識

    P5Q Deluxeで光学ドライブをIDEのマスターとスレーブで2台繋いでます。 BIOSのブート順序で設定しようとしたら、普通ではドライブの型番が出るところを「ATAPI CD-ROM」しか出て来ません。 それを1番に設定してもCDが読まれません。 CMOSクリアも、ジャンパピンもいろいろと試してみましたがダメでした。 ジャンパピンは、ケーブルセレクトかマスターorスレーブのどちらに設定するのが良いでしょうか また、SATAのHDDもあるのですがAHCIにしてもIDEドライブは認識されますか?

  • HDDが認識しなくなりました

    もともとwin2000が入っていたCドライブのHDDをはずして、新しいHDDにインストールしなおしました。 そこで、今まで使っていたHDDをセカンダリーにつけたら、win起動前の状態で先に進まなくなりました。 はずして、プライマリーのスレーブにつけても、同じ。 それじゃ、と思ってもう一度プライマリーマスターにつけても、今までOSがいたのに、同じ先に進まない状態。 仕方ないのでIDE→USB変換のケーブルをつかって、外付けHDDとして認識させようとしましたが、winは立ち上がり、HDDとしてマイコンピュータに表示されるのですが、クリックすると、フォーマットしろ、と出て、認識してくれません。 ジャンパピンなどもちゃんとしてあります。 原因がまったくわかりません。 このHDDから必要なデータを取り出すことは、もう不可能なのでしょうか?

  • SATAのHDDとIDEのHDDを一緒に使う場合について質問があります。

    自作でパソコンをつくっていてふと疑問に思ったのですが、 SATAのHDDにOSを入れてメインで使いたいのですが、 今まで使っていたIDEのHDDも2つバックアップ用として内蔵で使おうと思っています。 そこでIDEのHDDのジャンパピンは2つともスレーブにしておけば良いのでしょうか?またその場合つなぐIDEケーブルはスレーブの方だけにつけるのでしょうか?それともマスターにつなげてもジャンパピンがスレーブだからスレーブとして認識してくれるのでしょうか? またSATAのHDDにはジャンパピンの設定が必要ないと聞いたのですが、 ジャンパロックなる表記があるのですが、これはどういう意味でしょうか? パソコンを勉強し始めてまだ日が浅く申し訳ないのですが、 お詳しい方よろしくお願い致しますm(_ _)m

  • デスクトップPCに増設したHDDが表示されません

    別のPC(ノート)のHDDのデータを取り出そうと思い接続させてあります 現段階でジャンパ設定でプライマリのスレーブで接続してます 電源が余ってなかったのでCDドライブの電源を抜いてそこからとり CDドライブのIDEは抜いてあります BIOSはIDEプライマリマスターに現在使用しているPC IDEプライマリスレーブにノートのHDDが認識されてます OSはWin2000で無事起動しております ですがマイコンピュータには表示されません… コンピュータの管理では ディスク0にC とD(普段使用中のHDD)のみ 表示されます 不明なドライブも それらしき表示もありません 過去の質問などを見ているとコンピュータの管理で解決されておられる事が 多いようなのですが どうあがいても表示されなくて ご助言いただきたいです ノートPCはマザーボードの故障と思われ予兆(ブルースクリーン)が出て 動かなくなってしまいました HDDは無事かな?と期待しているのですが BIOSで認識されてもHDDもダメってことなのでしょうか

  • 増設した内蔵HDD S-ATAが認識されない

    タイトルの通りS-ATAを増設したのですが、認識されません。 繋ぎ方から間違っている可能性もあるのですが、 とりあえず、下記のような構成になっています。 MB:ASUS A7V8X  IDEプライマリ   マスター:seagate ST380021A 80GB   スレーブ:なし  IDEセカンダリ   マスター:PIONEER DVD/CDRW DCR-111   スレーブ:NEC DVD_RW ND-3500AG そして、SATAのプライマリ、セカンダリコネクタが空いてます。 両方挿して試したのですがどちらでもダメでした… ジャンパピンもなかったと思います。 ちなみに増設しようとしているHDDはオークションで買った バルク品と思われるモノです。初期不良なのでしょうか??     ↓↓↓ SATA 250GB 7200RPM P/N OEM250-72AS 何故認識しないのかさっぱりわかりません… 宜しくお願い致します。 

  • 増設したHDDがスレーブで認識されない(BIOS)

    現在、使用しているFMV M5/857Tに新しくHDDを増設しようと思い、HITACHI Deskstar(HDS722512VLAT80)を購入しました。いざ取り付けてみたところ、BIOSで認識されません。 スレーブに取り付けたのですが、「Not installed」になってしまいます。マスターとして使用しているのはMaxtorのHDDで、パソコンに最初から取り付けられているものです。 ジャンパの設定はネットなどで調べましたので、正しいと思います。 マスターにHITACHIのHDDを、スレーブにMaxtorのHDDを接続した場合、BIOSでは正しく認識されましたのでHDDの故障、IDEケーブルが悪い、というわけではなさそうです。 また、BIOSは最新のものにアップデートしてあります。 ちなみに、ケーブルセレクトを試してみましたが、この場合、まったく認識されず、BIOSの設定画面を呼び出すと画面が真っ黒になったまま固まってしまいます。 OSはWindowsMeとDebianのデュアルブートで、GRUB使用です。 何が原因と考えられるのか教えていただけると幸いです。長文になりましたがよろしくお願いします。

  • HDDの中身が消えてしまった・・・

    Windows XPを新規インストールしたら、以前に使っていたIDE HDDの 中身が見れなくなってしまいました。 認識はしているのですが、コンパネ→管理ツール→コンピューターの 管理→ディスクの管理で見ると「未割り当て」となってしまいます。 パーテンションは切らずに使っていました。 WindowsはS-ATA HDDにインストールしており、以前も違うHDDですが S-ATA HDDにインストールしていました。 作業中、ケーブルがうまく接続されていなかったらしく何度も 抜き差しをしたり、マスター、スレーブを入れ替えようと思って いたのもありジャンパピンを何度も付け替えたりしました。 そこらへんのところで、全て初期化されてしまったということ なのでしょうか? 「未割り当て」を確認後、プライマリ、セカンダリ、マスター、 スレーブの入れ替えを試しましたがいずれも駄目でした。 撮りだめていたドラマが大量に入っているので、なんとか復旧 したいのです! どなたか知恵をお貸しください。 構成は以下の通りです。 【新規インストール前】 1.S-ATA IBM 160G WINDOWSをインストール 2.S-ATA IBM 250G データ用 3.IDE プライマリーマスター SEAGATE 80G データ用 4.IDE プライマリースレーブ samsung 250G データ用 5.IDE セカンダリーマスター NEC CD-ROM 6.IDE セカンダリースレーブ SEAGATE 30G データ用 【新規インストール後】 1.S-ATA IBM 320G WINDOWSをインストール 2.S-ATA IBM 250G データ用 3.IDE プライマリーマスター samsung 250G データ用 4.IDE プライマリースレーブ SEAGATE 80G データ用 5.IDE セカンダリーマスター NEC CD-ROM 6.IDE セカンダリースレーブ SEAGATE 30G データ用 OS:Windows XP Home SP2 マザー:NF7-S v2.0 CPU:Athlon XP 2500+ メモリー:ノーブランド256MB X2

  • 増設HDDが見れなくなりました

    PC購入時に160GBのHDDがインストールされていました。 ここに40GBを半分にパーティションで区切ったHDDをジャンパーピンをスレーブにしてC(160GB),D(20GB),E(20GB)ドライブのレターが割り当てられていましたが、 ある日160GBのHDDが調子悪くなりOSが立ち上がらなくなってしまったため、160GB のHDDを取り出して、40BGのHDDをマスターとして接続し、 Dドライブとして割り当てられていた部分にリカバリディスクを使ってリカバリをしたら、PCは立ち上がりましたが、Eドライブとして割り当てられて居た物が見えなくなりました。 その後なんとか160GBのHDDを立ち上げられる様にし、前の状態のように 40GBのHDDのジャンパをスレーブにして接続したのですが、 160GBのドライブとリカバリディスクを使ってリカバリした20GBのDドライブだった部分しか見えなくEドライブだった物が見えません。 どうしたら Eドライブだった物がPCで認識できるようになるかわかる方居ますか? なぜこのような現象が起きてしまったのですか? 昔は40GBのHDDの片側にOSをインストールしてCドライブとDドライブとして使っていた物を160GBのHDDが入ったパソコンにジャンパーピンをスレーブにして接続しただけで使えていたのです。 ハードはあまり詳しくないので説明が下手ですみません。 なお 現在使用しているOSはXP HEのSP2です よろしくお願いします。

  • 増設HDDがリムーバブルディスクと誤認識

    この度、HDDを増設したところハードの認識はしてますがマイコンピュータ上でリムーバブルディスクと誤認識されてしまいます。正しい設定の方法をご回答頂けないでしょうか? 現状の環境は下記の通りです。 マザーボード:ASUS P4T533-C (i850チップ) HDDマスタ(既存) SEAGATE IC35L080AVVA07-0 (ジャンパーの設定)左端に2個並べて刺してます。 HDDスレーブ(新設) DESKSTAR ST-3200822A (ジャンパーの設定)何も刺していません。 取り付け後、何も嫌がらずに立ち上がってきたのでたぶん接続は大丈夫だと思うのですが・・・。200GBもあるHDDをマザーが認識できないのでしょうか?何か良いアドバイスをお願いいたします。