• ベストアンサー
  • 困ってます

OSXのインストール

この度Macminiを購入して、OSXが10.4だったのですが、 クラシック環境での使い勝手の悪さ(手持ちのプリンタがクラシック環境に対応しておらず、印刷がかけられない等)から、 OS9から起動できるようにしたいと思い、 もう一台のMacの10.3をインストールしようとしたところ、 インストーラーのアイコンをクリックして「再起動してインストールを開始するには、下のボタンをクリックします」と出て、 クリックすると再起動されますが、 それだけで、インストールは始まらず、 またクリックすると、おなじウィンドウが出て、また再起動、また同じ、と繰り返しでインストールできません。 そもそも10.4のMacminiに10.3はインストールできないのでしょうか?

共感・応援の気持ちを伝えよう!

  • 回答数6
  • 閲覧数200
  • ありがとう数7

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • asuca
  • ベストアンサー率47% (11786/24626)

Macintoshはインストール時にインストールされていたOSよりも古いバージョンのOSを入れることは出来ません。 ですからMac Miniに10.3はインストール不可です。 また、OS 9からの起動も不可ですのでClassic環境で我慢するしかないです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

そ、そうなのですね。 確かに今までアップグレードはしても、前のバージョンをインストールする必要に迫られることはなかったので、知りませんでした… どうもありがとうございました。

その他の回答 (5)

  • 回答No.6

解決していましたら無視してください。 >もう一台のMacの10.3をインストールしようとしたところ、・・・ と、 >Illustlator8.0を使っていて、そこからの印刷ができず、PDFで保存してXから印刷していますが、・・・ から考えると、「もう一台のMac」では、OS9以前を使用しており、Illustlator8.0のファイルを「問題なくプリント」できていたと判断されます。 それでしたら、「もう一台のMac」をOS9以前で起動しておき、Illustlator8.0がシングルライセンスであればそこにインストールし(つまり新しい方からはアンインストールすること)、ファイル共有およびプログラム共有を行って、新しいMacのClassic環境で作業し、終わったらプログラムを閉じて「もう一台のMac」の「デスクトッププリンタ」(OS9にあったかどうか忘れましたが、歴史的には存在していました)に新しいMacからリモートで放り込んでやればよいと思います。多少面倒ですが、参考になれば幸甚です。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お礼が遅くなりすみません。 そうですね、もう一台とはつないであるので、 最悪そっちにコピってやるしかないかなーと思っていました。 でも面倒だし、もう一台の方が調子が悪いので、新しいのを買ったのにとほほです。 ありがとうございました。

質問者からの補足

こちらの欄を借りてみなさまにお礼を申し上げます。締め切りが遅くなり申し訳ありません。 どの方の回答も同じように参考になりましたので、 ポイントは先着順とさせていただきますことをお許しください。ありがとうございました。

  • 回答No.5
  • ggi
  • ベストアンサー率61% (11/18)

すでに解答がついているように、10.3へのダウングレードが出来るのは出荷時点で10.3だった物だけですので無理です。 また、2003年以降に新規開発されたマシンは起動用のROMイメージ自体がOSX専用なのでOS9のみで起動する事は出来ません。 むしろ、そのプリンターをあえてClassicで印刷に使いたい理由が分かれば、別の解決が出来るかも。 御書きの模様ですとOSXから印刷出来れば実は解決、だったら、 以下のリンクからグーテンプリントを落として放り込むとプリンタつかえるかも。

参考URL:
http://sourceforge.net/projects/gimp-print/

共感・感謝の気持ちを伝えよう!

質問者からのお礼

そうなのですね。知りませんでした。 下の方へのお礼にも書きましたが、クラシック環境のソフトから印刷したいのですが、プリンタがクラシック環境に対応していないのです。 困ったものです… リンクを見ましたがグーテンプリントというのがよくわからなくて…せっかく教えていただいたのにすみません。 どうもありがとうございました。

  • 回答No.4
  • harawo
  • ベストアンサー率58% (3742/6450)

> そもそも10.4のMacminiに10.3はインストールできないのでしょうか? そのとおりです。 また、あなたがなさろうとしていることは、まずソフトウェアのライセンス規約に反しております。 > 手持ちのプリンタがクラシック環境に対応しておらず、印刷がかけられない等 これに関しては、なんらかのMac OS X用のアプリケーションで開ける書類に変換してから、プリントアウトするという方向でなんとかなるのではないかと思います。具体的なソフトウェア名を書いてご相談なさると、解決につながるでしょう。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

下の方へのお礼にも書きましたが、残念ながら変換するとずいぶん変わったものになってしまうので、 ちょっと使えなくて困ってます。 どうもありがとうございました。

  • 回答No.3

今発売されているMacはOS9では起動できないようになってます。なので10.3にしてもOS9では起動できません。 OS9を使う場合はクラシック環境のみということになります。 古いMacだとOS9から起動できるんですが今のMacではもうOS9は過去の遺物です。そのうちクラシック環境というもの自体なくなるかもしれません。 OSX対応のプリンタを買うのが1番なのではないでしょうか。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

そうなのですよね。9から起動できないのです。 説明不足でしたが、プリンタはOSX対応のドライバはあって、OSXからのプリントはできるのですが、 クラシック環境には対応していないので、クラシックのソフトから印刷ができない、ということです。 Illustlator8.0を使っていて、そこからの印刷ができず、PDFで保存してXから印刷していますが、 フォントや線などが変わってしまうので、困ってます。 どうもありがとうございました。

  • 回答No.2

>そもそも10.4のMacminiに10.3はインストールできないのでしょうか? そもそもできません。 また別のマシンに付いていたインストールCDも使えません。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

わかりました。 どうもありがとうございました。

関連するQ&A

  • os9をosxにインストールしたい

    os9をxにインストールしてクラシック環境で使いたいです どうやってインストールすればよいでしょうか?ちなみにosxは10.49です

    • 締切済み
    • Mac
  • OSXとクラシック

    MACを、OS9からOSXにアップデートしました。 OSX(10.3..8)を使っていて、 OS9で使っていた昔のデータ(画像など)を開こうとすると クラシックが起動します。 これをクラシックを起動させずにOSXそのままで見たりするにはどうしたら良いでしょうか? 全て変換しなおしたら良いのかもしれませんが、量が多いので。 どうぞ宜しくお願いいたします。

    • 締切済み
    • Mac
  • OSX上にOS9をインストールには?

    iMac flat panel 800Mhzを使っています。 OSXとOS9の両方を使う機会があり、切り替えて使っていました。 従来、ワンボリュームに同居していましたが、今回、10,3 導入を契機に、パーティションをきって、3ボリュームにしました。 で、完全に初期化し、OS9,2のCDでHDを3分割にし、ひとつには、OS9,2をインストールし、もう一つには、OS10.3をインストールしました。 ここまでは、うまくいったのですが、OS10.3のクラシック環境専用のためのOS9.2をOS10.3上にインストールしようとしましたが、うまくいきません。 OS10.3起動状態で、OS9.2のCDをいれてインストールしようとしたのですが、うまくいかず、OS9.2CDから起動し、インストールしようとしたのですが、これも、インストールすべきボリュームの選択の場面でOS10.3の入っているボリュームを選択するこができません。 「教えて!goo」や「macの解説書」をみても、ボリュームを分けて、クラシック専用のos9xをインストールした方がよいと書いてあるだけで、具体的な手順が見当たりません。 詳しい方、HELP!!!

    • ベストアンサー
    • Mac
  • Norton 製品 for Mac全般のインストールについて

    初めてのOSXということで、以前から利用しているNortonのUtilityとInternet Securityをインストールしようとしているのですが、インストールCDをいれるとOSX用とOS9用の2つのインストーラーがでてきます。 OS9はクラシック環境しかありませんが、結局クラシック環境というのはOSXの中にあるバーチャル空間だと考えていたのですけれど、OSX用のみをインストールするだけでは働かないのでしょうか? 非常に初歩的な事で申し訳ありませんが、どなたか御存知でしたらお教え下さい。

  • osxのインストール

    現在3~4年前に購入したpower mac G4(os9とosxが入っていました。)を使用しているのですが、最近調子が悪くなり初期化してos9を入れなおしました。(os9しか使わなかったので。) しかしosxの機能が必要になったためosxをインストールしたいと思っています。 この場合OS9に保存していたデータなどは大丈夫なのでしょうか?(インストールしたソフト、メールデータ等) 又os9をクラッシック環境として使用するための特別なインストール方法があるのでしょうか? 宜しくお願い致します。

    • ベストアンサー
    • Mac
  • クラシック環境インストール失敗したの??

    500MHz PowerBookG4をパンサーで使用していましたが、 クラシック環境でOS9を使いたいため、 アスキーの『10.3pantherパーフェクトガイド』という本に従ってインストールを行いました。 以下、「OS9を起動できるMacのインストール方法」という項目にあった手順ですすめたのですが、 付属のインストールCDから起動させMacOSインストーラをクリックして「新規インストールする」を選択、 OS9.1インストール完了後再起動。 すると、OS9で起動したのは良いのですが、 パンサー及び大切なファイルの数々が見当たらなくなりました。 これはもしかして、インストールを失敗したのでしょうか? だとしたら、失ったファイルを復元する方法はありませんか? かなり凹んでます。お知恵をかしてください!

    • ベストアンサー
    • Mac
  • G4にOSXがインストールできない

    PowerMacG4 M8359J/AにOS9とOSXを入れるため、パーテーションを二つに切り(共に50GB)、一つにOS9を入れました。もう一つのHDにOSXを入れようとしたのですが、インストールCD1枚目(DVDが使えないためCDに交換してもらいました)終了後再起動がかかると、駐車禁止のようなマークが出て、インジケーターが回りっぱなしとなり、先へ進めません。因みにOS9の方は何事もなく使えています。対処法をご存じの方ご教授願います。

    • 締切済み
    • Mac
  • osxとクラシック環境でのプリントについて。

    OSX初心者です。10.4.11です。 現在プリンターは接続していませんのでその事で質問します。 クラシック環境でOS9のアプリケーションを使用して、例えばファイルメーカー4のファイルを開いた場合、OSXでのファクス機能は使えない事が解りました。 また、OS9に付属していたFAXSTFもクラシック環境では使えない事も解りました。 質問ですが、最近のプリンターはOSXのみ対応の物が多いようですが、その場合、前記同様にクラシック環境では使用出来ないのでしょうか? 使うにはOS9とOSXどちらもつかるプリンタを用意して、それぞれドライバー等をインストールする必要があるのでしょうか? 私は、クラシック環境でOS9のデータを開いても、印刷等はOSXの機能がそのまま使えるのかと思ってましたがそうではないようですね?

    • ベストアンサー
    • Mac
  • OSX上でOS9が起動しない

    MACでOSX10.4をインストールしたところ、OSXからOS9を起動できなくなりました。起動ディスクからOS9を起動することはできるのですが、アプリなどがOSX上にあるため、起動ディスクをOS9にするとアプリが使えなくなります。 OSXでOS9を起動するにはどうしたらいいのでしょうか?

    • ベストアンサー
    • Mac
  • MacG4MD OSX&9インストール困っています

    Mac MD 後期型 OSXが入っていないとOS9は入れられない、しかもOSXの入っているボリューム(パーティション)にのみインストール可能のタイプです。OSXは使用しないので じゃまになっています。OS9のみにする方法があれば教えてください。またOS9インストール後 OS9を移せると聞いたのですが、移し方を教えてください。