メモリーを追加したら、再起動がしばしば発生します

マザーボードはA-OPEN MX46-533V CPUはセレロン2GHzに、今まで256MBを二枚挿して使っていましたが...

t_nojiri さんからの 回答

  • 2005/08/08 21:14
  • 回答No.1
t_nojiri

ベストアンサー率 28% (595/2071)

アクセスタイミングが微妙に違うんだと思います。
DDRなんだから、同じアクセスタイミングのを2枚使いましょう。
お礼コメント
MARUT

お礼率 75% (182/241)

有難うございます。
規格の違うメモリーを二枚挿すのは良くないと言う事ですね。今後気をつけたいと思います。
投稿日時:2005/08/08 23:18
この回答にこう思った!同じようなことあった!感想や体験を書こう!
この回答にはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
関連するQ&A
  • BIOSが起動しない(;>_<;) デスクトップPC

    自作マシン(半年前購入) マザー :ASUS P4B533/WA CPU  :PENTIUM4 1.6A メモリー:DDR SDRAM 512MB(PC2700) HDD  :Seagate ST380021A(U-ATA100 80G 7200rpm) OS  :Windows XP Pro 静音化検討のため、各ファンの電源ソケットを抜き差ししていたところ、 電源を入れてもBIOSが起動しなくなってしましました。 正常時は「ピッ」と鳴って起動するのですが・・・ ファンは廻っているので電源は大丈夫だと思います。 IDE等のケーブルやグラフィックスボード以外のすべてのボードを抜き、 電源をONにすると、「ピー・・・・ピー・・・・」というビープ音が 鳴動します。メモリを抜くと、ビープ音が停止したので、原因はメモリだと思い 新たにメモリを買ってきて装着すると・・・今度はビープ音は鳴動しないものの やはり起動しません。メモリとCPUを外すと、マザーボードから ボイスメッセージが流れます「please cpu~どうのこうの」と聞こえます。 て事はマザーボードは正常でしょうか? メモリーは2枚も買ったので、買ったメモリも不良品だったという 可能性は薄いと思います。このままでは静音化どころか無音化PCに なってしまいます。 ちなみに http://www6.milkcafe.to/~torim/br/01/ このページを参考にいろいろ手をつくしたつもりですが、もうバンザイです。 どちらさまかご教示のほど、よろしくお願いいたします。...

  • 電源系統の不調について その他(PCパーツ・周辺機器)

    初めましてresekiといいます。 今回はパソコンの不調についてご質問させてもらいます。 このパソコンは私の自作パソコンでして、 OSはwindows2000で、CPUはPEN3の866、メモリーはSDRAM-512M、 マザーボードはASUSのCUV4X-Eです。 主な現象としては 1.シャットダウンを選択しているのに再起動を行う 2.電源を押しても立ち上がらない。 3.BIOSが自動的に立ち上がる 4.BIOSの画面において一部が表示されず、ESCを押せば全てが表示される。 5.BIOS終了後の再起動ができない です。上記の現象は常にあるのではなくたまに起こります。 やはりマザーボードの故障でしょうか? 電源の故障も考えられるのでしょうか? 多分機器を買い換えないといけないと思いますが 皆様の知識をお借りしまして買い変えたく思います。 どうか皆様からのご返事のほどよろしくお願いします...

  • メモリが8GB中2GBしか利用できない(非故障) CPU・メモリ・マザーボード

    お世話になります。 現在当方は、Windows7(64ビット)のコンピュータを使用しているのですが、メモリーを追加したところ、Windowsには8GB認識されているにも拘わらず、利用可能な量が2GBという状況になっています。メモリを刺し直しましたが、状況が改善されません。 8GB全部を利用できるようにするにはどうしたら良いでしょうか? 目的は、このパソコンで8GBのメモリーを常時使用することです。 CPU:Core-i7 940 マザーボード:ギガバイトGA-EX58-UD3R メモリー:1)ADATA1333B2G9-DRH 2)Team Group Inc TED32048-11333C9 3)Kingston 2GB 2Rx8 PC3-10600U 4)Samsung 2GB 2Rx8 PC3-8500U-07-00-80 私はすでに上記の4個のメモリを、いろいろな順番に入れ替えて、上記のマザーボードに積載し、その上で上記のウィンドウズを起動させてみましたが、どの順番でメモリーを積載しても、2ギガバイトしか使用可能になりません(どの順番でも8ギガバイトはWindowsによって認識されています)。 ネットで同じ問題を検索してみましたが、出てきたのは4GB中2GBだけが認識されるというケースと32ビットのWindowsの関係で4GBが認識できないというケースだけでした。8GB中2GBしか使用できないというケースは見つかりませんでしたので、よろしくご理解願います。 また、マザーボードのバイオス経由で利用可能メモリー量を8GB中2GBに設定することは可能なのでしょうか? 以上、よろしくお願いします。 あと、Windows7の64ビットのバージョンでも、8GBのメモリーを積載してから、その8GBのうちの2GBだけを使用するという設定を手動で行うための設定方法が存在するのですか?若し存在するのなら、その方法も教えてください。...

  • 起動と挙動がおかしいです デスクトップPC

    私のPCにトラブルが発生しました。 原因の部位がCPUかM/Bに絞り込んだのですが、どちらか判断がつかず困っていま す。 CPU:Athlon X2 4200+ M/B:GA-M61PM-S2 (GIGABYTE社製 M-ATXマザーボード) メモリ:DDR-800 1GB*2 電源:650W 備考:組立から半年ほど(電源のみ購入から2年半程)    その他構成としてGeforce8600GTSやSE-150PCI(ONKYO製サウンドボード)    CPUファンはSAMURAI(否純正 フィンが斜めになったデザインのものです) 一昨日の事ですが、PCを起動したら処理がものすごく遅くなっていました。 Windowsの起動からFireFoxを立ち上げるまで30分くらいかかっていたので・・・。 通常ありえないわけなので、ディスクチェックを走らせ翌朝再起動させたわけで すが、再起動後BIOSすら立ち上がらず画面出力さえ出ていない状況になりました。 とりあえずその日は仕事があったため、夜帰ってきてからコンセントを抜き30分 後に電源を入れたところOSも起動しました。しかし、処理は重いまま。 電源を落とし、HDDやビデオボードをはずしてCPUとM/Bとメモリーのみで起動実 験を行いました。その際に目視ですが、M/Bのコンデンサ不良がないか確認を行 いました。膨らんでいたり液漏れが発生しているようなものは見られませんでし た。 1回目は起動に成功し、2回目・3回目は失敗し画面が真っ黒に。 時間を置いて4回目を試しましたが今度は成功しました。 続いて5回目~7回目は失敗。8回目と9回目は成功し、BIOSの設定画面にも無事入 りましたがBIOS設定後再起動すると真っ黒になったままでした。 起動が成功したときに2回ほどCPU Frequency~というようなメッセージが出てお りましたが、今回のトラブルはCPUが原因なのでしょうか。...

  • 845GEとメモリーの相性 その他(PCパーツ・周辺機器)

    まず自分の環境からです。(自作) OS:WIN XP PRO SP1 BIOS:Award Modular BIOS v6.00PG motherboard:GIGABYTE製GA-8GE667PRO CHIPSET:intel845GE CPU:Pentium4(FSB533 2.53Mhz) memory:ノーブランド設計DDR SDRAM PC2700 256MB (サムスンチップ) DirectX Ver:9.0 補足要求あればお願いします。 以下質問内容。 以前知り合いにIntelチップに韓国産メモリは自殺行為だ。 と言われ、現在構成を見直してるのですが、 Intel製チップに相性の合うメモリのブランドってありますでしょうか? バルクのノーブランドチップにしてもどういうメモリを選んだ方がいいのか迷っています。 近い日に秋葉原に行くので、店を歩いて店員さんに相談しようと思うのですが お勧めの店等あったらアドバイスお願いします。 ちなみにDIMMスロットは3で、 サポートバンクは4です。現在挿してるのは片面実装の6層基盤です。...

ページ先頭へ